<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
   <meta charset="UTF-8">
   <meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/css/bootstrap.min.css" integrity="sha384-Gn5384xqQ1aoWXA+058RXPxPg6fy4IWvTNh0E263XmFcJlSAwiGgFAW/dAiS6JXm" crossorigin="anonymous">

   <link rel="profile" href="http://gmpg.org/xfn/11">
   <link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
   <link rel="apple-touch-icon"
        href="http://mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png" >
    


   <title>Administration building evacuated after asbestos released during construction - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Administration building evacuated after asbestos released during construction - Mustang News" />
<meta property="og:description" content="Recent construction activity in Administration (building 1) has released a small amount of asbestos-containing material onto the second floor." />
<meta property="og:url" content="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="administration and finance" />
<meta property="article:tag" content="Cal Poly administration" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-25T12:36:31-07:00" />
<meta property="article:modified_time" content="2018-07-25T18:05:43-07:00" />
<meta property="og:updated_time" content="2018-07-25T18:05:43-07:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2013/05/adminweb.jpg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recent construction activity in Administration (building 1) has released a small amount of asbestos-containing material onto the second floor." />
<meta name="twitter:title" content="Administration building evacuated after asbestos released during construction - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2013/05/adminweb.jpg" />
<meta name="twitter:creator" content="@austinlinthicum" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/mustangnews.net\/","sameAs":["https:\/\/www.facebook.com\/cpmustangnews","https:\/\/twitter.com\/CPMustangNews"],"@id":"http:\/\/mustangnews.net\/#organization","name":"Mustang News","logo":"http:\/\/mustang.dwtemp.net\/wp-content\/uploads\/2015\/07\/mn-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Administration building evacuated after asbestos released during construction Comments Feed" href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=410bb1c77537e5f9c224ff89b07f8f42"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='http://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pismo-style-css'  href='http://mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.7-beta69&#038;ver=0.7.7-beta69' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mustangnews.net/?p=178564' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fadministration-building-evacuated-after-asbestos-released-during-construction%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fadministration-building-evacuated-after-asbestos-released-during-construction%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="359259364091796" /><script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.1 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			

.fullscreen-bg {
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    overflow: hidden;
    z-index: -100;
    display: block;
}

.fullscreen-bg__video {
    position: absolute;
    top: 50%;
    left: 50%;
    width: auto;
    height: auto;
    min-width: 100%;
    min-height: 100%;
    -webkit-transform: translate(-50%, -50%);
       -moz-transform: translate(-50%, -50%);
        -ms-transform: translate(-50%, -50%);
	    transform: translate(-50%, -50%);
    display: block;
}

@media (max-width: 767px) {
    .fullscreen-bg {
        background: url('http://mustangnews.net/wp-content/uploads/2018/03/standing.jpg') center center / cover no-repeat;
    }

    .fullscreen-bg__video {
        display: none;
    }
}

.ab_header_wrapper{
    background-color: rgba(0, 0, 0, 0.4);
    position: absolute;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
    overflow: hidden;
}
.ab_header{
    color: #ffffff;
    font-family: "Work Sans", Helvetica, Arial, sans-serif;
    position: relative;
    top: 30%;
    transform: translateY(-30%);     
}
.ab_header_line1{
    text-transform: uppercase;
    letter-spacing: 4px;
    font-size: 30px;  
}
.ab_header_line2{
    font-size: 60px; 
    display: block;
    text-transform: uppercase;
    font-weight: bolder;
    letter-spacing: 5px;
}
.headerimg {
    min-height: 800px;
    background: transparent;
    width: 100%;
}

@media only screen and (min-width: 40.063em) and (max-width: 64em){
	.pullquote {
		width: 100%;
		display: block;
		margin: 30px 0px 50px 0px;
		border-top: 1px solid black;
		border-bottom: 1px solid black;
	}
	.pullquote p {
		display: block;
	}
}
    
    .pullquote {
	float: left;
	width: 250px;
	padding: 13px;
	margin: 10px 15px 0px -200px;
    
        
}

.pullquote p {
	font-size: 32px;
	margin-top: 20px;
	text-align: center;
    font-family: "Work Sans", Helvetica, Arial, sans-serif; 
}
cite{font-size: 12px; 
font-weight: bold;
letter-spacing: 2px;
text-transform: uppercase;
font-style: normal;}

@media only screen and (max-width: 40em) {
	.pullquote {
		width: 100%;
		display: block;
		margin: 30px 0px 50px 0px;
		border-top: 1px solid black;
		border-bottom: 1px solid black;
	}
}

.parallax-window {
    min-height: 800px;
    height: auto;
    background: transparent;
}

.ab_minihead{
    text-transform: uppercase; 
    letter-spacing: 4px; 
    font-family: "Work Sans", Helvetica, Arial, sans-serif; 
    margin-bottom: 30px;
}

.ab_playbyplay{
    background-image: linear-gradient(120deg, #fdfbfb 0%, #ebedee 100%);
    padding-top: 60px;
    padding-bottom: 60px;
}

.ab_sidebar{
    font-family: "Work Sans", Helvetica, Arial, sans-serif; 
}

.block_photo_right{
	display: block;
	margin-right: -250px;
	padding-bottom: 30px; 
	padding-top: 30px;
    padding-left: 40px;
	float: right;
}


@media (max-width: 768px) { 
.block_photo_right{
	display: block;
	margin-right: 0;
	padding-bottom: 30px; 
	padding-top: 30px;
    padding-left: 0;
	float: none;
    width: 100%;
    min-width: 100%;
}

}

.figure-caption{
    padding-top: 10px;
    font-size: 10px;
}
.ab_byline{
    font-size: 14px; 
    text-transform: uppercase;
    letter-spacing: 4px;
    font-family: "Work Sans", Helvetica, Arial, sans-serif; 
    font-weight: bold; 
    margin-top: 20px;
}
		</style>
	
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>

</head>

<body class="post-template-default single single-post postid-178564 single-format-standard _masterslider _ms_version_3.5.1 browser-unknown aesop-core aesop-on-pismo group-blog">

<div id="fb-root"></div>

	<script type="text/javascript">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</script>
	
<div id="page" class="hfeed site">
   <a class="skip-link screen-reader-text" href="#content">
      Skip to content   </a>

   <header id="masthead" class="site-header" role="banner">
      <div class="top-bar">
         <div class="top-top-container">
            <div class="follow-buttons-container">
               <a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
                  <i class="fa fa-facebook-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
                  <i class="fa fa-twitter-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
                  <i class="fa fa-instagram"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
                  <i class="fa fa-youtube-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
                  <i class="fa fa-envelope"></i>
              </a>
            </div>
            <div class="logo-container">
               <a href="http://mustangnews.net/" rel="home">
                  <span class="screen-reader-text">Mustang News</span>
                  <img class="logo-image full-size" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News" />
               </a>
            </div>
            <div class="mmg-dropdown">
               <button onclick="mmgDropdown()" class="mmg-button">
                  Mustang Media Group
                  <i class="fa fa-plus"></i>
               </button>
               <div id="mmg" class="mmg-links">
                  <div>
                     <a target="_blank" href="http://mustangnews.net/" rel="home">
                        <img src="http://mustangnews.net/wp-content/themes/pismo/images/MN-1.png"></img>
                        <span>Mustang News</span>
                     </a>
                  </div>
                  <div>
                     <a target="_blank" href="https://www.mustangnewsbusiness.net">
                        <img src="http://mustangnews.net/wp-content/themes/pismo/images/MN_business.png"></img>
                        <span>MN Business</span>
                     </a>
                  </div>
                  <div>
                     <a target="_blank" href="https://www.kcpr.org">
                        <img src="http://mustangnews.net/wp-content/themes/pismo/images/KCPR.jpg"></img>
                        <span>KCPR</span>
                     </a>
                  </div>
                  <div>
                     <a target="_blank" href="https://www.mustangnews.net/todays-paper">
                        <img src="http://mustangnews.net/wp-content/themes/pismo/images/MN_issue-2.png"></img>
                        <span>Current Issue</span>
                     </a>
                  </div>
               </div>
            </div>
         </div>
         
         <div class="navigation">
            <a href="http://mustangnews.net/" rel="home" class="link-logo-image">
               <img class="nav-logo-image compact" src="http://mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News"/>
            </a>
            <nav class="navigation-menu" role="navigation">
               <div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a></li>
</ul></div>            </nav>
            <div class="drop-menu">
               <div class="menu-toggle">
                  <i class="open-button fa fa-angle-down"></i>
               </div>
               <div class="promo-rotator">
                  <!-- Populated via pismo.js -->
               </div>
            </div>
         </div>
         
         <div class="navigation-dropdown">
            <aside class="drop-follow-buttons-container">
               <span class="title">Follow MN</span>
               <a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
                  <i class="fa fa-facebook-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
                  <i class="fa fa-twitter-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
                  <i class="fa fa-instagram"></i>
               </a>
               <a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
                  <i class="fa fa-youtube-square"></i>
               </a>
               <a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
                  <i class="fa fa-envelope"></i>
               </a>
            </aside>
            <nav class="drop-navigation-menu" role="navigation">
               <div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div>               <div class="nav-peek-outer">
                  <div class="nav-peek-container">
                     <!-- This is populated via JavaScript. -->
                  </div>
               </div>
            </nav>
            <div class="dropdown-footer">

            </div>
         </div>
         
      </div> <!-- end of top-bar -->
   </header>

   <div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main"
			  class="site-main "
			  role="main">

		<div class="article-leaderboard-ad__wrapper">
			<div class="article-leaderboard-ad">
				<div class="g g-1"><div class="g-single a-5"><a href="http://carofslo.com/"><img src="http://mustangnews.net/wp-content/uploads/2017/10/certifies-slo-cars-1-1.gif" /></a></div></div>			</div>
		</div>
            
            

		
			
<article id="post-178564" class="post-178564 post type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-environment category-news tag-administration-and-finance tag-cal-poly-administration byline-mustang-news-staff-report">

<!--
	<div class="hiring-banner b">
		<span class="title">We're hiring!</span>
		<a href="http://mustangnews.net/wp-content/uploads/2016/05/2016-2017MustangNewsEditorialStaffPositions-1.pdf"
			target="_blank"
			class="positions-link">
			See open positions <i class="fa fa-caret-right"></i>
		</a>
	</div>
-->

	<header class="entry-header">
		<div class="entry-meta">
			<div class="dateline">
				<span class="dateline-category"><a href="http://mustangnews.net/section/news/administration-news/">Administration</a></span>
				<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" rel="bookmark"><time class="entry-date published" datetime="2018-07-25T12:36:31+00:00">July 25, 2018</time><time class="updated" datetime="2018-07-25T18:05:43+00:00">July 25, 2018</time></a></span></span>
			</div>
			<h1 class="entry-title">Administration building evacuated after asbestos released during construction</h1>			<div class="byline">
				by <span class="author vcard"><a href="http://mustangnews.net/byline/mustang-news-staff-report/" rel="tag">Mustang News Staff Report</a></span>			</div>
			<div class="comments-button">
				<a class="comments-button-link" href="#respond">
					<span class="comment-count">
						<fb:comments-count href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/"></fb:comments-count>
					</span>
					<i class="fa fa-comments fa-2x"></i>
				</a>
			</div>
		</div><!-- .entry-meta -->
				<div class="featured-image-container">
			<img width="580" height="300" src="http://mustangnews.net/wp-content/uploads/2013/05/adminweb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2013/05/adminweb.jpg 580w, http://mustangnews.net/wp-content/uploads/2013/05/adminweb-300x155.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" />			<div class="featured-image-caption">
				File | Mustang News			</div>
		</div>
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em><strong>Updated July 25 at 6:00 p.m.</strong></em></p>
<p>Recent construction activity in Administration (building 1) released a small amount of asbestos-containing material onto the second floor Tuesday, July 24 at 4:00 p.m. This prompted Facilities Management and Development to close the entire building for investigation and cleanup, according to an email sent to all employees working in the building.</p>
<p>Employees were initially told the building would reopen this morning, but were informed last night that the building would remain closed Wednesday.</p>
<p><span class="s1">Testing results received Wednesday afternoon revealed no asbestos was detected in any of the air samples from the building&#8217;s five floors. </span><span class="s1">The surrounding area was inspected by environmental consultants to confirm there were no other areas affected. New air filters will also be installed. </span></p>
<p class="p1"><span class="s1">The building is set to reopen Thursday, July 26.</span></p>
<p>In an email, Facilities Management &amp; Development called the move to close the building &#8220;abundantly cautious.&#8221;</p>
<p>Employees worked in various locations across campus and some worked from home on Wednesday, according to Cal Poly Communications Specialist Cynthia Lambert.</p>
<p><span style="font-weight: 400;">Located across from Julian A. McPhee University Union, the building houses administration offices, such as the Office of the President, Student Accounts and the Office of the Registrar.</span></p>
<figure id="attachment_178565" style="width: 1200px" class="wp-caption alignleft"><a href="http://mustangnews.net/wp-content/uploads/2018/07/MG_8789.jpg"><img class="wp-image-178565 size-full" src="http://mustangnews.net/wp-content/uploads/2018/07/MG_8789.jpg" alt="" width="1200" height="688" srcset="http://mustangnews.net/wp-content/uploads/2018/07/MG_8789.jpg 1200w, http://mustangnews.net/wp-content/uploads/2018/07/MG_8789-300x172.jpg 300w, http://mustangnews.net/wp-content/uploads/2018/07/MG_8789-768x440.jpg 768w, http://mustangnews.net/wp-content/uploads/2018/07/MG_8789-1024x587.jpg 1024w, http://mustangnews.net/wp-content/uploads/2018/07/MG_8789-400x229.jpg 400w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">File | Mustang News</figcaption></figure>

<p>According to the United States Environmental Protection Agency (EPA), exposure generally occur only when asbestos-containing material is disturbed in some way to release particles into the air.</p>
<p>Because of its strength and heat resistance, asbestos is used in a variety of building construction materials to protect against fire and for insulation. In most instances, use of asbestos is not banned.</p>
<p>Exposure to asbestos increases your risk of developing lung disease. While Facilities Management and Development only reports small amounts, the greater the exposure to asbestos, the greater the chance of developing harmful health effects.</p>
<p>Disease symptoms may take many years to develop following exposure.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<div class="share-zone">
				<ul class="share-buttons">
		<li class="share-button">
			<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" target="_blank">
				<i class="fa fa-2x fa-facebook-square"></i>
			</a>
		</li>
		<li class="share-button">
			<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Administration building evacuated after asbestos released during construction&url=http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" target="_blank">
				<i class="fa fa-2x fa-twitter-square"></i>
			</a>
		</li>
		<li class="share-button">
			<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Administration building evacuated after asbestos released during construction&url=http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" target="_blank">
				<i class="fa fa-2x fa-linkedin-square"></i>
			</a>
		</li>
		<li class="share-button">
			<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/&description=Administration building evacuated after asbestos released during construction&media=http://mustangnews.net/wp-content/uploads/2013/05/adminweb.jpg" target="_blank">
				<i class="fa fa-2x fa-pinterest-square"></i>
			</a>
		</li>
		<li class="share-button">
			<a class="share-button-link" style="color: inherit;" href="mailto:?body=Administration building evacuated after asbestos released during construction%0Ahttp://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" target="_blank">
				<i class="fa fa-2x fa-envelope"></i>
			</a>
		</li>
	</ul>
			</div>
		<script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
		<div id="comments-dropdown-button" class="comments-dropdown-button">
			<div class="comments">
				<span class="comments-link">
					<a href="#">
						<span class="comment-count">
							<fb:comments-count href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/"></fb:comments-count>
						</span>
						comments
						<i class="fa fa-caret-right"></i>
					</a>
				</span>
			</div>
		</div>
		<div class="comments-dropdown-content" style="display: none;">
		
<div id="comments" class="comments-area">

	<div class="fb-comments" data-href="http://mustangnews.net/administration-building-evacuated-after-asbestos-released-during-construction/" data-width="100%" data-numposts="5"></div>

</div><!-- #comments -->
		</div>
		<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/news/administration-news/" rel="category tag">Administration</a> / <a href="http://mustangnews.net/section/news/environment/" rel="category tag">Environment</a> / <a href="http://mustangnews.net/section/news/" rel="category tag">News</a></div>		<div class="article-button-ads	">
			<!-- /136499822/mn-button-1 -->
			<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
			</div>
			<!-- /136499822/mn-button-2 -->
			<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
			</div>
		</div>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside class="post-sidebar suggested-articles-container">
		<script>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</script>
	<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad">';
                articles +=   '<!-- Either there are no banners, they are disabled or none qualified for this location! -->';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>

		            <div class="correction"><a href="http://mustangnews.net/submit-a-correction/" style="font-size:12px; ">Suggest a Correction</a></div>

		</main><!-- #main -->
	</div><!-- #primary -->


    </div><!-- #content -->

    <footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer__section footer__publication-logo-container">
            <img class="publication-logo" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" />
        </div>
        <div class="footer__section footer__publication-info">
            Graphic Arts Building, Suite 226<br />
            California Polytechnic State University<br />
            San Luis Obispo, CA 93405
        </div>
        <div class="footer__section footer__links">
            <div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div>        </div>
    </footer>
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.10.3'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.7-beta69&#038;ver=0.7.7-beta69'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.7-beta69&#038;ver=0.7.7-beta69'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=410bb1c77537e5f9c224ff89b07f8f42'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=410bb1c77537e5f9c224ff89b07f8f42'></script>


<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic" />
<script src="https://code.jquery.com/jquery-3.2.1.slim.min.js" integrity="sha384-KJ3o2DKtIkvYIK3UENzmM7KCkRr/rE9/Qpg6aAZGJwFDMVNA/GpGFF93hXpG5KkN" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
<link rel="stylesheet" href="http://mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.7-beta69" />
<script src="http://mustangnews.net/wp-content/themes/pismo/js/jquery.min.js"></script>
<script src="http://mustangnews.net/wp-content/themes/pismo/js/parallax.min.js"></script>

  <script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
