<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Cal Poly blown out by Fresno State in a 16-6 loss - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal Poly blown out by Fresno State in a 16-6 loss - Mustang News" />
<meta property="og:description" content="This was the third time the Mustangs let in 16 runs in the last four games." />
<meta property="og:url" content="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="Bradlee Beesley" />
<meta property="article:tag" content="Bryan Woo" />
<meta property="article:tag" content="Cal Poly baseball" />
<meta property="article:tag" content="Cal Poly head coach Larry Lee" />
<meta property="article:tag" content="Connor Gurnik" />
<meta property="article:tag" content="craig colen" />
<meta property="article:tag" content="Dylan Villalobos" />
<meta property="article:tag" content="Elijah Greene" />
<meta property="article:tag" content="Fresno State baseball" />
<meta property="article:tag" content="Tate Samuelson" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2019-04-15T06:34:20+00:00" />
<meta property="article:modified_time" content="2019-04-15T07:07:59+00:00" />
<meta property="og:updated_time" content="2019-04-15T07:07:59+00:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This was the third time the Mustangs let in 16 runs in the last four games." />
<meta name="twitter:title" content="Cal Poly blown out by Fresno State in a 16-6 loss - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"@id":"http://mustangnews.net/#organization","name":"Mustang News","logo":"http://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly blown out by Fresno State in a 16-6 loss Comments Feed" href="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/feed/" />
			<meta property="og:title" content="Cal Poly blown out by Fresno State in a 16-6 loss" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="This was the third time the Mustangs let in 16 runs in the last four games." />
			<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg" />
			<meta property="og:url" content="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=f495525a576987a53f0bbe4fb67c9cc6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://mustangnews.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=19.3' media='all' />
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"http:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":191407}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A191407%7D"};
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script src='https://use.typekit.net/ryw6daq.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mustangnews.net/?p=191407' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-191407 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-183636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="http://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="http://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Cal Poly blown out by Fresno State in a 16-6 loss</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/&media=http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg&description=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
				
					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="http://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-191407 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-bradlee-beesley tag-bryan-woo tag-cal-poly-baseball tag-cal-poly-head-coach-larry-lee tag-connor-gurnik tag-craig-colen tag-dylan-villalobos tag-elijah-greene tag-fresno-state-baseball tag-tate-samuelson byline-kyle-har" id="post-191407" data-id="191407" data-url="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a>	  		<h1 class="entry-title" itemprop="name headline">Cal Poly blown out by Fresno State in a 16-6 loss</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/kylehar/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/kyle-har/&quot; rel=&quot;tag&quot;&gt;Kyle Har&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/kyle-har/" rel="tag">Kyle Har</a></a></strong>
  	  	  	<div class="time">35 mins ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/#respond" title="Cal Poly blown out by Fresno State in a 16-6 loss">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg 1400w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-768x512.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-1024x682.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-770x513.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-20x13.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Kyle Calzia | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/&media=http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg&description=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">Cal Poly gave up 16 runs for the third time in four games in a 16-6 loss to Fresno State on April 9 inside Baggett Stadium. </span></p>
<p><span style="font-weight: 400;">The Mustangs (13-17, 4-2 Big West) </span><span style="font-weight: 400;">jumped out to a strong start as they scored four runs in the first two innings while holding the Bulldogs scoreless. Redshirt freshman and second baseman <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/gurnik_connor_1rw1">Connor Gurnik</a> led the scoring with his first collegiate home run. </span></p>
<p><span style="font-weight: 400;">“It is what it is,” Gurnik said. “I just find it as another hit.”</span></p>
<p><span style="font-weight: 400;">Cal Poly&#8217;s other three runs came when junior center fielder <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/beesley_bradlee_said">Bradlee Beesley</a> hit an RBI double followed by an RBI single by sophomore first baseman <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/samuelson_tate_4eog">Tate Samuelson</a>.</span></p>
<p><span style="font-weight: 400;">The Mustangs extended the lead to 4-0 in the second inning thanks to a sacrifice fly by sophomore right fielder <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/greene_elijah_tyrg">Elijah Greene</a>. The l</span><span style="font-weight: 400;">ead did not last long.</span></p>
<figure id="attachment_191589" aria-describedby="caption-attachment-191589" style="width: 1400px" class="wp-caption alignnone"><a href="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591.jpg" rel="mfp"><img class="size-full wp-image-191589" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591.jpg" alt="" width="1400" height="933" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591.jpg 1400w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591-768x512.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591-1024x682.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591-770x513.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591-20x13.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9591-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" /></a><figcaption id="caption-attachment-191589" class="wp-caption-text">Kyle Calzia | Mustang News</figcaption></figure>
<p>The Bulldogs exploded for 10 runs in the third inning, squandering the Mustangs&#8217; lead. After Fresno State scored four runs in the inning and consecutive wild pitches that led to a run, freshman starting pitcher <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/woo_bryan_dgq3">Bryan Woo</a> was replaced by sophomore relief pitcher <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/villalobos_dylan_1e5v">Dylan Villalobos</a>.</p>
<p><span style="font-weight: 400;">&#8220;Pitching-wise we just fell apart,&#8221; head coach Larry Lee said. </span></p>
<p>Villalobos, however, gave up six RBI&#8217;s himself and was eventually replaced by junior righthander <a href="https://www.gopoly.com/sports/bsb/2018-19/bios/colen_craig_b116">Craig Colen</a> with two outs still remaining. The long-lasting third inning came to an end when Colen grounded out the first batter he faced.</p>
<p><span style="font-weight: 400;">&#8220;We gave them ten runs in the third inning, and that is kind of what happens on Tuesdays when you want to save your better bullpen arms for the weekend,&#8221; Lee said. &#8220;But it should never happen.&#8221;</span></p>
<figure id="attachment_191591" aria-describedby="caption-attachment-191591" style="width: 1024px" class="wp-caption alignnone"><a href="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520.jpg" rel="mfp"><img class="size-large wp-image-191591" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-1024x682.jpg" alt="" width="1024" height="682" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-1024x682.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-768x512.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-770x513.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-20x13.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520-385x257.jpg 385w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9520.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-191591" class="wp-caption-text">Kyle Calzia | Mustang News</figcaption></figure>
<p>The bleeding did not stop for the Mustangs. The Bulldogs put more runs on the board, scoring in four consecutive innings. Cal Poly only managed to score two more runs after the third inning. Despite hitting the ball well with 14 total hits, Cal Poly could not capitalize with runners on base.</p>
<p><span style="font-weight: 400;">&#8220;We had the opportunity to put up a few more [runs] and we did not take care of that,&#8221; Lee said. </span></p>
<p>With the loss, Cal Poly falls to 13-17 on the season while the Bulldogs improved to 16-11.</p>
<p><span style="font-weight: 400;">&#8220;Baseball is a game of failure,&#8221; Gurnik said. &#8220;Failure is just information to get better and take what you did wrong to do better.&#8221;</span></p>
<p>The Mustangs will travel to UC Davis (10-15, 3-3) to play a three-game series from April 12-14.</p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="http://mustangnews.net/tag/bradlee-beesley/" title="" class="tag-link">Bradlee Beesley</a> <a href="http://mustangnews.net/tag/bryan-woo/" title="" class="tag-link">Bryan Woo</a> <a href="http://mustangnews.net/tag/cal-poly-baseball/" title="" class="tag-link">Cal Poly baseball</a> <a href="http://mustangnews.net/tag/cal-poly-head-coach-larry-lee/" title="" class="tag-link">Cal Poly head coach Larry Lee</a> <a href="http://mustangnews.net/tag/connor-gurnik/" title="" class="tag-link">Connor Gurnik</a> <a href="http://mustangnews.net/tag/craig-colen/" title="" class="tag-link">craig colen</a> <a href="http://mustangnews.net/tag/dylan-villalobos/" title="" class="tag-link">Dylan Villalobos</a> <a href="http://mustangnews.net/tag/elijah-greene/" title="" class="tag-link">Elijah Greene</a> <a href="http://mustangnews.net/tag/fresno-state-baseball/" title="" class="tag-link">Fresno State baseball</a> <a href="http://mustangnews.net/tag/tate-samuelson/" title="" class="tag-link">Tate Samuelson</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-blown-out-by-fresno-state-in-a-16-6-loss%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/&media=http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg&description=Cal+Poly+blown+out+by+Fresno+State+in+a+16-6+loss" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;http://mustangnews.net/byline/kyle-har/&quot; rel=&quot;tag&quot;&gt;Kyle Har&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-04-14T23:34:20-07:00" itemprop="datePublished" content="2019-04-14T23:34:20-07:00">35 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Cal Poly blown out by Fresno State in a 16-6 loss">
		<meta itemprop="dateModified" class="date updated" content="2019-04-15T00:07:59-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="http://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" content="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-191407 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-bradlee-beesley tag-bryan-woo tag-cal-poly-baseball tag-cal-poly-head-coach-larry-lee tag-connor-gurnik tag-craig-colen tag-dylan-villalobos tag-elijah-greene tag-fresno-state-baseball tag-tate-samuelson byline-kyle-har">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" rel="bookmark" title="Cal Poly blown out by Fresno State in a 16-6 loss">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-fresno-sad-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" title="Cal Poly blown out by Fresno State in a 16-6 loss">Cal Poly blown out by Fresno State in a 16-6 loss</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">35 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-191330 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-weekend-roundup byline-kiana-meagher">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/unknown-mortal-orchestra-color-run-poly-royal-rodeo-your-guide-to-slos-happenings-this-open-house-weekend/" rel="bookmark" title="Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/unknown-mortal-orchestra-color-run-poly-royal-rodeo-your-guide-to-slos-happenings-this-open-house-weekend/" title="Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend">Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 days ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-191419 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion category-top-stories byline-jeffrey-armstrong">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/president-armstrongs-response-to-the-clapback/" rel="bookmark" title="President Armstrong&#8217;s response to &#8220;The Clapback&#8221;">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/opinion/editorials/" class="single_category_title category-link-2099" title="Editorials">Editorials</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/president-armstrongs-response-to-the-clapback/" title="President Armstrong&#8217;s response to &#8220;The Clapback&#8221;">President Armstrong&#8217;s response to &#8220;The Clapback&#8221;</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">3 days ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div><div id="thb_singlead_widget-3" class="widget cf widget_thbadsingle title-style1"><a href="https://www.hancockcollege.edu/winterspring/"><img src="http://mustangnews.net/wp-content/uploads/2018/11/Mustang-Daily-Online-Ad-Winter-Intersession-215479.jpg" alt="Ad Widget" /></a>				</div><div id="thb_categoryposts_widget-2" class="widget cf widget_categoryposts title-style1"><div class="widget_title"><strong>Sponsored</strong></div><div class="post style3 post-189095 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored byline-sophia-bashey">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/" rel="bookmark" title="5 things you didn’t realize about Blaze Pizza">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h5 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/" title="5 things you didn’t realize about Blaze Pizza">5 things you didn’t realize about Blaze Pizza</a></h5>	</header>
	  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/soph_bash/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/sophia-bashey/&quot; rel=&quot;tag&quot;&gt;Sophia Bashey&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/sophia-bashey/" rel="tag">Sophia Bashey</a></a></strong>
  	  	  	<div class="time">1 month ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/#respond" title="5 things you didn’t realize about Blaze Pizza">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  		<div class="post-content entry-content small">
		<p>Here are five ways Blaze stands out against the competition.</p>
	</div>
	</div><ul class="category-posts-15866 "><li class="post listing post-189100 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored byline-sophia-bashey">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/exploring-relaxation-in-san-luis-obispo/" rel="bookmark" title="Exploring relaxation in San Luis Obispo">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/sponsored/" class="single_category_title category-link-15866" title="Sponsored">Sponsored</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/exploring-relaxation-in-san-luis-obispo/" title="Exploring relaxation in San Luis Obispo">Exploring relaxation in San Luis Obispo</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">1 month ago</div>
  	  				  </aside>
  			</div>
</li></ul>				</div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191330 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-weekend-roundup byline-kiana-meagher">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/unknown-mortal-orchestra-color-run-poly-royal-rodeo-your-guide-to-slos-happenings-this-open-house-weekend/" rel="bookmark" title="Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0086-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/unknown-mortal-orchestra-color-run-poly-royal-rodeo-your-guide-to-slos-happenings-this-open-house-weekend/" title="Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend">Unknown Mortal Orchestra, Color Run, Poly Royal Rodeo: Your guide to SLO’s happenings this Open House weekend</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191419 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion category-top-stories byline-jeffrey-armstrong">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/president-armstrongs-response-to-the-clapback/" rel="bookmark" title="President Armstrong&#8217;s response to &#8220;The Clapback&#8221;">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/MG_0063-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/opinion/editorials/" class="single_category_title category-link-2099" title="Editorials">Editorials</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/president-armstrongs-response-to-the-clapback/" title="President Armstrong&#8217;s response to &#8220;The Clapback&#8221;">President Armstrong&#8217;s response to &#8220;The Clapback&#8221;</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191214 type-post status-publish format-standard has-post-thumbnail hentry category-other-sports category-sports category-top-stories tag-club-sports tag-jacob-payer tag-national-championship tag-nationals tag-sam-buckman tag-spike-ball tag-spikeball byline-sophia-crolla">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/no-1-ranked-spikeball-duo-heads-to-nationals-this-weekend/" rel="bookmark" title="No. 1 ranked Spikeball duo heads to nationals this weekend">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9098-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_9098-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9098-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_9098-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/other-sports/" class="single_category_title category-link-282" title="Other Sports">Other Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/no-1-ranked-spikeball-duo-heads-to-nationals-this-weekend/" title="No. 1 ranked Spikeball duo heads to nationals this weekend">No. 1 ranked Spikeball duo heads to nationals this weekend</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191265 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-baseball tag-bobby-ay tag-cal-state-fullerton tag-csuf tag-larry-lee tag-myles-emmerson tag-titans byline-francisco-martinez byline-garrett-brown">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/baseball-manages-one-win-against-cal-state-fullerton/" rel="bookmark" title="Baseball manages one win against Cal State Fullerton">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/baseball-csuf-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/baseball-csuf-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-csuf-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/baseball-csuf-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/baseball-manages-one-win-against-cal-state-fullerton/" title="Baseball manages one win against Cal State Fullerton">Baseball manages one win against Cal State Fullerton</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191284 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-gas tag-gas-prices byline-ariana-afshar">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/gas-prices-in-slo-are-now-more-expensive-than-san-francisco-as-the-county-average-hits-4-061/" rel="bookmark" title="Gas prices in SLO are now more expensive than San Francisco as the county average hits $4.061">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0947-640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_0947-640x450.jpeg 640w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0947-320x225.jpeg 320w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_0947-20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/gas-prices-in-slo-are-now-more-expensive-than-san-francisco-as-the-county-average-hits-4-061/" title="Gas prices in SLO are now more expensive than San Francisco as the county average hits $4.061">Gas prices in SLO are now more expensive than San Francisco as the county average hits $4.061</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191338 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-megan-lachance">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/cal-polys-open-house-is-back-in-full-swing-one-year-after-protests-dominated-the-club-showcase/" rel="bookmark" title="Cal Poly&#8217;s Open House is back in full swing one year after protests dominated the club showcase">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_1262-Copy-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_1262-Copy-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_1262-Copy-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_1262-Copy-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-polys-open-house-is-back-in-full-swing-one-year-after-protests-dominated-the-club-showcase/" title="Cal Poly&#8217;s Open House is back in full swing one year after protests dominated the club showcase">Cal Poly&#8217;s Open House is back in full swing one year after protests dominated the club showcase</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191271 type-post status-publish format-standard has-post-thumbnail hentry category-lambda-chi category-news tag-amelia-meyerhoff tag-hero tag-investigation tag-rape tag-rape-climate tag-red-hand tag-red-hand-project tag-red-handprint tag-senior-project tag-sexual-assault tag-the-clapback tag-title-ix byline-sabrina-pascua">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/a-senior-turned-her-story-into-a-sexual-assault-investigation-of-61-student-survivors/" rel="bookmark" title="A senior turned her story into a sexual assault investigation of 61 student survivors">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/IMG_1365-640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/IMG_1365-640x450.jpeg 640w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_1365-320x225.jpeg 320w, http://mustangnews.net/wp-content/uploads/2019/04/IMG_1365-20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/a-senior-turned-her-story-into-a-sexual-assault-investigation-of-61-student-survivors/" title="A senior turned her story into a sexual assault investigation of 61 student survivors">A senior turned her story into a sexual assault investigation of 61 student survivors</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-191276 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-campus-dining byline-jessica-gillis">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/now-you-can-skip-the-line-at-starbucks-as-mobile-ordering-comes-to-many-campus-dining-venues/" rel="bookmark" title="Now you can skip the line at Starbucks as mobile ordering comes to many Campus Dining venues">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/04/DSC5881-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/04/DSC5881-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/04/DSC5881-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/04/DSC5881-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/now-you-can-skip-the-line-at-starbucks-as-mobile-ordering-comes-to-many-campus-dining-venues/" title="Now you can skip the line at Starbucks as mobile ordering comes to many Campus Dining venues">Now you can skip the line at Starbucks as mobile ordering comes to many Campus Dining venues</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
								<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="http://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="http://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="http://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="http://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=f495525a576987a53f0bbe4fb67c9cc6' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=f495525a576987a53f0bbe4fb67c9cc6'></script>
<script src='http://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.1'></script>
<script src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=f495525a576987a53f0bbe4fb67c9cc6'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=f495525a576987a53f0bbe4fb67c9cc6'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="d1985eec4d" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="d1985eec4d" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-blown-out-by-fresno-state-in-a-16-6-loss/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 328/359 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-04-15 00:09:05 by W3 Total Cache
-->