<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Cal Poly student software developers partner with nonprofits to develop tools for change - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal Poly student software developers partner with nonprofits to develop tools for change - Mustang News" />
<meta property="og:description" content="Cal Poly students are building free software for nonprofits with the hope of recentering the technology community around social impact. Hack4Impact is a national organization that connects students with nonprofits through software development. Students identify and create software solutions, such as building a website, for nonprofits who may not have sufficient resources to do so. &hellip;" />
<meta property="og:url" content="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="casa" />
<meta property="article:tag" content="free" />
<meta property="article:tag" content="Hack4Impact" />
<meta property="article:tag" content="nonprofit organization" />
<meta property="article:tag" content="nonprofits" />
<meta property="article:tag" content="software" />
<meta property="article:tag" content="tech" />
<meta property="article:tag" content="technology" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-23T00:54:27+00:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cal Poly students are building free software for nonprofits with the hope of recentering the technology community around social impact. Hack4Impact is a national organization that connects students with nonprofits through software development. Students identify and create software solutions, such as building a website, for nonprofits who may not have sufficient resources to do so. &hellip;" />
<meta name="twitter:title" content="Cal Poly student software developers partner with nonprofits to develop tools for change - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://mustangnews.net/#organization","name":"Mustang News","url":"http://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"http://mustangnews.net/#logo","url":"http://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"http://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"http://mustangnews.net/#website","url":"http://mustangnews.net/","name":"Mustang News","publisher":{"@id":"http://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#webpage","url":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/","inLanguage":"en-US","name":"Cal Poly student software developers partner with nonprofits to develop tools for change - Mustang News","isPartOf":{"@id":"http://mustangnews.net/#website"},"image":{"@type":"ImageObject","@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#primaryimage","url":"http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg","width":1400,"height":933},"primaryImageOfPage":{"@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#primaryimage"},"datePublished":"2019-05-23T00:54:27+00:00","dateModified":"2019-05-23T00:54:27+00:00"},{"@type":"Article","@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#article","isPartOf":{"@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#webpage"},"author":{"@id":"http://mustangnews.net/author/sabrinapascua/#author","name":"<a href=\"http://mustangnews.net/byline/sabrina-pascua/\" rel=\"tag\">Sabrina Pascua</a>"},"publisher":{"@id":"http://mustangnews.net/#organization"},"headline":"Cal Poly student software developers partner with nonprofits to develop tools for change","datePublished":"2019-05-23T00:54:27+00:00","dateModified":"2019-05-23T00:54:27+00:00","commentCount":0,"mainEntityOfPage":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#webpage","image":{"@id":"http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#primaryimage"},"keywords":"casa,free,Hack4Impact,nonprofit organization,nonprofits,software,tech,technology","articleSection":"News,Top Stories"},{"@type":"Person","@id":"http://mustangnews.net/author/sabrinapascua/#author","name":"Sabrina Pascua","image":{"@type":"ImageObject","@id":"http://mustangnews.net/#personlogo","url":"http://2.gravatar.com/avatar/275055b1d5e8fea6494d389013789c19?s=96&d=mm&r=g","caption":"Sabrina Pascua"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly student software developers partner with nonprofits to develop tools for change Comments Feed" href="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/feed/" />
			<meta property="og:title" content="Cal Poly student software developers partner with nonprofits to develop tools for change" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly students are building free software for nonprofits with the hope of recentering the technology community around social impact. Hack4Impact is a national organization that connects students with nonprofits through software development. Students identify and create software solutions, such as building a website, for nonprofits who may not have sufficient resources to do so. &hellip;" />
			<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg" />
			<meta property="og:url" content="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8f8fc6eba46734543db0202439a84d3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.4.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.4.1' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='http://mustangnews.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' media='screen' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=23.2' media='all' />
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"http:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":195427}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A195427%7D"};
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.4.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mustangnews.net/?p=195427' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-195427 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.0.2 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-183636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="http://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="http://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Cal Poly student software developers partner with nonprofits to develop tools for change</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/&media=http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg&description=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="http://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="1a95f0208e">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-195427 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-casa tag-free tag-hack4impact tag-nonprofit-organization tag-nonprofits tag-software tag-tech tag-technology byline-sabrina-pascua" id="post-195427" data-id="195427" data-url="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">Cal Poly student software developers partner with nonprofits to develop tools for change</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/sabrinapascua/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/sabrina-pascua/&quot; rel=&quot;tag&quot;&gt;Sabrina Pascua&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/sabrina-pascua/" rel="tag">Sabrina Pascua</a></a></strong>
  	  	  	<div class="time">3 hours ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/#respond" title="Cal Poly student software developers partner with nonprofits to develop tools for change">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg 1400w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-768x512.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-1024x682.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-770x513.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-20x13.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Ivonne Guzman-Lemuz | Courtesy</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/&media=http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg&description=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">Cal Poly students are building free software for nonprofits with the hope of recentering the technology community around social impact.</span></p>
<p><a href="https://hack4impact.org/about/"><span style="font-weight: 400;">Hack4Impact</span></a><span style="font-weight: 400;"> is a national organization that connects students with nonprofits through software development. Students identify and create software solutions, such as building a website, for nonprofits who may not have sufficient resources to do so. </span></p>
<p><span style="font-weight: 400;">Computer science senior and Hack4Impact Co-Director Ivonne Guzman-Lemuz said the mission of the club is to show students how their software skills can be used to help better the community.</span></p>
<p><span style="font-weight: 400;">“There is a big culture [around] getting to the biggest startup, making all this money and buying a mansion in San Francisco, and those things are fine,” Guzman-Lemuz said. “I think this [ideal] gives students a narrow view of what their skills can actually do.”</span></p>
<p><span style="font-weight: 400;">Part of the organization&#8217;s goal is to also push students to redefine what it means to be a software developer, according to computer science sophomore and other Hack4Impact Co-Director Eric Newcomer.</span></p>
<p><span style="font-weight: 400;">“It’s like the ‘golden path’ is to do your computer science degree and then become a software engineer at Google or Facebook,” Newcomer said. “I think people can redefine success in a way that serves their community and serves society in a beneficial way.”</span></p>
<p><span style="font-weight: 400;">Newcomer and Guzman-Lemuz founded the Cal Poly chapter of Hack4Impact in Spring 2018. The club has about 20 members and is mostly composed of computer science and software engineering students. However, the club is open to all majors in hopes of getting people from different backgrounds to engage with technology.</span></p>
<p><span style="font-weight: 400;">“I think Cal Poly glorifies engineering [majors] so much,” Guzman-Lemuz said. “But hopefully our club can encourage people from different majors to come together and to be more interdisciplinary.”</span></p>
<p><span style="font-weight: 400;">Before starting a project, the students first contact various nonprofit organizations. Once an organization expresses interest to work with the students, the students then determine what services the nonprofit needs through direct discussion with that organization. </span></p>
<p><span style="font-weight: 400;">By the end of Spring 2019, the students will have completed three separate projects. Although the students mainly work with local nonprofits, such as the </span><a href="http://sloautism.org/"><span style="font-weight: 400;">Central Coast Autism Spectrum Center</span></a><span style="font-weight: 400;">, they have also worked with organizations outside of San Luis Obispo. </span><span style="font-weight: 400;">Their first project was developed for </span><a href="http://www.carelinkservices.org/"><span style="font-weight: 400;">Carelink</span></a><span style="font-weight: 400;">, a mental health awareness nonprofit based in Pennsylvania.</span></p>
<p><span style="font-weight: 400;">Locally, the group has also worked with </span><a href="https://slocasa.org/who-we-are/"><span style="font-weight: 400;">Court Appointed Special Advocates</span></a><span style="font-weight: 400;"> (CASA) of San Luis Obispo. Newcomer said the </span><a href="https://slocasa.org/online-tracking-forms/"><span style="font-weight: 400;">online tracking form</span></a><span style="font-weight: 400;"> used by CASA volunteers to record and submit their volunteer hours was complicated and time-consuming. Their solution was an improved web interface that streamlines the form submission process.</span></p>
<p><span style="font-weight: 400;">“The people we talked to at CASA don’t have a background in technology, but we both worked together to do this one thing for a big organization like CASA,” Newcomer said.</span></p>
<p><span style="font-weight: 400;">Guzman-Lemuz said she hopes their work for Hack4Impact will start a conversation about how big technology companies can also use their resources to help nonprofits and benefit their communities.</span></p>
<p><span style="font-weight: 400;">“We’re a small club and we’re helping small organizations, and I think that big companies have the potential to do great things,” Guzman-Lemuz said. “If they see us doing that, I think it’ll spark more conversation.”</span></p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="http://mustangnews.net/tag/casa/" title="" class="tag-link">casa</a> <a href="http://mustangnews.net/tag/free/" title="" class="tag-link">free</a> <a href="http://mustangnews.net/tag/hack4impact/" title="" class="tag-link">Hack4Impact</a> <a href="http://mustangnews.net/tag/nonprofit-organization/" title="" class="tag-link">nonprofit organization</a> <a href="http://mustangnews.net/tag/nonprofits/" title="" class="tag-link">nonprofits</a> <a href="http://mustangnews.net/tag/software/" title="" class="tag-link">software</a> <a href="http://mustangnews.net/tag/tech/" title="" class="tag-link">tech</a> <a href="http://mustangnews.net/tag/technology/" title="" class="tag-link">technology</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change&url=http%3A%2F%2Fmustangnews.net%2Fcal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/&media=http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg&description=Cal+Poly+student+software+developers+partner+with+nonprofits+to+develop+tools+for+change" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;http://mustangnews.net/byline/sabrina-pascua/&quot; rel=&quot;tag&quot;&gt;Sabrina Pascua&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-05-22T17:54:27-07:00" itemprop="datePublished" content="2019-05-22T17:54:27-07:00">3 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Cal Poly student software developers partner with nonprofits to develop tools for change">
		<meta itemprop="dateModified" class="date updated" content="2019-05-22T17:54:27-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="http://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" content="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-195427 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-casa tag-free tag-hack4impact tag-nonprofit-organization tag-nonprofits tag-software tag-tech tag-technology byline-sabrina-pascua">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" rel="bookmark" title="Cal Poly student software developers partner with nonprofits to develop tools for change">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/05/Hack4Impact-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" title="Cal Poly student software developers partner with nonprofits to develop tools for change">Cal Poly student software developers partner with nonprofits to develop tools for change</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">3 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-195382 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-student-life category-top-stories byline-kiana-meagher">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/asi-belly-dancing-instructor-hopes-to-open-peoples-hearts-to-middle-eastern-culture/" rel="bookmark" title="ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/asi-belly-dancing-instructor-hopes-to-open-peoples-hearts-to-middle-eastern-culture/" title="ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture">ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">4 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-195726 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories byline-naythan-bryant">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/what-will-the-new-sat-adversity-score-mean-for-cal-poly-students/" rel="bookmark" title="What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/news/academics/" class="single_category_title category-link-352" title="Academics">Academics</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/what-will-the-new-sat-adversity-score-mean-for-cal-poly-students/" title="What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?">What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">5 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div><div id="thb_subscribe_widget-2" class="thb-random-517 widget cf widget_subscribe_widget title-style1"><div class="widget_title"><strong>Daily Buzz</strong></div>		<div class="newsletter-container dark-text ">
								<div class="newsletter-form-container">
		      <p>Get the day’s top headlines delivered to your inbox</p>

		      <form class="newsletter-form" action="#" method="post" data-security="d0bbd6254b">
		      	<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe">
						<button type="submit" name="submit" class="btn black">SUBSCRIBE NOW</button>
		      </form>
		      <div class="result"></div>
	      </div>
		</div>
		    	<style>
		.thb-random-517.title-style1 .widget_title>strong,
		.thb-random-517.title-style3 .widget_title>strong {
			color: #0c0c0c !important;
		}
		.thb-random-517 .widget_title {
			border-color: #0c0c0c !important;
		}
		.thb-random-517.title-style2 .widget_title strong {
			background-color: #0c0c0c !important;
		}
	</style>
	    </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195382 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-student-life category-top-stories byline-kiana-meagher">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/asi-belly-dancing-instructor-hopes-to-open-peoples-hearts-to-middle-eastern-culture/" rel="bookmark" title="ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/BellydancingWorkshop12-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/asi-belly-dancing-instructor-hopes-to-open-peoples-hearts-to-middle-eastern-culture/" title="ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture">ASI belly dancing instructor hopes to &#8220;open people’s hearts&#8221; to Middle Eastern culture</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195726 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories byline-naythan-bryant">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/what-will-the-new-sat-adversity-score-mean-for-cal-poly-students/" rel="bookmark" title="What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_7952-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/academics/" class="single_category_title category-link-352" title="Academics">Academics</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/what-will-the-new-sat-adversity-score-mean-for-cal-poly-students/" title="What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?">What will the new SAT &#8220;adversity score&#8221; mean for Cal Poly students?</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195438 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories byline-alegra-zuchowicz">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/meet-four-students-bringing-back-barbershop-music/" rel="bookmark" title="Meet four students bringing back barbershop music">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/BarbershopQuartet11-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/BarbershopQuartet11-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/BarbershopQuartet11-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/BarbershopQuartet11-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/meet-four-students-bringing-back-barbershop-music/" title="Meet four students bringing back barbershop music">Meet four students bringing back barbershop music</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195503 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-baseball tag-cal-poly tag-cal-poly-baseball tag-myles-emmerson byline-garrett-brown">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/the-turnaround-season-of-junior-catcher-myles-emmerson/" rel="bookmark" title="The turnaround season of junior catcher Myles Emmerson">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/emmerson-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/emmerson-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/emmerson-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/emmerson-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/the-turnaround-season-of-junior-catcher-myles-emmerson/" title="The turnaround season of junior catcher Myles Emmerson">The turnaround season of junior catcher Myles Emmerson</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195449 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-baseball tag-cal-poly-baseball tag-cole-cabrera tag-hawaii byline-kyle-har">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/honolulu-native-cole-cabrera-has-found-a-new-home-in-san-luis-obispo/" rel="bookmark" title="Honolulu native Cole Cabrera has found a new home in San Luis Obispo">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/cabrera-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/cabrera-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/cabrera-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/cabrera-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/honolulu-native-cole-cabrera-has-found-a-new-home-in-san-luis-obispo/" title="Honolulu native Cole Cabrera has found a new home in San Luis Obispo">Honolulu native Cole Cabrera has found a new home in San Luis Obispo</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195310 type-post status-publish format-standard has-post-thumbnail hentry category-features category-top-stories tag-ampsurf tag-cal-poly tag-engineering tag-senior-project byline-lauren-kozicki">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/senior-project-ampsurf-will-aid-with-easier-surfing-for-persons-with-disabilities/" rel="bookmark" title="Senior project AmpSurf will aid with easier surfing for persons with disabilities">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/IMG_9125-1-640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/IMG_9125-1-640x450.jpeg 640w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_9125-1-320x225.jpeg 320w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_9125-1-20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/senior-project-ampsurf-will-aid-with-easier-surfing-for-persons-with-disabilities/" title="Senior project AmpSurf will aid with easier surfing for persons with disabilities">Senior project AmpSurf will aid with easier surfing for persons with disabilities</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195670 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-cal-poly-cycling byline-michael-barros">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/colin-patterson-places-fourth-at-usa-cycling-collegiate-road-national-championships/" rel="bookmark" title="Colin Patterson places fourth at USA Cycling Collegiate Road National Championships">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/IMG_20190512_161209-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/IMG_20190512_161209-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_20190512_161209-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/IMG_20190512_161209-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/colin-patterson-places-fourth-at-usa-cycling-collegiate-road-national-championships/" title="Colin Patterson places fourth at USA Cycling Collegiate Road National Championships">Colin Patterson places fourth at USA Cycling Collegiate Road National Championships</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195592 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-baseball tag-bobby-ay tag-cal-poly-baseball tag-pitcher byline-kylie-smith">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/how-bobby-ays-season-ending-injury-lead-him-to-become-cal-polys-best-starting-pitcher/" rel="bookmark" title="How Bobby Ay&#8217;s season-ending injury lead him to become Cal Poly&#8217;s best starting pitcher">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/05/ay-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/05/ay-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/05/ay-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/05/ay-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/how-bobby-ays-season-ending-injury-lead-him-to-become-cal-polys-best-starting-pitcher/" title="How Bobby Ay&#8217;s season-ending injury lead him to become Cal Poly&#8217;s best starting pitcher">How Bobby Ay&#8217;s season-ending injury lead him to become Cal Poly&#8217;s best starting pitcher</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="http://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="http://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="http://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="http://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<script src='http://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='http://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='http://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='http://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.4.1'></script>
<script src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="cbb556b429" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="cbb556b429" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-student-software-developers-partner-with-nonprofits-to-develop-tools-for-change/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 268/337 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-05-22 21:14:19 by W3 Total Cache
-->