<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png">
<title>CSU debates five percent tuition hike - Mustang News</title>
 
<link rel="canonical" href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="CSU debates five percent tuition hike - Mustang News"/>
<meta property="og:description" content="The Board of Trustees will make a decision on the tuition hike during their meeting in March."/>
<meta property="og:url" content="http://mustangnews.net/csu-debates-five-percent-tuition-hike/"/>
<meta property="og:site_name" content="Mustang News"/>
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"/>
<meta property="article:tag" content="CSU"/>
<meta property="article:tag" content="csu tuition"/>
<meta property="article:tag" content="CSU tuition hike"/>
<meta property="article:tag" content="CSU tuition raise"/>
<meta property="article:tag" content="Elizabeth Chapin"/>
<meta property="article:tag" content="Gov. Jerry Brown"/>
<meta property="article:tag" content="Jerry Brown"/>
<meta property="article:tag" content="Students for Quality Education"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-02-08T13:09:06-08:00"/>
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="300"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Board of Trustees will make a decision on the tuition hike during their meeting in March."/>
<meta name="twitter:title" content="CSU debates five percent tuition hike - Mustang News"/>
<meta name="twitter:site" content="@CPMustangNews"/>
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg"/>
<meta name="twitter:creator" content="@CPMustangNews"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; CSU debates five percent tuition hike Comments Feed" href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=94c797ea775ab97ebd7e1f915574ea74"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pismo-style-css' href='http://mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.4&#038;ver=0.7.4' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://mustangnews.net/?p=150742'/>
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcsu-debates-five-percent-tuition-hike%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fcsu-debates-five-percent-tuition-hike%2F&#038;format=xml"/>
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>
<link rel="shortcut icon" href="http://mustangnews.net/wp-content/uploads/2016/11/favicon-96x96.png"/>
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/uploads/2016/11/favicon-96x96.png"/>
<meta name="keywords" content="Presidential Election of 2016,Trump, Donald J,Clinton, Hillary Rodham,Republican Party,Democratic Party,Presidential Election of 2016,Trump, Donald J,Clinton, Hillary Rodham,Republican Party,Democratic Party,Presidential Election of 2016,States (US),United States Politics and Government,Polls and Public Opinion,Trump, Donald J,Clinton, Hillary Rodham,Presidential Election of 2016,Race and Ethnicity,Electoral College,States (US),Clinton, Hillary Rodham,Trump, Donald J,Presidential Election of 2016,Voting and Voters,Absentee Voting,Voter Registration and Requirements,Voting Rights Act (1965),Supreme Court (US),Georgia,North Carolina,Presidential Election of 2016,United States Politics and Government,Voting Rights Act (1965),Voter Registration and Requirements,United States,Presidential Election of 2016,Voting and Voters,Race and Ethnicity,Trump, Donald J,United States Economy,Clinton, Hillary Rodham,News and News Media,Hispanic-Americans,Social Media,Editorials,United States Politics and Government,Presidential Election of 2016,Third-Party Politics (US),Democratic Party,Republican Party,Trump, Donald J,Race and Ethnicity,Presidential Election of 2016,Clinton, Hillary Rodham,Trump,Presidential Election of 2016,United States Politics and Government,State Legislatures,Democratic Party,Republican Party,Clinton, Hillary Rodham,Trump"/>
</head>
<body class="post-template-default single single-post postid-150742 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="text/javascript">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</script>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="logo-container">
<a href="http://mustangnews.net/" rel="home">
<span class="screen-reader-text">Mustang News</span>
<img class="logo-image full-size" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News"/>
<img class="logo-image compact" src="http://mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News"/>
</a>
</div>
<div class="article-info">
CSU debates five percent tuition hike </div>
<div class="action-buttons-container">
<span class="call-to-action">Share</span>
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=CSU debates five percent tuition hike&url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=CSU debates five percent tuition hike&url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/&description=CSU debates five percent tuition hike&media=http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="mailto:?body=CSU debates five percent tuition hike%0Ahttp://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<div class="menu-toggle">
<span class="menu-label">Menu</span>
<i class="open-button fa fa-angle-down"></i>
</div>
<div class="promo-rotator">
 
</div>
</div>
<div class="navigation-dropdown">
<aside class="follow-buttons-container">
<span class="title">Follow MN</span>
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
<a class="follow-link" target="_blank" href="http://mustangnews.net/wp-content/uploads/2016/12/snapcode.png">
<i class="fa fa-snapchat-ghost"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<span class="title">Subscribe</span>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</aside>
<nav class="navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> <div class="nav-peek-outer">
<div class="nav-peek-container">
 
</div>
</div>
</nav>
<div class="dropdown-footer">
</div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="article-leaderboard-ad__wrapper">
<div class="article-leaderboard-ad">
 
<div id='div-gpt-ad-1451159582805-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-0'); });
				</script>
</div>
</div>
</div>
<article id="post-150742" class="post-150742 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-csu tag-csu-tuition tag-csu-tuition-hike tag-csu-tuition-raise tag-elizabeth-chapin tag-gov-jerry-brown tag-jerry-brown tag-students-for-quality-education byline-erik-engle">
 
<header class="entry-header">
<div class="entry-meta">
<div class="dateline">
<span class="dateline-category"><a href="http://mustangnews.net/section/news/">News</a></span>
<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/" rel="bookmark"><time class="entry-date published updated" datetime="2017-02-08T13:09:06+00:00">February 8, 2017</time></a></span></span>
</div>
<h1 class="entry-title">CSU debates five percent tuition hike</h1> <div class="byline">
by <span class="author vcard"><a href="http://mustangnews.net/byline/erik-engle/" rel="tag">Erik Engle</a></span> </div>
<div class="comments-button">
<a class="comments-button-link" href="#respond">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/"></fb:comments-count>
</span>
<i class="fa fa-comments fa-2x"></i>
</a>
</div>
</div> 
<div class="featured-image-container">
<img width="600" height="300" src="http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg 600w, http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/> <div class="featured-image-caption">
CSU Seal </div>
</div>
</header> 
<div class="entry-content">
<p><span style="font-weight: 400;">The California State University (CSU) Board of Trustees is debating raising tuition by five percent after costs have remained unchanged over the last six years.</span></p>
<p><span style="font-weight: 400;">The main purpose of the tuition hike is to offset the minimal funding provided for state universities in Gov. Jerry Brown’s 2017 state budget, according to CSU spokesperson Elizabeth Chapin.</span></p>
<p>“Right now there is a $168 million shortfall in the budget,” Chapin said. “The board will be voting on it in the March meeting.”</p>
<p><span style="font-weight: 400;">Though the official vote will not happen until next month, the Board of Trustees started debating the issue at a meeting Feb. 1. </span></p>
<p><span style="font-weight: 400;">“In their meeting a couple days ago, they made it clear that their first priority is to advocate for more funding in Sacramento through the state budget,” Chapin said.</span></p>
<p><span style="font-weight: 400;">The student-activist group Students for Quality Education (SQE) has organized several rallies at multiple CSUs in protest of the proposed tuition increase, including Chico State, CSU East Bay, Fresno State, Sonoma State, CSU Fullerton, CSU San Bernardino and the CSU Board of Trustees offices at Long Beach. </span></p>
<p><span style="font-weight: 400;">“We are fighting for a return to the CA Master Plan and its promise of tuition-free higher education for all,” SQE said in a press release Jan. 30. “Students demand a fully funded CSU and that CSU administrators reverse privatizing trends and make affordability for students a priority once again.”</span></p>
<p><span style="font-weight: 400;">The next board of trustees meeting will take place March 21 and March 22. You can see what the board decides through the live-stream of the meeting on the </span><a href="https://www2.calstate.edu/csu-system/board-of-trustees/Pages/livestream.aspx"><span style="font-weight: 400;">CSU website</span></a><span style="font-weight: 400;">.</span></p>
</div> 
<footer class="entry-footer">
<div class="share-zone">
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=CSU debates five percent tuition hike&url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=CSU debates five percent tuition hike&url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/csu-debates-five-percent-tuition-hike/&description=CSU debates five percent tuition hike&media=http://mustangnews.net/wp-content/uploads/2014/11/csusealWEB.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="mailto:?body=CSU debates five percent tuition hike%0Ahttp://mustangnews.net/csu-debates-five-percent-tuition-hike/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
<div id="comments-dropdown-button" class="comments-dropdown-button">
<div class="comments">
<span class="comments-link">
<a href="#">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/"></fb:comments-count>
</span>
comments
<i class="fa fa-caret-right"></i>
</a>
</span>
</div>
</div>
<div class="comments-dropdown-content" style="display: none;">
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://mustangnews.net/csu-debates-five-percent-tuition-hike/" data-width="100%" data-numposts="5"></div>
</div> 
</div>
<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/news/" rel="category tag">News</a></div> <div class="article-button-ads	">
 
<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
</div>
 
<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
</div>
</div>
</footer> 
</article> 
<aside class="post-sidebar suggested-articles-container">
<script>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</script>
<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad" id="div-gpt-ad-1451159582805-1">';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>
</main> 
</div> 
</div> 
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer__section footer__publication-logo-container">
<img class="publication-logo" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png"/>
</div>
<div class="footer__section footer__publication-info">
Graphic Arts Building, Suite 226<br/>
California Polytechnic State University<br/>
San Luis Obispo, CA 93405
</div>
<div class="footer__section footer__links">
<div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div> </div>
</footer>
</div> 
<script type="text/javascript">
  jQuery(document).ready(function($){
  $('.ba-slider').beforeAfter();
  });
  </script>
<link rel='stylesheet' id='before-after.min.css-css' href='http://mustangnews.net/wp-content/plugins/before-after-image-slider/css/before-after.min.css?ver=94c797ea775ab97ebd7e1f915574ea74' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=94c797ea775ab97ebd7e1f915574ea74'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=94c797ea775ab97ebd7e1f915574ea74'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider/js/before-after.min.js?ver=94c797ea775ab97ebd7e1f915574ea74'></script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic"/>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"/>
<link rel="stylesheet" href="http://mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.4"/>
<script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
 
 
 