<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat - Mustang News" />
<meta property="og:description" content="Cal Poly community members filled the Performing Arts Center Pavilion Wednesday evening to listen to activist, philosopher and author Dr. Cornel West in a moderated question-and-answer-style “fireside chat.” West discussed hard-hitting topics ranging from the government shutdown to sustainability, as well as light-hearted subjects like rap and soul music and social media. Social movements like&hellip;" />
<meta property="og:url" content="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="hero" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-17T10:07:07+00:00" />
<meta property="article:modified_time" content="2019-01-17T10:10:31+00:00" />
<meta property="og:updated_time" content="2019-01-17T10:10:31+00:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cal Poly community members filled the Performing Arts Center Pavilion Wednesday evening to listen to activist, philosopher and author Dr. Cornel West in a moderated question-and-answer-style “fireside chat.” West discussed hard-hitting topics ranging from the government shutdown to sustainability, as well as light-hearted subjects like rap and soul music and social media. Social movements like&hellip;" />
<meta name="twitter:title" content="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg" />
<meta name="twitter:creator" content="@austinlinthicum" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"@id":"http://mustangnews.net/#organization","name":"Mustang News","logo":"http://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat Comments Feed" href="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/feed/" />
			<meta property="og:title" content="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly community members filled the Performing Arts Center Pavilion Wednesday evening to listen to activist, philosopher and author Dr. Cornel West in a moderated question-and-answer-style “fireside chat.” West discussed hard-hitting topics ranging from the government shutdown to sustainability, as well as light-hearted subjects like rap and soul music and social media. Social movements like&hellip;" />
			<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg" />
			<meta property="og:url" content="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=fadf305587b0b63a918f836026195275"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='ch-th-gen-css'  href='http://mustangnews.net/wp-content/plugins/child-theme-generator/public/css/ch-th-gen-public.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.1' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.1' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://mustangnews.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=fadf305587b0b63a918f836026195275' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.0.4.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A300%2C400%2C500%2C600%2C700&#038;subset=latin' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=13.6' media='all' />
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='http://mustangnews.net/wp-content/plugins/child-theme-generator/public/js/ch-th-gen-public.js?ver=1.0.0'></script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, sans-serif";
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script src='https://use.typekit.net/ryw6daq.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mustangnews.net/?p=185960' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript">
		
		(function ($) {
			window.rrjDrawChart = function (id, data) {
				$('body').trigger('rrjDelayedChart', [id, data])
			}
			window.rrjGetData = function( __fname, __success, __error, __thisArg, __extraData ) {
				$.ajax({
					type: 'POST',
					url: 'http://mustangnews.net/wp-admin/admin-ajax.php',
					data: {
						action: 'rrj_run_fn',
						fn: __fname,
						conditionals: '{"is_front_page":false,"is_home":false,"is_singular":true,"is_page":false,"is_user_logged_in":false,"post_id":185960}',
					},
					success: function( textResponse, status, xhr ){
						if ( 'function' == typeof __success ) {
							__success.call( __thisArg, textResponse, __extraData );
						}
					},
					error: function( req, status, err ){
						if ( 'function' == typeof __error ) {
							__error.call( __thisArg, req, __extraData );
						}
					},
				});
			}
		})(window.jQuery);
		
		var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33"};
		</script><link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-185960 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-5.6 vc_responsive">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-183636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2018 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="http://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="http://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat&url=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/&media=http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg&description=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
				
					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="http://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-185960 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hero byline-roselyn-romero" id="post-185960" data-id="185960" data-url="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/austinlinthicum/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/roselyn-romero/&quot; rel=&quot;tag&quot;&gt;Roselyn Romero&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/roselyn-romero/" rel="tag">Roselyn Romero</a></a></strong>
  	  	  	<div class="time">4 mins ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/#respond" title="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1200" height="900" src="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg 1200w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-768x576.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-1024x768.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-770x578.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-20x15.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-385x289.jpg 385w" sizes="(max-width: 1200px) 100vw, 1200px" />	  			  			<figcaption class="featured_image_credit">Cal Poly | Twitter</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat&url=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/&media=http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg&description=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">Cal Poly community members filled the Performing Arts Center Pavilion Wednesday evening to listen to activist, philosopher and author Dr. Cornel West in a moderated question-and-answer-style “fireside chat.”</span></p>
<p><span style="font-weight: 400;">West discussed hard-hitting topics ranging from the government shutdown to sustainability, as well as light-hearted subjects like rap and soul music and social media.</span></p>
<p><span style="font-weight: 400;">Social movements like the Black Lives Matter and the #MeToo movement uplift West in what he described as the current “dysfunctional and polarized” political climate.</span></p>
<p><span style="font-weight: 400;">“I’m especially encouraged by the young people. But their biggest challenge is always going to be, ‘What is the moral content of your movement?’” West said regarding youth activists spearheading social movements today.</span></p>
<figure id="attachment_185963" style="width: 1200px" class="wp-caption alignnone"><a href="http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr.jpg" rel="mfp"><img class="size-full wp-image-185963" src="http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr.jpg" alt="" width="1200" height="900" srcset="http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr.jpg 1200w, http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr-768x576.jpg 768w, http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr-1024x768.jpg 1024w, http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr-770x578.jpg 770w, http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr-20x15.jpg 20w, http://mustangnews.net/wp-content/uploads/2019/01/DxGD4UMVYAALoFr-385x289.jpg 385w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption class="wp-caption-text">Dr. Cornel West is a frequent guest contributor on CNN, C-SPAN and the Bill Maher Show. Jeff Armstrong | Twitter</figcaption></figure>
<p><span style="font-weight: 400;">When he taught as a professor of African American studies at his alma mater Harvard University, West said that he told his Black students that fighting white supremacy is a conscious, daily effort, and that he struggled with “deposits of white supremacy” in his mind every day.</span></p>
<p><span style="font-weight: 400;">West also made jokes about Kanye West’s political views during the fireside chat, saying that Kanye’s support for President Donald Trump shows his obsession with attention that “reinforces [Kanye’s] sense of being a genius.”</span></p>
<p><span style="font-weight: 400;">According to West, the largest problem facing modern society is whether or not the planet will exist in the future.</span></p>
<p><span style="font-weight: 400;">He also said that being able to understand other individuals, especially those who have been systematically oppressed, is the foundation of quality political engagement.</span></p>
<p><span style="font-weight: 400;">“It’s a profound thing to be understood,” West said. “People can learn a lot from those who were wronged.”</span></p>
<p><iframe src="https://www.youtube.com/embed/Gx5KBOBFc60" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p><span style="font-weight: 400;">Hosted by the Cross Cultural Centers and the Office of University Diversity and Inclusion, the free event honored the late Rev. Dr. Martin Luther King, Jr. and celebrated Cal Poly’s diverse campus community, according to an email sent by Vice President for Diversity and Inclusion Jozi De Leon and Assistant Dean of Students and Director of the Cross Cultural Centers Bryan Hubain.</span></p>
<p><span style="font-weight: 400;">Senior psychology major Erin Regan said that the hour she spent listening to West speak was an hour well spent.</span></p>
<p><span style="font-weight: 400;">“He brought up a lot of practical, actionable things. At big talks, you expect to hear some message about changing the world, but [West] always brought it back to love and the individual,” Regan said.</span></p>
<p><span style="font-weight: 400;">San Luis Obispo native Michelle Arata said she celebrated her birthday and commemorated the legacy of Rev. Dr. Martin Luther King, Jr. by attending West’s fireside chat.</span></p>
<p><span style="font-weight: 400;">West’s message of being a “love warrior” was Arata’s biggest takeaway.</span></p>
<p><span style="font-weight: 400;">“He reinforced my mission of finding commonalities with people whom I don’t always agree with and showing love to people whom I don’t necessarily like, because that’s how you create change,” Arata said.</span></p>
<p><span style="font-weight: 400;">“We are honored to welcome Dr. West to our campus for this amazing event,” Vice President for Student Affairs Keith Humphrey said in a press release.</span></p>
<p>West is a frequent contributor on CNN, C-SPAN and the Bill Maher Show. He is best known for his works “Race Matters” and “Democracy Matters,” his memoir “Brother West: Living and Loving Out Loud,” and his most recent book, “Black Prophetic Fire.”</p>
<p>West met with several other groups on campus during his Jan. 16 visit and headlined the second annual Cal Poly Martin Luther King Jr. Dinner after the fireside chat.</p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="http://mustangnews.net/tag/hero/" title="" class="tag-link">hero</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat&url=http%3A%2F%2Fmustangnews.net%2Fdr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/&media=http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg&description=Dr.+Cornel+West+talks+government+shutdown%2C+Black+Lives+Matter%2C+Kanye+at+Cal+Poly+fireside+chat" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;http://mustangnews.net/byline/roselyn-romero/&quot; rel=&quot;tag&quot;&gt;Roselyn Romero&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-01-17T02:07:07+00:00" itemprop="datePublished" content="2019-01-17T02:07:07+00:00">4 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat">
		<meta itemprop="dateModified" class="date updated" content="2019-01-17T02:10:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="http://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg.jpg">
		  <meta itemprop="width" content="1200">
		  <meta itemprop="height" content="900">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" content="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mustangnews.net/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='185960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-185960 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hero byline-roselyn-romero">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" rel="bookmark" title="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/01/DxFb8vRV4AEkGOg-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" title="Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat">Dr. Cornel West talks government shutdown, Black Lives Matter, Kanye at Cal Poly fireside chat</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">4 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-185858 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-aerospace tag-astronaut tag-cal-poly tag-earth tag-earth-rise tag-engineering tag-gopro tag-outer-space tag-space tag-space-photo byline-abbie-lauten-scrivner">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/cal-poly-sophomore-launches-two-moustronauts-into-space/" rel="bookmark" title="Cal Poly sophomore launches two “Moustronauts” into space">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/01/G0025525-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/G0025525-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/01/G0025525-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/01/G0025525-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-sophomore-launches-two-moustronauts-into-space/" title="Cal Poly sophomore launches two “Moustronauts” into space">Cal Poly sophomore launches two “Moustronauts” into space</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">5 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-185655 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-airport tag-cal-poly-community tag-delays tag-flight-cancellations tag-holidays tag-parent-facebook-page tag-travel tag-weather tag-winter-quarter byline-samantha-spitz">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/flight-cancellations-kick-off-winter-quarter-cal-poly-community-comes-together/" rel="bookmark" title="Flight cancellations kick off winter quarter: Cal Poly community comes together">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/flight-cancellations-kick-off-winter-quarter-cal-poly-community-comes-together/" title="Flight cancellations kick off winter quarter: Cal Poly community comes together">Flight cancellations kick off winter quarter: Cal Poly community comes together</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">5 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div><div id="thb_singlead_widget-3" class="widget cf widget_thbadsingle title-style1"><a href="https://www.hancockcollege.edu/winterspring/"><img src="http://mustangnews.net/wp-content/uploads/2018/11/Mustang-Daily-Online-Ad-Winter-Intersession-215479.jpg" alt="Ad Widget" /></a>				</div><div id="thb_categoryposts_widget-2" class="widget cf widget_categoryposts title-style1"><div class="widget_title"><strong>Sponsored</strong></div><div class="post style3 post-182792 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/where-did-piercings-come-from/" rel="bookmark" title="Where did piercings come from?">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2018/11/urban-body-jewelry-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2018/11/urban-body-jewelry-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2018/11/urban-body-jewelry-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2018/11/urban-body-jewelry-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h5 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/where-did-piercings-come-from/" title="Where did piercings come from?">Where did piercings come from?</a></h5>	</header>
	  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/soph_bash/" title="Posts by Sophia Bashey" rel="author">Sophia Bashey</a></strong>
  	  	  	<div class="time">November 9, 2018</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/where-did-piercings-come-from/#respond" title="Where did piercings come from?">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  		<div class="post-content entry-content small">
		<p>From earrings to naval piercings and gauges to nose rings, many of us enjoy embellishing&hellip;</p>
	</div>
	</div><ul class="category-posts-15866 "><li class="post listing post-181278 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored byline-sophia-bashey">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/familiar-faces-in-new-places-la-parrilla-mexican-grill/" rel="bookmark" title="Familiar faces in new places: La Parrilla Mexican Grill">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2018/10/unnamed-1-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2018/10/unnamed-1-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2018/10/unnamed-1-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2018/10/unnamed-1-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/sponsored/" class="single_category_title category-link-15866" title="Sponsored">Sponsored</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/familiar-faces-in-new-places-la-parrilla-mexican-grill/" title="Familiar faces in new places: La Parrilla Mexican Grill">Familiar faces in new places: La Parrilla Mexican Grill</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">October 30, 2018</div>
  	  				  </aside>
  			</div>
</li></ul>				</div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185858 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-aerospace tag-astronaut tag-cal-poly tag-earth tag-earth-rise tag-engineering tag-gopro tag-outer-space tag-space tag-space-photo byline-abbie-lauten-scrivner">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/cal-poly-sophomore-launches-two-moustronauts-into-space/" rel="bookmark" title="Cal Poly sophomore launches two “Moustronauts” into space">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/G0025525-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/G0025525-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/G0025525-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/G0025525-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-sophomore-launches-two-moustronauts-into-space/" title="Cal Poly sophomore launches two “Moustronauts” into space">Cal Poly sophomore launches two “Moustronauts” into space</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185655 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-airport tag-cal-poly-community tag-delays tag-flight-cancellations tag-holidays tag-parent-facebook-page tag-travel tag-weather tag-winter-quarter byline-samantha-spitz">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/flight-cancellations-kick-off-winter-quarter-cal-poly-community-comes-together/" rel="bookmark" title="Flight cancellations kick off winter quarter: Cal Poly community comes together">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/DSC01336-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/flight-cancellations-kick-off-winter-quarter-cal-poly-community-comes-together/" title="Flight cancellations kick off winter quarter: Cal Poly community comes together">Flight cancellations kick off winter quarter: Cal Poly community comes together</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185786 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-top-stories tag-government-shutdown tag-national-park-service tag-national-parks tag-president-trump tag-united-states tag-yosemite byline-sydney-brandt">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/now-in-day-26-students-see-the-effects-of-the-government-shutdown-firsthand/" rel="bookmark" title="Now in day 26, students see the effects of the government shutdown firsthand">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/govtillustrcolor-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/govtillustrcolor-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/govtillustrcolor-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/govtillustrcolor-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/now-in-day-26-students-see-the-effects-of-the-government-shutdown-firsthand/" title="Now in day 26, students see the effects of the government shutdown firsthand">Now in day 26, students see the effects of the government shutdown firsthand</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185904 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-news category-top-stories tag-kathleen-enz-finken tag-provost tag-retirement byline-rachel-marquardt">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/provost-and-executive-vice-president-for-academic-affairs-kathleen-enz-finken-announces-retirement/" rel="bookmark" title="Provost and Executive Vice President for Academic Affairs Kathleen Enz Finken announces retirement">
			<img width="640" height="426" src="http://mustangnews.net/wp-content/uploads/2019/01/20131024_provost_lesch_7202-1-640x426.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/20131024_provost_lesch_7202-1-640x426.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/20131024_provost_lesch_7202-1-20x12.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/provost-and-executive-vice-president-for-academic-affairs-kathleen-enz-finken-announces-retirement/" title="Provost and Executive Vice President for Academic Affairs Kathleen Enz Finken announces retirement">Provost and Executive Vice President for Academic Affairs Kathleen Enz Finken announces retirement</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185856 type-post status-publish format-standard has-post-thumbnail hentry category-news category-off-campus-news category-top-stories tag-assembly-district-35 tag-cal-poly tag-climate-change tag-delegate tag-democrat tag-election tag-healthcare tag-political-science tag-progressives tag-slo-county-progressives tag-student byline-nicole-troy">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/cal-poly-sophomore-wins-district-assembly-position-for-the-democratic-party/" rel="bookmark" title="Cal Poly sophomore wins district assembly position for the Democratic Party">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/IMG_4178-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/IMG_4178-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/IMG_4178-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/IMG_4178-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-sophomore-wins-district-assembly-position-for-the-democratic-party/" title="Cal Poly sophomore wins district assembly position for the Democratic Party">Cal Poly sophomore wins district assembly position for the Democratic Party</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185628 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-campus-dining tag-companies tag-fair-trade tag-jeffrey-armstrong tag-money tag-net-impact tag-sustainability byline-rachel-marquardt">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/cal-poly-becomes-first-fair-trade-csu/" rel="bookmark" title="Cal Poly becomes first Fair Trade CSU">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/IMG_1930-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/IMG_1930-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/IMG_1930-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/IMG_1930-20x15.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/cal-poly-becomes-first-fair-trade-csu/" title="Cal Poly becomes first Fair Trade CSU">Cal Poly becomes first Fair Trade CSU</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185878 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hero byline-mustang-news-staff-report">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/sigma-pi-suspended-after-reports-that-the-fraternity-engaged-in-hazing-fall-2018/" rel="bookmark" title="Sigma Pi suspended after reports the fraternity engaged in hazing Fall 2018">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/47324573_2156201361084087_5859697669470945280_o-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/47324573_2156201361084087_5859697669470945280_o-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/01/47324573_2156201361084087_5859697669470945280_o-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/01/47324573_2156201361084087_5859697669470945280_o-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/sigma-pi-suspended-after-reports-that-the-fraternity-engaged-in-hazing-fall-2018/" title="Sigma Pi suspended after reports the fraternity engaged in hazing Fall 2018">Sigma Pi suspended after reports the fraternity engaged in hazing Fall 2018</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-185691 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-low-income-taxpayer-clinic tag-ocob tag-orfalea-college-of-business byline-lauryn-luescher">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/reducing-28000-to-50-students-resolve-low-income-tax-claims/" rel="bookmark" title="Reducing $28,000 to $50: Students resolve low-income tax claims">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/01/Unknown-640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/01/Unknown-640x450.jpeg 640w, http://mustangnews.net/wp-content/uploads/2019/01/Unknown-320x225.jpeg 320w, http://mustangnews.net/wp-content/uploads/2019/01/Unknown-20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/reducing-28000-to-50-students-resolve-low-income-tax-claims/" title="Reducing $28,000 to $50: Students resolve low-income tax claims">Reducing $28,000 to $50: Students resolve low-income tax claims</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
								<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="http://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="http://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="http://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="http://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2018 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=fadf305587b0b63a918f836026195275'></script>
<script src='http://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521"}};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.0.4.1'></script>
<script src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=fadf305587b0b63a918f836026195275'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="f1c6f28a42" /><input type="hidden" name="_wp_http_referer" value="/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="f1c6f28a42" /><input type="hidden" name="_wp_http_referer" value="/dr-cornel-west-talks-government-shutdown-black-lives-matter-kanye-at-cal-poly-fireside-chat/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 310/344 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-01-17 02:10:38 by W3 Total Cache
-->