<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="//mustangnews.net/xmlrpc.php">
<link rel="apple-touch-icon" href="//mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png">
<title>Echosmith to headline Welcome Back concert - Mustang News</title>
 
<link rel="canonical" href="//mustangnews.net/echosmith-headline-welcome-back-concert/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Echosmith to headline Welcome Back concert - Mustang News"/>
<meta property="og:description" content="Pop-rap artist Dev, known for hits like &quot;Bass Down Low&quot; will open for Echosmith."/>
<meta property="og:url" content="http://mustangnews.net/echosmith-headline-welcome-back-concert/"/>
<meta property="og:site_name" content="Mustang News"/>
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"/>
<meta property="article:author" content="https://www.facebook.com/carlyannequinn"/>
<meta property="article:tag" content="ASI"/>
<meta property="article:tag" content="Bass Down Low"/>
<meta property="article:tag" content="Cal Poly"/>
<meta property="article:tag" content="Cal Poly Sports Complex"/>
<meta property="article:tag" content="Carly Quinn"/>
<meta property="article:tag" content="concert"/>
<meta property="article:tag" content="Cool Kids"/>
<meta property="article:tag" content="Dev"/>
<meta property="article:tag" content="Echosmith"/>
<meta property="article:tag" content="indie rock"/>
<meta property="article:tag" content="music"/>
<meta property="article:tag" content="pop"/>
<meta property="article:tag" content="rap"/>
<meta property="article:tag" content="Welcome Back Concert"/>
<meta property="article:section" content="Arts"/>
<meta property="article:published_time" content="2016-09-16T15:52:07-07:00"/>
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2016/09/Echosmith-8.jpg"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:image:height" content="1154"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Pop-rap artist Dev, known for hits like &quot;Bass Down Low&quot; will open for Echosmith."/>
<meta name="twitter:title" content="Echosmith to headline Welcome Back concert - Mustang News"/>
<meta name="twitter:site" content="@CPMustangNews"/>
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2016/09/Echosmith-8.jpg"/>
<meta name="twitter:creator" content="@CPMustangNews"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="//mustangnews.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="//mustangnews.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Echosmith to headline Welcome Back concert Comments Feed" href="//mustangnews.net/echosmith-headline-welcome-back-concert/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=312b76f22bea2fedebe245ff12aa0613"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pismo-style-css' href='//mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.4&#038;ver=0.7.4' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='//mustangnews.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//mustangnews.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//mustangnews.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='//mustangnews.net/?p=142592'/>
<link rel="alternate" type="application/json+oembed" href="//mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fechosmith-headline-welcome-back-concert%2F"/>
<link rel="alternate" type="text/xml+oembed" href="//mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fechosmith-headline-welcome-back-concert%2F&#038;format=xml"/>
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>
</head>
<body class="single single-post postid-142592 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="text/javascript">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</script>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="logo-container">
<a href="http://mustangnews.net/" rel="home">
<span class="screen-reader-text">Mustang News</span>
<img class="logo-image full-size" src="//mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News"/>
<img class="logo-image compact" src="//mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News"/>
</a>
</div>
<div class="article-info">
Echosmith to headline Welcome Back concert </div>
<div class="action-buttons-container">
<span class="call-to-action">Share</span>
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Echosmith to headline Welcome Back concert&url=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Echosmith to headline Welcome Back concert&url=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/echosmith-headline-welcome-back-concert/&description=Echosmith to headline Welcome Back concert&media=http://mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-1200x720.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#57683538332e6a12343f38243a3e233f772338773f3236333b3e39327700323b34383a32771536343c77343839343225237267163f2323276d78783a222423363930Xnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<div class="menu-toggle">
<span class="menu-label">Menu</span>
<i class="open-button fa fa-angle-down"></i>
</div>
<div class="promo-rotator">
 
</div>
</div>
<div class="navigation-dropdown">
<aside class="follow-buttons-container">
<span class="title">Follow MN</span>
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<span class="title">Subscribe</span>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</aside>
<nav class="navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> <div class="nav-peek-outer">
<div class="nav-peek-container">
 
</div>
</div>
</nav>
<div class="dropdown-footer">
</div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="article-leaderboard-ad__wrapper">
<div class="article-leaderboard-ad">
 
<div id='div-gpt-ad-1451159582805-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-0'); });
				</script>
</div>
</div>
</div>
<article id="post-142592" class="post-142592 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-asi tag-bass-down-low tag-cal-poly tag-cal-poly-sports-complex tag-carly-quinn tag-concert tag-cool-kids tag-dev tag-echosmith tag-indie-rock tag-music tag-pop tag-rap tag-welcome-back-concert byline-carly-quinn">
 
<header class="entry-header">
<div class="entry-meta">
<div class="dateline">
<span class="dateline-category"><a href="http://mustangnews.net/section/arts/">Arts</a></span>
<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/echosmith-headline-welcome-back-concert/" rel="bookmark"><time class="entry-date published updated" datetime="2016-09-16T15:52:07+00:00">September 16, 2016</time></a></span></span>
</div>
<h1 class="entry-title">Echosmith to headline Welcome Back concert</h1> <div class="byline">
by <span class="author vcard"><a href="http://mustangnews.net/byline/carly-quinn/" rel="tag">Carly Quinn</a></span> </div>
<div class="comments-button">
<a class="comments-button-link" href="#respond">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/echosmith-headline-welcome-back-concert/"></fb:comments-count>
</span>
<i class="fa fa-comments fa-2x"></i>
</a>
</div>
</div> 
<div class="featured-image-container">
<img width="1600" height="1154" src="//mustangnews.net/wp-content/uploads/2016/09/Echosmith-8.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ecosmith performs in Germany in 2015. | Pistenwolf/Creative commons" srcset="//mustangnews.net/wp-content/uploads/2016/09/Echosmith-8.jpg 1600w, //mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-300x216.jpg 300w, //mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-768x554.jpg 768w, //mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-1024x739.jpg 1024w, //mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-1065x768.jpg 1065w, //mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-1497x1080.jpg 1497w" sizes="(max-width: 1600px) 100vw, 1600px"/> <div class="featured-image-caption">
Ecosmith performs in Germany in 2015. | Pistenwolf/Creative commons </div>
</div>
</header> 
<div class="entry-content">
<p class="p1"><span class="s1">Indie pop band Echosmith, famous for their hit song <a href="https://www.youtube.com/watch?v=SSCzDykng4g">&#8220;Cool Kids,&#8221;</a> will be headlining the annual Associated Students, Inc. (ASI) Welcome Back concert on Saturday, Sept. 24. The band, formed in 2009, is comprised of four siblings from Chino, Calif.</span></p>
<p class="p1"><span class="s1">Pop-rap artist Dev, known for hits like <a href="https://www.youtube.com/watch?v=OOAMfUJ3tsc">&#8220;Bass Down Low&#8221;</a> and <a href="https://www.youtube.com/watch?v=mgEixhE3Oms">&#8220;In the Dark,&#8221;</a> will be opening for Echosmith at the Cal Poly Sports Complex to kick off the 2016-17 academic year. Dev rose to fame in 2010 when Far East Movement sampled Dev&#8217;s single &#8220;Booty Bounce&#8221; in their hit <a href="https://www.youtube.com/watch?v=w4s6H4ku6ZY">&#8220;Like a G6.&#8221;</a></span></p>
<p class="p1"><span class="s1">The concert is open to all students and doors open at 4 p.m. Tickets are currently being sold on <a href="https://tickets.calpoly.edu/Online/default.asp?doWork::WScontent::loadArticle=Load&amp;BOparam::WScontent::loadArticle::article_id=215023AC-59B0-4F71-84DE-D422C580C292&amp;BOparam::WScontent::loadArticle::context_id=3A56973F-03BB-4CB0-ABEF-EEC81D47E79A" target="_blank">Cal Poly’s ticket website</a> for $10. </span></p>
<p class="p1">For more information, visit the <a href="http://www.asi.calpoly.edu/university_union/asi_events" target="_blank">ASI event page</a>.</p>
</div> 
<footer class="entry-footer">
<div class="share-zone">
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Echosmith to headline Welcome Back concert&url=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Echosmith to headline Welcome Back concert&url=http://mustangnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/echosmith-headline-welcome-back-concert/&description=Echosmith to headline Welcome Back concert&media=http://mustangnews.net/wp-content/uploads/2016/09/Echosmith-8-1200x720.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#46792429223f7b03252e29352b2f322e663229662e2327222a2f28236611232a25292b23660427252d66252928252334326376072e3232367c69692b333532272821Xnews.net/echosmith-headline-welcome-back-concert/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
<div id="comments-dropdown-button" class="comments-dropdown-button">
<div class="comments">
<span class="comments-link">
<a href="#">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/echosmith-headline-welcome-back-concert/"></fb:comments-count>
</span>
comments
<i class="fa fa-caret-right"></i>
</a>
</span>
</div>
</div>
<div class="comments-dropdown-content" style="display: none;">
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://mustangnews.net/echosmith-headline-welcome-back-concert/" data-width="100%" data-numposts="5"></div>
</div> 
</div>
<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/arts/" rel="category tag">Arts</a></div> <div class="article-button-ads	">
 
<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
</div>
 
<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
</div>
</div>
</footer> 
</article> 
<aside class="post-sidebar suggested-articles-container">
<script>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</script>
<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad" id="div-gpt-ad-1451159582805-1">';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>
</main> 
</div> 
</div> 
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer__section footer__publication-logo-container">
<img class="publication-logo" src="//mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png"/>
</div>
<div class="footer__section footer__publication-info">
Graphic Arts Building, Suite 226<br/>
California Polytechnic State University<br/>
San Luis Obispo, CA 93405
</div>
<div class="footer__section footer__links">
<div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div> </div>
</footer>
</div> 
<script type='text/javascript' src='//mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='//mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='//mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='//mustangnews.net/wp-includes/js/comment-reply.min.js?ver=312b76f22bea2fedebe245ff12aa0613'></script>
<script type='text/javascript' src='//mustangnews.net/wp-includes/js/wp-embed.min.js?ver=312b76f22bea2fedebe245ff12aa0613'></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic"/>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"/>
<link rel="stylesheet" href="//mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.4"/>
<script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 