<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png">
<title>Four years in the life of a music major - Mustang News</title>
 
<link rel="canonical" href="http://mustangnews.net/four-years-life-music-major/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Four years in the life of a music major - Mustang News"/>
<meta property="og:description" content="Some music majors stay on campus for up to 12 hours, with back-to-back classes and rehearsals."/>
<meta property="og:url" content="http://mustangnews.net/four-years-life-music-major/"/>
<meta property="og:site_name" content="Mustang News"/>
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"/>
<meta property="article:tag" content="degree"/>
<meta property="article:tag" content="Find local musicians"/>
<meta property="article:tag" content="Instrumental hits"/>
<meta property="article:tag" content="Music courses"/>
<meta property="article:tag" content="Music education"/>
<meta property="article:tag" content="Music notes"/>
<meta property="article:tag" content="Music performance"/>
<meta property="article:tag" content="Mustangs"/>
<meta property="article:tag" content="Play music"/>
<meta property="article:tag" content="Smooth jazz"/>
<meta property="article:tag" content="Solo music"/>
<meta property="article:section" content="Arts"/>
<meta property="article:published_time" content="2016-12-20T12:00:17-08:00"/>
<meta property="article:modified_time" content="2016-12-19T17:51:47-08:00"/>
<meta property="og:updated_time" content="2016-12-19T17:51:47-08:00"/>
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2016/11/Exterior.jpg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1075"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Some music majors stay on campus for up to 12 hours, with back-to-back classes and rehearsals."/>
<meta name="twitter:title" content="Four years in the life of a music major - Mustang News"/>
<meta name="twitter:site" content="@CPMustangNews"/>
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2016/11/Exterior.jpg"/>
<meta name="twitter:creator" content="@CPMustangNews"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Four years in the life of a music major Comments Feed" href="http://mustangnews.net/four-years-life-music-major/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=312b76f22bea2fedebe245ff12aa0613"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='pismo-style-css' href='http://mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.4&#038;ver=0.7.4' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://mustangnews.net/?p=146714'/>
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Ffour-years-life-music-major%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Ffour-years-life-music-major%2F&#038;format=xml"/>
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>
<link rel="shortcut icon" href="http://mustangnews.net/wp-content/uploads/2016/11/favicon-96x96.png"/>
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/uploads/2016/11/favicon-96x96.png"/>
<meta name="keywords" content="Presidential Election of 2016,Trump, Donald J,Clinton, Hillary Rodham,Republican Party,Democratic Party,Presidential Election of 2016,Trump, Donald J,Clinton, Hillary Rodham,Republican Party,Democratic Party,Presidential Election of 2016,States (US),United States Politics and Government,Polls and Public Opinion,Trump, Donald J,Clinton, Hillary Rodham,Presidential Election of 2016,Race and Ethnicity,Electoral College,States (US),Clinton, Hillary Rodham,Trump, Donald J,Presidential Election of 2016,Voting and Voters,Absentee Voting,Voter Registration and Requirements,Voting Rights Act (1965),Supreme Court (US),Georgia,North Carolina,Presidential Election of 2016,United States Politics and Government,Voting Rights Act (1965),Voter Registration and Requirements,United States,Presidential Election of 2016,Voting and Voters,Race and Ethnicity,Trump, Donald J,United States Economy,Clinton, Hillary Rodham,News and News Media,Hispanic-Americans,Social Media,Editorials,United States Politics and Government,Presidential Election of 2016,Third-Party Politics (US),Democratic Party,Republican Party,Trump, Donald J,Race and Ethnicity,Presidential Election of 2016,Clinton, Hillary Rodham,Trump,Presidential Election of 2016,United States Politics and Government,State Legislatures,Democratic Party,Republican Party,Clinton, Hillary Rodham,Trump"/>
</head>
<body class="single single-post postid-146714 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="text/javascript">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</script>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="logo-container">
<a href="http://mustangnews.net/" rel="home">
<span class="screen-reader-text">Mustang News</span>
<img class="logo-image full-size" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News"/>
<img class="logo-image compact" src="http://mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News"/>
</a>
</div>
<div class="article-info">
Four years in the life of a music major </div>
<div class="action-buttons-container">
<span class="call-to-action">Share</span>
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Four years in the life of a music major&url=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Four years in the life of a music major&url=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/four-years-life-music-major/&description=Four years in the life of a music major&media=http://mustangnews.net/wp-content/uploads/2016/11/Exterior-1200x720.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#fdc29f929984c0bb92888fdd84989c8f8edd9493dd899598dd91949b98dd929bdd9cdd90888e949edd909c97928fd8cdbc9589898dc7d2d290888e899c939a93988aXs.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<div class="menu-toggle">
<span class="menu-label">Menu</span>
<i class="open-button fa fa-angle-down"></i>
</div>
<div class="promo-rotator">
 
</div>
</div>
<div class="navigation-dropdown">
<aside class="follow-buttons-container">
<span class="title">Follow MN</span>
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
<a class="follow-link" target="_blank" href="http://mustangnews.net/wp-content/uploads/2016/12/snapcode.png">
<i class="fa fa-snapchat-ghost"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<span class="title">Subscribe</span>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</aside>
<nav class="navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> <div class="nav-peek-outer">
<div class="nav-peek-container">
 
</div>
</div>
</nav>
<div class="dropdown-footer">
</div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="article-leaderboard-ad__wrapper">
<div class="article-leaderboard-ad">
 
<div id='div-gpt-ad-1451159582805-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-0'); });
				</script>
</div>
</div>
</div>
<article id="post-146714" class="post-146714 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-multimedia tag-degree tag-find-local-musicians tag-instrumental-hits tag-music-courses tag-music-education tag-music-notes tag-music-performance tag-mustangs tag-play-music tag-smooth-jazz tag-solo-music byline-katie-stark">
 
<header class="entry-header">
<div class="entry-meta">
<div class="dateline">
<span class="dateline-category"><a href="http://mustangnews.net/section/arts/">Arts</a></span>
<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/four-years-life-music-major/" rel="bookmark"><time class="entry-date published" datetime="2016-12-20T12:00:17+00:00">December 20, 2016</time><time class="updated" datetime="2016-12-19T17:51:47+00:00">December 19, 2016</time></a></span></span>
</div>
<h1 class="entry-title">Four years in the life of a music major</h1> <div class="byline">
by <span class="author vcard"><a href="http://mustangnews.net/byline/katie-stark/" rel="tag">Katie Stark</a></span> </div>
<div class="comments-button">
<a class="comments-button-link" href="#respond">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/four-years-life-music-major/"></fb:comments-count>
</span>
<i class="fa fa-comments fa-2x"></i>
</a>
</div>
</div> 
<div class="featured-image-container">
<img width="2048" height="1075" src="http://mustangnews.net/wp-content/uploads/2016/11/Exterior.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="exterior" srcset="http://mustangnews.net/wp-content/uploads/2016/11/Exterior.jpg 2048w, http://mustangnews.net/wp-content/uploads/2016/11/Exterior-300x157.jpg 300w, http://mustangnews.net/wp-content/uploads/2016/11/Exterior-768x403.jpg 768w, http://mustangnews.net/wp-content/uploads/2016/11/Exterior-1024x538.jpg 1024w, http://mustangnews.net/wp-content/uploads/2016/11/Exterior-1366x717.jpg 1366w" sizes="(max-width: 2048px) 100vw, 2048px"/> <div class="featured-image-caption">
</div>
</div>
</header> 
<div class="entry-content">
<p>Passion, intensity, discipline and follow-through — these are the four most important characteristics for a music major at Cal Poly, according to music department chair W. Terrence Spiller. From long days on campus to yearly performances in front of a panel of judges to dreams of making it big — this is the life of a Cal Poly music student.</p>
<p>Music senior Kelly O’Shea has a concentration in vocals. She typically spends 12 hours on campus every day, with back-to-back classes and rehearsals. After graduation, she plans to get her masters degree in opera at a major music consortium. Ultimately, O’Shea aims to be an opera singer and perform in the New York Metropolitan Opera House to large crowds every night.</p>
<p>“People say, ‘Oh you’re a music major. How fun!’ Yeah it’s fun, but people are shocked by the amount of work I do,” O’Shea said.</p>
<p>All music majors are required to take a midpoint test at the end of their sophomore year, which tests them on everything they have learned so far. If they don’t pass, they have one year to make it up. If they fail, which rarely happens, the department helps them change majors.</p>
<p>“It seems a little harsh but after three years if someone can’t pass that real basic level, there is a real question if they would be able to graduate,” Spiller said.</p>
<p>Students are also required to perform in front of a small panel of faculty judges where they are critiqued.</p>
<p><center><iframe src="//www.thinglink.com/card/848620429579911169" width="800" height="490" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></center></p>
<p style="text-align: right;"><em>Graphic by Maddie Reid</em></p>
<p>“At the end of every year, we go through a process called ‘juries’ where we prepare three to five pieces on our instrument that, if we play them correctly, indicate that we are ready to go on to the next level of private instruction,” music senior Brandon Webb said.</p>
<p>Students have to pass two juries to graduate, but for those who want to continue in the music industry, it is highly recommended they pass all four.</p>
<p>Music students must also participate in at least one ensemble each quarter such as choir, orchestra or jazz band. Any student from any major can be in an ensemble, but they are required for music students.</p>
<p>“I’m in two ensembles, but I don’t have to be. One time I was in three. You have to be in at least one a quarter, but we usually end up doing more,” O’Shea said.</p>
<p><center><iframe src="https://www.youtube.com/embed/wm7Yipb952k" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p>
<p style="text-align: right;"><em>Video by Caitlin Clausen</em></p>
<p>On top of these requirements, students must also take two full years of piano classes and attend six concerts per quarter to graduate. Those who want to further their education also take extra master classes and private lessons to perfect their skills.</p>
<p>“There is a lot of time and effort,” O’Shea said. “Performing arts is pretty cut-throat, so trying to be a vocalist or trying to be a violinist — it’s like trying to be the next Michael Phelps. It takes constant effort.”</p>
<p>Competition is a large part of being a music major.</p>
<p>“To be honest, it’s a really competitive environment. We’re all friends, but subconsciously we are out to get each other because we want to come out ahead,” Webb said. “It comes up and we all know it’s happening, but we don’t hate each other for it. It is just the nature of our major.”</p>
<p>So, why choose Cal Poly as a music major?</p>
<p>This is not a program for singer-songwriters. These students are being classically trained.</p>
<p>At Cal Poly, music students graduate with a bachelor of arts, not a bachelor of music like at other schools. This means there is more of an academic component to their time here. They take classes such as music theory, musicianship and music history along with their performance-based classes.</p>
<p>“We’re a distinctive program. If a student comes here,  you will get an excellent academic preparation and basically you can pursue anything you want. It is a very flexible program,” Spiller said.</p>
<p>With only roughly 60 students, Spiller describes Cal Poly’s small program as familial. Professors know every student in the major and vice versa. Below is a chart that breaks down the music majors by instrument:</p>
<p><script id="infogram_0_7a02820a-58dc-4eae-aaa8-c79e2ccb9026" title="" src="//e.infogr.am/js/dist/embed.js?jXm" type="text/javascript"></script></p>
<div style="padding: 8px 0; font-family: Arial!important; font-size: 13px!important; line-height: 15px!important; text-align: center; border-top: 1px solid #dadada; margin: 0 30px;">Infographic by Maddie Reid</div>
<p>“If I look at my piano students, I’ll see them for a half [an hour] or lesson or more every week for at least four years,” Spiller said. “You get to know them, you get to know families; it is a very familial atmosphere, which makes it a little easier to push the kids as hard as we do.”</p>
</div> 
<footer class="entry-footer">
<div class="share-zone">
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Four years in the life of a music major&url=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Four years in the life of a music major&url=http://mustangnews.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/four-years-life-music-major/&description=Four years in the life of a music major&media=http://mustangnews.net/wp-content/uploads/2016/11/Exterior-1200x720.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#68570a070c11552e071d1a48110d091a1b480106481c000d4804010e0d48070e480948051d1b010b48050902071a4d5829001c1c18524747051d1b1c09060f060d1fXs.net/four-years-life-music-major/" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
<div id="comments-dropdown-button" class="comments-dropdown-button">
<div class="comments">
<span class="comments-link">
<a href="#">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/four-years-life-music-major/"></fb:comments-count>
</span>
comments
<i class="fa fa-caret-right"></i>
</a>
</span>
</div>
</div>
<div class="comments-dropdown-content" style="display: none;">
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://mustangnews.net/four-years-life-music-major/" data-width="100%" data-numposts="5"></div>
</div> 
</div>
<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/arts/" rel="category tag">Arts</a> / <a href="http://mustangnews.net/section/multimedia/" rel="category tag">Multimedia</a></div> <div class="article-button-ads	">
 
<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
</div>
 
<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
</div>
</div>
</footer> 
</article> 
<aside class="post-sidebar suggested-articles-container">
<script>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</script>
<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad" id="div-gpt-ad-1451159582805-1">';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>
</main> 
</div> 
</div> 
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer__section footer__publication-logo-container">
<img class="publication-logo" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png"/>
</div>
<div class="footer__section footer__publication-info">
Graphic Arts Building, Suite 226<br/>
California Polytechnic State University<br/>
San Luis Obispo, CA 93405
</div>
<div class="footer__section footer__links">
<div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div> </div>
</footer>
</div> 
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.4&#038;ver=0.7.4'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=312b76f22bea2fedebe245ff12aa0613'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=312b76f22bea2fedebe245ff12aa0613'></script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic"/>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"/>
<link rel="stylesheet" href="http://mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.4"/>
<script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 
 
 