<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience - Mustang News" />
<meta property="og:description" content="A shirtless, brawny man speckled with bruises and bloody cuts stands practically nude. Clad in only a lavender bondage harness and tight Speedo-style neon underwear, he wields a knife in one hand and a rosary in the other. Most of his face and legs are cropped out, forcing the viewer to confront the more taboo,&hellip;" />
<meta property="og:url" content="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="Cal Poly" />
<meta property="article:tag" content="Cal Poly art and design" />
<meta property="article:tag" content="Cal Poly Bachelors of Fine Art" />
<meta property="article:tag" content="Cal Poly Drag Club" />
<meta property="article:tag" content="Cal Poly Graphic Design" />
<meta property="article:tag" content="Cal Poly Pride Center" />
<meta property="article:tag" content="cal poly queer student union" />
<meta property="article:tag" content="Cal Poly studio art" />
<meta property="article:tag" content="Cal Poly university art gallery" />
<meta property="article:tag" content="SLO Queerdos" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2019-03-09T04:07:16+00:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg" />
<meta property="og:image:width" content="1367" />
<meta property="og:image:height" content="911" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A shirtless, brawny man speckled with bruises and bloody cuts stands practically nude. Clad in only a lavender bondage harness and tight Speedo-style neon underwear, he wields a knife in one hand and a rosary in the other. Most of his face and legs are cropped out, forcing the viewer to confront the more taboo,&hellip;" />
<meta name="twitter:title" content="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"@id":"http://mustangnews.net/#organization","name":"Mustang News","logo":"http://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience Comments Feed" href="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/feed/" />
			<meta property="og:title" content="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="A shirtless, brawny man speckled with bruises and bloody cuts stands practically nude. Clad in only a lavender bondage harness and tight Speedo-style neon underwear, he wields a knife in one hand and a rosary in the other. Most of his face and legs are cropped out, forcing the viewer to confront the more taboo,&hellip;" />
			<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg" />
			<meta property="og:url" content="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=59d72f44103e03944f0c4ec0bf70cbbc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='http://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='http://mustangnews.net/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://mustangnews.net/wp-content/themes/mustang-news-2019/style.css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family&#038;subset=latin' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=18.4' media='all' />
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.7.2'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, 'Helvetica Neue', Arial, sans-serif";
</script>
<script src='http://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.style-svg";
var ForceInlineSVGActive = "false";
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0'></script>
<script src='https://use.typekit.net/ryw6daq.js'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://mustangnews.net/?p=188396' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script type="text/javascript">
		
		(function ($) {
			window.rrjDrawChart = function (id, data) {
				$('body').trigger('rrjDelayedChart', [id, data])
			}
			window.rrjGetData = function( __fname, __success, __error, __thisArg, __extraData ) {
				$.ajax({
					type: 'POST',
					url: 'http://mustangnews.net/wp-admin/admin-ajax.php',
					data: {
						action: 'rrj_run_fn',
						fn: __fname,
						conditionals: '{"is_front_page":false,"is_home":false,"is_singular":true,"is_page":false,"is_user_logged_in":false,"post_id":188396}',
					},
					success: function( textResponse, status, xhr ){
						if ( 'function' == typeof __success ) {
							__success.call( __thisArg, textResponse, __extraData );
						}
					},
					error: function( req, status, err ){
						if ( 'function' == typeof __error ) {
							__error.call( __thisArg, req, __extraData );
						}
					},
				});
			}
		})(window.jQuery);
		
		var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33"};
		</script><link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-188396 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-5.7 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-183636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="http://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="http://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience&url=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/&media=http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg&description=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
				
					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="http://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="http://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="http://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="http://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="http://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="http://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="http://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-188396 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-cal-poly tag-cal-poly-art-and-design tag-cal-poly-bachelors-of-fine-art tag-cal-poly-drag-club tag-cal-poly-graphic-design tag-cal-poly-pride-center tag-cal-poly-queer-student-union tag-cal-poly-studio-art tag-cal-poly-university-art-gallery tag-slo-queerdos byline-abbie-lauten-scrivner" id="post-188396" data-id="188396" data-url="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="http://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a>	  		<h1 class="entry-title" itemprop="name headline">Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/quinnfish/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/abbie-lauten-scrivner/&quot; rel=&quot;tag&quot;&gt;Abbie Lauten-Scrivner&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/abbie-lauten-scrivner/" rel="tag">Abbie Lauten-Scrivner</a></a></strong>
  	  	  	<div class="time">1 min ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/#respond" title="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1367" height="911" src="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg 1367w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-768x512.jpeg 768w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-1024x682.jpeg 1024w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-770x513.jpeg 770w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-20x13.jpeg 20w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-385x257.jpeg 385w" sizes="(max-width: 1367px) 100vw, 1367px" />	  			  			<figcaption class="featured_image_credit">Kylie Kowalske | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience&url=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/&media=http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg&description=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">A shirtless, brawny man speckled with bruises and bloody cuts stands practically nude. Clad in only a lavender bondage harness and tight Speedo-style neon underwear, he wields a knife in one hand and a rosary in the other. Most of his face and legs are cropped out, forcing the viewer to confront the more taboo, sexualized features of his body.</span></p>
<p><span style="font-weight: 400;">“People said it was too sexual or too violent,” artist and art and design senior Riley Chapman said. “I don’t want to hear ‘too violent’ or ‘too sexual’; I want a ‘why.’ We’re older than that.”</span></p>
<p><span style="font-weight: 400;">To Chapman, who prefers gender neutral pronouns (they/them/their), this painting and other works showcase the resilience of the queer community in a tumultuous world. </span></p>
<p><span style="font-weight: 400;">“Throughout the whole series, it’s just resilience,” Chapman said about their paintings. “It’s about shining through the chaos.”</span></p>
<p><span style="font-weight: 400;">Looking at Chapman’s paintings offers the viewer a psychedelic and vibrant view into their thoughts about the queer experience. Set in a dystopian and fantastical future, Chapman’s paintings use a dramatized, cartoon-like vision of the future to examine the political and social issues facing queer-identified individuals today. </span></p>
<p><span style="font-weight: 400;">“This is a student and artist who really has something to say,”  art and design painting professor Laura Krifka said.</span></p>
<figure id="attachment_188624" aria-describedby="caption-attachment-188624" style="width: 6000px" class="wp-caption alignright"><a href="http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA.jpeg" rel="mfp"><img class="wp-image-188624 size-full" src="http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA.jpeg" alt="" width="6000" height="4000" srcset="http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA.jpeg 6000w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-768x512.jpeg 768w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-1024x683.jpeg 1024w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-770x513.jpeg 770w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-20x13.jpeg 20w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-385x257.jpeg 385w, http://mustangnews.net/wp-content/uploads/2019/02/RZ9AkyQA-1540x1027.jpeg 1540w" sizes="(max-width: 6000px) 100vw, 6000px" /></a><figcaption id="caption-attachment-188624" class="wp-caption-text">Kylie Kowalske | Mustang News</figcaption></figure>
<p><span style="font-weight: 400;">Krifka remembers meeting Chapman while teaching an intermediate painting class. The course offers more creative freedom than beginning classes. Students often struggle to find their way, Krifka said. At first, she was not sure how serious Chapman was.</span></p>
<p><span style="font-weight: 400;">“It wasn’t until the final painting where [Chapman] did this combination of film noir and gay pornography and combined them into a single painting,” Krifka said. “[Chapman] won an award in the student show for that painting, as a non-studio major. [They] got one of the biggest painting awards that we have.”</span></p>
<p><span style="font-weight: 400;">Krifka was impressed by how Chapman translated their quirky humor and the ideas they care about into the painting. It instantly resonated with not only their classmates, but with the judge who came to the student show, Krifka said. After this, she knew Chapman would be a student to watch. </span></p>
<p><span style="font-weight: 400;">Although Chapman is finishing up a degree in graphic design, they chose to also complete the studio art senior portfolio project. On top of an extra senior project, Chapman also finds time to work in the University Art Gallery and Robert E. Kennedy Library, be in Cal Poly Drag Club and participate in AIGA — Cal Poly’s chapter of the professional association for design.</span></p>
<p><span style="font-weight: 400;">Why has Chapman taken on all the additional work?</span></p>
<p><span style="font-weight: 400;">“I just love painting,” Chapman said. “If it was up to me, I would just paint 24/7. I would just live in the studio if it was my choice.”</span></p>
<p><span style="font-weight: 400;">Doing the studio art portfolio project means Chapman will have at least three paintings in the BFA Senior Thesis Show in Spring 2019. In preparation, Chapman </span><i><span style="font-weight: 400;">will </span></i><span style="font-weight: 400;">all but live in the studio. Sometimes, they said, a painting takes Chapman as long as four months.</span></p>
<p><span style="font-weight: 400;">But despite all the hours they put into a painting, Chapman spends many of these without a brush in their hand at all. </span></p>
<p><span style="font-weight: 400;">Krifka’s teaching philosophy challenges students to see how much of an artist they can be before they even start painting. She hopes for students to think about how the way they approach the world can be infused with their artistic process. </span></p>
<p><span style="font-weight: 400;">“It changed not only how I paint in a technical sense, but how I think about the artistic process,” Chapman said.</span></p>
<p><span style="font-weight: 400;">“She pushes you,” Chapman added about Krifka. “She gives you just the perfect amount of push you need.”</span></p>
<p><span style="font-weight: 400;">The entire process is therapeutic, Chapman said. Chapman said they see impressions of themselves in the characters and scenes they create, allowing them to explore their own identity.  </span></p>
<p><span style="font-weight: 400;">“I think it brings clarity,” Chapman said.</span></p>
<p><span style="font-weight: 400;">Painted in vivid acrylic on panel, the exaggerated nature of Chapman’s work forces the audience to consider the queer experience. In making the viewer contemplate the ways queer individuals must navigate violence and conflict, Chapman hopes to encourage people to live with kindness. </span></p>
<p><span style="font-weight: 400;">“I hope people look at them and are reminded to act out of love,” Chapman said.</span></p>
<figure id="attachment_188622" aria-describedby="caption-attachment-188622" style="width: 4000px" class="wp-caption alignnone"><a href="http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI.jpeg" rel="mfp"><img class="wp-image-188622 size-full" src="http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI.jpeg" alt="" width="4000" height="6000" srcset="http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI.jpeg 4000w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-768x1152.jpeg 768w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-683x1024.jpeg 683w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-770x1155.jpeg 770w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-385x578.jpeg 385w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-1540x2310.jpeg 1540w, http://mustangnews.net/wp-content/uploads/2019/02/E5nyT3dI-20x30.jpeg 20w" sizes="(max-width: 4000px) 100vw, 4000px" /></a><figcaption id="caption-attachment-188622" class="wp-caption-text">Kylie Kowalske | Mustang News</figcaption></figure>
<p><span style="font-weight: 400;">Another one of Chapman’s painting shows a drag queen-inspired superhero in thigh-high teal boots and a scanty hot-pink dress. She wields a sword against a masked aggressor aiming a gun. A second fabulously dressed hero holds long knives and kicks high into the air, mimicking a Star Wars fight scene between a Jedi and Stormtrooper. Behind them lies the decapitated, scandalized head of a statue. Upon closer scrutiny, the dismembered head is clearly that of President Donald Trump. In the background, the skyline of a city crumbles into ruin.</span></p>
<p><span style="font-weight: 400;">“This one was cute,” Chapman said. “It’s super satirical.”</span></p>
<p><span style="font-weight: 400;">Chapman’s paintings often draw upon sci-fi images from their childhood. To them, both sci-fi and queerness are marked by being revolutionary. Figures reminiscent of Star Wars and Power Rangers interact with drag queen-inspired characters. The resulting style is uniquely distinct.</span></p>
<p><span style="font-weight: 400;">Chapman’s own involvement with drag influences their artistic flair. Chapman began doing drag in April 2018 under the stage name Miss Anya Cox. When painting characters into scenes, Chapman draws upon the extravagance of drag queens. This influences the exaggerated rendering of shape and bright colors.</span></p>
<p><span style="font-weight: 400;">Garet Zook, University Art Gallery specialist and Chapman’s boss, noted that Chapman likely gets criticism for these stylistic attributes, which may be viewed as informal. Zook said he appreciates how Chapman constructively takes criticism and learns from peers or professors without compromising their own artistic style.</span></p>
<p><span style="font-weight: 400;">“It’s so easy, especially when you’re in college, to be wishy-washy,” Zook said. “But I feel like [Chapman] is true to [themselves] no matter what.”</span></p>
<p><span style="font-weight: 400;">Chapman’s quirky, graphic style has caused peers to ask them why they insist on acrylic paintings instead of applying their graphic design knowledge to make art digitally on an iPad.  </span></p>
<p><span style="font-weight: 400;">Although they have thought about how quickly they could produce more paintings this way, Chapman feels there is a coldness that comes with creating art digitally. </span></p>
<p><span style="font-weight: 400;">“There’s something to be said for spending time on a painting,” Chapman said. “It’s so intimate and so romantic.”</span></p>
<p><span style="font-weight: 400;">Despite the love affair with studio art, Chapman still dreams of starting a normal desk job in graphic design once they graduate. </span></p>
<p><span style="font-weight: 400;">“I would love to go to a nine-to-five design job. Then I’d come home and paint at night,” Chapman said. </span></p>
<p><span style="font-weight: 400;">Chapman said they hope to have a large solo art show of their own within the next few years. Their dream gallery for a show would be the Juxtapoz Clubhouse in Miami. </span></p>
<p><span style="font-weight: 400;">But for now, Chapman’s work may be viewed alongside that of other graduating seniors at this year’s upcoming BFA Senior Thesis Show. It will be held in the University Art Gallery May 31 through June 14. </span></p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="http://mustangnews.net/tag/cal-poly/" title="" class="tag-link">Cal Poly</a> <a href="http://mustangnews.net/tag/cal-poly-art-and-design/" title="" class="tag-link">Cal Poly art and design</a> <a href="http://mustangnews.net/tag/cal-poly-bachelors-of-fine-art/" title="" class="tag-link">Cal Poly Bachelors of Fine Art</a> <a href="http://mustangnews.net/tag/cal-poly-drag-club/" title="" class="tag-link">Cal Poly Drag Club</a> <a href="http://mustangnews.net/tag/cal-poly-graphic-design/" title="" class="tag-link">Cal Poly Graphic Design</a> <a href="http://mustangnews.net/tag/cal-poly-pride-center/" title="" class="tag-link">Cal Poly Pride Center</a> <a href="http://mustangnews.net/tag/cal-poly-queer-student-union/" title="" class="tag-link">cal poly queer student union</a> <a href="http://mustangnews.net/tag/cal-poly-studio-art/" title="" class="tag-link">Cal Poly studio art</a> <a href="http://mustangnews.net/tag/cal-poly-university-art-gallery/" title="" class="tag-link">Cal Poly university art gallery</a> <a href="http://mustangnews.net/tag/slo-queerdos/" title="" class="tag-link">SLO Queerdos</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience&url=http%3A%2F%2Fmustangnews.net%2Fmeet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
						<a href="http://plus.google.com/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="google-plus social"><i class="fa fa-google-plus"></i></a>
						<a href="http://pinterest.com/pin/create/link/?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/&media=http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg&description=Meet+the+Cal+Poly+student+using+fantastical%2C+dystopian+paintings+to+showcase+queer+resilience" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
					</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;http://mustangnews.net/byline/abbie-lauten-scrivner/&quot; rel=&quot;tag&quot;&gt;Abbie Lauten-Scrivner&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-03-08T20:07:16-08:00" itemprop="datePublished" content="2019-03-08T20:07:16-08:00">1 min ago</time>
		<meta itemprop="name headline" class="entry-title" content="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience">
		<meta itemprop="dateModified" class="date updated" content="2019-03-08T20:07:16-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="http://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912.jpeg">
		  <meta itemprop="width" content="1367">
		  <meta itemprop="height" content="911">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" content="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-188396 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-cal-poly tag-cal-poly-art-and-design tag-cal-poly-bachelors-of-fine-art tag-cal-poly-drag-club tag-cal-poly-graphic-design tag-cal-poly-pride-center tag-cal-poly-queer-student-union tag-cal-poly-studio-art tag-cal-poly-university-art-gallery tag-slo-queerdos byline-abbie-lauten-scrivner">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" rel="bookmark" title="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-160x150.jpeg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-160x150.jpeg 160w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-80x75.jpeg 80w, http://mustangnews.net/wp-content/uploads/2019/02/UK1qHP5k-e1552104375912-20x18.jpeg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" title="Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience">Meet the Cal Poly student using fantastical, dystopian paintings to showcase queer resilience</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">1 min ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-189116 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-csun-womens-basketball tag-devin-stanback tag-dye-stahley tag-katie-nunnelly tag-kirsty-brown tag-maddie-willett byline-kyle-har">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/womens-basketball-finishes-season-in-last-place-after-senior-day-defeat/" rel="bookmark" title="Women&#8217;s Basketball finishes season in last place after senior-day defeat">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/womens-basketball-finishes-season-in-last-place-after-senior-day-defeat/" title="Women&#8217;s Basketball finishes season in last place after senior-day defeat">Women&#8217;s Basketball finishes season in last place after senior-day defeat</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">34 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-189483 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-shabang byline-austin-linthicum">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/shabang-reborn-headliners-cherry-glazerr-and-banes-world-announced/" rel="bookmark" title="Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/shabang-reborn-headliners-cherry-glazerr-and-banes-world-announced/" title="Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced">Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div><div id="thb_singlead_widget-3" class="widget cf widget_thbadsingle title-style1"><a href="https://www.hancockcollege.edu/winterspring/"><img src="http://mustangnews.net/wp-content/uploads/2018/11/Mustang-Daily-Online-Ad-Winter-Intersession-215479.jpg" alt="Ad Widget" /></a>				</div><div id="thb_categoryposts_widget-2" class="widget cf widget_categoryposts title-style1"><div class="widget_title"><strong>Sponsored</strong></div><div class="post style3 post-189095 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored byline-sophia-bashey">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/" rel="bookmark" title="5 things you didn’t realize about Blaze Pizza">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/Blaze-native-article-pic-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<header class="post-title entry-header">
		<h5 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/" title="5 things you didn’t realize about Blaze Pizza">5 things you didn’t realize about Blaze Pizza</a></h5>	</header>
	  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="http://mustangnews.net/author/soph_bash/" title="Posts by &lt;a href=&quot;http://mustangnews.net/byline/sophia-bashey/&quot; rel=&quot;tag&quot;&gt;Sophia Bashey&lt;/a&gt;" rel="author"><a href="http://mustangnews.net/byline/sophia-bashey/" rel="tag">Sophia Bashey</a></a></strong>
  	  	  	<div class="time">2 days ago</div>
  	  				<span class="comment">
				<a href="http://mustangnews.net/5-things-you-didnt-realize-about-blaze-pizza/#respond" title="5 things you didn’t realize about Blaze Pizza">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  		<div class="post-content entry-content small">
		<p>Here are five ways Blaze stands out against the competition.</p>
	</div>
	</div><ul class="category-posts-15866 "><li class="post listing post-189100 type-post status-publish format-standard has-post-thumbnail hentry category-sponsored byline-sophia-bashey">
		<figure class="post-gallery">
				<a href="http://mustangnews.net/exploring-relaxation-in-san-luis-obispo/" rel="bookmark" title="Exploring relaxation in San Luis Obispo">
			<img width="160" height="150" src="http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-160x150.jpg 160w, http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-80x75.jpg 80w, http://mustangnews.net/wp-content/uploads/2019/03/East-Wellbeing-Spa-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="http://mustangnews.net/section/sponsored/" class="single_category_title category-link-15866" title="Sponsored">Sponsored</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/exploring-relaxation-in-san-luis-obispo/" title="Exploring relaxation in San Luis Obispo">Exploring relaxation in San Luis Obispo</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 days ago</div>
  	  				  </aside>
  			</div>
</li></ul>				</div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189116 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-csun-womens-basketball tag-devin-stanback tag-dye-stahley tag-katie-nunnelly tag-kirsty-brown tag-maddie-willett byline-kyle-har">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/womens-basketball-finishes-season-in-last-place-after-senior-day-defeat/" rel="bookmark" title="Women&#8217;s Basketball finishes season in last place after senior-day defeat">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/MG_1111-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/womens-basketball-finishes-season-in-last-place-after-senior-day-defeat/" title="Women&#8217;s Basketball finishes season in last place after senior-day defeat">Women&#8217;s Basketball finishes season in last place after senior-day defeat</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189483 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-shabang byline-austin-linthicum">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/shabang-reborn-headliners-cherry-glazerr-and-banes-world-announced/" rel="bookmark" title="Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/Connor-Frost-7-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/shabang-reborn-headliners-cherry-glazerr-and-banes-world-announced/" title="Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced">Shabang Reborn headliners Cherry Glazerr, Bane&#8217;s World, Will Clarke announced</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189450 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-big-sur tag-caltrans tag-highway-1 tag-highway-1-closure tag-mud-creek tag-pauls-slide byline-kyla-osburn">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/highway-1-closed-between-san-luis-obispo-and-big-sur-again/" rel="bookmark" title="Highway 1 reopens in time for the weekend after being closed between San Luis Obispo and Big Sur">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/20190307-Mud-Creek-south-approach-2-of-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/20190307-Mud-Creek-south-approach-2-of-2-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/20190307-Mud-Creek-south-approach-2-of-2-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/20190307-Mud-Creek-south-approach-2-of-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/highway-1-closed-between-san-luis-obispo-and-big-sur-again/" title="Highway 1 reopens in time for the weekend after being closed between San Luis Obispo and Big Sur">Highway 1 reopens in time for the weekend after being closed between San Luis Obispo and Big Sur</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-188509 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-anne-frank tag-cal-poly tag-chabad-slo-cal-poly tag-eva-schloss tag-event tag-holocaust tag-on-campus-2 tag-speaker tag-survivor tag-world-war-ii byline-bianka-pantoja">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/holocaust-survivor-and-ann-franks-stepsister-will-share-her-story-with-cal-poly/" rel="bookmark" title="Holocaust survivor and Anne Frank&#8217;s stepsister will share her story with Cal Poly">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/02/43880284_10160866042785004_1163259104341262336_o-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/02/43880284_10160866042785004_1163259104341262336_o-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/02/43880284_10160866042785004_1163259104341262336_o-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/02/43880284_10160866042785004_1163259104341262336_o-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/holocaust-survivor-and-ann-franks-stepsister-will-share-her-story-with-cal-poly/" title="Holocaust survivor and Anne Frank&#8217;s stepsister will share her story with Cal Poly">Holocaust survivor and Anne Frank&#8217;s stepsister will share her story with Cal Poly</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189423 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories byline-sydney-sherman">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/droeloe-open-mic-and-laughing-through-lent-heres-whats-happening-in-slo-this-weekend/" rel="bookmark" title="DROELOE, Open Mic and Laughing Through Lent: Here&#8217;s what&#8217;s happening in SLO this weekend">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/IMG_7411-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/IMG_7411-2-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/IMG_7411-2-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/IMG_7411-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/droeloe-open-mic-and-laughing-through-lent-heres-whats-happening-in-slo-this-weekend/" title="DROELOE, Open Mic and Laughing Through Lent: Here&#8217;s what&#8217;s happening in SLO this weekend">DROELOE, Open Mic and Laughing Through Lent: Here&#8217;s what&#8217;s happening in SLO this weekend</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-188181 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-animalscience tag-barn tag-calpoly tag-enterprise tag-foaling tag-foals tag-horses tag-learnbydoing tag-mares tag-pregnanthorses byline-nicole-troy">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/equine-science-class-allows-non-animal-science-majors-to-work-with-baby-horses/" rel="bookmark" title="Equine science class allows non-animal science majors to work with baby horses">
			<img width="640" height="428" src="http://mustangnews.net/wp-content/uploads/2019/02/Kim2-640x428.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/02/Kim2-640x428.jpeg 640w, http://mustangnews.net/wp-content/uploads/2019/02/Kim2-20x13.jpeg 20w, http://mustangnews.net/wp-content/uploads/2019/02/Kim2-385x257.jpeg 385w, http://mustangnews.net/wp-content/uploads/2019/02/Kim2.jpeg 641w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/equine-science-class-allows-non-animal-science-majors-to-work-with-baby-horses/" title="Equine science class allows non-animal science majors to work with baby horses">Equine science class allows non-animal science majors to work with baby horses</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189064 type-post status-publish format-standard has-post-thumbnail hentry category-news category-student-life category-top-stories tag-cpdm tag-dance-marathon tag-fundraising tag-miracle-network tag-volunteers byline-hailey-nagma">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/dance-marathon-team-stays-optimistic-after-falling-short-on-fundraising-goal/" rel="bookmark" title="Dance Marathon team stays optimistic after falling short on fundraising goal">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/02/dance0543-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/02/dance0543-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/02/dance0543-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/02/dance0543-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/dance-marathon-team-stays-optimistic-after-falling-short-on-fundraising-goal/" title="Dance Marathon team stays optimistic after falling short on fundraising goal">Dance Marathon team stays optimistic after falling short on fundraising goal</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-189358 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life category-top-stories tag-alumni tag-donations tag-fundraising tag-poly-gives byline-sabrina-thompson">
		<figure class="post-gallery">
		<a href="http://mustangnews.net/poly-gives-looks-to-raise-100000-more-than-last-year-in-annual-campaign/" rel="bookmark" title="Poly Gives looks to raise $100,000 more than last year in annual campaign">
			<img width="640" height="450" src="http://mustangnews.net/wp-content/uploads/2019/03/IMG-7416-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2019/03/IMG-7416-640x450.jpg 640w, http://mustangnews.net/wp-content/uploads/2019/03/IMG-7416-320x225.jpg 320w, http://mustangnews.net/wp-content/uploads/2019/03/IMG-7416-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="http://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="http://mustangnews.net/poly-gives-looks-to-raise-100000-more-than-last-year-in-annual-campaign/" title="Poly Gives looks to raise $100,000 more than last year in annual campaign">Poly Gives looks to raise $100,000 more than last year in annual campaign</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
								<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="http://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="footer-menu"><ul>
<li class="page_item page-item-125151"><a href="http://mustangnews.net/about/">About Mustang News</a></li>
<li class="page_item page-item-189251"><a href="http://mustangnews.net/anonymous-tip-form/">Anonymous Tip Form</a></li>
<li class="page_item page-item-183580"><a href="http://mustangnews.net/contact/">Contact Us</a></li>
<li class="page_item page-item-188356"><a href="http://mustangnews.net/daily-buzz/">Daily Buzz</a></li>
<li class="page_item page-item-182609"><a href="http://mustangnews.net/election-night-live/">Election Night LIVE</a></li>
<li class="page_item page-item-184503"><a href="http://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="page_item page-item-184176"><a href="http://mustangnews.net/help/">Help</a></li>
<li class="page_item page-item-180387"><a href="http://mustangnews.net/">Home</a></li>
<li class="page_item page-item-182663"><a href="http://mustangnews.net/2018-midterm-election/">Midterm Election</a></li>
<li class="page_item page-item-182724"><a href="http://mustangnews.net/mustang-news-newsmaker-of-the-year/">Mustang News &#8220;Newsmaker of the Year&#8221;</a></li>
<li class="page_item page-item-173379"><a href="http://mustangnews.net/poly-picks-2018/">Poly Picks 2018</a></li>
<li class="page_item page-item-131541"><a href="http://mustangnews.net/search/">Search</a></li>
<li class="page_item page-item-125158"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li class="page_item page-item-125154"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li class="page_item page-item-125144"><a href="http://mustangnews.net/todays-paper/">Today&#8217;s Paper</a></li>
</ul></div>

						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=59d72f44103e03944f0c4ec0bf70cbbc' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=59d72f44103e03944f0c4ec0bf70cbbc'></script>
<script src='http://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='http://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.0'></script>
<script src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=59d72f44103e03944f0c4ec0bf70cbbc'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=59d72f44103e03944f0c4ec0bf70cbbc'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="0cf87a44e2" /><input type="hidden" name="_wp_http_referer" value="/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="0cf87a44e2" /><input type="hidden" name="_wp_http_referer" value="/meet-the-cal-poly-student-using-fantastical-dystopian-paintings-to-showcase-queer-resilience/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 339/367 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-03-08 20:08:17 by W3 Total Cache
-->