<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png">
<title>Original Women&#039;s Narratives art gallery seeks student submissions - Mustang News</title>

<link rel="canonical" href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Original Women&#039;s Narratives art gallery seeks student submissions - Mustang News" />
<meta property="og:description" content="Submissions for the art gallery are due by the end of December." />
<meta property="og:url" content="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="art gallery" />
<meta property="article:tag" content="art submission" />
<meta property="article:tag" content="inspiration" />
<meta property="article:tag" content="OWN" />
<meta property="article:tag" content="submission" />
<meta property="article:tag" content="what women mean" />
<meta property="article:tag" content="women" />
<meta property="article:tag" content="womens art gallery" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2017-12-31T12:42:54-08:00" />
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035.jpg" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="692" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Submissions for the art gallery are due by the end of December. " />
<meta name="twitter:title" content="Original Women&#039;s Narratives art gallery seeks student submissions - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Original Women&#8217;s Narratives art gallery seeks student submissions Comments Feed" href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a5c38f6015a5174b5a8cc159a01f7ec7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css' href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css' href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://mustangnews.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://mustangnews.net/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pismo-style-css' href='http://mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.7-beta69&#038;ver=0.7.7-beta69' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css' href='http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='http://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://mustangnews.net/?p=165620' />
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Foriginal-womens-narratives-art-gallery-seeks-student-submissions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Foriginal-womens-narratives-art-gallery-seeks-student-submissions%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script><script>var ms_grabbing_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.1 - Responsive Touch Image Slider | www.avt.li/msf" />
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>
</head>
<body class="post-template-default single single-post postid-165620 single-format-standard _masterslider _ms_version_3.0.1 group-blog">
<div id="fb-root"></div>
<script type="text/javascript">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</script>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="top-top-container">
<div class="follow-buttons-container">
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</div>
<div class="logo-container">
<a href="http://mustangnews.net/" rel="home">
<span class="screen-reader-text">Mustang News</span>
<img class="logo-image full-size" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News" />
</a>
</div>
<div class="mmg-dropdown">
<button onclick="mmgDropdown()" class="mmg-button">
Mustang Media Group
<i class="fa fa-plus"></i>
</button>
<div id="mmg" class="mmg-links">
<div>
<a target="_blank" href="http://mustangnews.net/" rel="home">
<img src="http://mustangnews.net/wp-content/themes/pismo/images/MN-1.png"></img>
<span>Mustang News</span>
</a>
</div>
<div>
<a target="_blank" href="https://www.mustangnewsbusiness.net">
<img src="http://mustangnews.net/wp-content/themes/pismo/images/MN_business.png"></img>
<span>MN Business</span>
</a>
</div>
<div>
<a target="_blank" href="https://www.kcpr.org">
<img src="http://mustangnews.net/wp-content/themes/pismo/images/KCPR.jpg"></img>
<span>KCPR</span>
</a>
</div>
<div>
<a target="_blank" href="https://www.mustangnews.net/todays-paper">
<img src="http://mustangnews.net/wp-content/themes/pismo/images/MN_issue-2.png"></img>
<span>Current Issue</span>
</a>
</div>
</div>
</div>
</div>
<div class="navigation">
<a href="http://mustangnews.net/" rel="home" class="link-logo-image">
<img class="nav-logo-image compact" src="http://mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News" />
</a>
<nav class="navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a></li>
<li id="menu-item-166143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166143"><a href="http://mustangnews.net/section/fallgrad2017/">Fall Grad 2017</a></li>
</ul></div> </nav>
<div class="drop-menu">
<div class="menu-toggle">
<i class="open-button fa fa-angle-down"></i>
</div>
<div class="promo-rotator">

</div>
</div>
</div>
<div class="navigation-dropdown">
<aside class="drop-follow-buttons-container">
<span class="title">Follow MN</span>
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</aside>
<nav class="drop-navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166143"><a href="http://mustangnews.net/section/fallgrad2017/">Fall Grad 2017</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> <div class="nav-peek-outer">
<div class="nav-peek-container">

</div>
</div>
</nav>
<div class="dropdown-footer">
</div>
</div>
</div> 
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="article-leaderboard-ad__wrapper">
<div class="article-leaderboard-ad">
<div class="g g-1"><div class="g-single a-19"><a class="gofollow" data-track="MTksMSwxLDYw" href="http://kcpr.org"><img width="100%" src="http://mustangnews.net/wp-content/uploads/2017/12/psa-campaign-web2small.jpg" style="max-width:792px" /></a>
</div></div> </div>
</div>
<article id="post-165620" class="post-165620 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-columns-arts tag-art-gallery tag-art-submission tag-inspiration tag-own tag-submission tag-what-women-mean tag-women tag-womens-art-gallery byline-kayla-berenson">

<header class="entry-header">
 <div class="entry-meta">
<div class="dateline">
<span class="dateline-category"><a href="http://mustangnews.net/section/arts/">Arts</a></span>
<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" rel="bookmark"><time class="entry-date published updated" datetime="2017-12-31T12:42:54+00:00">December 31, 2017</time></a></span></span>
</div>
<h1 class="entry-title">Original Women&#8217;s Narratives art gallery seeks student submissions</h1> <div class="byline">
by <span class="author vcard"><a href="http://mustangnews.net/byline/kayla-berenson/" rel="tag">Kayla Berenson</a></span> </div>
<div class="comments-button">
<a class="comments-button-link" href="#respond">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/"></fb:comments-count>
</span>
<i class="fa fa-comments fa-2x"></i>
</a>
</div>
</div>
<div class="featured-image-container">
<img width="533" height="692" src="http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035.jpg 533w, http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035-231x300.jpg 231w" sizes="(max-width: 533px) 100vw, 533px" /> <div class="featured-image-caption">
OWN | Courtesy Photo </div>
</div>
</header>
<div class="entry-content">
<p>At Cal Poly’s Original Women’s Narratives (OWN), the experience of womanhood is expressed through various mediums. This year, the team behind OWN will expand their art gallery in size and in art forms.</p>
<p>OWN’s Art Gallery Coordinator and history senior Emily Scates said this year’s gallery will occupy a full room instead of half of a room. For this reason, the deadline to submit art for the gallery is the end of December.</p>
<p>Scates said the actual artwork doesn’t have to be submitted by then, but she would like to know the idea of the artwork to map out what the gallery will look like.</p>
<p>Scates also explained what guests should expect from attending OWN.</p>
<p>“When you go to OWN, you’re going to see monologues [and] skits, all produced and written by Cal Poly women,” Scates said. &#8220;There&#8217;s also the art gallery. The goal is to be as inclusive and as progressive as possible.&#8221;</p>
<p>Agricultural business sophomore Beth Funke also plays a role in organizing the art gallery. She hopes this year’s gallery will showcase different forms of art instead of just paintings.</p>
<p>“This year, we want to expand it and see if more students are willing to enter different types of forms, like poems or sculptures, and different kinds of art just to expand it and have a large variety,” Funke said. “We’re asking a main question of, ‘What does it mean to you to be a woman?’ and ‘What empowers you as a woman?’ so we want the art to reflect that kind of a prompt but they can interpret it however they want.”</p>
<p>Funke submitted an art piece to the previous gallery before getting involved in the planning process.</p>
<p>“My piece was called ‘Rise,’” Funke said. “I was inspired by the women in my life who helped build me up and supported me. I feel that society can sometimes pit women against each other and that women need to support and empower other women rather than criticize. It included a variety of hands in all sizes and bright colors all coming together with a quote from Maya Angelou, ‘Still I rise,’ to represent that a woman&#8217;s voice cannot be silenced, especially when she is supported by other women and her peers.”</p>
<p>Theater senior Austine De Los Santos is one of the co-directors of OWN. After being part of the performance last year, she was inspired by the process. De Los Santos said the various expressions of art will add to the overall experience of attending OWN.</p>
<p>“The purpose of the art gallery, along with the performance, is to explore other forms of expression for different intersecting identities and experiences of womanhood,” De Los Santos said. “Our pieces are interactive and are meant to educate, empower, as well as to share the stories of their respective artist.”</p>
<p>Scates hopes guests who attend the art gallery are able to connect with its message.</p>
<p>“The theme of the art gallery is, in general, women’s empowerment and how women are perceived in society,” Scates said. “For people who come for their classes or for a school project or for credit, we’re hoping that we’ll just introduce them to the concept of gender equity and thinking of women in a different way.”</p>
</div>
<footer class="entry-footer">
<div class="share-zone">
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=Original Women&#8217;s Narratives art gallery seeks student submissions&url=http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=Original Women&#8217;s Narratives art gallery seeks student submissions&url=http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/&description=Original Women&#8217;s Narratives art gallery seeks student submissions&media=http://mustangnews.net/wp-content/uploads/2017/12/IMG_0035.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#6b5409040f12562419020c02050a074b3c04060e054d4853595a5c50184b250a19190a1f021d0e184b0a191f4b0c0a07070e19124b180e0e00184b181f1e0f0e051f4b181e0906021818020405184e5b2a031f1f1b514444061e181f0a050c050e1c1845050e1f440419020c02050a07461c04060e051846050a19190a1f021d0e18460a191f460c0a07070e191246180e0e001846181f1e0f0e051f46181e09060218180204051844" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
<div id="comments-dropdown-button" class="comments-dropdown-button">
<div class="comments">
<span class="comments-link">
<a href="#">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/"></fb:comments-count>
</span>
comments
<i class="fa fa-caret-right"></i>
</a>
</span>
</div>
</div>
<div class="comments-dropdown-content" style="display: none;">
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://mustangnews.net/original-womens-narratives-art-gallery-seeks-student-submissions/" data-width="100%" data-numposts="5"></div>
</div>
</div>
<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/arts/" rel="category tag">Arts</a> / <a href="http://mustangnews.net/section/arts/columns-arts/" rel="category tag">Columns</a></div> <div class="article-button-ads	">

<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
</div>

<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
</div>
</div>
</footer>
</article>
<aside class="post-sidebar suggested-articles-container">
<script>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</script>
<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad" id="div-gpt-ad-1451159582805-1">';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>
<div class="correction"><a href="http://mustangnews.net/submit-a-correction/" style="font-size:12px; ">Suggest a Correction</a></div>
</main>
</div>
</div>
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer__section footer__publication-logo-container">
<img class="publication-logo" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" />
</div>
<div class="footer__section footer__publication-info">
Graphic Arts Building, Suite 226<br />
California Polytechnic State University<br />
San Luis Obispo, CA 93405
</div>
<div class="footer__section footer__links">
<div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div> </div>
</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mustangnews.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.7-beta69&#038;ver=0.7.7-beta69'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.7-beta69&#038;ver=0.7.7-beta69'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=a5c38f6015a5174b5a8cc159a01f7ec7'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=a5c38f6015a5174b5a8cc159a01f7ec7'></script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" />
<link rel="stylesheet" href="http://mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.7-beta69" />
<script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>


