<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://mustangnews.net/xmlrpc.php">
<link rel="apple-touch-icon" href="http://mustangnews.net/wp-content/themes/pismo/images/mn-square-white-on-black.png">
<title>UPD officer hired months after fatally shooting Fresno man - Mustang News</title>
 
<link rel="canonical" href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="UPD officer hired months after fatally shooting Fresno man - Mustang News"/>
<meta property="og:description" content="The University Police Department knew about the officer&#039;s shooting when they hired him."/>
<meta property="og:url" content="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/"/>
<meta property="og:site_name" content="Mustang News"/>
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"/>
<meta property="article:tag" content="crime"/>
<meta property="article:tag" content="James Hayes"/>
<meta property="article:tag" content="upd"/>
<meta property="article:section" content="Crime"/>
<meta property="article:published_time" content="2017-04-24T15:03:53-07:00"/>
<meta property="article:modified_time" content="2017-04-24T15:11:14-07:00"/>
<meta property="og:updated_time" content="2017-04-24T15:11:14-07:00"/>
<meta property="og:image" content="http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB.jpg"/>
<meta property="og:image:width" content="600"/>
<meta property="og:image:height" content="300"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The University Police Department knew about the officer&#039;s shooting when they hired him."/>
<meta name="twitter:title" content="UPD officer hired months after fatally shooting Fresno man - Mustang News"/>
<meta name="twitter:site" content="@CPMustangNews"/>
<meta name="twitter:image" content="http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB.jpg"/>
<meta name="twitter:creator" content="@CPMustangNews"/>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="http://mustangnews.net/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="http://mustangnews.net/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; UPD officer hired months after fatally shooting Fresno man Comments Feed" href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=57ce83450537b1fa12493d6c95afb879"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='nouislider-css-css' href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpbaimages-css-css' href='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all'/>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='http://mustangnews.net/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all'/>
<link rel='stylesheet' id='pismo-style-css' href='http://mustangnews.net/wp-content/themes/pismo/style.css?v=0.7.5&#038;ver=0.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='http://mustangnews.net/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mustangnews.net/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mustangnews.net/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://mustangnews.net/?p=155667'/>
<link rel="alternate" type="application/json+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fupd-officer-hired-months-fatally-shooting-fresno-man%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mustangnews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmustangnews.net%2Fupd-officer-hired-months-fatally-shooting-fresno-man%2F&#038;format=xml"/>
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
 })();
</script>
<script type='text/javascript'>
   googletag.cmd.push(function() {
       googletag.defineSlot('/136499822/mn-leaderboard-1', [728, 90], 'div-gpt-ad-1451159582805-0').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-side-tile-1', [[300, 250], [300, 276]], 'div-gpt-ad-1451159582805-1').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-1', [125, 125], 'div-gpt-ad-1451159582805-2').addService(googletag.pubads());
       googletag.defineSlot('/136499822/mn-button-2', [125, 125], 'div-gpt-ad-1451159582805-3').addService(googletag.pubads());
       googletag.pubads().enableSingleRequest();
       googletag.enableServices();
   });
</script>
</head>
<body class="post-template-default single single-post postid-155667 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="text/javascript">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</script>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content </a>
<header id="masthead" class="site-header" role="banner">
<div class="top-bar">
<div class="logo-container">
<a href="http://mustangnews.net/" rel="home">
<span class="screen-reader-text">Mustang News</span>
<img class="logo-image full-size" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png" alt="Mustang News"/>
<img class="logo-image compact" src="http://mustangnews.net/wp-content/themes/pismo/images/mn-black.png" alt="Mustang News"/>
</a>
</div>
 
<div class="navigation">
<nav class="navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li id="menu-item-125100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-125103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li id="menu-item-131546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> </nav>
<div class="follow-buttons-container">
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</div>
</div>
 
<div class="drop-menu">
<div class="menu-toggle">
<span class="menu-label">Menu</span>
<i class="open-button fa fa-angle-down"></i>
</div>
<div class="promo-rotator">
 
</div>
</div>
</div>  
<div class="navigation-dropdown">
<aside class="drop-follow-buttons-container">
<span class="title">Follow MN</span>
<a class="follow-link" target="_blank" href="https://facebook.com/cpmustangnews">
<i class="fa fa-facebook-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://twitter.com/cpmustangnews">
<i class="fa fa-twitter-square"></i>
</a>
<a class="follow-link" target="_blank" href="https://instagram.com/cpmustangnews">
<i class="fa fa-instagram"></i>
</a>
<a class="follow-link" target="_blank" href="https://youtube.com/cpmustangnews">
<i class="fa fa-youtube-square"></i>
</a>
<a class="follow-link" target="_blank" href="http://visitor.r20.constantcontact.com/manage/optin?v=001MjooqPbjO85h1YE1eyBshkxD7kDhtFBWcpbzpk6NSut3QhV8izaRIF4Qu5FhUtoQb2Tg5W_cL7IEv1GoF8gvPlbGv0jkuQVVHS38SBllxWo%3D">
<i class="fa fa-envelope"></i>
</a>
</aside>
<nav class="drop-navigation-menu" role="navigation">
<div class="menu-section-list-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125100"><a href="http://mustangnews.net/section/news/">News</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125101"><a href="http://mustangnews.net/section/arts/">Arts</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125206"><a href="http://mustangnews.net/section/sports/">Sports</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125730"><a href="http://mustangnews.net/section/mustangnewstv/">Video</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125103"><a href="http://mustangnews.net/section/opinion/">Voices</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131546"><a href="http://mustangnews.net/search/">Search</a> <i class="disclosure-icon fa fa-angle-right"></i></li>
</ul></div> <div class="nav-peek-outer">
<div class="nav-peek-container">
 
</div>
</div>
</nav>
<div class="dropdown-footer">
</div>
</div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main " role="main">
<div class="article-leaderboard-ad__wrapper">
<div class="article-leaderboard-ad">
 
<div id='div-gpt-ad-1451159582805-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-0'); });
				</script>
</div>
</div>
</div>
<article id="post-155667" class="post-155667 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-news tag-crime tag-james-hayes tag-upd byline-james-hayes byline-madi-salvati">
 
<header class="entry-header">
<div class="entry-meta">
<div class="dateline">
<span class="dateline-category"><a href="http://mustangnews.net/section/news/crime-news/">Crime</a></span>
<span class="dateline-date"><span class="posted-on"> / <a href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/" rel="bookmark"><time class="entry-date published" datetime="2017-04-24T15:03:53+00:00">April 24, 2017</time><time class="updated" datetime="2017-04-24T15:11:14+00:00">April 24, 2017</time></a></span></span>
</div>
<h1 class="entry-title">UPD officer hired months after fatally shooting Fresno man</h1> <div class="byline">
by <span class="author vcard"><a href="http://mustangnews.net/byline/james-hayes/" rel="tag">James Hayes</a>, <a href="http://mustangnews.net/byline/madi-salvati/" rel="tag">Madi Salvati</a></span> </div>
<div class="comments-button">
<a class="comments-button-link" href="#respond">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/"></fb:comments-count>
</span>
<i class="fa fa-comments fa-2x"></i>
</a>
</div>
</div> 
<div class="featured-image-container">
<img width="600" height="300" src="http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB.jpg 600w, http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB-300x150.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"/> <div class="featured-image-caption">
Daniel Dempster/Mustang News </div>
</div>
</header> 
<div class="entry-content">
<p>The University Police officer involved in the <a href="http://mustangnews.net/university-police-seen-physically-restraining-suspect-facebook-video/">controversial arrest</a> last month<a href="http://www.fresnobee.com/news/local/article68014762.html"> fatally shot </a>a Fresno man months before being hired at Cal Poly.</p>
<p>University Police Department (UPD) officer Felipe Lucero was involved in the fatal shooting of Fresno man Freddy Centeno in 2015. UPD hired Lucero months later with knowledge of his involvement in Centeno&#8217;s death.</p>
<p>Lucero was later accused of using excessive force on March 10 during an <a href="http://mustangnews.net/university-police-seen-physically-restraining-suspect-facebook-video/">arrest on Foothill Boulevard.</a> He was patrolling undercover with several officers near a liquor store on Foothill Boulevard. University spokesperson Matt Lazier said the group of University Police  &#8220;saw a group of individuals with alcohol who appeared underage and who were suspected of theft.&#8221; Lucero approached the group and asked to see IDs.</p>
<p>According to Lazier, &#8220;while officers were checking the IDs, one member of the group, later identified as Aidan Dugan-Culton, became belligerent and shoved an officer.&#8221; Dugan-Culton was then physically restrained and arrested by Lucero. The encounter was filmed by Julian Trevizo and posted on <a href="https://www.facebook.com/Julian.Trevizo/videos/10212900163365727/?autoplay_reason=ugc_default_allowed&amp;video_container_type=1&amp;video_creator_product_type=0&amp;app_id=6628568379&amp;live_video_guests=0">Facebook</a>. According to Trevizo&#8217;s Facebook post, Dugan-Culton did not shove the officer, but &#8220;put his arm up in defense.&#8221;</p>
<p><strong>The history</strong></p>
<p>In September 2015, Lucero <a href="http://www.fresnobee.com/news/local/crime/article33745338.html">fatally shot</a> Centeno. Lucero and fellow Fresno police officer Zebulon Price responded to a report of an armed disturbance after a resident said a man had knocked on her door and pointed a gun at her, according to the Fresno Bee.</p>
<p>Lucero and Price confronted Centeno and he pulled what looked like a handgun out of his pocket. The officers fired 10 shots, seven of which hit Centeno. The item Centeno had pulled out of his pocket was actually a painted garden hose nozzle.</p>
<p>According to the <a href="http://www.fresnobee.com/news/local/article68014762.html">Fresno Bee&#8217;s coverage</a>, Centeno was mentally ill.</p>
<p>Centeno was taken to the hospital and died 23 days later. Centeno&#8217;s family filed a wrongful death lawsuit against Lucero, Price and the Fresno Police Department (FPD). After the Fresno City District Attorney cleared the officers of wrongdoing, the lawsuit was refiled in federal court and is scheduled for June, according to the <a href="http://www.sanluisobispo.com/news/local/crime/article145892089.html">Tribune</a>.</p>
<p>Lucero resigned from his position at the FPD March 2, 2016 and was hired at UPD that month.</p>
<p>According to Cal Poly Communications Specialist Cynthia Lambert, &#8220;at the time of [Lucero&#8217;s] hiring, an extensive pre-employment background investigation was completed and the university was aware of his role in an officer-involved shooting in his prior employment with Fresno Police — including that an independent review was conducted and Officer Lucero was cleared of any wrongdoing.&#8221;</p>
<p>In regards to the arrest made on Foothill Boulevard, Lambert said all use-of-force incidents are taken seriously. An internal investigation determined that Lucero was within policy.</p>
<p>&#8220;As a result, Officer Lucero remains on active duty,&#8221; Lambert said.</p>
<p>Lambert said Dugan-Culton &#8220;is shown on store security cameras stealing a bottle of alcohol,&#8221; and the San Luis Obispo District Attorney&#8217;s officer is charging him with theft, resisting arrest and assault on an officer.</p>
<p>Dugan-Culton&#8217;s attorney Patrick Fisher said in an email to Mustang News that it was concerning the university hired Lucero.</p>
<p>&#8220;The concern is that he would pose a threat to people in our community,&#8221; Fisher said. &#8220;His assault and battery on my client, unfortunately, validates those concerns.&#8221;</p>
<p>Fisher also commented on the surveillance footage of Lucero shooting Centeno and the video of Dugan-Culton&#8217;s arrest.</p>
<p>&#8220;It shows that he has poor judgment, poor training, poor character or some combination of the three,&#8221; Fisher said. &#8220;He should not be a law enforcement officer and I fear for the safety of our community as long as he patrols our streets.&#8221;</p>
</div> 
<footer class="entry-footer">
<div class="share-zone">
<ul class="share-buttons">
<li class="share-button">
<a class="share-button-link" style="color: #3b5998;" href="https://www.facebook.com/sharer/sharer.php?u=http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/" target="_blank">
<i class="fa fa-2x fa-facebook-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #00aced;" href="https://twitter.com/intent/tweet?text=UPD officer hired months after fatally shooting Fresno man&url=http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/" target="_blank">
<i class="fa fa-2x fa-twitter-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #4875B4;" href="https://www.linkedin.com/shareArticle?title=UPD officer hired months after fatally shooting Fresno man&url=http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/" target="_blank">
<i class="fa fa-2x fa-linkedin-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: #C92228;" href="http://pinterest.com/pin/create/button/?url=http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/&description=UPD officer hired months after fatally shooting Fresno man&media=http://mustangnews.net/wp-content/uploads/2015/04/UPD-Escort-Van-1-FOR-WEB.jpg" target="_blank">
<i class="fa fa-2x fa-pinterest-square"></i>
</a>
</li>
<li class="share-button">
<a class="share-button-link" style="color: inherit;" href="/cdn-cgi/l/email-protection#754a171a110c48202531551a13131c161007551d1c07101155181a1b011d06551413011007551314011419190c55061d1a1a011c1b1255330710061b1a5518141b5045341d0101054f5a5a18000601141b121b1002065b1b10015a000511581a13131c161007581d1c07101158181a1b011d06581314011419190c58061d1a1a011c1b1258130710061b1a5818141b5a" target="_blank">
<i class="fa fa-2x fa-envelope"></i>
</a>
</li>
</ul>
</div>
<script>
			function toggleComments(keep_open) {
				if ($content.is(':visible') && !keep_open) {
					$content.hide();
					$caret.removeClass('fa-caret-down').addClass('fa-caret-right');
				} else {
					$content.show();
					$caret.removeClass('fa-caret-right').addClass('fa-caret-down');
				}
				jQuery('html, body').animate({
			        scrollTop: jQuery("#comments-dropdown-button").offset().top - 80
			    }, 300);
			}
			document.addEventListener("DOMContentLoaded", function(event) {
				$content = jQuery('.comments-dropdown-content');
				$caret = jQuery('.comments-dropdown-button i.fa');
				jQuery('.comments-dropdown-button').on('click', function(){
					toggleComments(false);
				});
				jQuery('.comments-button-link').on('click', function(){
					toggleComments(true);
				});
			});
		</script>
<div id="comments-dropdown-button" class="comments-dropdown-button">
<div class="comments">
<span class="comments-link">
<a href="#">
<span class="comment-count">
<fb:comments-count href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/"></fb:comments-count>
</span>
comments
<i class="fa fa-caret-right"></i>
</a>
</span>
</div>
</div>
<div class="comments-dropdown-content" style="display: none;">
<div id="comments" class="comments-area">
<div class="fb-comments" data-href="http://mustangnews.net/upd-officer-hired-months-fatally-shooting-fresno-man/" data-width="100%" data-numposts="5"></div>
</div> 
</div>
<div class="cat-links"><span class="lead-in">Read more: </span><a href="http://mustangnews.net/section/news/crime-news/" rel="category tag">Crime</a> / <a href="http://mustangnews.net/section/news/" rel="category tag">News</a></div> <div class="article-button-ads	">
 
<div class="button-ad" id='div-gpt-ad-1451159582805-2' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-2'); });
			</script>
</div>
 
<div class="button-ad" id='div-gpt-ad-1451159582805-3' style='height:125px; width:125px;'>
<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451159582805-3'); });
			</script>
</div>
</div>
</footer> 
</article> 
<aside class="post-sidebar suggested-articles-container">
<script>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</script>
<script>
		related_content.sort( function() { return 0.5 - Math.random() } );
		var articles = '';
		for (i = 0; i < Math.min(12, related_content.length); i++) {
			articles += '<a class="suggested-article" href="' + related_content[i].permalink + '">';
			articles +=   '<div class="suggested-article__thumbnail">';
			articles +=     related_content[i].thumbnail;
			articles +=   '</div>';
			articles +=   '<h3 class="suggested-article__headline">';
			articles +=		  related_content[i].post_title;
			articles +=   '</h3>';
			articles += '</a>';
			if (i === 3) {
				// Insert side tile ad after the fourth item
				articles += '<aside class="side-tile-ad">';
				articles +=   '<div class="ad" id="div-gpt-ad-1451159582805-1">';
				articles +=   '</div>';
				articles += '</aside>';
			}
		}
		document.write(articles);
		googletag.cmd.push(function() { googletag.display("div-gpt-ad-1451159582805-1") });
	</script>
</aside>
</main> 
</div> 
</div> 
<footer id="site-footer" class="site-footer" role="contentinfo">
<div class="footer__section footer__publication-logo-container">
<img class="publication-logo" src="http://mustangnews.net/wp-content/themes/pismo/images/mustang-news-flag.png"/>
</div>
<div class="footer__section footer__publication-info">
Graphic Arts Building, Suite 226<br/>
California Polytechnic State University<br/>
San Luis Obispo, CA 93405
</div>
<div class="footer__section footer__links">
<div class="menu-footer-links-container"><ul id="footer-links" class="menu"><li id="menu-item-125153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125153"><a href="http://mustangnews.net/contact-mustang-news/">Contact Us</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://www.mustangnewsbusiness.net">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="http://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-125161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125161"><a href="http://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li id="menu-item-126422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126422"><a href="/feed/">RSS feed</a></li>
</ul></div> </div>
</footer>
</div> 
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/lazysizes.min.js?ver=20151223'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/pismo.js?v=0.7.5&#038;ver=0.7.5'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-content/themes/pismo/js/baguetteBox.min.js?v=0.7.5&#038;ver=0.7.5'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/comment-reply.min.js?ver=57ce83450537b1fa12493d6c95afb879'></script>
<script type='text/javascript' src='http://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=57ce83450537b1fa12493d6c95afb879'></script>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Work+Sans:400,300,500,600,700|Lora:400,400italic,700,700italic"/>
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"/>
<link rel="stylesheet" href="http://mustangnews.net/wp-content/themes/pismo/vendor/baguetteBox.min.css?v=0.7.5"/>
<script>
    baguetteBox.run(".post", { filter: /^[^\=]+\.(gif|jpe?g|png|webp)/i });
  </script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-35102439-1', 'auto');
  ga('send', 'pageview');

</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
