<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Football comes up short in 17-10 loss to Eastern Washington - Mustang News"><meta property="og:description" content="Cal Poly football extended their losing streak to five as they fell to the University of Eastern Washington by a score of 17-10 on Saturday, Oct. 22 inside Alex G. Spanos Stadium.  The Mustangs (1-6, 0-4 Big Sky) struggled with turnovers on offense, while the Eagles (2-5, 1-3 Big Sky) did just enough to earn […]"><meta property="og:url" content="http://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"><meta property="og:site_name" content="Mustang News"><meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"><meta property="article:published_time" content="2022-10-23T15:00:00+00:00"><meta property="article:modified_time" content="2022-10-23T08:35:40+00:00"><meta property="og:image" content="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933&amp;ssl=1"><meta property="og:image:width" content="1400"><meta property="og:image:height" content="933"><meta property="og:image:type" content="image/png"><meta name="author" content="Sergio Romero"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPMustangNews"><meta name="twitter:site" content="@CPMustangNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sergio Romero"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.85.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Mustang News"><meta name="application-name" content="Mustang News"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://mustangnews.net/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://mustangnews.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Oswald:wght@400;500;600&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#article","isPartOf":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"},"author":{"name":"Sergio Romero","@id":"https://mustangnews.net/#/schema/person/82a2b76169459ee23027410ec3d416b5"},"headline":"Football comes up short in 17-10 loss to Eastern Washington","datePublished":"2022-10-23T15:00:00+00:00","dateModified":"2022-10-23T08:35:40+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"},"wordCount":715,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933\u0026ssl=1","keywords":["Beau Baldwin","big sky football","Bo Kelly","Cal Poly football","Chris Coleman","eastern washington football","Jaden Ohlsen","Kahliq Paulette","Spencer Brasch","Zion Hall"],"articleSection":["Football","Sports","Top Stories"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/","url":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/","name":"Football comes up short in 17-10 loss to Eastern Washington - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#primaryimage"},"image":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933\u0026ssl=1","datePublished":"2022-10-23T15:00:00+00:00","dateModified":"2022-10-23T08:35:40+00:00","breadcrumb":{"@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#primaryimage","url":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933\u0026ssl=1","contentUrl":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933\u0026ssl=1","width":1400,"height":933,"caption":"Quarterback Kahliq Paulette evades a pair of tacklers."},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mustangnews.net/"},{"@type":"ListItem","position":2,"name":"Football comes up short in 17-10 loss to Eastern Washington"}]},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo\u0026#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mustangnews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://www.facebook.com/cpmustangnews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mustangnews.net/#/schema/logo/image/","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","contentUrl":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#/schema/logo/image/"}},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/82a2b76169459ee23027410ec3d416b5","name":"Sergio Romero","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mustangnews.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=96\u0026d=blank\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=96\u0026d=blank\u0026r=g","caption":"Sergio Romero"},"url":"https://mustangnews.net/author/sergioromero/"}]}</script><link rel="alternate" type="application/rss+xml" title="Mustang News » Feed" href="https://mustangnews.net/feed/"><link rel="alternate" type="application/rss+xml" title="Mustang News » Comments Feed" href="https://mustangnews.net/comments/feed/"><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://mustangnews.net/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script><link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/"><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/243732"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mustangnews.net/?p=243732"><link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffootball-comes-up-short-in-17-10-loss-to-eastern-washington%2F"><link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffootball-comes-up-short-in-17-10-loss-to-eastern-washington%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_243217\",\"f\":\"daily\",\"fm\":\"1\",\"fs\":0,\"fb\":0,\"ft\":\"day\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":243732,\"categories\":\"275,103,26052\"}","noPingback":true}</script><link rel="manifest" href="https://mustangnews.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Football comes up short in 17-10 loss to Eastern Washington","url":"http://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/","mainEntityOfPage":{"@type":"WebPage","@id":"http://mustangnews.net/football-comes-up-short-in-17-10-loss-to-eastern-washington/"},"thumbnailUrl":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1400%2C933\u0026ssl=1"},"articleSection":"Football","author":[{"@type":"Person","name":"Sergio Romero"}],"creator":["Sergio Romero"],"publisher":{"@type":"Organization","name":"Mustang News","logo":"https://mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png"},"keywords":["beau baldwin","big sky football","bo kelly","cal poly football","chris coleman","eastern washington football","jaden ohlsen","kahliq paulette","spencer brasch","zion hall"],"dateCreated":"2022-10-23T15:00:00Z","datePublished":"2022-10-23T15:00:00Z","dateModified":"2022-10-23T15:00:00Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=180%2C180&amp;ssl=1"><title>Football comes up short in 17-10 loss to Eastern Washington - Mustang News</title></head>

<body class="post-template-default single single-post postid-243732 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-football-sports cat-sports cat-top-stories primary-cat-football-sports has-featured-image single-featured-image-default fw-stacked" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_243217" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small    newspack-newsletter-prompt-overlay  newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="cc4f" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="459" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?fit=780%2C459&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?w=1350&amp;ssl=1 1350w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1024%2C602&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=400%2C235&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ1OSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="459" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?fit=780%2C459&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?w=1350&amp;ssl=1 1350w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1024%2C602&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=400%2C235&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
												
<p class="has-text-align-center">Sign up for the Round-Up Newsletter </p>


<amp-layout id="n964" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="207247591">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/207247591/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign me up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p class="has-text-align-center">Reported by students for the greater SLO community.</p>
					</div>
					<form class="popup-dismiss-form cc4f0 popup-action-form cc4f" method="POST" action-xhr="https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_243217">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cc4f.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-aa60a9e" data-amp-original-style="opacity: 0.3;background-color:#1ccb96;"></div>
				
					</amp-layout>
				<amp-animation id="a_cc4f" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cc4f","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cc4f","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cc4f .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc4f","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_243217","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cc4f .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_243217","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://mustangnews.net/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-navigation" class="main-menu"><li id="menu-item-180392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-243659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243659"><a href="https://mustangnews.net/section/news/kristin-smart-case/">Kristin Smart Case</a></li>
<li id="menu-item-180396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li id="menu-item-229841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229841"><a href="https://mustangnews.net/section/en-espanol/">en Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-239067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239067"><a href="https://www.facebook.com/cpmustangnews"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-239068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239068"><a href="https://twitter.com/CPMustangNews"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-239069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239069"><a href="https://www.instagram.com/CPMustangNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-239070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239070"><a href="https://www.youtube.com/user/CPMustangNews"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-hamburger-container"><ul id="menu-hamburger" class="menu"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/the-roundup/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-hamburger-container"><ul id="menu-hamburger-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/the-roundup/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
													<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>Menu</span>
							</button>
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://mustangnews.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="800" height="200" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?fit=800%2C200&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mustang News" data-hero-candidate="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?w=800&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=768%2C192&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=400%2C100&amp;ssl=1 400w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Mustang News" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?fit=800%2C200&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?w=800&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=768%2C192&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=400%2C100&amp;ssl=1 400w" sizes="(max-width: 800px) 100vw, 800px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://mustangnews.net/" rel="home">Mustang News</a></p>
					
						<p class="site-description">
					Cal Poly San Luis Obispo's News Source				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://mustangnews.net/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-amp-2020_desktop_billboard-d5870a0d8e-320x100"><amp-ad width="320px" height="100px" type="doubleclick" data-slot="/21839898953/2020_Desktop_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' data-multi-size="320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-2020_desktop_billboard-d5870a0d8e-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21839898953/2020_Desktop_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-2020_desktop_billboard-d5870a0d8e-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21839898953/2020_Desktop_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' data-multi-size="728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-football-sports category-sports category-top-stories tag-beau-baldwin tag-big-sky-football tag-bo-kelly tag-cal-poly-football tag-chris-coleman tag-eastern-washington-football tag-jaden-ohlsen tag-kahliq-paulette tag-spencer-brasch tag-zion-hall">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mustangnews.net/section/sports/football-sports/" rel="category tag">Football</a></span>			<h1 class="entry-title ">
			Football comes up short in 17-10 loss to Eastern Washington		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=80&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=160&amp;d=blank&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=80&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d22e614078ab9bb429130e55f535d671?s=160&amp;d=blank&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/sergioromero/">Sergio Romero</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-23T08:00:00-07:00">October 23, 2022</time><time class="updated" datetime="2022-10-23T01:35:40-07:00">October 23, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?w=1400&amp;ssl=1 1400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?w=1400&amp;ssl=1 1400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/r-kpeRN8-copy-min-3-20.png?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Quarterback Kahliq Paulette evades a pair of tacklers. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ashley Spinoglio | Mustang News, 2022</span></span></figcaption>
			
			</figure>

		

<article id="post-243732" class="post-243732 post type-post status-publish format-standard has-post-thumbnail hentry category-football-sports category-sports category-top-stories tag-beau-baldwin tag-big-sky-football tag-bo-kelly tag-cal-poly-football tag-chris-coleman tag-eastern-washington-football tag-jaden-ohlsen tag-kahliq-paulette tag-spencer-brasch tag-zion-hall entry">
	<div class="entry-content">

		
		
<p>Cal Poly football extended their losing streak to five as they fell to the University of Eastern Washington by a score of 17-10 on Saturday, Oct. 22 inside Alex G. Spanos Stadium. </p>



<p>The Mustangs (1-6, 0-4 Big Sky) struggled with turnovers on offense, while the Eagles (2-5, 1-3 Big Sky) did just enough to earn their first conference win of the season. </p>



<p>Both teams traded three-and-outs on their first drives until redshirt freshman quarterback <a href="https://gopoly.com/sports/football/roster/kahliq-paulette/7773">Kahliq Paulette</a> was brought in and broke off a 57-yard touchdown to give the Mustangs the early 7-0 lead.</p>



<p>Eastern Washington responded on the next drive with a 32-yard touchdown by sophomore wide receiver Efton Chism III to bring the score to 7-7 with 8:08 left in the first quarter.</p>



<p>After an unsuccessful Mustang drive, the Eagles put together a 13-play drive that resulted in a 35-yard field goal, bringing the score to 10-7 and giving Eastern Washington the lead with 25 seconds left in the quarter.</p>



<p>On the first play of the second quarter, true freshman quarterback <a href="https://gopoly.com/sports/football/roster/bo-kelly/7988">Bo Kelly</a> completed a 35-yard pass to graduate wide receiver <a href="https://gopoly.com/sports/football/roster/chris-coleman/7704">Chris Coleman</a> to get the drive going.</p>
<aside class="scaip scaip-1    ">		<div class="newspack_global_ad scaip-1">
						<div id="div-gpt-amp-newspack_in_article_1-cd116e38af-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21839898953/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_1-cd116e38af-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21839898953/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>



<p>The rest of the drive, however, resulted in a missed field goal and no points for Cal Poly.</p>



<p>The Mustangs and Eagles would trade possessions until Cal Poly marched down the field and ended up at the Eastern Washington 25-yard line. </p>



<p>The momentum was short-lived, however, as Kelly threw an interception with 1:10 left to play in the half. </p>
<aside class="scaip scaip-2    ">		<div class="newspack_global_ad scaip-2">
						<div id="div-gpt-amp-newspack_in_article_2-60b0a515c5-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21839898953/newspack_in_article_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_2-60b0a515c5-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21839898953/newspack_in_article_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>



<p>On the very next play, true freshman defensive back <a href="https://gopoly.com/sports/football/roster/jay-vion-cole/7971">Jay’vion Cole</a> had an interception of his own to give the ball right back to the Mustangs.</p>



<p>Cal Poly couldn’t gain any yardage on the drive but was still able to capitalize on the field position as sophomore kicker <a href="https://gopoly.com/sports/football/roster/jaden-ohlsen/7766">Jaden Ohlsen</a> nailed a 33-yard field goal to bring the score to 10-10 as the half came to a close. </p>



<p>Eastern Washington started the second half with the ball and on the second play of the drive, Cole recorded his second interception of the night.</p>
<aside class="scaip scaip-3    ">		<div class="newspack_global_ad scaip-3">
						<div id="div-gpt-amp-newspack_in_article_3-61371d4115-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21839898953/newspack_in_article_3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_3-61371d4115-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21839898953/newspack_in_article_3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>



<p>Cal Poly marched down the field once more after the interception, but Kelly threw his second interception of the game in the end zone.</p>



<p>Eastern Washington couldn’t get anything going on their next drive, but the Mustangs gave the ball right back to them on a botched handoff.</p>



<p>The Cal Poly defense held the Eagles to a field goal attempt that was blocked by defensive back Cole, who seemed to be taking over the game at this point.</p>



<p>“[Tonight] boosted my confidence for sure,” Cole said postgame.</p>



<p>Both teams exchanged punts as the quarter expired while Cole almost had his third interception of the night.</p>



<p>The Eagles put together a nine-play, 75-yard drive capped off by a 20-yard touchdown catch from redshirt junior wide receiver Freddie Roberson to give Eastern Washington a 17-10 lead with 8:54 left in the game.</p>



<p>The Mustangs had excellent field position after the kickoff and an opportunity to tie the game, but redshirt freshman running back <a href="https://gopoly.com/sports/football/roster/zion-hall/7723">Zion Hall</a> coughed the ball up and the Eagles regained possession.</p>



<p>Eastern Washington had a fumble of their own on their next drive that was recovered by the Mustang defense with 5:59 left to play.</p>



<p>Kelly looked to lead the team down the field and tie the game up, but he threw his third interception of the game on the third play of the drive.</p>



<p>The Cal Poly defense held Eastern Washington to a fourth down, and the Eagles elected to go for it and try to seal the game. They did just that, as Chism III converted the fourth down and sealed the game for the Eagles.</p>



<p>Head Coach Beau Baldwin cited the number of turnovers, which was four, postgame.</p>



<p>“We just got to take care of the ball better,” Baldwin said </p>



<p>After redshirt junior quarterback <a href="https://gopoly.com/sports/football/roster/spencer-brasch/7692">Spencer Brasch</a> was taken out of the game after one drive, Baldwin opted to go with Paulette and Kelly for the remainder of the matchup. It is unknown the direction that Cal Poly will go under center for the rest of the season.</p>



<p>The Mustangs now look towards next week against UC Davis on Saturday, Oct. 29 at 4 p.m. inside the UC Davis Health Stadium.</p>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://mustangnews.net/tag/beau-baldwin/" rel="tag">Beau Baldwin</a><span class="sep">, </span><a href="https://mustangnews.net/tag/big-sky-football/" rel="tag">big sky football</a><span class="sep">, </span><a href="https://mustangnews.net/tag/bo-kelly/" rel="tag">Bo Kelly</a><span class="sep">, </span><a href="https://mustangnews.net/tag/cal-poly-football/" rel="tag">Cal Poly football</a><span class="sep">, </span><a href="https://mustangnews.net/tag/chris-coleman/" rel="tag">Chris Coleman</a><span class="sep">, </span><a href="https://mustangnews.net/tag/eastern-washington-football/" rel="tag">eastern washington football</a><span class="sep">, </span><a href="https://mustangnews.net/tag/jaden-ohlsen/" rel="tag">Jaden Ohlsen</a><span class="sep">, </span><a href="https://mustangnews.net/tag/kahliq-paulette/" rel="tag">Kahliq Paulette</a><span class="sep">, </span><a href="https://mustangnews.net/tag/spencer-brasch/" rel="tag">Spencer Brasch</a><span class="sep">, </span><a href="https://mustangnews.net/tag/zion-hall/" rel="tag">Zion Hall</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before">
						<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_sidebar_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>		</div>
		<section id="jetpack-search-filters-5" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-5-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://mustangnews.net/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value=""><input type="hidden" name="order" value=""></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="post">
						Post (20,439)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types" data-val="page">
						Page (28)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="news">
						News (7,748)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="sports">
						Sports (4,533)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="arts">
						Arts (3,882)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="top-stories">
						Top Stories (2,905)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="opinion">
						Opinion (2,344)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="cal-poly">
						Cal Poly (1,954)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="san-luis-obispo">
						San Luis Obispo (573)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="featured-2">
						featured (519)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="covid-19">
						covid-19 (379)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="mustang-news">
						Mustang News (374)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2022-01-01 00:00:00">
						2022 (838)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2021-01-01 00:00:00">
						2021 (919)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2020-01-01 00:00:00">
						2020 (1,071)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2019-01-01 00:00:00">
						2019 (509)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date" data-val="2018-01-01 00:00:00">
						2018 (1,047)					</a>
				</li>
					</ul>
		</div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending Stories</span></h2><ul><li><a href="https://mustangnews.net/kcprs-guide-to-cal-poly-family-weekend/" class="bump-view" data-bump-view="tp">KCPR's guide to Cal Poly Family Weekend</a></li><li><a href="https://mustangnews.net/the-truth-behind-the-tortillas/" class="bump-view" data-bump-view="tp">The truth behind the tortillas</a></li><li><a href="https://mustangnews.net/opinion-what-castros-new-job-at-cal-poly-means-for-the-student-community/" class="bump-view" data-bump-view="tp">Opinion: What Castro's new job at Cal Poly means for the student community</a></li><li><a href="https://mustangnews.net/harry-potter-and-his-broomstick-please-all-ages/" class="bump-view" data-bump-view="tp">Harry Potter and his broomstick please all ages</a></li><li><a href="https://mustangnews.net/arabsandjewsarebothsemiticpeoplebutpalestineisstillantisemitic/" class="bump-view" data-bump-view="tp">Arabs and Jews are both semitic, people but Palestine is still anti-Semitic</a></li></ul></section><section id="block-13" class="widget widget_block">
<div class="wp-container-3 wp-block-group has-secondary-background-color has-background amp-wp-7b09e5b" data-amp-original-style="padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Donate to Mustang Media Group</h2>



<p class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Support Cal Poly’s student-run local news source.</p>



<div class="wp-container-2 is-content-justification-center wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-3dd9b4c" data-amp-original-style="font-size:15px"><a class="wp-block-button__link has-primary-background-color has-background">Donate Now</a></div>
</div>
</div></div>
</section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_sidebar_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Twitter</span></h2><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="100%" data-height="600" href="https://twitter.com/CPMustangNews?ref_src=twsrc%5Etfw">Tweets by CPMustangNews</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" data-amp-unvalidated-tag></script></div></section><section id="block-18" class="widget widget_block">
<h2 class="accent-header"><a href="/category/en-espanol">MUSTANG NEWS EN ESPAÑOL</a></h2>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-2 is-1 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="243732">
								
	<article data-post-id="243308" class="tag-biden tag-daca tag-estudiantes-indocumentados tag-keith-humphrey tag-undocumented-students category-en-espanol category-news-en-espanol category-top-stories type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/cal-poly-no-ayudara-o-apoyara-a-ningun-accion-ejecutoria-de-inmigracion-en-los-pasos-de-el-fallo-de-daca/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2021/07/dreamcenter.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Cal Poly no ‘ayudará o apoyara a ningún acción ejecutoria de inmigracion’ en los pasos de el fallo de DACA" data-hero-candidate="1" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Cal Poly no ‘ayudará o apoyara a ningún acción ejecutoria de inmigracion’ en los pasos de el fallo de DACA" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2021/07/dreamcenter.jpeg?resize=1200%2C900&amp;ssl=1"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/cal-poly-no-ayudara-o-apoyara-a-ningun-accion-ejecutoria-de-inmigracion-en-los-pasos-de-el-fallo-de-daca/" rel="bookmark">Cal Poly no ‘ayudará o apoyara a ningún acción ejecutoria de inmigracion’ en los pasos de el fallo de DACA</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/bryanna-hernandez/">Bryanna Hernandez</a></span> and <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/cole-pressler/">Cole Pressler</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-12T18:00:00-07:00">October 12, 2022</time><time class="updated" datetime="2022-10-12T16:57:56-07:00">October 12, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="242750" class="category-en-espanol category-student-life-en-espanol type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/sientete-orgullosoa-de-tus-raices-los-estudiantes-de-cal-poly-conmemoran-el-mes-de-la-herencia-hispana/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="‘Siéntete orgulloso(a) de tus raíces’: Los estudiantes de Cal Poly conmemoran el Mes de la Herencia Hispana" data-hero-candidate="1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="‘Siéntete orgulloso(a) de tus raíces’: Los estudiantes de Cal Poly conmemoran el Mes de la Herencia Hispana" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/25LT1Hg0-scaled.jpeg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/sientete-orgullosoa-de-tus-raices-los-estudiantes-de-cal-poly-conmemoran-el-mes-de-la-herencia-hispana/" rel="bookmark">‘Siéntete orgulloso(a) de tus raíces’: Los estudiantes de Cal Poly conmemoran el Mes de la Herencia Hispana</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/liv-collom/">Liv Collom</a></span>, <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/kimberly-garcia/">Kimberly Garcia</a></span> and <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/katehernandez/">Kate Hernandez</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-04T10:46:57-07:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T10:46:58-07:00">October 4, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="242594" class="tag-cal-poly tag-dei-2 tag-diversidad tag-diversity category-en-espanol category-news-en-espanol type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/cal-poly-organiza-foros-abiertos-para-vicepresidente-asistente-de-planificacion-estrategica-de-dei/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/03/slocounty4Jack-Sann.jpeg?fit=1024%2C1024&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Cal Poly organiza foros abiertos para vicepresidente asistente de Planificación Estratégica de DEI" data-hero-candidate="1" width="1023" height="683" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY4MyIgd2lkdGg9IjEwMjMiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Cal Poly organiza foros abiertos para vicepresidente asistente de Planificación Estratégica de DEI" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/03/slocounty4Jack-Sann.jpeg?fit=1024%2C1024&amp;ssl=1"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/cal-poly-organiza-foros-abiertos-para-vicepresidente-asistente-de-planificacion-estrategica-de-dei/" rel="bookmark">Cal Poly organiza foros abiertos para vicepresidente asistente de Planificación Estratégica de DEI</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/bryanna-hernandez/">Bryanna Hernandez</a></span> and <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/archanapisupati/">Archana Pisupati</a></span>						</span>
						<time class="entry-date published" datetime="2022-09-26T17:00:00-07:00">September 26, 2022</time><time class="updated" datetime="2022-09-26T16:45:27-07:00">September 26, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				
</section><section id="block-17" class="widget widget_block">
<div class="wp-container-5 wp-block-group has-secondary-background-color has-background amp-wp-7b09e5b" data-amp-original-style="padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Listen to KCPR Podcasts</h2>



<p class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Follow us on Spotify, Apple or wherever you get your podcasts.</p>



<div class="wp-container-4 is-content-justification-center wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://kcpr.org/listen/podcasts/" target="_blank" rel="noreferrer noopener">Podcast Episodes</a></div>
</div>
</div></div>
</section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
						<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_sidebar_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="100" layout="fixed" type="doubleclick" data-slot="/21839898953/2021_Mobile_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"football-comes-up-short-in-17-10-loss-to-eastern-washington","category":["football-sports","sports","top-stories"],"tag":["beau-baldwin","big-sky-football","bo-kelly","cal-poly-football","chris-coleman","eastern-washington-football","jaden-ohlsen","kahliq-paulette","spencer-brasch","zion-hall"],"author":["sergioromero"],"post_type":"post","ID":243732}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mustangnews.net/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?fit=400%2C51&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239067"><a href="https://www.facebook.com/cpmustangnews"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239068"><a href="https://twitter.com/CPMustangNews"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239069"><a href="https://www.instagram.com/CPMustangNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239070"><a href="https://www.youtube.com/user/CPMustangNews"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-3" class="widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="/"><amp-img src="https://mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png" alt="" class="wp-image-239074 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="220" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 505px) 100vw, 505px" height="27.881188118812" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI3Ljg4MTE4ODExODgxMiIgd2lkdGg9IjIyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png" alt="" width="220" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 505px) 100vw, 505px" height="27.881188118812"></noscript></amp-img></a></figure></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Copyright 2022 Mustang Media Group. All rights reserved.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[243308,242750,242594,243732]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":{"domains":["mustangnews.net"]},"send_page_view":false}}},"triggers":{"nced":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"ncf0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"ncf1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"ncf2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"ncf3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"ncf4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd08":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Football comes up short in 17-10 loss to Eastern Washington"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd26":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Football comes up short in 17-10 loss to Eastern Washington"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd30":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Football comes up short in 17-10 loss to Eastern Washington"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cd91":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#cc4f"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":{"domains":["mustangnews.net"]},"send_page_view":false}}},"triggers":{"cd95":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#cc4f","visibilitySpec":{"totalTimeMin":500}},"cd97":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#cc4f form:not(.popup-dismiss-form)"},"cd99":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#cc4f .popup-dismiss-form"},"n966":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n964 form","visibilitySpec":{"totalTimeMin":500}},"n968":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Football comes up short in 17-10 loss to Eastern Washington"},"selector":"#n964","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://mustangnews.net/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-PXJEQJ26XH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config="https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=243732&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
							<div id="jetpack-search-filters-4" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-4-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
				<amp-install-serviceworker src="https://mustangnews.net/wp.serviceworker" data-iframe-src="https://mustangnews.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"mustangnews.net"}}</script></amp-analytics>






<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1666199419" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A11%2C%22siteId%22%3A207247591%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22a82f1d5842%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%2C%22filter_id%22%3A%22date_histogram_2%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-4%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22post_type_3%22%7D%2C%7B%22name%22%3A%22Sponsors%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22newspack_spnsrs_tax%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%2C%22filter_id%22%3A%22date_histogram_7%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-5%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=9e0ebce723a225eb6a0d" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202242" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://mustangnews.net/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.0" data-amp-unvalidated-tag></script>

			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=207247591&amp;post=243732&amp;tz=-7&amp;srv=mustangnews.net&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=mustangnews.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 230 seconds ago
	generated in 0.790 seconds
	served from batcache in 0.002 seconds
	expires in 70 seconds
-->
