<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard1', [728, 90], 'div-gpt-ad-1569480504363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/mediumrectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1570520301120-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard01_mobile', [[300, 250], [300, 100], [234, 60], [320, 50], [336, 280], [250, 250]], 'div-gpt-ad-1569480805878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington - Mustang News" />
<meta property="og:description" content="Cal Poly Football dropped its last home game of the regular season in a 42-41 heartbreaker against Eastern Washington on Saturday, Nov. 16. The Mustangs forced two fumbles in the fourth quarter for a chance at a late-game comeback, but the opportunity fell short after a missed field goal in the last minute of the&hellip;" />
<meta property="og:url" content="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="Colton Theaker" />
<meta property="article:tag" content="Duy Tran-Sampson" />
<meta property="article:tag" content="j.j. koski" />
<meta property="article:tag" content="jalen hamler" />
<meta property="article:tag" content="Tim Walsh" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2019-11-17T05:13:05-08:00" />
<meta property="article:modified_time" content="2019-11-17T05:31:06-08:00" />
<meta property="og:updated_time" content="2019-11-17T05:31:06-08:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cal Poly Football dropped its last home game of the regular season in a 42-41 heartbreaker against Eastern Washington on Saturday, Nov. 16. The Mustangs forced two fumbles in the fourth quarter for a chance at a late-game comeback, but the opportunity fell short after a missed field goal in the last minute of the&hellip;" />
<meta name="twitter:title" content="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#primaryimage","url":"https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#webpage","url":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/","inLanguage":"en-US","name":"Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#primaryimage"},"datePublished":"2019-11-17T05:13:05-08:00","dateModified":"2019-11-17T05:31:06-08:00"},{"@type":"Article","@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#article","isPartOf":{"@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/1ddde2016775b9e40ab60810ce4c391a"},"headline":"Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington","datePublished":"2019-11-17T05:13:05-08:00","dateModified":"2019-11-17T05:31:06-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#primaryimage"},"keywords":"Colton Theaker,Duy Tran-Sampson,j.j. koski,jalen hamler,Tim Walsh","articleSection":"Football,Sports,Top Stories"},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/1ddde2016775b9e40ab60810ce4c391a","name":"Naythan Bryant","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/1c9b9d00f780e848c557409f6463b87a?s=96&d=mm&r=g","caption":"Naythan Bryant"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington Comments Feed" href="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/feed/" />
			<meta property="og:title" content="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly Football dropped its last home game of the regular season in a 42-41 heartbreaker against Eastern Washington on Saturday, Nov. 16. The Mustangs forced two fumbles in the fourth quarter for a chance at a late-game comeback, but the opportunity fell short after a missed field goal in the last minute of the&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg" />
			<meta property="og:url" content="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=37cab91b2cb611192d92180267da8d41"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.7' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.7' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=27.7' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3+2.5.8","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3+2.5.8'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":202261}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A202261%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.7'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=202261' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="https://mustangnews.net/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://mustangnews.net/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-202261 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-secondary" class="mobile-menu secondary"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington&url=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/&media=https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg&description=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-secondary-2" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="89f3a5cb77">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-202261 type-post status-publish format-standard has-post-thumbnail hentry category-football-sports category-sports category-top-stories tag-colton-theaker tag-duy-tran-sampson tag-j-j-koski tag-jalen-hamler tag-tim-walsh byline-naythan-bryant" id="post-202261" data-id="202261" data-url="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/">
	  	<p><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/leaderboard1 -->
<div id='div-gpt-ad-1569480504363-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569480504363-0'); });
  </script>
</div></div>
 <div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/leaderboard01_mobile -->
<div id='div-gpt-ad-1569480805878-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569480805878-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/sports/football-sports/" class="single_category_title category-link-275" title="Football">Football</a>	  		<h1 class="entry-title" itemprop="name headline">Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/naythanbryant/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/naythan-bryant/&quot; rel=&quot;tag&quot;&gt;Naythan Bryant&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/naythan-bryant/" rel="tag">Naythan Bryant</a></a></strong>
  	  	  	<div class="time">19 mins ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/#respond" title="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg 1400w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Kyle Calzia | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington&url=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/&media=https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg&description=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">Cal Poly Football dropped its last home game of the regular season in a 42-41 heartbreaker against Eastern Washington on Saturday, Nov. 16. The Mustangs forced two fumbles in the fourth quarter for a chance at a late-game comeback, but the opportunity fell short after a missed field goal in the last minute of the game.</span></p>
<p><span style="font-weight: 400;">“I can’t be prouder of the team I coached tonight, because [Eastern Washington] is a good offensive football team,” Walsh said. “That’s the best offensive football team in the whole country we just played… it was a great team effort…”</span></p>
<p><span style="font-weight: 400;">The Eagles jumped to an early lead behind a 75-yard drive on six plays. Eastern Washington running back Antione Custer Jr. capped off the drive with a 40-yard touchdown run to score the first points of the game. Eagles kicker Seth Harrison missed the ensuing extra point.</span></p>
<p><span style="font-weight: 400;">After Cal Poly was held to a 31-yard gain in their first drive of the night, Eastern Washington doubled its lead through a 57-yard drive on four plays. A 45-yard pass from quarterback Eric Barriere found the hands of wide receiver Talolo Limu-Jones for the Eagles’ second touchdown of the night.</span></p><div class='ai-viewports ai-viewport-3' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My9tZWRpdW1yZWN0YW5nbGUxIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NzA1MjAzMDExMjAtMCc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU3MDUyMDMwMTEyMC0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='4'></div>
<script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script>

<figure id="attachment_202264" aria-describedby="caption-attachment-202264" style="width: 1024px" class="wp-caption alignleft"><a href="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2.jpg" rel="mfp"><img class="size-large wp-image-202264" src="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-1024x683.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2-385x257.jpg 385w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame2.jpg 1260w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-202264" class="wp-caption-text">Junior slotback Lepi Lataimua loses possession of the ball as he is tackled by Eagles players. Kyle Calzia | Mustang News</figcaption></figure>
<p><span style="font-weight: 400;">Eastern Washington followed up with a two-point conversion to make up for the missed PAT earlier in the game. </span></p>
<p><span style="font-weight: 400;">Cal Poly responded with a 67-yard drive on 12 plays. However, the Mustangs failed to score on 4th &amp; 1 after a fumble was recovered by the Eagles. The Eagles were held to a gain of just three yards on their next drive.</span></p>
<p><span style="font-weight: 400;">The Mustangs put themselves on the scoreboard with just under seven minutes remaining in the first half. After a 22-yard drive on nine plays, freshman quarterback </span><a href="http://www.gopoly.com/sports/fball/2019-20/bios/hamler_jalen_htzs"><span style="font-weight: 400;">Jalen Hamler</span></a><span style="font-weight: 400;"> completed a one-yard touchdown run to cut the Mustangs’ deficit to 14-7.</span></p>
<p><span style="font-weight: 400;">However, the Eagles responded with a 38-yard touchdown run through Custer to maintain their lead at 21-7 with six minutes remaining in the quarter.</span></p>
<p><span style="font-weight: 400;">Cal Poly and Eastern Washington both registered a final touchdown before the halftime whistle was blown. </span></p>
<p><span style="font-weight: 400;">A 22-yard touchdown pass to senior wide receiver </span><a href="http://www.gopoly.com/sports/fball/2019-20/bios/koski_j.j._vfcr"><span style="font-weight: 400;">J.J. Koski</span></a><span style="font-weight: 400;"> capped off a 77-yard drive for the Mustangs before the Eagles responded with a 75-yard drive of their own. The Eagles only required one minute and 18 seconds to set Custer up for his second touchdown of the night — a two-yard run to conclude the first half at 28-14.</span></p>
<p><span style="font-weight: 400;">Cal Poly kicked off the second half with a 75-yard drive on eight plays. The drive ended in a 32-yard touchdown pass to Koski for his second touchdown of the night. With eight minutes remaining in the quarter, Eastern Washington’s Barriere completed a 37-yard touchdown run to widen the gap to 35-21.</span></p>
<p><span style="font-weight: 400;">Sophomore fullback </span><a href="http://www.gopoly.com/sports/fball/2019-20/bios/tran-sampson_duy_ihbt"><span style="font-weight: 400;">Duy Tran-Sampson</span></a><span style="font-weight: 400;"> scored his first touchdown of the night on the ensuing drive. After a 42-yard drive on four plays, Tran-Sampson produced a two-yard touchdown run to bring the score to 35-28.</span></p>
<p><span style="font-weight: 400;">Custer responded with yet another touchdown run — his fourth of the night — to maintain the Eagles’ 14-point advantage at 42-28.</span></p>
<p><span style="font-weight: 400;">With ten minutes remaining in the game, Hamler found Koski on an 11-yard touchdown pass. The Mustangs followed up with a fumble recovery to give themselves a chance to equalize the game. </span></p>
<p><span style="font-weight: 400;">Tran-Sampson produced a four-yard touchdown run on the ensuing drive to bring the score to 42-41. The comeback was unsuccessful after a two-point conversion attempt fell short.</span></p>
<p><span style="font-weight: 400;">However, Cal Poly forced yet another fumble to regain possession with three minutes left to play. The Mustangs drove the ball all the way to Eastern Washington’s 35-yard line on four plays to set up a game-winning field goal for freshman kicker <a href="http://www.gopoly.com/sports/fball/2019-20/bios/theaker_colton_ra7j">Colton Theaker</a>.</span></p>
<figure id="attachment_202263" aria-describedby="caption-attachment-202263" style="width: 1024px" class="wp-caption alignleft"><a href="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3.jpg" rel="mfp"><img class="size-large wp-image-202263" src="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-1024x683.jpg" alt="" width="1024" height="683" srcset="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-1024x683.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3-385x257.jpg 385w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame3.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-202263" class="wp-caption-text">Freshman kicker Colton Theaker attempts a game-winning field goal in the final minutes of the game. Kyle Calzia | Mustang News</figcaption></figure>
<p><span style="font-weight: 400;">Theaker’s kick sailed wide as the game concluded at a score of 42-41.</span></p>
<p><span style="font-weight: 400;">“I wish I could pinpoint [where the game went wrong],” Walsh said. “A lot of people are going to say, ‘Well, if the kicker made it&#8230;’ Well, there were other plays in the game too. It wasn’t just the kicker. We had other opportunities to win the game.”</span></p>
<p><span style="font-weight: 400;">Koksi led the Mustangs in scoring and ended the night with a career-high three touchdown catches. The senior also caught for 76 yards in the defeat. </span></p>
<p><span style="font-weight: 400;">“[Koski] is a great player,” Walsh said. “Everyone knows who’s going to get the ball, and he still makes plays. I can’t be prouder of him… he’s doing everything he can to help our team.”</span></p>
<p><span style="font-weight: 400;">Cal Poly will travel to the University of Northern Colorado for its final game of the regular season on Saturday, Nov. 23 at 11:05 a.m.</span></p>
<p><span style="font-weight: 400;">“For all the work that they’ve put in, we obviously should have five or six wins, but we don’t,” Walsh said. “We’ve got one [game] left and hopefully they’re going to have the integrity to combat one more time and be the men I think they are.”</span></p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/colton-theaker/" title="" class="tag-link">Colton Theaker</a> <a href="https://mustangnews.net/tag/duy-tran-sampson/" title="" class="tag-link">Duy Tran-Sampson</a> <a href="https://mustangnews.net/tag/j-j-koski/" title="" class="tag-link">j.j. koski</a> <a href="https://mustangnews.net/tag/jalen-hamler/" title="" class="tag-link">jalen hamler</a> <a href="https://mustangnews.net/tag/tim-walsh/" title="" class="tag-link">Tim Walsh</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington&url=https%3A%2F%2Fmustangnews.net%2Ffootball-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/&media=https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg&description=Football+drops+last+home+game+of+the+regular+season+in+42-41+heartbreaker+against+Eastern+Washington" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/naythan-bryant/&quot; rel=&quot;tag&quot;&gt;Naythan Bryant&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-11-16T21:13:05-08:00" itemprop="datePublished" content="2019-11-16T21:13:05-08:00">19 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington">
		<meta itemprop="dateModified" class="date updated" content="2019-11-16T21:31:06-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" content="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/mediumrectangle1 -->
<div id='div-gpt-ad-1570520301120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570520301120-0'); });
  </script>
</div></div>
				</div><div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-202261 type-post status-publish format-standard has-post-thumbnail hentry category-football-sports category-sports category-top-stories tag-colton-theaker tag-duy-tran-sampson tag-j-j-koski tag-jalen-hamler tag-tim-walsh byline-naythan-bryant">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" rel="bookmark" title="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/11/EWUgame-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/sports/football-sports/" class="single_category_title category-link-275" title="Football">Football</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" title="Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington">Football drops last home game of the regular season in 42-41 heartbreaker against Eastern Washington</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">19 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-202257 type-post status-publish format-standard has-post-thumbnail hentry category-mustang-gameday byline-mustang-news-sports">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/mustang-gameday-football-vs-eastern-washington/" rel="bookmark" title="Mustang Gameday: Football vs Eastern Washington">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/mustangnewstv/mustang-gameday/" class="single_category_title category-link-23954" title="Mustang Gameday">Mustang Gameday</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mustang-gameday-football-vs-eastern-washington/" title="Mustang Gameday: Football vs Eastern Washington">Mustang Gameday: Football vs Eastern Washington</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">6 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-202230 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-volleyball-sports tag-avalon-denecochea tag-csun tag-csun-volleyball tag-maia-dvoracek tag-meredith-phillips tag-mika-dickson tag-nikki-jackson byline-alyssa-tierney">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/volleyball-holds-on-to-second-place-spot-in-big-west-with-sweep-over-csun/" rel="bookmark" title="Volleyball holds on to second place spot in Big West with sweep over CSUN">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/sports/volleyball-sports/" class="single_category_title category-link-3109" title="Volleyball">Volleyball</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/volleyball-holds-on-to-second-place-spot-in-big-west-with-sweep-over-csun/" title="Volleyball holds on to second place spot in Big West with sweep over CSUN">Volleyball holds on to second place spot in Big West with sweep over CSUN</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">22 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202257 type-post status-publish format-standard has-post-thumbnail hentry category-mustang-gameday byline-mustang-news-sports">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mustang-gameday-football-vs-eastern-washington/" rel="bookmark" title="Mustang Gameday: Football vs Eastern Washington">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/IMG_2677-copy-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/mustangnewstv/mustang-gameday/" class="single_category_title category-link-23954" title="Mustang Gameday">Mustang Gameday</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mustang-gameday-football-vs-eastern-washington/" title="Mustang Gameday: Football vs Eastern Washington">Mustang Gameday: Football vs Eastern Washington</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202230 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-volleyball-sports tag-avalon-denecochea tag-csun tag-csun-volleyball tag-maia-dvoracek tag-meredith-phillips tag-mika-dickson tag-nikki-jackson byline-alyssa-tierney">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/volleyball-holds-on-to-second-place-spot-in-big-west-with-sweep-over-csun/" rel="bookmark" title="Volleyball holds on to second place spot in Big West with sweep over CSUN">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/vballCSUN-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/volleyball-sports/" class="single_category_title category-link-3109" title="Volleyball">Volleyball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/volleyball-holds-on-to-second-place-spot-in-big-west-with-sweep-over-csun/" title="Volleyball holds on to second place spot in Big West with sweep over CSUN">Volleyball holds on to second place spot in Big West with sweep over CSUN</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202227 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-colby-rogers tag-jamal-smith tag-junior-ballard tag-keith-smith tag-kyle-colvin tag-mark-crowe tag-tuukka-jaakola byline-jack-clark">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketball-secures-89-45-victory-in-home-opener-against-simpson/" rel="bookmark" title="Men&#8217;s Basketball secures 89-45 victory in home opener against Simpson">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/mbballho-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/mbballho-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/mbballho-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/mbballho-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketball-secures-89-45-victory-in-home-opener-against-simpson/" title="Men&#8217;s Basketball secures 89-45 victory in home opener against Simpson">Men&#8217;s Basketball secures 89-45 victory in home opener against Simpson</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202210 type-post status-publish format-video has-post-thumbnail hentry category-mnnow category-video-multimedia tag-mn-now post_format-post-format-video byline-kallyn-hobmann">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mn-now-friday-nov-15-2019/" rel="bookmark" title="MN Now: Friday, Nov. 15, 2019">
			<img width="600" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/DSC09851-600x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/DSC09851-600x450.jpg 600w, https://mustangnews.net/wp-content/uploads/2019/11/DSC09851-20x14.jpg 20w" sizes="(max-width: 600px) 100vw, 600px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multimedia/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mn-now-friday-nov-15-2019/" title="MN Now: Friday, Nov. 15, 2019">MN Now: Friday, Nov. 15, 2019</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202206 type-post status-publish format-video has-post-thumbnail hentry category-slocalized category-video-multimedia tag-flu-symptoms tag-illness tag-slocalized tag-vaping post_format-post-format-video byline-kallyn-hobmann">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/slocalized-episode-2-vaping-illness-mistaken-for-the-flu/" rel="bookmark" title="SLOcalized Episode 2: Vaping illness mistaken for the flu">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-9.26.44-PM-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-9.26.44-PM-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-9.26.44-PM-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2019/11/Screen-Shot-2019-11-08-at-9.26.44-PM-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multimedia/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slocalized-episode-2-vaping-illness-mistaken-for-the-flu/" title="SLOcalized Episode 2: Vaping illness mistaken for the flu">SLOcalized Episode 2: Vaping illness mistaken for the flu</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-201836 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-christine-lee">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/a-cal-poly-professor-spent-10-months-in-africa-researching-malnutrition/" rel="bookmark" title="A Cal Poly professor spent 10 months in Africa improving nutrition research">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/49bf52d1-da3f-4701-85c1-b7422f1db210-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/49bf52d1-da3f-4701-85c1-b7422f1db210-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/49bf52d1-da3f-4701-85c1-b7422f1db210-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/49bf52d1-da3f-4701-85c1-b7422f1db210-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-cal-poly-professor-spent-10-months-in-africa-researching-malnutrition/" title="A Cal Poly professor spent 10 months in Africa improving nutrition research">A Cal Poly professor spent 10 months in Africa improving nutrition research</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202012 type-post status-publish format-video has-post-thumbnail hentry category-arts category-video-packages category-top-stories category-video-multimedia tag-cambria tag-cambria-christmas-market tag-christmas-lights tag-market post_format-post-format-video byline-kallyn-hobmann">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/how-the-cambria-christmas-market-comes-to-life/" rel="bookmark" title="How the Cambria Christmas Market comes to life">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/xmas-cambria-gallery-01tunnel-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/xmas-cambria-gallery-01tunnel-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/xmas-cambria-gallery-01tunnel-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/xmas-cambria-gallery-01tunnel-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-the-cambria-christmas-market-comes-to-life/" title="How the Cambria Christmas Market comes to life">How the Cambria Christmas Market comes to life</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-201737 type-post status-publish format-standard has-post-thumbnail hentry category-arts byline-olivia-meis">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/arts-students-land-opportunities-with-artstagrams/" rel="bookmark" title="Art &#038; design students land opportunities with &#8220;Artstagrams&#8221;">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/Photo-Nov-08-9-25-47-AM-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/Photo-Nov-08-9-25-47-AM-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/Photo-Nov-08-9-25-47-AM-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/Photo-Nov-08-9-25-47-AM-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/arts-students-land-opportunities-with-artstagrams/" title="Art &#038; design students land opportunities with &#8220;Artstagrams&#8221;">Art &#038; design students land opportunities with &#8220;Artstagrams&#8221;</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<script type="text/javascript">panopress.imagebox();</script>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://mustangnews.net/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = 'e2510cc687';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-192354 snppopup"><input type="hidden" class="snp_open" value="inactivity" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_inactivity" value="6" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="192354" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="10" /><input type="hidden" class="snp_cookie_close" value="5" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="550"  class="snp-bld-step snp-bld-step-1  animated fadeIn " data-animation="fadeIn" ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-input bld-step-1-el-0 "><div class="bld-table-cont"><input   placeholder="Email" name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-1 "><img class="bld-el  "  src="http://mustangnews.net/wp-content/uploads/2018/10/dailybuzztext.png" alt="" /></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-submit snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">SUBSCRIBE NOW</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-3 "><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="http://mustangnews.net/wp-content/uploads/2019/04/x.png" alt="" /></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-192354-overlay" data-close="yes"></div><script>
    var snp_bld_open192354=function(){_snp_bld_open(192354);};
    var snp_bld_close192354=function(){_snp_bld_close(192354);};
</script>
<style>
.snp-pop-192354 .snp-bld-step-cont-1 {}.snp-pop-192354 .snp-bld-step-1 {width: 500px;height: 550px;background-color: #ffffff;background-image: url('http://mustangnews.net/wp-content/uploads/2019/04/dailybuzzpopup.jpg');background-position: center center;background-repeat: no-repeat;}.snp-pop-192354 .bld-step-1-el-0 {   border: 1px solid transparent;width: 365px;height: 50px;top: 349px;left: 67px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-0 .bld-el,.snp-pop-192354 .bld-step-1-el-0 .bld-el p,.snp-pop-192354 .bld-step-1-el-0 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-0 .bld-el:active,.snp-pop-192354 .bld-step-1-el-0 .bld-el:hover{outline: 0;height: 48px;font-family: Arial;font-size: 16px;border-style: solid;border-width: 0px;border-color: #999999;padding: 20px;background-position: center center;background-repeat: repeat;}.snp-pop-192354 .bld-step-1-el-0 .bld-el::-webkit-input-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-0 .bld-el::-moz-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-1 {   border: 1px solid transparent;width: 361px;height: 238px;top: 71px;left: 68px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-1 .bld-el,.snp-pop-192354 .bld-step-1-el-1 .bld-el p,.snp-pop-192354 .bld-step-1-el-1 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-1 .bld-el:active,.snp-pop-192354 .bld-step-1-el-1 .bld-el:hover{outline: 0;}.snp-pop-192354 .bld-step-1-el-2 {   border: 1px solid transparent;width: 200px;height: 50px;top: 414px;left: 148px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-2 .bld-el,.snp-pop-192354 .bld-step-1-el-2 .bld-el p,.snp-pop-192354 .bld-step-1-el-2 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-2 .bld-el:active,.snp-pop-192354 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: Arial;font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #ff531a !important;background-position: center center;background-repeat: repeat;padding-left: 10px;}.snp-pop-192354 .bld-step-1-el-3 {   border: 1px solid transparent;width: 19px;height: 19px;top: 20px;left: 457px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-3 .bld-el,.snp-pop-192354 .bld-step-1-el-3 .bld-el p,.snp-pop-192354 .bld-step-1-el-3 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-3 .bld-el:active,.snp-pop-192354 .bld-step-1-el-3 .bld-el:hover{outline: 0;}#snp-pop-192354-overlay {opacity: 0.8;background-color: #5A5757;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open192354;
snp_f['snppopup-welcome-close']=snp_bld_close192354;
</script>
</div>            </div>
    <link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=37cab91b2cb611192d92180267da8d41' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mustangnews.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.7'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=37cab91b2cb611192d92180267da8d41'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=37cab91b2cb611192d92180267da8d41'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="5945676749" /><input type="hidden" name="_wp_http_referer" value="/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="5945676749" /><input type="hidden" name="_wp_http_referer" value="/football-drops-last-home-game-of-the-regular-season-in-42-41-heartbreaker-against-eastern-washington/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
  <div class="hide">
    <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
  </div>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-11-16 21:32:20 by W3 Total Cache
-->