<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cal Poly Men’s Soccer faces an uncertain season - Mustang News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cal Poly Men’s Soccer faces an uncertain season - Mustang News" />
	<meta property="og:description" content="If this were any other year, Cal Poly’s Men’s Soccer players would have made their way back to San Luis Obispo in August to prepare for another season. Practices would have begun in the summer and games would be planned for the fall. Due to COVID-19, however, all 45 Men’s Soccer players, along with many&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2020-09-15T15:30:52+00:00" />
	<meta property="article:modified_time" content="2020-09-15T15:53:40+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#webpage","url":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/","name":"Cal Poly Men\u2019s Soccer faces an uncertain season - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#primaryimage"},"datePublished":"2020-09-15T15:30:52+00:00","dateModified":"2020-09-15T15:53:40+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/"]}]},{"@type":"Article","@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#article","isPartOf":{"@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306"},"headline":"Cal Poly Men\u2019s Soccer faces an uncertain season","datePublished":"2020-09-15T15:30:52+00:00","dateModified":"2020-09-15T15:53:40+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#primaryimage"},"keywords":"covid-19,fall season,Men's Soccer","articleSection":"Men's Soccer,Sports,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#respond"]}]},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306","name":"Stephanie Zappelli","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/603d219405d8b8075d6b683eac104867?s=96&d=mm&r=g","caption":"Stephanie Zappelli"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly Men’s Soccer faces an uncertain season Comments Feed" href="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/feed/" />
			<meta property="og:title" content="Cal Poly Men’s Soccer faces an uncertain season" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="If this were any other year, Cal Poly’s Men’s Soccer players would have made their way back to San Luis Obispo in August to prepare for another season. Practices would have begun in the summer and games would be planned for the fall. Due to COVID-19, however, all 45 Men’s Soccer players, along with many&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg" />
			<meta property="og:url" content="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=afe8dd2a9664d0d0f7f7e2c3397949b8"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=afe8dd2a9664d0d0f7f7e2c3397949b8' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=afe8dd2a9664d0d0f7f7e2c3397949b8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.2.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.2.2.1' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.2.2.1' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.3' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mustangnews.net/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":213677}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A213677%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.2.2.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=213677' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-213677 single-format-standard _masterslider _ms_version_3.5.8 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li id="menu-item-208858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Cal Poly Men’s Soccer faces an uncertain season</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/&media=https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg&description=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="b36fe5e065">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-213677 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-covid-19 tag-fall-season tag-mens-soccer byline-daytona-clarke" id="post-213677" data-id="213677" data-url="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/">
	  	<p><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a>	  		<h1 class="entry-title" itemprop="name headline">Cal Poly Men’s Soccer faces an uncertain season</h1>	  			<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/daytona-clarke/&quot; rel=&quot;tag&quot;&gt;Daytona Clarke&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/daytona-clarke/" rel="tag">Daytona Clarke</a></a></strong>
						<div class="time">1 hour ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/#respond" title="Cal Poly Men’s Soccer faces an uncertain season">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg 1400w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">File Photo | Mustang News   </figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  			<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/&media=https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg&description=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">If this were any other year, Cal Poly’s Men’s Soccer players would have made their way back to San Luis Obispo in August to prepare for another season. Practices would have begun in the summer and games would be planned for the fall. Due to COVID-19, however, all 45 Men’s Soccer players, along with many other Cal Poly athletes, are left unsure if their season will even play out.</span></p>
<p>On July 29, the Big West Board of Directors voted to <a href="https://mustangnews.net/big-west-conference-announces-fall-sports-postponed-through-end-of-calendar-year/">postpone fall sports competition</a> through the end of the calendar year. The ruling indefinitely postponed the Men&#8217;s Soccer season along with the other Big West fall sports.</p>
<p><span style="font-weight: 400;">The Men&#8217;s Soccer team would normally start playing matches by early September, but it is now unclear whether there will be a 2020-2021 season at all. The decision on whether fall sports competition is possible for a spring return will be made at a later date. </span><span style="font-weight: 400;">Currently, the players are unable to practice in person.</span></p>
<p><span style="font-weight: 400;">“For our seniors &#8230; I think all of them would prefer to play in the spring, and then after the spring season, be in their best form if they wanted to go pro,&#8221; Sampson said. </span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">Sampson has been with the team since 2014, leading them to 28 victories, including a signature win over the rival UCSB Gauchos in the famous Blue-Green rivalry game in 2017. He said he is concerned about how the players will be affected by having a shortened season, especially for those that are going into their last year with the team.</span></p>
<p><span style="font-weight: 400;">Last year, the team ended the season with seven wins and nine losses, finishing fourth in the Big West conference. </span></p>
<p><span style="font-weight: 400;">COVID-19 restrictions may limit their season to only eight games, if they are only allowed to play within their conference. This leaves senior players with the possibility that their last season will include half the amount of game time they were used to.</span></p>
<p><span style="font-weight: 400;">Recreation, parks and tourism administration senior Kenneth Higgins is approaching his fifth year on the team. He plays midfielder and was named to the Big West Conference All-Freshman team during his first year at Cal Poly. After finishing his degree this year, Higgins said he hopes to play professional soccer. </span></p>
<p><span style="font-weight: 400;">Higgins said that, if the season were to be postponed to next year, his last game would have been in the middle of the season last year during which he took an elbow to the face and walked away with a concussion.</span></p>
<p><span style="font-weight: 400;">“It would just be sad to think that I’d already played my last game with this team that I’ve poured my entire life and soul into these past four-plus years,&#8221; Higgins said. </span></p>
<h3>New NCAA rules</h3>
<p><span style="font-weight: 400;">The <a href="https://www.ncaa.org/about/resources/media-center/ncaa-101/what-ncaa">National Collegiate Athletic Association</a> (NCAA) is offering all fall-sport student athletes an additional year of eligibility and an additional year in which to complete it. Cal Poly Athletic Director Don </span><span style="font-weight: 400;">Oberhelman said this puts senior athletes in a difficult position, as they have options to extend their time and play another season. </span></p>
<p><span style="font-weight: 400;">“Most athletes are weighing that idea of &#8216;Do I want to come back, do I want to spend a whole other year of my life dedicated to the sport that I love?&#8217; or &#8216;I’m 23 years old and I’m ready for the next chapter,&#8217;” Oberhelman said. </span></p>
<p><span style="font-weight: 400;">Jacob Lindberg, a mechanical engineering senior on the team, said he still figuring out where the decisions about their season will leave him. He plans on pursuing a Master’s degree after finishing his undergraduate degree, however he said the possibility of having another year of eligibility to play for the team leaves him conflicted.</span></p>
<p><span style="font-weight: 400;">“It would put me at a disadvantage because I don’t want to go to Cal Poly for my graduate school, but I feel like I would be pressured to stay,” Lindberg said about if he were to get another year of regained NCAA eligibility.</span></p>
<p><span style="font-weight: 400;"> Although, Lindberg said his priority is finding the best possible graduate program for his major and he does not plan on continuing with soccer after this season.</span></p>
<h3>Staying connected</h3>
<p><span style="font-weight: 400;">Despite the uncertainty about how their season will play out, the priority is the health and safety of the team, according to Sampson. He said that even though they aren’t able to practice together, the soccer players are still making an effort to stay connected with each other through the waiting and uncertainty.</span></p>
<p><span style="font-weight: 400;">Higgins said he, along with other older members of the team, are doing their best to rally the others, whether that be through FaceTime, group messages or calls. </span></p>
<p><span style="font-weight: 400;">They would normally have the opportunity to get to know new players during the players-only “Captain’s Camp” practices in the summer. Instead, current players are assigned a new player to check in on them and get to know remotely. However Higgins said it is still sad that incoming players do not get to have the same bonding experiences.</span></p>
<p><span style="font-weight: 400;">&#8220;All of those team bonding experiences that we’ve done in the past won’t be there. That would be the biggest thing we’re missing out on,&#8221; Higgins said. </span></p>
<p><span style="font-weight: 400;">Sampson also said the bonding the team is missing out on may affects how they play together.</span></p>
<p><span style="font-weight: 400;">“They might be physically fit with all the work that they&#8217;re doing, and I am confident that our guys are really working hard, but to gain game rhythm and even training rhythm takes quite a while,” Sampson said. “Even though we’ve been having Zoom calls constantly and I think the guys are getting to know each other from a distance, we all know it&#8217;s really not the same as them having the opportunity to do it in person.”</span></p>
<!-- AI CONTENT END 3 -->
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/covid-19/" title="" class="tag-link">covid-19</a> <a href="https://mustangnews.net/tag/fall-season/" title="" class="tag-link">fall season</a> <a href="https://mustangnews.net/tag/mens-soccer/" title="" class="tag-link">Men's Soccer</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-mens-soccer-faces-an-uncertain-season%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/&media=https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg&description=Cal+Poly+Men%E2%80%99s+Soccer+faces+an+uncertain+season" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/daytona-clarke/&quot; rel=&quot;tag&quot;&gt;Daytona Clarke&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2020-09-15T08:30:52-07:00" itemprop="datePublished" content="2020-09-15T08:30:52-07:00">1 hour ago</time>
			<meta itemprop="name headline" class="entry-title" content="Cal Poly Men’s Soccer faces an uncertain season">
			<meta itemprop="dateModified" class="date updated" content="2020-09-15T08:53:40-07:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" content="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-213677 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-covid-19 tag-fall-season tag-mens-soccer byline-daytona-clarke">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" rel="bookmark" title="Cal Poly Men’s Soccer faces an uncertain season">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/09/msoccer-recap-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-mens-soccer-faces-an-uncertain-season/" title="Cal Poly Men’s Soccer faces an uncertain season">Cal Poly Men’s Soccer faces an uncertain season</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/daytona-clarke/&quot; rel=&quot;tag&quot;&gt;Daytona Clarke&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/daytona-clarke/" rel="tag">Daytona Clarke</a></a></strong>
						<div class="time">1 hour ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-214173 type-post status-publish format-standard has-post-thumbnail hentry category-news byline-daytona-clarke">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/charter-fishing-during-a-pandemic/" rel="bookmark" title="Charter fishing during a pandemic">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/charter-fishing-during-a-pandemic/" title="Charter fishing during a pandemic">Charter fishing during a pandemic</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/daytona-clarke/&quot; rel=&quot;tag&quot;&gt;Daytona Clarke&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/daytona-clarke/" rel="tag">Daytona Clarke</a></a></strong>
						<div class="time">2 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-214064 type-post status-publish format-standard has-post-thumbnail hentry category-news byline-lauren-boyer">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/a-closer-look-at-the-residence-halls/" rel="bookmark" title="A closer look at the residence halls">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/03/YTT5-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/03/YTT5-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/03/YTT5-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/03/YTT5-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-closer-look-at-the-residence-halls/" title="A closer look at the residence halls">A closer look at the residence halls</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/lauren-boyer/&quot; rel=&quot;tag&quot;&gt;Lauren Boyer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/lauren-boyer/" rel="tag">Lauren Boyer</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-214016 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-coronavirus tag-fall-quarter tag-in-person-class tag-virtual-classes byline-kiana-hunziker">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/how-some-professors-have-prepared-for-in-person-classes-in-the-fall/" rel="bookmark" title="How some professors have prepared for in-person classes in the fall">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-some-professors-have-prepared-for-in-person-classes-in-the-fall/" title="How some professors have prepared for in-person classes in the fall">How some professors have prepared for in-person classes in the fall</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/kianahunziker/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/kiana-hunziker/&quot; rel=&quot;tag&quot;&gt;Kiana Hunziker&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/kiana-hunziker/" rel="tag">Kiana Hunziker</a></a></strong>
						<div class="time">21 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-214203 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life tag-child-development tag-online-learning tag-tutor tag-virtual-class byline-olivia-meis">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/child-development-student-creates-tutoring-network-to-help-local-k-12-students/" rel="bookmark" title="Child development student creates tutoring network to help local K-12 students">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/child-development-student-creates-tutoring-network-to-help-local-k-12-students/" title="Child development student creates tutoring network to help local K-12 students">Child development student creates tutoring network to help local K-12 students</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/omeis/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/olivia-meis/&quot; rel=&quot;tag&quot;&gt;Olivia Meis&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/olivia-meis/" rel="tag">Olivia Meis</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div></li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div>	</div>
</div>
	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214173 type-post status-publish format-standard has-post-thumbnail hentry category-news byline-daytona-clarke">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/charter-fishing-during-a-pandemic/" rel="bookmark" title="Charter fishing during a pandemic">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/fisheries-sean-galusha--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/charter-fishing-during-a-pandemic/" title="Charter fishing during a pandemic">Charter fishing during a pandemic</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214064 type-post status-publish format-standard has-post-thumbnail hentry category-news byline-lauren-boyer">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/a-closer-look-at-the-residence-halls/" rel="bookmark" title="A closer look at the residence halls">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/03/YTT5-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/03/YTT5-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/03/YTT5-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/03/YTT5-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-closer-look-at-the-residence-halls/" title="A closer look at the residence halls">A closer look at the residence halls</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214016 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-coronavirus tag-fall-quarter tag-in-person-class tag-virtual-classes byline-kiana-hunziker">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/how-some-professors-have-prepared-for-in-person-classes-in-the-fall/" rel="bookmark" title="How some professors have prepared for in-person classes in the fall">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/TissueLab-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/academics/" class="single_category_title category-link-352" title="Academics">Academics</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-some-professors-have-prepared-for-in-person-classes-in-the-fall/" title="How some professors have prepared for in-person classes in the fall">How some professors have prepared for in-person classes in the fall</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214203 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life tag-child-development tag-online-learning tag-tutor tag-virtual-class byline-olivia-meis">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/child-development-student-creates-tutoring-network-to-help-local-k-12-students/" rel="bookmark" title="Child development student creates tutoring network to help local K-12 students">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/IMG_5862-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/child-development-student-creates-tutoring-network-to-help-local-k-12-students/" title="Child development student creates tutoring network to help local K-12 students">Child development student creates tutoring network to help local K-12 students</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214062 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-freshmen tag-housing tag-reopening byline-catherine-allen">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/freshmen-prepare-for-a-socially-distant-life-on-campus/" rel="bookmark" title="Freshmen prepare for a socially distant life on campus">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/campus-connor-frost-edited--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/campus-connor-frost-edited--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/campus-connor-frost-edited--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/campus-connor-frost-edited--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/freshmen-prepare-for-a-socially-distant-life-on-campus/" title="Freshmen prepare for a socially distant life on campus">Freshmen prepare for a socially distant life on campus</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-213880 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life category-top-stories tag-recycling tag-refuse-reduce-recycle tag-sustainability tag-zero-waste-program byline-kiana-hunziker">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/students-create-sustainability-training-for-incoming-freshmen-for-fall/" rel="bookmark" title="Students create sustainability training for incoming freshmen for fall">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/08/IMG_5859-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/08/IMG_5859-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/08/IMG_5859-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/08/IMG_5859-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/students-create-sustainability-training-for-incoming-freshmen-for-fall/" title="Students create sustainability training for incoming freshmen for fall">Students create sustainability training for incoming freshmen for fall</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214254 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-cal-poly tag-covid-19 tag-fall-quarter tag-winter-quarter byline-maureen-mcnamara byline-sabrina-pascua">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/csu-chancellor-announces-plans-for-virtual-instruction-for-remainder-of-2020-21-academic-year/" rel="bookmark" title="CSU Chancellor announces plans for virtual instruction for remainder of 2020-21 academic year">
			<img width="640" height="427" src="https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac.jpg 2048w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-300x200.jpg 300w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-1024x683.jpg 1024w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-1152x768.jpg 1152w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-1620x1080.jpg 1620w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-1250x833.jpg 1250w, https://mustangnews.net/wp-content/uploads/2018/08/ChancellorWhiteSac-400x267.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/csu-chancellor-announces-plans-for-virtual-instruction-for-remainder-of-2020-21-academic-year/" title="CSU Chancellor announces plans for virtual instruction for remainder of 2020-21 academic year">CSU Chancellor announces plans for virtual instruction for remainder of 2020-21 academic year</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214189 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-sophia-mcdevitt">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/tianna-arata-charged-with-13-misdemeanors/" rel="bookmark" title="Tianna Arata charged with 13 misdemeanors">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/tianna-arata-arraignment-date-edited-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/09/tianna-arata-arraignment-date-edited-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/tianna-arata-arraignment-date-edited-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/tianna-arata-arraignment-date-edited-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/tianna-arata-charged-with-13-misdemeanors/" title="Tianna Arata charged with 13 misdemeanors">Tianna Arata charged with 13 misdemeanors</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=afe8dd2a9664d0d0f7f7e2c3397949b8' media='all' />
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.2.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=afe8dd2a9664d0d0f7f7e2c3397949b8'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=afe8dd2a9664d0d0f7f7e2c3397949b8'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="1da46a6cf8" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-mens-soccer-faces-an-uncertain-season/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="1da46a6cf8" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-mens-soccer-faces-an-uncertain-season/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2020-09-15 09:49:12 by W3 Total Cache
-->