<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [970, 250], 'div-gpt-ad-1629963781723-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1629862382113-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 600], [300, 250]], 'div-gpt-ad-1613771163407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1629959224727-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Desktop_Big_box', [300, 250], 'div-gpt-ad-1613769202019-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Insert_End', [[300, 600], [300, 250]], 'div-gpt-ad-1613770101576-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Billboard', [320, 100], 'div-gpt-ad-1613770950337-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges” - Mustang News</title>
	<meta name="description" content="Forbes 2021 edition of “America’s top Colleges” awarded Cal Poly as the best public, master’s-level university in California. Among the various recognitions Cal Poly received in this edition, the university was notably awarded No. 7 in California, No. 17 in the west, No. 20 of all public universities in the nation and No. 58 of all universities nationwide. " />
	<link rel="canonical" href="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges” - Mustang News" />
	<meta property="og:description" content="Forbes 2021 edition of “America’s top Colleges” awarded Cal Poly as the best public, master’s-level university in California. Among the various recognitions Cal Poly received in this edition, the university was notably awarded No. 7 in California, No. 17 in the west, No. 20 of all public universities in the nation and No. 58 of all universities nationwide. " />
	<meta property="og:url" content="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2021-10-15T19:00:00+00:00" />
	<meta property="article:modified_time" content="2021-10-14T19:25:28+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/madison-bellah/" rel="tag">Madison Bellah</a>" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","contentUrl":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mustangnews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg","contentUrl":"https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#webpage","url":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/","name":"Cal Poly rises in the ranks of Forbes\u2019 2021 \u201cAmerica\u2019s Top Colleges\u201d - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#primaryimage"},"datePublished":"2021-10-15T19:00:00+00:00","dateModified":"2021-10-14T19:25:28+00:00","description":"Forbes 2021 edition of \u201cAmerica\u2019s top Colleges\u201d awarded Cal Poly as the best public, master\u2019s-level university in California.\u00a0Among the various recognitions Cal Poly received in this edition, the university was notably awarded No. 7 in California, No. 17 in the west, No. 20 of all public universities in the nation and No. 58 of all universities nationwide.\u00a0","breadcrumb":{"@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/cal-poly-rises-americas-top-colleges/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mustangnews.net/"},{"@type":"ListItem","position":2,"name":"Cal Poly rises in the ranks of Forbes\u2019 2021 \u201cAmerica\u2019s Top Colleges\u201d"}]},{"@type":"Article","@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#article","isPartOf":{"@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/037c2ee8b7872c63cd4c97cac39272b4"},"headline":"Cal Poly rises in the ranks of Forbes\u2019 2021 \u201cAmerica\u2019s Top Colleges\u201d","datePublished":"2021-10-15T19:00:00+00:00","dateModified":"2021-10-14T19:25:28+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#webpage"},"wordCount":529,"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/cal-poly-rises-americas-top-colleges/#primaryimage"},"thumbnailUrl":"https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg","keywords":["Cal Poly","Forbes","jeffery armstrong","u.s. news and world report","Wall Street Journal"],"articleSection":["Academics","News","Top Stories"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/cal-poly-rises-americas-top-colleges/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/037c2ee8b7872c63cd4c97cac39272b4","name":"Catherine Allen","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1b9e20bda55cce557734baab39c1020b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/1b9e20bda55cce557734baab39c1020b?s=96&d=mm&r=g","caption":"Catherine Allen"},"url":"https://mustangnews.net/author/catherineallen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges” Comments Feed" href="https://mustangnews.net/cal-poly-rises-americas-top-colleges/feed/" />
			<meta property="og:title" content="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Forbes 2021 edition of “America’s top Colleges” awarded Cal Poly as the best public, master’s-level university in California.  Among the various recognitions Cal Poly received in this edition, the university was notably awarded No. 7 in California, No. 17 in the west, No. 20 of all public universities in the nation and No. 58 of&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg" />
			<meta property="og:url" content="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=3778a7c4ad469ef0b1f64d6950a9b4c6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=3778a7c4ad469ef0b1f64d6950a9b4c6' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=3778a7c4ad469ef0b1f64d6950a9b4c6' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.6.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.6.0' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.6.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=36' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831097-6624-4fb9-86c7-2ffbddf278b6"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":229088}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A229088%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.6.0' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/229088" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=229088' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="359259364091796" /><script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.10 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-229088 single-format-standard _masterslider _ms_version_3.7.10 browser-unknown aesop-core aesop-on-mustang-news-2019 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li id="menu-item-222029" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li id="menu-item-223050" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li id="menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-rises-americas-top-colleges/&media=https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg&description=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="83fd1114c1">
	<div class='ai-viewports ai-viewport-1 ai-insert-1-17835981' style='text-align: center; margin-top: -100px; margin-bottom: -30px;' data-insertion='prepend' data-selector='.ai-insert-1-17835981' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsgbWFyZ2luLWJvdHRvbTogLTMwcHg7Jz4KPCEtLSAvMjE4Mzk4OTg5NTMvMjAyMF9EZXNrdG9wX0JpbGxib2FyZCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjI5OTYzNzgxNzIzLTAnIHN0eWxlPSdtaW4td2lkdGg6IDk3MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2Mjk5NjM3ODE3MjMtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='1'></div>

<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-27022426' style='text-align: center; margin-top: -100px; margin-left: 20px;' data-insertion='prepend' data-selector='.ai-insert-9-27022426' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsgbWFyZ2luLWxlZnQ6IDIwcHg7Jz4KPCEtLSAvMjE4Mzk4OTg5NTMvMjAyMV9Nb2JpbGVfQmlsbGJvYXJkIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTM3NzA5NTAzMzctMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiAxNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MTM3NzA5NTAzMzctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='9'></div>

<div class="row post-detail-row top-padding post-detail-style1"
	>
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-229088 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-cal-poly tag-forbes tag-jeffery-armstrong tag-u-s-news-and-world-report tag-wall-street-journal byline-madison-bellah" id="post-229088" data-id="229088" data-url="https://mustangnews.net/cal-poly-rises-americas-top-colleges/">
		<p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-4-83116768' style='margin-top: -160px; margin-bottom: -30px; text-align: center; margin-right: 10px;' data-insertion='prepend' data-selector='.ai-insert-4-83116768' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW4tdG9wOiAtMTYwcHg7IG1hcmdpbi1ib3R0b206IC0zMHB4OyB0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi1yaWdodDogMTBweDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX01vYmlsZV9MZWFkZXJib2FyZCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTc4Njc5MjY3MTU2LTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1Nzg2NzkyNjcxNTYtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

 <div class='ai-viewports ai-viewport-1 ai-insert-6-98593834' style='text-align: center; margin-top: -100px;' data-insertion='prepend' data-selector='.ai-insert-6-98593834' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX0FydGljbGVfTGVhZGVyYm9hcmQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU4MjczNjU5Nzg2My0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTgyNzM2NTk3ODYzLTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='6'></div>

</p>				  <header class="post-title entry-header cf">
			<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>			<h1 class="entry-title" itemprop="name headline">Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”</h1>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/madison-bellah/&quot; rel=&quot;tag&quot;&gt;Madison Bellah&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/madison-bellah/" rel="tag">Madison Bellah</a></a></strong>
						<div class="time">9 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/cal-poly-rises-americas-top-colleges/#respond" title="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
			  </header>
				  <figure class="post-gallery">
			<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg 1400w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />							  <figcaption class="featured_image_credit">File Photo | Mustang News</figcaption>
					  </figure>
				  <div class="share-container">
					<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-rises-americas-top-colleges/&media=https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg&description=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
											<p><span style="font-weight: 400;">Forbes 2021 edition of “America’s top Colleges” awarded Cal Poly as the best public, master’s-level university in California. </span></p>
<p><span style="font-weight: 400;">Among the various recognitions Cal Poly received in this edition, the university was notably awarded No. 7 in California, No. 17 in the west, No. 20 of all public universities in the nation and No. 58 of all universities nationwide. </span></p>
<p><span style="font-weight: 400;">Forbes altered its methodology of examining the universities this year to encompass the success of low-income students. This new methodology takes into account several categories that hold varying levels of impact. </span></p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-3-67134302' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-67134302' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX01vYmlsZV9JbnNlcnQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTYxMzc3MTE2MzQwNy0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjEzNzcxMTYzNDA3LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='3'></div>


<p><span style="font-weight: 400;">Alumni salary is weighted heavier than other categories and accounts for 20% of the ranking calculation. By using data from College Scoreboard and PayScale, Forbes generated an average salary for graduates within the first ten years after graduation. For Cal Poly alumni, this figure falls just below $125,000. </span></p>
<p><span style="font-weight: 400;">The ranking also weighs student debt (15%), graduation rate (15%), retention rate (10%) and academic success (10%). </span><a href="https://www.forbes.com/colleges/california-polytechnic-state-university-san-luis-obispo/?list=top-colleges&amp;sh=2918521c4417"><span style="font-weight: 400;">According to Forbes</span></a><span style="font-weight: 400;">, Cal Poly has a 51% four-year graduation rate, an 81% six-year graduation rate and an overall retention rate of 94%.</span></p>
<p><span style="font-weight: 400;">Return of investment, or how long a student takes to pay back loans, is weighed at 15%. Another 15% of the ranking is made up of Forbes&#8217; American Leaders List, comprised of prominent societal leaders that Forbes itself has recognized.</span></p>
<p><span style="font-weight: 400;">Director of media relations for Cal Poly Matt Lazier said in an email to Mustang News that Cal Poly </span><span style="font-weight: 400;">improved its ranking from what was already a historically high ranking. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">These rankings shine a welcome light on our university’s main mission of student success,” University President Jeffrey Armstrong said in a press release.</span></p>
<p><span style="font-weight: 400;">Political science junior Sessa Renfrew was first persuaded to attend Cal Poly because her college advisor noted that Cal Poly was the most respected university she had been accepted into. </span></p>
<p><span style="font-weight: 400;">While still in her undergraduate programs, Renfrew also began her master’s program at Cal Poly in the fall of 2021 through a blended program. She’s set to graduate with three degrees in her four years at the university. </span></p>
<p><span style="font-weight: 400;">“Employers will likely be impressed with my degrees because of the connotation that Cal Poly is a prestigious university,” Renfrew said as she explained why she chose to receive her master’s from Cal Poly. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">It indicates that learn by doing is succeeding in its aim to provide our students with a world class, hands-on education that prepares them to hit the ground running in their careers and to succeed in their professions and their lives,” </span><span style="font-weight: 400;">Lazier said in a written statement to Mustang News. </span></p>
<p><span style="font-weight: 400;">According to Forbes, the overall shift in ranking methodology pushed several other public universities to rise up in the ranking system. For example, this year the University of California, Berkeley became the first university to be awarded as the No. 1 best college nationwide. </span></p>
<p><span style="font-weight: 400;">In the most recent editions of the </span><a href="https://calpolynews.calpoly.edu/news_releases/2021/september/cal-poly-named-best-in-the-west-for-29th-consecutive-year"><span style="font-weight: 400;">U.S. </span><span style="font-weight: 400;">News &amp; World Report</span></a><span style="font-weight: 400;"> and </span><a href="https://calpolynews.calpoly.edu/news_releases/2021/september/cal-poly-named-californias-top-public-masters-university-in-wall-street-journal"><span style="font-weight: 400;">Wall Street Journal/Times Higher Education rankings</span></a><span style="font-weight: 400;">, Cal Poly was again awarded as the best public, master’s-level university in California. </span></p>
<p><a href="https://www.usnews.com/best-colleges/california-polytechnic-state-university-san-luis-obispo-1143"><span style="font-weight: 400;">U.S. </span><span style="font-weight: 400;">News &amp; World Report</span></a><span style="font-weight: 400;"> also recognized Cal Poly as No. 2 regional universities in the west, No. 1 best college for veterans and No. 3 for best undergraduate teaching. </span></p>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2021_Mobile_Insert_End -->
<div id='div-gpt-ad-1613770101576-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613770101576-0'); });
  </script>
</div></div>
<!-- AI CONTENT END 2 -->
										</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span>
		<a href="https://mustangnews.net/tag/cal-poly/" title="" class="tag-link">Cal Poly</a> <a href="https://mustangnews.net/tag/forbes/" title="" class="tag-link">Forbes</a> <a href="https://mustangnews.net/tag/jeffery-armstrong/" title="" class="tag-link">jeffery armstrong</a> <a href="https://mustangnews.net/tag/u-s-news-and-world-report/" title="" class="tag-link">u.s. news and world report</a> <a href="https://mustangnews.net/tag/wall-street-journal/" title="" class="tag-link">Wall Street Journal</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-rises-americas-top-colleges%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-rises-americas-top-colleges/&media=https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg&description=Cal+Poly+rises+in+the+ranks+of+Forbes%E2%80%99+2021+%E2%80%9CAmerica%E2%80%99s+Top+Colleges%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/madison-bellah/&quot; rel=&quot;tag&quot;&gt;Madison Bellah&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2021-10-15T12:00:00-07:00" itemprop="datePublished" content="2021-10-15T12:00:00-07:00">9 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”">
			<meta itemprop="dateModified" class="date updated" content="2021-10-14T12:25:28-07:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" content="https://mustangnews.net/cal-poly-rises-americas-top-colleges/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-229213 type-post status-publish format-standard has-post-thumbnail hentry category-asi category-news category-top-stories tag-asi tag-buck-the-stigma tag-mental-health tag-student-health byline-cole-pressler byline-daisy-kuenstler">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/asi-bucks-the-stigma-of-mental-health/" rel="bookmark" title="ASI bucks the stigma of mental health">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/asi-bucks-the-stigma-of-mental-health/" title="ASI bucks the stigma of mental health">ASI bucks the stigma of mental health</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cole-pressler/&quot; rel=&quot;tag&quot;&gt;Cole Pressler&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/daisy-kuenstler/&quot; rel=&quot;tag&quot;&gt;Daisy Kuenstler&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cole-pressler/" rel="tag">Cole Pressler</a>, <a href="https://mustangnews.net/byline/daisy-kuenstler/" rel="tag">Daisy Kuenstler</a></a></strong>
						<div class="time">6 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-229204 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-news category-top-stories tag-armstrong tag-cal-poly tag-california-state-university tag-castro tag-semester byline-catherine-allen">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-plans-switch-to-semesters/" rel="bookmark" title="Cal Poly plans to switch to semesters">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-plans-switch-to-semesters/" title="Cal Poly plans to switch to semesters">Cal Poly plans to switch to semesters</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/catherine-allen/&quot; rel=&quot;tag&quot;&gt;Catherine Allen&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/catherine-allen/" rel="tag">Catherine Allen</a></a></strong>
						<div class="time">8 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-229088 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-cal-poly tag-forbes tag-jeffery-armstrong tag-u-s-news-and-world-report tag-wall-street-journal byline-madison-bellah">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" rel="bookmark" title="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/campusreopen-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-rises-americas-top-colleges/" title="Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”">Cal Poly rises in the ranks of Forbes’ 2021 “America’s Top Colleges”</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/madison-bellah/&quot; rel=&quot;tag&quot;&gt;Madison Bellah&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/madison-bellah/" rel="tag">Madison Bellah</a></a></strong>
						<div class="time">9 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-229092 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-ai tag-cal-fire tag-cal-poly tag-california-fires tag-san-luis-obispo tag-stanford tag-technology tag-wildfire byline-carley-epple">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/the-damage-dilemma-how-a-team-of-cal-poly-professors-and-students-are-helping-wildfire-victims-with-ai/" rel="bookmark" title="The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/the-damage-dilemma-how-a-team-of-cal-poly-professors-and-students-are-helping-wildfire-victims-with-ai/" title="The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI">The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/carley-epple/&quot; rel=&quot;tag&quot;&gt;Carley Epple&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/carley-epple/" rel="tag">Carley Epple</a></a></strong>
						<div class="time">12 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-229187 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-booster tag-covid-19 tag-moderna tag-slo-county-public-health byline-cole-pressler">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/moderna-booster-approved-for-high-risk-adults-and-65/" rel="bookmark" title="Moderna booster approved for high-risk adults and 65+">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/moderna-booster-approved-for-high-risk-adults-and-65/" title="Moderna booster approved for high-risk adults and 65+">Moderna booster approved for high-risk adults and 65+</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cole-pressler/&quot; rel=&quot;tag&quot;&gt;Cole Pressler&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cole-pressler/" rel="tag">Cole Pressler</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div>
</li></ul>				</div><div id="thb_singlead_widget-6" class="widget cf widget_thbadsingle title-style1"><div class='ai-viewports ai-viewport-1 ai-insert-5-65687208' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-65687208' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwIDhweCBhdXRvOyB0ZXh0LWFsaWduOiByaWdodDsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjwhLS0gLzIxODM5ODk4OTUzLzIwMjBfU2lkZWJhciAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjI5OTU5MjI0NzI3LTAnIHN0eWxlPSdtaW4td2lkdGg6IDMwMHB4OyBtaW4taGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2Mjk5NTkyMjQ3MjctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='5'></div>

				</div>	</div>
</div>

</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">
	Latest News	</h4>
	<div class="row">
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229213 type-post status-publish format-standard has-post-thumbnail hentry category-asi category-news category-top-stories tag-asi tag-buck-the-stigma tag-mental-health tag-student-health byline-cole-pressler byline-daisy-kuenstler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/asi-bucks-the-stigma-of-mental-health/" rel="bookmark" title="ASI bucks the stigma of mental health">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/10/buckthestigma-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/asi-bucks-the-stigma-of-mental-health/" title="ASI bucks the stigma of mental health">ASI bucks the stigma of mental health</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229204 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-news category-top-stories tag-armstrong tag-cal-poly tag-california-state-university tag-castro tag-semester byline-catherine-allen">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-plans-switch-to-semesters/" rel="bookmark" title="Cal Poly plans to switch to semesters">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/10/dexterlawn-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-plans-switch-to-semesters/" title="Cal Poly plans to switch to semesters">Cal Poly plans to switch to semesters</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229092 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-top-stories tag-ai tag-cal-fire tag-cal-poly tag-california-fires tag-san-luis-obispo tag-stanford tag-technology tag-wildfire byline-carley-epple">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/the-damage-dilemma-how-a-team-of-cal-poly-professors-and-students-are-helping-wildfire-victims-with-ai/" rel="bookmark" title="The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.50.18-PM-20x14.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/the-damage-dilemma-how-a-team-of-cal-poly-professors-and-students-are-helping-wildfire-victims-with-ai/" title="The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI">The damage dilemma: how a team of Cal Poly professors and students are helping wildfire victims with AI</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229187 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-booster tag-covid-19 tag-moderna tag-slo-county-public-health byline-cole-pressler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/moderna-booster-approved-for-high-risk-adults-and-65/" rel="bookmark" title="Moderna booster approved for high-risk adults and 65+">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/moderna-booster-approved-for-high-risk-adults-and-65/" title="Moderna booster approved for high-risk adults and 65+">Moderna booster approved for high-risk adults and 65+</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229100 type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-news category-top-stories tag-cal-poly-police-department tag-san-luis-obispo-police-department byline-brayden-martinez byline-cole-pressler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/bicycle-theft-persists-on-and-off-campus/" rel="bookmark" title="Bike theft persists for Cal Poly students, who have little faith in police for help">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/DSC_2210-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/DSC_2210-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/10/DSC_2210-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/10/DSC_2210-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/bicycle-theft-persists-on-and-off-campus/" title="Bike theft persists for Cal Poly students, who have little faith in police for help">Bike theft persists for Cal Poly students, who have little faith in police for help</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229109 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-cla tag-college-of-engineering tag-grants tag-student-grants tag-student-research tag-summer-research tag-surp byline-daisy-kuenstler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/first-ever-cla-summer-research-symposium-marks-growing-collaboration-with-college-of-engineering/" rel="bookmark" title="First-ever CLA summer research symposium marks growing collaboration with College of Engineering">
			<img width="600" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/SURPDaisyKuenstler-scaled.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/first-ever-cla-summer-research-symposium-marks-growing-collaboration-with-college-of-engineering/" title="First-ever CLA summer research symposium marks growing collaboration with College of Engineering">First-ever CLA summer research symposium marks growing collaboration with College of Engineering</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229158 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-alex-g-spanos-stadium tag-blue-green-rivalry tag-blue-green tag-cal-poly tag-cal-poly-soccer tag-cal-poly-vs-ucsb tag-ucsb byline-derek-righetti">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/229158-2/" rel="bookmark" title="Blue/Green Rivalry: More than Just a Game">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8_copy-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8_copy-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8_copy-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8_copy-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/229158-2/" title="Blue/Green Rivalry: More than Just a Game">Blue/Green Rivalry: More than Just a Game</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-229153 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-big-west-mens-soccer tag-cal-poly-mens-soccer tag-jackson-brady tag-nathan-colley tag-ori-britton byline-kyle-har">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-soccer-secures-sole-possession-of-second-place-with-2-0-victory-over-fullerton/" rel="bookmark" title="Men&#8217;s soccer secures sole possession of second place with 2-0 victory over Fullerton">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8-copy-13-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8-copy-13-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8-copy-13-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/10/r-kpeRN8-copy-13-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-soccer/" class="single_category_title category-link-278" title="Men&#039;s Soccer">Men&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-soccer-secures-sole-possession-of-second-place-with-2-0-victory-over-fullerton/" title="Men&#8217;s soccer secures sole possession of second place with 2-0 victory over Fullerton">Men&#8217;s soccer secures sole possession of second place with 2-0 victory over Fullerton</a></h6>	</header>
</div>
		</div>
			</div>
</aside>
<!-- End Related Posts -->
		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=3778a7c4ad469ef0b1f64d6950a9b4c6' media='all' />
<script src='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.8' id='ai-core-js'></script>
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.6.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.6.0' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=3778a7c4ad469ef0b1f64d6950a9b4c6' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=3778a7c4ad469ef0b1f64d6950a9b4c6' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="83bd0e2507" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-rises-americas-top-colleges/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="83bd0e2507" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-rises-americas-top-colleges/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	<script>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</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2021-10-15 21:21:02 by W3 Total Cache
-->