<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard1', [728, 90], 'div-gpt-ad-1569480504363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/mediumrectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1570520301120-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard01_mobile', [[300, 250], [300, 100], [234, 60], [320, 50], [336, 280], [250, 250]], 'div-gpt-ad-1569480805878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Catch &quot;Aquatic Aspirations&quot; at the start of the 2020 Rose Parade - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Catch &quot;Aquatic Aspirations&quot; at the start of the 2020 Rose Parade - Mustang News" />
<meta property="og:description" content="Cal Poly&#8217;s underwater-themed rose float will be second out of 44 floats to roll down Colorado Boulevard at the 2020 Tournament of Roses Parade in Pasadena. &#8220;We&#8217;ve never been so close to the beginning of the route,&#8221; President of the San Luis Obispo team and industrial engineering senior Sydney Strong said in a news release.&hellip;" />
<meta property="og:url" content="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2019-12-30T15:22:35-08:00" />
<meta property="article:modified_time" content="2019-12-31T08:27:50-08:00" />
<meta property="og:updated_time" content="2019-12-31T08:27:50-08:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cal Poly&#8217;s underwater-themed rose float will be second out of 44 floats to roll down Colorado Boulevard at the 2020 Tournament of Roses Parade in Pasadena. &#8220;We&#8217;ve never been so close to the beginning of the route,&#8221; President of the San Luis Obispo team and industrial engineering senior Sydney Strong said in a news release.&hellip;" />
<meta name="twitter:title" content="Catch &quot;Aquatic Aspirations&quot; at the start of the 2020 Rose Parade - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#primaryimage","url":"https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg","width":960,"height":640},{"@type":"WebPage","@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#webpage","url":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/","inLanguage":"en-US","name":"Catch &quot;Aquatic Aspirations&quot; at the start of the 2020 Rose Parade - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#primaryimage"},"datePublished":"2019-12-30T15:22:35-08:00","dateModified":"2019-12-31T08:27:50-08:00"},{"@type":"Article","@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#article","isPartOf":{"@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/fa0ae83b59807743f0062ed81b43cf89"},"headline":"Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade","datePublished":"2019-12-30T15:22:35-08:00","dateModified":"2019-12-31T08:27:50-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#primaryimage"},"articleSection":"Agriculture,Arts,Engineering,Student Life,Top Stories"},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/fa0ae83b59807743f0062ed81b43cf89","name":"Cassandra Garibay","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/b1fe572e5065c5094f5cd2dfc801f05f?s=96&d=mm&r=g","caption":"Cassandra Garibay"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade Comments Feed" href="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/feed/" />
			<meta property="og:title" content="Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly&#8217;s underwater-themed rose float will be second out of 44 floats to roll down Colorado Boulevard at the 2020 Tournament of Roses Parade in Pasadena. &#8220;We&#8217;ve never been so close to the beginning of the route,&#8221; President of the San Luis Obispo team and industrial engineering senior Sydney Strong said in a news release.&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg" />
			<meta property="og:url" content="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=93d9beb0513c40b8848fcf772a3470c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.7.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.7.1' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=28.4' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.8","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.5.8'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":203766}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A203766%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=203766' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="https://mustangnews.net/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://mustangnews.net/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-203766 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-secondary" class="mobile-menu secondary"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade&url=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/&media=https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg&description=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-secondary-2" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="8a8ef059ca">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-203766 type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-arts category-engineering category-student-life category-top-stories byline-mustang-news-staff-report" id="post-203766" data-id="203766" data-url="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/">
	  	<center><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/leaderboard1 -->
<div id='div-gpt-ad-1569480504363-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569480504363-0'); });
  </script>
</div></div>
</center>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a>	  		<h1 class="entry-title" itemprop="name headline">Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/cassandragaribay/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/mustang-news-staff-report/&quot; rel=&quot;tag&quot;&gt;Mustang News Staff Report&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/mustang-news-staff-report/" rel="tag">Mustang News Staff Report</a></a></strong>
  	  	  	<div class="time">21 hours ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/#respond" title="Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="960" height="640" src="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg 960w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-385x257.jpg 385w" sizes="(max-width: 960px) 100vw, 960px" />	  			  			<figcaption class="featured_image_credit">Cal Poly Rose Float | Courtesy</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade&url=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/&media=https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg&description=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p>Cal Poly&#8217;s <span>underwater-themed </span>rose float will be second out of 44 floats to roll down Colorado Boulevard at the 2020 Tournament of Roses Parade in Pasadena.</p>
<p>&#8220;We&#8217;ve never been so close to the beginning of the route,&#8221; President of the San Luis Obispo team and industrial engineering senior Sydney Strong said in a news release. &#8220;There are a few nerves with being so close to the front of the parade, but I think that this doesn&#8217;t necessarily place more pressure on us — just gets us a bit more excited!&#8221;</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Frosefloat%2Fvideos%2F575126803341097%2F&amp;show_text=0&amp;width=380" width="380" height="476" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>The theme the San Luis Obispo and Pomona campuses collectively chose for this year is &#8220;Aquatic Aspirations.&#8221; <span>Team members said the float will feature animated turtles, jellyfish, swimming fish, a rocking ray and swaying kelp. &#8220;Aquatic Aspirations&#8221; will come to life with a 9-foot tall moving submarine and a 13-foot octopus with waving tentacles.</span></p><div class='ai-viewports ai-viewport-3' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My9tZWRpdW1yZWN0YW5nbGUxIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NzA1MjAzMDExMjAtMCc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU3MDUyMDMwMTEyMC0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='4'></div>
<script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script>

<p>Along with hundreds of volunteers, the student-run team has spent the last week covering the float in flowers and other natural materials. This is the final step in a <a href="https://mustangnews.net/how-the-the-cal-poly-rose-float-is-built-from-the-ground-up/">year-long operation that brings the float to life</a>.</p>
<figure id="attachment_203774" aria-describedby="caption-attachment-203774" style="width: 960px" class="wp-caption aligncenter"><img class="size-full wp-image-203774" src="https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n.jpg" alt="" width="960" height="720" srcset="https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n.jpg 960w, https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n-768x576.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n-770x578.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n-20x15.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/12/80673837_10156804579703085_2014010577134813184_n-385x289.jpg 385w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption id="caption-attachment-203774" class="wp-caption-text">Cal Poly Rose Float | Courtesy</figcaption></figure>
<p><span>Last year, the Cal Poly team took home the <a href="https://mustangnews.net/cal-polys-space-themed-float-wins-extraordinaire-award-at-2019-rose-parade/">Extraordinaire Award for its &#8220;Far Out Frequencies&#8221; float</a>.</span></p>
<p>Along with floats, the parade will feature 23 marching bands and 16 equestrian units, according to the news release. The parade begins at 8 a.m. on Jan. 1.</p>
			    						</div>
									</div>
			</div>
						 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade&url=https%3A%2F%2Fmustangnews.net%2Fcatch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/&media=https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg&description=Catch+%E2%80%9CAquatic+Aspirations%E2%80%9D+at+the+start+of+the+2020+Rose+Parade" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/mustang-news-staff-report/&quot; rel=&quot;tag&quot;&gt;Mustang News Staff Report&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-12-30T07:22:35-08:00" itemprop="datePublished" content="2019-12-30T07:22:35-08:00">21 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade">
		<meta itemprop="dateModified" class="date updated" content="2019-12-31T00:27:50-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n.jpg">
		  <meta itemprop="width" content="960">
		  <meta itemprop="height" content="640">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" content="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/mediumrectangle1 -->
<div id='div-gpt-ad-1570520301120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570520301120-0'); });
  </script>
</div></div>
				</div><div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-202223 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-academic tag-break tag-christmas tag-holiday tag-home tag-hours tag-retail tag-season tag-thanksgiving tag-working byline-hannah-frye">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/some-working-students-face-limited-time-off-during-holiday-breaks/" rel="bookmark" title="Some working students face limited time off during holiday breaks">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/11/werk-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/werk-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/11/werk-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/11/werk-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/some-working-students-face-limited-time-off-during-holiday-breaks/" title="Some working students face limited time off during holiday breaks">Some working students face limited time off during holiday breaks</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">9 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-203301 type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-food-and-environmental-sciences category-student-life category-top-stories tag-agriculture tag-cafes tag-college-of-agriculture tag-college-of-agriculture-food-and-environmental-sciences tag-competition tag-flower tag-plant-science byline-sara-pedro">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/four-cafes-students-placed-top-5-in-state-floral-competition/" rel="bookmark" title="Four CAFES students placed top 5 in state floral competition">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/12/flowers-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/flowers-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/12/flowers-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/12/flowers-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/four-cafes-students-placed-top-5-in-state-floral-competition/" title="Four CAFES students placed top 5 in state floral competition">Four CAFES students placed top 5 in state floral competition</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">18 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-203766 type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-arts category-engineering category-student-life category-top-stories byline-mustang-news-staff-report">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" rel="bookmark" title="Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/12/82110222_10219977828226740_4890681128265973760_n-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" title="Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade">Catch &#8220;Aquatic Aspirations&#8221; at the start of the 2020 Rose Parade</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">21 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-202223 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-academic tag-break tag-christmas tag-holiday tag-home tag-hours tag-retail tag-season tag-thanksgiving tag-working byline-hannah-frye">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/some-working-students-face-limited-time-off-during-holiday-breaks/" rel="bookmark" title="Some working students face limited time off during holiday breaks">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/11/werk-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/11/werk-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/11/werk-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/11/werk-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/some-working-students-face-limited-time-off-during-holiday-breaks/" title="Some working students face limited time off during holiday breaks">Some working students face limited time off during holiday breaks</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203301 type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-food-and-environmental-sciences category-student-life category-top-stories tag-agriculture tag-cafes tag-college-of-agriculture tag-college-of-agriculture-food-and-environmental-sciences tag-competition tag-flower tag-plant-science byline-sara-pedro">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/four-cafes-students-placed-top-5-in-state-floral-competition/" rel="bookmark" title="Four CAFES students placed top 5 in state floral competition">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/flowers-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/flowers-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/flowers-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/flowers-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/four-cafes-students-placed-top-5-in-state-floral-competition/" title="Four CAFES students placed top 5 in state floral competition">Four CAFES students placed top 5 in state floral competition</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203693 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-colby-rogers tag-job-alexander tag-kyle-colvin tag-tuukka-jaakkola byline-naythan-bryant">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketball-falls-to-csu-bakersfield-in-final-home-game-of-2019/" rel="bookmark" title="Men&#8217;s Basketball falls to CSU Bakersfield in final home game of 2019">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/CSUBMensBball-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/CSUBMensBball-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/CSUBMensBball-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/CSUBMensBball-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketball-falls-to-csu-bakersfield-in-final-home-game-of-2019/" title="Men&#8217;s Basketball falls to CSU Bakersfield in final home game of 2019">Men&#8217;s Basketball falls to CSU Bakersfield in final home game of 2019</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203677 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-hannah-peterson tag-malia-holt tag-sierra-campisano byline-kyle-har">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-basketball-falls-to-seattle-72-49/" rel="bookmark" title="Women&#8217;s Basketball falls to Seattle 72-49">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/IMG_0792-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/IMG_0792-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/IMG_0792-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/IMG_0792-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-basketball-falls-to-seattle-72-49/" title="Women&#8217;s Basketball falls to Seattle 72-49">Women&#8217;s Basketball falls to Seattle 72-49</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203669 type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-news category-top-stories byline-austin-linthicum">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/unauthorized-cannabis-delivery-service-busted-after-allegedly-selling-fraudulent-products/" rel="bookmark" title="Unauthorized cannabis delivery service busted after allegedly selling fraudulent products">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/JosephusStallworth-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/JosephusStallworth-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/JosephusStallworth-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/JosephusStallworth-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/crime-news/" class="single_category_title category-link-255" title="Crime">Crime</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/unauthorized-cannabis-delivery-service-busted-after-allegedly-selling-fraudulent-products/" title="Unauthorized cannabis delivery service busted after allegedly selling fraudulent products">Unauthorized cannabis delivery service busted after allegedly selling fraudulent products</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203655 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-austin-linthicum">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/4-3-magnitude-earthquake-strikes-san-luis-obispo-county/" rel="bookmark" title="4.3 magnitude earthquake strikes San Luis Obispo County">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/4.3Earthquake-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/4.3Earthquake-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/4.3Earthquake-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/4.3Earthquake-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/4-3-magnitude-earthquake-strikes-san-luis-obispo-county/" title="4.3 magnitude earthquake strikes San Luis Obispo County">4.3 magnitude earthquake strikes San Luis Obispo County</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203641 type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-news category-top-stories byline-austin-linthicum">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/smart-final-robber-sentenced-to-five-years-in-state-prison/" rel="bookmark" title="Smart &#038; Final robber sentenced to five years in state prison">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/DennisWheeler-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/DennisWheeler-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/DennisWheeler-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/DennisWheeler-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/crime-news/" class="single_category_title category-link-255" title="Crime">Crime</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/smart-final-robber-sentenced-to-five-years-in-state-prison/" title="Smart &#038; Final robber sentenced to five years in state prison">Smart &#038; Final robber sentenced to five years in state prison</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-203628 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-colby-rogers tag-job-alexander tag-john-smith tag-junior-ballard tag-keith-smith byline-jack-clark">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketball-falls-to-fresno-state-after-scoring-lowest-point-total-in-five-years/" rel="bookmark" title="Men&#8217;s Basketball falls to Fresno State after scoring lowest point total in five years">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/12/bballfresno-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/12/bballfresno-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/12/bballfresno-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/12/bballfresno-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketball-falls-to-fresno-state-after-scoring-lowest-point-total-in-five-years/" title="Men&#8217;s Basketball falls to Fresno State after scoring lowest point total in five years">Men&#8217;s Basketball falls to Fresno State after scoring lowest point total in five years</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-secondary-3" class="mobile-menu secondary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav></div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>
<script type="text/javascript">panopress.imagebox();</script><link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.7.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="ad7c45bd0d" /><input type="hidden" name="_wp_http_referer" value="/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="ad7c45bd0d" /><input type="hidden" name="_wp_http_referer" value="/catch-aquatic-aspirations-at-the-start-of-the-2020-rose-parade/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
  <div class="hide">
    <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
  </div>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-12-31 04:11:17 by W3 Total Cache
-->