<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CSU Chancellor said he likely won&#039;t require vaccination next year - Mustang News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CSU Chancellor said he likely won&#039;t require vaccination next year - Mustang News" />
	<meta property="og:description" content="California State University (CSU) Chancellor Joseph Castro announced Monday that it’s too early to know whether vaccinations will be a requirement to return to campus in the fall, yet personal protective equipment (PPE) and social distancing will likely continue. The CSU goal to offer 50% of fall courses in person is contingent on what campus&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2021-02-10T02:50:28+00:00" />
	<meta property="article:modified_time" content="2021-02-10T02:50:24+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg" />
	<meta property="og:image:width" content="2158" />
	<meta property="og:image:height" content="1438" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/cameryn-oakes/" rel="tag">Cameryn Oakes</a>">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg","width":2158,"height":1438},{"@type":"WebPage","@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#webpage","url":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/","name":"CSU Chancellor said he likely won't require vaccination next year - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#primaryimage"},"datePublished":"2021-02-10T02:50:28+00:00","dateModified":"2021-02-10T02:50:24+00:00","breadcrumb":{"@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mustangnews.net/","url":"https://mustangnews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/","url":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/","name":"CSU Chancellor said he likely won&#8217;t require vaccination next year"}}]},{"@type":"Article","@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#article","isPartOf":{"@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306"},"headline":"CSU Chancellor said he likely won&#8217;t require vaccination next year","datePublished":"2021-02-10T02:50:28+00:00","dateModified":"2021-02-10T02:50:24+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#primaryimage"},"articleSection":"News,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306","name":"Stephanie Zappelli","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/603d219405d8b8075d6b683eac104867?s=96&d=mm&r=g","caption":"Stephanie Zappelli"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; CSU Chancellor said he likely won&#8217;t require vaccination next year Comments Feed" href="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/feed/" />
			<meta property="og:title" content="CSU Chancellor said he likely won&#8217;t require vaccination next year" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="California State University (CSU) Chancellor Joseph Castro announced Monday that it’s too early to know whether vaccinations will be a requirement to return to campus in the fall, yet personal protective equipment (PPE) and social distancing will likely continue. The CSU goal to offer 50% of fall courses in person is contingent on what campus&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg" />
			<meta property="og:url" content="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=38e55e8338c3eab64a37a2131d092e43"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=38e55e8338c3eab64a37a2131d092e43' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=38e55e8338c3eab64a37a2131d092e43' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.5.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.5.0' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.5.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.7' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.7' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":221096}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A221096%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.5.0' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/221096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=221096' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.7 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-221096 single-format-standard _masterslider _ms_version_3.6.7 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Video</a></li>
<li id="menu-item-219307" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219307 menu-item-category-26108"><a href="https://mustangnews.net/section/multi-media/listen/">Listen</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">CSU Chancellor said he likely won&#8217;t require vaccination next year</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year&url=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/&media=https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg&description=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219307 menu-item-category-26108"><a href="https://mustangnews.net/section/multi-media/listen/">Listen</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="5b816dd14c">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1"
	>
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-221096 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-cameryn-oakes" id="post-221096" data-id="221096" data-url="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/">
		<p><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>				  <header class="post-title entry-header cf">
			<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>			<h1 class="entry-title" itemprop="name headline">CSU Chancellor said he likely won&#8217;t require vaccination next year</h1>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cameryn-oakes/" rel="tag">Cameryn Oakes</a></a></strong>
						<div class="time">3 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/#respond" title="CSU Chancellor said he likely won&#8217;t require vaccination next year">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
			  </header>
				  <figure class="post-gallery">
			<img width="2158" height="1438" src="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg 2158w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-1536x1024.jpg 1536w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-2048x1365.jpg 2048w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-385x257.jpg 385w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-1540x1026.jpg 1540w" sizes="(max-width: 2158px) 100vw, 2158px" />							  <figcaption class="featured_image_credit"> CSU Chancellor&#039;s Office | Courtesy</figcaption>
					  </figure>
				  <div class="share-container">
					<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year&url=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/&media=https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg&description=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
											<p><span style="font-weight: 400;">California State University (CSU) Chancellor Joseph Castro announced Monday that it’s too early to know whether vaccinations will be a requirement to return to campus in the fall, yet personal protective equipment (PPE) and social distancing will likely continue.</span></p>
<p><span style="font-weight: 400;">The CSU goal to offer 50% of fall courses in person is contingent on what campus presidents decide, and Castro said he will support CSU presidents’ decisions so long as they are compliant with what local health experts deem appropriate.</span></p>
<p><span style="font-weight: 400;">“It will look differently at each of the 23 campuses,” Castro said.</span></p>
<p><span style="font-weight: 400;">As 13 of the 23 CSU campuses are providing vaccinations on campus, Castro said his goal is to vaccinate as many people in the CSU community and inspire participation. </span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">Although there is no plan regarding vaccinations being a requirement to return to campus in the fall, Castro said he will respect the decision of students who choose not to be inoculated. It is unknown whether this would inhibit their ability to return to campus, as Castro said it is too early for full details about their plans for the fall term.</span></p>
<p><span style="font-weight: 400;">“There may be some students for different reasons who decide they don&#8217;t wish to be vaccinated, or staff or faculty member who doesn&#8217;t wish to do so,” Castro said. “I&#8217;m going to respect that and really focus on trying to get as many people vaccinated as possible and to plan accordingly for the fall.”</span></p>
<p><span style="font-weight: 400;">Castro said he wants to avoid any legal issues in requiring vaccinations for students, faculty and staff to return to campus.</span></p>
<p><span style="font-weight: 400;">“I think most appropriate is to ensure the health and safety of all of you, of all of our students, faculty, staff and communities,” Castro said. “And I&#8217;m [continuing] to focus on ways in which we can do that and support your continued success in meeting your educational goals.”</span></p>
<p><span style="font-weight: 400;">Another one of Castro’s goals is the continuance of the CSU Graduation Initiative 2025.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www2.calstate.edu/csu-system/why-the-csu-matters/graduation-initiative-2025"><span style="font-weight: 400;">Graduation Initiative 2025</span></a><span style="font-weight: 400;"> is a plan to increase CSU graduation rates. This includes increasing graduation rates to 40% for first-year students completing their degree in four years. The 2019 graduation rate for this group was 28%.</span></p>
<p><span style="font-weight: 400;">This initiative was launched in 2015, yet it’s adapting to the needs of students during this pandemic.</span></p>
<p><span style="font-weight: 400;">“The work of [Graduation Initiative] 2025 must take into account what has occurred during the pandemic, potential learning loss, exacerbated housing, food insecurity and all those other challenges that we&#8217;re all very familiar with and some of you may be dealing with right now,” Castro said. “So I want you to know that I am very empathetic about that.”</span></p>
<p><span style="font-weight: 400;">Castro said he is focusing on closing equity gaps that inhibit graduation efforts. A new steering committee has been established to look at their success so far and determine any additional strategies to close the equity gaps and meet their graduation rate goals.</span></p>
<p><span style="font-weight: 400;">Castro said that his advocacy for more state funding for his 2025 graduation initiative includes funding to hire more diverse faculty, which would aid campuses whose budgets have been impacted. He is asking for $365 million in additional resources to fully fund the 2025 graduation initiative.</span></p>
<p><span style="font-weight: 400;">Castro’s priority in hiring diverse faculty members comes in the midst of campuses experiencing budget decreases and deficits, with Cal Poly’s budget facing a 13% permanent decrease in funding from the CSU, or $21 million annually. Although budgets have been hindered by the pandemic, Castro said it should not be an issue with hiring more diverse faculty as there are always opportunities to hire when faculty retire or leave.</span></p>
<p><span style="font-weight: 400;">In order to achieve this priority, Castro said he will work with CSU campus presidents and faculty in intensive recruitment and outreach of diverse applicants, as well as efforts to aid CSU graduates in applying to doctorate programs.</span></p>
<p><span style="font-weight: 400;">“While our faculty has become more diverse over the last few years, there&#8217;s still more work to do,” Castro said.</span></p>
<p><span style="font-weight: 400;">Alongside advocating for state funds for their Graduation Initiative 2025, Castro said he is also trying to restore the $299 million that was cut by the state last year and $565 million in one time funds to upgrade classrooms and laboratories</span></p>
<p><span style="font-weight: 400;">“It&#8217;s a bold request and I am cautiously optimistic that we&#8217;re going to be able to inspire our legislative leaders and the governor to fund it,” Castro said. “We&#8217;re going to need to continue to be very aggressive in making our case in the coming weeks and months as the budget process at the state level, you know, progresses.”</span></p>
<p><span style="font-weight: 400;">Castro said that he is also sponsoring a California bill that will provide more funding for student mental health services at CSUs, UCs and community colleges.</span></p>
<p><span style="font-weight: 400;">As for what the future holds for the CSU system, Castro said it’s “not going to go backwards” and virtual learning may be a more prevalent service offered to students in the future regardless of the status of the pandemic. He said this could be beneficial for students that can not afford to commute to campus or need to stay home to care for children or elders.</span></p>
<p><span style="font-weight: 400;">Castro said he anticipates students choosing to not return to campus in the fall and that the individual campuses will accommodate those decisions.</span></p>
<p><span style="font-weight: 400;">“We&#8217;re going to go to a new place and that new place is going to be shaped by what the students prefer, and what our faculty and staff prefer,” Castro said.</span></p>
<!-- AI CONTENT END 3 -->
										</div>
									</div>
			</div>
								<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year&url=https%3A%2F%2Fmustangnews.net%2Fcsu-chancellor-said-he-likely-wont-require-vaccination-next-year%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/&media=https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg&description=CSU+Chancellor+said+he+likely+won%E2%80%99t+require+vaccination+next+year" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2021-02-09T18:50:28-08:00" itemprop="datePublished" content="2021-02-09T18:50:28-08:00">3 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="CSU Chancellor said he likely won&#8217;t require vaccination next year">
			<meta itemprop="dateModified" class="date updated" content="2021-02-09T18:50:24-08:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro.jpg">
				<meta itemprop="width" content="2158">
				<meta itemprop="height" content="1438">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" content="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-221096 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-cameryn-oakes">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" rel="bookmark" title="CSU Chancellor said he likely won&#8217;t require vaccination next year">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/Chancellor-Select-Castro-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" title="CSU Chancellor said he likely won&#8217;t require vaccination next year">CSU Chancellor said he likely won&#8217;t require vaccination next year</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cameryn-oakes/" rel="tag">Cameryn Oakes</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-220952 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-top-stories byline-jezzia-smith">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-football-winter-camp-temporarily-shuts-down/" rel="bookmark" title="Cal Poly Football winter camp temporarily shuts down">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-football-winter-camp-temporarily-shuts-down/" title="Cal Poly Football winter camp temporarily shuts down">Cal Poly Football winter camp temporarily shuts down</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/laurenwalike/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/jezzia-smith/&quot; rel=&quot;tag&quot;&gt;Jezzia Smith&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/jezzia-smith/" rel="tag">Jezzia Smith</a></a></strong>
						<div class="time">5 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-220888 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-softball category-sports category-top-stories tag-big-west-conference tag-cal-poly-baseball tag-cal-poly-softball byline-eric-villalpando">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/big-west-conference-releases-return-to-play-protocols-for-2021-spring-sports-season/" rel="bookmark" title="Big West Conference releases return to play protocols for 2021 spring sports season">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/02/baseball-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/baseball-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/02/baseball-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/02/baseball-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/big-west-conference-releases-return-to-play-protocols-for-2021-spring-sports-season/" title="Big West Conference releases return to play protocols for 2021 spring sports season">Big West Conference releases return to play protocols for 2021 spring sports season</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/ajbirder/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/eric-villalpando/&quot; rel=&quot;tag&quot;&gt;Eric Villalpando&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/eric-villalpando/" rel="tag">Eric Villalpando</a></a></strong>
						<div class="time">5 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-221083 type-post status-publish format-video has-post-thumbnail hentry category-student-life category-top-stories category-video-multimedia tag-candl tag-candle tag-candle-company tag-sustainability post_format-post-format-video byline-daisy-kuenstler">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-senior-starts-candle-company-using-recycled-cans/" rel="bookmark" title="Cal Poly senior starts candle company using recycled cans">
						<img width="500" height="333" src="https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716.jpg 500w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716-385x256.jpg 385w" sizes="(max-width: 500px) 100vw, 500px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-senior-starts-candle-company-using-recycled-cans/" title="Cal Poly senior starts candle company using recycled cans">Cal Poly senior starts candle company using recycled cans</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/sabrinapascua/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/daisy-kuenstler/&quot; rel=&quot;tag&quot;&gt;Daisy Kuenstler&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/daisy-kuenstler/" rel="tag">Daisy Kuenstler</a></a></strong>
						<div class="time">5 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-221060 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion byline-jaxon-silva">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/arlo-parks-collapsed-in-sunbeams-is-the-culmination-of-her-work-we-have-been-waiting-for/" rel="bookmark" title="Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/arlo-parks-collapsed-in-sunbeams-is-the-culmination-of-her-work-we-have-been-waiting-for/" title="Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for">Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/jaxon-silva/&quot; rel=&quot;tag&quot;&gt;Jaxon Silva&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/jaxon-silva/" rel="tag">Jaxon Silva</a></a></strong>
						<div class="time">11 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div>	</div>
</div>

</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">
	Latest News	</h4>
	<div class="row">
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-220952 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-top-stories byline-jezzia-smith">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-football-winter-camp-temporarily-shuts-down/" rel="bookmark" title="Cal Poly Football winter camp temporarily shuts down">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/12/2020inPics_1029.1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multi-media/listen/" class="single_category_title category-link-26108" title="Listen">Listen</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-football-winter-camp-temporarily-shuts-down/" title="Cal Poly Football winter camp temporarily shuts down">Cal Poly Football winter camp temporarily shuts down</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-220888 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-softball category-sports category-top-stories tag-big-west-conference tag-cal-poly-baseball tag-cal-poly-softball byline-eric-villalpando">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/big-west-conference-releases-return-to-play-protocols-for-2021-spring-sports-season/" rel="bookmark" title="Big West Conference releases return to play protocols for 2021 spring sports season">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/02/baseball-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/baseball-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/02/baseball-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/02/baseball-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/big-west-conference-releases-return-to-play-protocols-for-2021-spring-sports-season/" title="Big West Conference releases return to play protocols for 2021 spring sports season">Big West Conference releases return to play protocols for 2021 spring sports season</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-221083 type-post status-publish format-video has-post-thumbnail hentry category-student-life category-top-stories category-video-multimedia tag-candl tag-candle tag-candle-company tag-sustainability post_format-post-format-video byline-daisy-kuenstler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-senior-starts-candle-company-using-recycled-cans/" rel="bookmark" title="Cal Poly senior starts candle company using recycled cans">
			<img width="500" height="333" src="https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716.jpg 500w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_5716-385x256.jpg 385w" sizes="(max-width: 500px) 100vw, 500px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multi-media/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-senior-starts-candle-company-using-recycled-cans/" title="Cal Poly senior starts candle company using recycled cans">Cal Poly senior starts candle company using recycled cans</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-221060 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion byline-jaxon-silva">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/arlo-parks-collapsed-in-sunbeams-is-the-culmination-of-her-work-we-have-been-waiting-for/" rel="bookmark" title="Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/02/arlo-graphic-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/arlo-parks-collapsed-in-sunbeams-is-the-culmination-of-her-work-we-have-been-waiting-for/" title="Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for">Arlo Parks’ “Collapsed in Sunbeams” is the culmination of her work we have been waiting for</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-221038 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-top-stories byline-jennifer-newton">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-students-handle-midterms-without-the-library/" rel="bookmark" title="Cal Poly students handle midterms without the library">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Library3-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Library3-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/Library3-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/Library3-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-students-handle-midterms-without-the-library/" title="Cal Poly students handle midterms without the library">Cal Poly students handle midterms without the library</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-220999 type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-uncategorized category-top-stories tag-aepi tag-happiest-city-in-america byline-lydia-dasari">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/letter-to-the-editor-please-do-not-let-the-aepi-vandalism-go-unchecked/" rel="bookmark" title="Letter to the Editor: Please do not let the AEPi vandalism go unchecked">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/graphic-for-letters-to-the-editor--640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/graphic-for-letters-to-the-editor--640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/graphic-for-letters-to-the-editor--320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/graphic-for-letters-to-the-editor--20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/letters-to-the-editor/" class="single_category_title category-link-1303" title="Letters to the Editor">Letters to the Editor</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/letter-to-the-editor-please-do-not-let-the-aepi-vandalism-go-unchecked/" title="Letter to the Editor: Please do not let the AEPi vandalism go unchecked">Letter to the Editor: Please do not let the AEPi vandalism go unchecked</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-220862 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-student-life category-top-stories tag-country tag-country-singer tag-hideaway tag-music tag-musician tag-nashville tag-olivia-ooms tag-ooms tag-single byline-samantha-riordan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/student-by-day-country-musician-by-night-cal-poly-freshman-releases-a-country-single/" rel="bookmark" title="Student by day, country musician by night: Cal Poly freshman releases a country single">
			<img width="639" height="426" src="https://mustangnews.net/wp-content/uploads/2021/02/IMG_6186.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/IMG_6186.jpg 639w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_6186-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2021/02/IMG_6186-385x257.jpg 385w" sizes="(max-width: 639px) 100vw, 639px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/student-by-day-country-musician-by-night-cal-poly-freshman-releases-a-country-single/" title="Student by day, country musician by night: Cal Poly freshman releases a country single">Student by day, country musician by night: Cal Poly freshman releases a country single</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-220769 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-covid-updates category-covid-19 category-news category-top-stories tag-covid-19 tag-covid-19-vaccine tag-san-luis-obispo tag-slo-county tag-vaccine tag-vaccine-clinic tag-vaccine-clinic-closure byline-yasel-hurtado">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/two-covid-19-vaccine-clinics-closed-due-to-vaccine-shortage/" rel="bookmark" title="Two COVID-19 vaccine clinics closed due to vaccine shortage">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/01/MG_9266-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/01/MG_9266-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/01/MG_9266-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/01/MG_9266-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/two-covid-19-vaccine-clinics-closed-due-to-vaccine-shortage/" title="Two COVID-19 vaccine clinics closed due to vaccine shortage">Two COVID-19 vaccine clinics closed due to vaccine shortage</a></h6>	</header>
</div>
		</div>
			</div>
</aside>
<!-- End Related Posts -->
		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Video</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219307 menu-item-category-26108"><a href="https://mustangnews.net/section/multi-media/listen/">Listen</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=38e55e8338c3eab64a37a2131d092e43' media='all' />
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.5.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.5.0' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=38e55e8338c3eab64a37a2131d092e43' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=38e55e8338c3eab64a37a2131d092e43' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="1f5f407503" /><input type="hidden" name="_wp_http_referer" value="/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="1f5f407503" /><input type="hidden" name="_wp_http_referer" value="/csu-chancellor-said-he-likely-wont-require-vaccination-next-year/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2021-02-09 21:24:39 by W3 Total Cache
-->