<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [970, 250], 'div-gpt-ad-1629963781723-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1629862382113-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 600], [300, 250]], 'div-gpt-ad-1613771163407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1629959224727-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Desktop_Big_box', [300, 250], 'div-gpt-ad-1613769202019-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Insert_End', [[300, 600], [300, 250]], 'div-gpt-ad-1613770101576-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Billboard', [320, 100], 'div-gpt-ad-1613770950337-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings - Mustang News</title>
	<link rel="canonical" href="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings - Mustang News" />
	<meta property="og:description" content="Cal Poly Administration has rejected the demands of a petition signed by nearly 4,000 community members following a week of mass frustration and record-breaking positivity rates. In a public ASI Board of Directors meeting, Cal Poly President Jeffrey Armstrong said the Jan. 3 start to winter quarter was &#8220;a real problem for us&#8221; and &#8220;not&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2022-01-15T18:00:00+00:00" />
	<meta property="article:modified_time" content="2022-01-15T07:50:37+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/sierra-parr/" rel="tag">Sierra Parr</a>" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","contentUrl":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mustangnews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg","contentUrl":"https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg","width":1400,"height":933,"caption":"Tiana Reber | Mustang News"},{"@type":"WebPage","@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#webpage","url":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/","name":"Faculty petition for solutions to Cal Poly\u2019s COVID-19 policy shortcomings - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#primaryimage"},"datePublished":"2022-01-15T18:00:00+00:00","dateModified":"2022-01-15T07:50:37+00:00","breadcrumb":{"@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mustangnews.net/"},{"@type":"ListItem","position":2,"name":"Faculty petition for solutions to Cal Poly\u2019s COVID-19 policy shortcomings"}]},{"@type":"Article","@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#article","isPartOf":{"@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/ec77d7e3f09acef641cd4040221c6ef0"},"headline":"Faculty petition for solutions to Cal Poly\u2019s COVID-19 policy shortcomings","datePublished":"2022-01-15T18:00:00+00:00","dateModified":"2022-01-15T07:50:37+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#webpage"},"wordCount":797,"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#primaryimage"},"thumbnailUrl":"https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg","keywords":["Cal Poly","covid-19","Jefferey Armstrong","petition"],"articleSection":["Campus Climate","COVID-19","News","Top Stories"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/ec77d7e3f09acef641cd4040221c6ef0","name":"Cameryn Oakes","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb916a69a3ad8f00146ee34aeb231d8e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bb916a69a3ad8f00146ee34aeb231d8e?s=96&d=mm&r=g","caption":"Cameryn Oakes"},"url":"https://mustangnews.net/author/camerynoakes/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings Comments Feed" href="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/feed/" />
			<meta property="og:title" content="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly Administration has rejected the demands of a petition signed by nearly 4,000 community members following a week of mass frustration and record-breaking positivity rates. In a public ASI Board of Directors meeting, Cal Poly President Jeffrey Armstrong said the Jan. 3 start to winter quarter was &#8220;a real problem for us&#8221; and &#8220;not&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg" />
			<meta property="og:url" content="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5af1a71961344a6696f3edc1a0bc58a6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=5af1a71961344a6696f3edc1a0bc58a6' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' media='all' />
<link rel='stylesheet' id='extendify-utilities-css'  href='https://mustangnews.net/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=0.1.0' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=5af1a71961344a6696f3edc1a0bc58a6' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.6.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.6.0' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.6.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.10' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=36' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831097-6624-4fb9-86c7-2ffbddf278b6"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":231989}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A231989%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.6.0' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/231989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=231989' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="359259364091796" />

<meta name="google-site-verification" content="Q5ee-rPtZZZVtKLcLwCXcCELeMxU8lYQX1kG5hw5rAM" /><script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.10 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-231989 single-format-standard _masterslider _ms_version_3.7.10 browser-unknown aesop-core aesop-on-mustang-news-2019 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li id="menu-item-222029" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li id="menu-item-229841" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229841 menu-item-category-29478"><a href="https://mustangnews.net/section/en-espanol/">en Español</a></li>
<li id="menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings&url=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/&media=https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg&description=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229841 menu-item-category-29478"><a href="https://mustangnews.net/section/en-espanol/">en Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="a287d76922">
	<div class='ai-viewports ai-viewport-1 ai-insert-1-28545668' style='text-align: center; margin-top: -100px; margin-bottom: -30px;' data-insertion='prepend' data-selector='.ai-insert-1-28545668' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEnIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsgbWFyZ2luLWJvdHRvbTogLTMwcHg7Jz4KPCEtLSAvMjE4Mzk4OTg5NTMvMjAyMF9EZXNrdG9wX0JpbGxib2FyZCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjI5OTYzNzgxNzIzLTAnIHN0eWxlPSdtaW4td2lkdGg6IDk3MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2Mjk5NjM3ODE3MjMtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='1'></div>

<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-24581687' style='text-align: center; margin-top: -100px; margin-left: 20px;' data-insertion='prepend' data-selector='.ai-insert-9-24581687' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsgbWFyZ2luLWxlZnQ6IDIwcHg7Jz4KPCEtLSAvMjE4Mzk4OTg5NTMvMjAyMV9Nb2JpbGVfQmlsbGJvYXJkIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE2MTM3NzA5NTAzMzctMCcgc3R5bGU9J3dpZHRoOiAzMjBweDsgaGVpZ2h0OiAxNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MTM3NzA5NTAzMzctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='9'></div>

<div class="row post-detail-row top-padding post-detail-style1"
	>
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-231989 type-post status-publish format-standard has-post-thumbnail hentry category-lambda-chi category-covid-19 category-news category-top-stories tag-cal-poly tag-covid-19 tag-jefferey-armstrong tag-petition byline-sierra-parr" id="post-231989" data-id="231989" data-url="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/">
		<p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-4-44187821' style='margin-top: -160px; margin-bottom: -30px; text-align: center; margin-right: 10px;' data-insertion='prepend' data-selector='.ai-insert-4-44187821' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW4tdG9wOiAtMTYwcHg7IG1hcmdpbi1ib3R0b206IC0zMHB4OyB0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi1yaWdodDogMTBweDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX01vYmlsZV9MZWFkZXJib2FyZCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTc4Njc5MjY3MTU2LTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1Nzg2NzkyNjcxNTYtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

 <div class='ai-viewports ai-viewport-1 ai-insert-6-10494387' style='text-align: center; margin-top: -100px;' data-insertion='prepend' data-selector='.ai-insert-6-10494387' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSd0ZXh0LWFsaWduOiBjZW50ZXI7IG1hcmdpbi10b3A6IC0xMDBweDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX0FydGljbGVfTGVhZGVyYm9hcmQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTU4MjczNjU5Nzg2My0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNTgyNzM2NTk3ODYzLTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='6'></div>

</p>				  <header class="post-title entry-header cf">
			<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>			<h1 class="entry-title" itemprop="name headline">Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings</h1>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sierra-parr/&quot; rel=&quot;tag&quot;&gt;Sierra Parr&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sierra-parr/" rel="tag">Sierra Parr</a></a></strong>
						<div class="time">13 mins ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/#respond" title="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
			  </header>
				  <figure class="post-gallery">
			<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg 1400w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-385x257.jpg 385w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-1250x833.jpg 1250w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-400x267.jpg 400w" sizes="(max-width: 1400px) 100vw, 1400px" />							  <figcaption class="featured_image_credit">Tiana Reber | Mustang News</figcaption>
					  </figure>
				  <div class="share-container">
					<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings&url=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/&media=https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg&description=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
											
<p>Cal Poly Administration has rejected the demands of a petition signed by nearly 4,000 community members following a week of mass frustration and record-breaking positivity rates.</p>



<p>In a public ASI Board of Directors meeting, Cal Poly President Jeffrey Armstrong said the Jan. 3 start to winter quarter was &#8220;a real problem for us&#8221; and &#8220;not ideal.&#8221; Yet he stuck strongly to the COVID-19 testing policy he laid out, unless positivity rates increase further. </p>



<p>&#8220;It&#8217;s very difficult to make decisions based on petitions,&#8221; Armstrong said at the meeting. &#8220;We really respect the tenor and we also understand the great deal of emotion, but we&#8217;re gonna continue to consider those ideas and many others.&#8221;</p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-3-33421839' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-33421839' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX01vYmlsZV9JbnNlcnQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTYxMzc3MTE2MzQwNy0wJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjEzNzcxMTYzNDA3LTAnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='3'></div>





<p>The <a href="https://docs.google.com/forms/d/e/1FAIpQLSetxQ4DVmuYXNym8ngkLVJvTjUdclhka5KQg219U6njJuQJTg/viewform?fbclid=IwAR2x01sbdvvsxHVUOGp3EEGjspx5Oj9VKmadPWGzvmRr3r8rNQPiD8dbE5M" target="_blank" rel="noreferrer noopener">petition</a> argues that lack of testing prior to in-person instruction as the omicron variant surges throughout the country has led to an “egregious” violation of public safety.&nbsp;</p>



<p>In a Jan. 13 campus-wide email that has been <a href="https://mustangnews.net/armstrong-says-21000-students-got-tested-covid-19-dashboard-doesnt-agree/" target="_blank" rel="noreferrer noopener">fact checked by Mustang News</a>, one of Armstrong&#8217;s responses to the community&#8217;s concerns was that online classes would not have given the university the same ability to mandate testing and booster shots for all students.</p>



<p>“The President’s office has just been painfully silent and frankly disingenuous in their response,” political science professor Michael Latner said.</p>



<p>In addition to highlighting the administration’s policy failures, the petition offers several solutions, including mandating the use and distribution of N-95/KN-95 masks on campus, scheduling in-person classes in rooms that have proper ventilation and space for social distancing, giving faculty the option to hold classes virtually for the winter quarter, improving isolation procedures and reinstating surveillance testing.&nbsp;</p>



<p>The petition notes that Armstrong rejected two Academic Senate resolutions which suggested improvements to campus health and safety policy in March and September.</p>



<p>Political science professor R.G. Cravens was one of the several members of the university’s faculty union who drafted the petition.&nbsp;&nbsp;</p>



<p>“The administration&#8217;s policy failures are the whole reason that we&#8217;re concerned because they&#8217;re trying to sweep things under the rug,” Cravens said. “The less information they have, the better for them, because then they can tell us that we&#8217;re being alarmist, and our concerns are unjustified.”</p>



<p>Armstrong also said that surveillance testing would lead to more false positive tests and is not currently supported by public health data.&nbsp;</p>



<p>Despite the lack of action from the university, Cravens said he was surprised to see how quickly the petition spread organically.&nbsp;</p>



<p>“The response and the number of signatures were obviously tapping into the shared anxiety and concern of lots of people,” Cravens said.&nbsp;</p>



<p>According to a <a href="https://docs.google.com/forms/d/e/1FAIpQLSetxQ4DVmuYXNym8ngkLVJvTjUdclhka5KQg219U6njJuQJTg/viewform?fbclid=IwAR2x01sbdvvsxHVUOGp3EEGjspx5Oj9VKmadPWGzvmRr3r8rNQPiD8dbE5M" target="_blank" rel="noreferrer noopener">survey</a> conducted by the Cal Poly faculty union, more than 60% of surveyed faculty chose to start the first one to two weeks of winter quarter remotely. The petition suggests that this number would have been higher if staff were not fearful of retaliation from the administration.</p>



<p>Cravens said he feels a responsibility to stand up for faculty that might not be in a position to speak out against the university.</p>



<p>“The administration has a lot of ways that it can negatively affect the careers of faculty who disagree with them and that&#8217;s a big concern,” Cravens said. “That speaks to the power imbalance on campus…That&#8217;s why we thought it was best to show a united front with this petition.”</p>



<p>While many faculty members embraced temporary remote instruction, those choosing to continue in-person felt similarly dismissed by the university. Natural resources management professor Richard Thompson voiced his discontent with online instruction.&nbsp;</p>



<p>“The Cal Poly reputation will be greatly tarnished if we continue to allow faculty to pretend that COVID is so dangerous that vaccinations and masks galore are insufficient when really they just want an easy income or to project their political opinions,” Thompson said in an email to Mustang News. “It has truly devolved to the old axiom &#8211; ‘I&#8217;ll pretend to teach and they&#8217;ll pretend to learn.’”</p>



<p>However, Cravens argues that moving online while the campus community had the chance to be tested would have kept students’ best interests at heart.</p>



<p>“This is the largest outbreak of COVID on campus since the beginning of the pandemic,” Cravens said. “Many of the faculty felt that because the administration isn’t doing anything about that, it’s our responsibility to try to protect as many people as we can, including ourselves and our students.”</p>



<p>The union is set to hold an emergency town hall meeting to further rally support for the petition on Jan. 17.</p>



<p>“The goal to move students back into the classroom was tremendous and tremendously misguided,” Latner said. “It’s not just about student’s health but really the university’s almost total disregard for the health of faculty is what’s been most disturbing.”&nbsp;</p>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2021_Mobile_Insert_End -->
<div id='div-gpt-ad-1613770101576-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613770101576-0'); });
  </script>
</div></div>
<!-- AI CONTENT END 3 -->
										</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span>
		<a href="https://mustangnews.net/tag/cal-poly/" title="" class="tag-link">Cal Poly</a> <a href="https://mustangnews.net/tag/covid-19/" title="" class="tag-link">covid-19</a> <a href="https://mustangnews.net/tag/jefferey-armstrong/" title="" class="tag-link">Jefferey Armstrong</a> <a href="https://mustangnews.net/tag/petition/" title="" class="tag-link">petition</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings&url=https%3A%2F%2Fmustangnews.net%2Ffaculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/&media=https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg&description=Faculty+petition+for+solutions+to+Cal+Poly%E2%80%99s+COVID-19+policy+shortcomings" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/sierra-parr/&quot; rel=&quot;tag&quot;&gt;Sierra Parr&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2022-01-15T10:00:00-08:00" itemprop="datePublished" content="2022-01-15T10:00:00-08:00">13 mins ago</time>
			<meta itemprop="name headline" class="entry-title" content="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings">
			<meta itemprop="dateModified" class="date updated" content="2022-01-14T23:50:37-08:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" content="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-231989 type-post status-publish format-standard has-post-thumbnail hentry category-lambda-chi category-covid-19 category-news category-top-stories tag-cal-poly tag-covid-19 tag-jefferey-armstrong tag-petition byline-sierra-parr">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" rel="bookmark" title="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/11/campusmustangway-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" title="Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings">Faculty petition for solutions to Cal Poly’s COVID-19 policy shortcomings</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sierra-parr/&quot; rel=&quot;tag&quot;&gt;Sierra Parr&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sierra-parr/" rel="tag">Sierra Parr</a></a></strong>
						<div class="time">13 mins ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-231762 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-student-life-listen byline-jillian-butler">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/listen-cal-poly-polo-player-wins-us-open-womens-handicap-tournament/" rel="bookmark" title="Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/listen-cal-poly-polo-player-wins-us-open-womens-handicap-tournament/" title="Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament">Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/sophielincoln/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/jillian-butler/&quot; rel=&quot;tag&quot;&gt;Jillian Butler&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/jillian-butler/" rel="tag">Jillian Butler</a></a></strong>
						<div class="time">20 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-231958 type-post status-publish format-standard has-post-thumbnail hentry category-data category-news category-the-hill category-top-stories tag-cal-poly tag-covid-19 tag-testing byline-omar-rashad">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/armstrong-says-21000-students-got-tested-covid-19-dashboard-doesnt-agree/" rel="bookmark" title="Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/armstrong-says-21000-students-got-tested-covid-19-dashboard-doesnt-agree/" title="Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree">Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/omarrashad/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/omar-rashad/&quot; rel=&quot;tag&quot;&gt;Omar Rashad&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/omar-rashad/" rel="tag">Omar Rashad</a></a></strong>
						<div class="time">23 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-231970 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-big-west-mens-basketball tag-cal-poly-mens-basketball tag-camren-pierce tag-daniel-esparza tag-kyle-colvin tag-tuukka-jaakkola byline-miles-berman">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketball-has-comeback-effort-fall-short-and-falls-to-uc-riverside-57-46/" rel="bookmark" title="Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketball-has-comeback-effort-fall-short-and-falls-to-uc-riverside-57-46/" title="Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46">Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/miles-berman/&quot; rel=&quot;tag&quot;&gt;Miles Berman&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/miles-berman/" rel="tag">Miles Berman</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-231826 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-bob-jones-trail tag-san-luis-obispo byline-roselyn-romero">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/temporary-bob-jones-trail-closure-displaces-homeless-community-members/" rel="bookmark" title="Temporary Bob Jones Trail closure displaces homeless community members">
						<img width="626" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/download-626x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/download-626x450.png 626w, https://mustangnews.net/wp-content/uploads/2022/01/download-e1642033227614-20x14.png 20w" sizes="(max-width: 626px) 100vw, 626px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/temporary-bob-jones-trail-closure-displaces-homeless-community-members/" title="Temporary Bob Jones Trail closure displaces homeless community members">Temporary Bob Jones Trail closure displaces homeless community members</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/catherineallen/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/roselyn-romero/&quot; rel=&quot;tag&quot;&gt;Roselyn Romero&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/roselyn-romero/" rel="tag">Roselyn Romero</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div>
</li></ul>				</div><div id="ai_widget-3" class="widget cf ai_widget title-style1 ai-sticky-widget"><div class='ai-viewports ai-viewport-1 ai-insert-5-68146967' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-68146967' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwIDhweCBhdXRvOyB0ZXh0LWFsaWduOiByaWdodDsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjwhLS0gLzIxODM5ODk4OTUzLzIwMjBfU2lkZWJhciAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjI5OTU5MjI0NzI3LTAnIHN0eWxlPSdtaW4td2lkdGg6IDMwMHB4OyBtaW4taGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2Mjk5NTkyMjQ3MjctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='5'></div>

</div>	</div>
</div>

</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">
	Latest News	</h4>
	<div class="row">
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231762 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-student-life-listen byline-jillian-butler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/listen-cal-poly-polo-player-wins-us-open-womens-handicap-tournament/" rel="bookmark" title="Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2022/01/IMG_1482-20x14.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multi-media/listen/student-life-listen/" class="single_category_title category-link-28666" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/listen-cal-poly-polo-player-wins-us-open-womens-handicap-tournament/" title="Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament">Listen: Cal Poly Polo Player Wins US Open Women’s Handicap Tournament</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231958 type-post status-publish format-standard has-post-thumbnail hentry category-data category-news category-the-hill category-top-stories tag-cal-poly tag-covid-19 tag-testing byline-omar-rashad">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/armstrong-says-21000-students-got-tested-covid-19-dashboard-doesnt-agree/" rel="bookmark" title="Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2022/01/WinterQ22-16-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/armstrong-says-21000-students-got-tested-covid-19-dashboard-doesnt-agree/" title="Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree">Armstrong says ‘21,000+ students’ got tested. Cal Poly’s COVID-19 dashboard doesn’t agree</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231970 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-big-west-mens-basketball tag-cal-poly-mens-basketball tag-camren-pierce tag-daniel-esparza tag-kyle-colvin tag-tuukka-jaakkola byline-miles-berman">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketball-has-comeback-effort-fall-short-and-falls-to-uc-riverside-57-46/" rel="bookmark" title="Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-7-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketball-has-comeback-effort-fall-short-and-falls-to-uc-riverside-57-46/" title="Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46">Men&#8217;s basketball has comeback effort fall short, loses to UC Riverside 57-46</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231826 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-bob-jones-trail tag-san-luis-obispo byline-roselyn-romero">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/temporary-bob-jones-trail-closure-displaces-homeless-community-members/" rel="bookmark" title="Temporary Bob Jones Trail closure displaces homeless community members">
			<img width="626" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/download-626x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/download-626x450.png 626w, https://mustangnews.net/wp-content/uploads/2022/01/download-e1642033227614-20x14.png 20w" sizes="(max-width: 626px) 100vw, 626px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/temporary-bob-jones-trail-closure-displaces-homeless-community-members/" title="Temporary Bob Jones Trail closure displaces homeless community members">Temporary Bob Jones Trail closure displaces homeless community members</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231943 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-big-west-womens-basketball tag-cal-poly-womens-basketball tag-covid-19 byline-gabe-arditti">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-basketball-has-games-against-uc-riverside-and-uc-davis-canceled-due-to-covid-19/" rel="bookmark" title="Women&#8217;s basketball has games against UC Riverside and UC Davis canceled due to COVID-19">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-6-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-6-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-6-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2022/01/r-kpeRN8-copy-6-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-basketball-has-games-against-uc-riverside-and-uc-davis-canceled-due-to-covid-19/" title="Women&#8217;s basketball has games against UC Riverside and UC Davis canceled due to COVID-19">Women&#8217;s basketball has games against UC Riverside and UC Davis canceled due to COVID-19</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231886 type-post status-publish format-video has-post-thumbnail hentry category-top-stories category-video-multimedia category-word-on-the-street category-word-on-the-street-video-multimedia tag-covid-testing tag-student-feedback tag-vaccines tag-wots post_format-post-format-video byline-ava-kershner">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/wots-cal-poly-students-react-to-on-campus-testing/" rel="bookmark" title="WOTS: Cal Poly students react to on-campus testing">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/WOTS-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/05/WOTS-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/05/WOTS-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/05/WOTS-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/wots-cal-poly-students-react-to-on-campus-testing/" title="WOTS: Cal Poly students react to on-campus testing">WOTS: Cal Poly students react to on-campus testing</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231882 type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news category-top-stories byline-izzie-vinci">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/san-luis-obispo-county-updates-isolation-and-quarantine-orders/" rel="bookmark" title="San Luis Obispo County updates isolation and quarantine orders">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/quarantine_in_dorms-06-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/quarantine_in_dorms-06-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/quarantine_in_dorms-06-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/quarantine_in_dorms-06-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/san-luis-obispo-county-updates-isolation-and-quarantine-orders/" title="San Luis Obispo County updates isolation and quarantine orders">San Luis Obispo County updates isolation and quarantine orders</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-231897 type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news category-top-stories byline-abi-peguero">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/two-more-covid-19-deaths-and-41-hospitalizations-reported-in-san-luis-obispo-county/" rel="bookmark" title="Two more COVID-19 deaths and 41 hospitalizations reported in San Luis Obispo County">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/06/covid_weekly-640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Solena Aguilar | Mustang News" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/06/covid_weekly-640x450.jpeg 640w, https://mustangnews.net/wp-content/uploads/2021/06/covid_weekly-320x225.jpeg 320w, https://mustangnews.net/wp-content/uploads/2021/06/covid_weekly-20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/two-more-covid-19-deaths-and-41-hospitalizations-reported-in-san-luis-obispo-county/" title="Two more COVID-19 deaths and 41 hospitalizations reported in San Luis Obispo County">Two more COVID-19 deaths and 41 hospitalizations reported in San Luis Obispo County</a></h6>	</header>
</div>
		</div>
			</div>
</aside>
<!-- End Related Posts -->
		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229841 menu-item-category-29478"><a href="https://mustangnews.net/section/en-espanol/">en Español</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=5af1a71961344a6696f3edc1a0bc58a6' media='all' />
<script src='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.10' id='ai-core-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/swipebox.min.js?ver=2.2.10' id='ai-swipebox-js'></script>
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.6.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.6.0' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=5af1a71961344a6696f3edc1a0bc58a6' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=5af1a71961344a6696f3edc1a0bc58a6' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="e8ee806173" /><input type="hidden" name="_wp_http_referer" value="/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="e8ee806173" /><input type="hidden" name="_wp_http_referer" value="/faculty-petition-for-solutions-to-cal-polys-covid-19-policy-shortcomings/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	<script>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</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2022-01-15 10:12:45 by W3 Total Cache
-->