<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet the four candidates running for San Luis Obispo mayor - Mustang News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet the four candidates running for San Luis Obispo mayor - Mustang News" />
	<meta property="og:description" content="The seat for San Luis Obispo’s mayor is up for election, with four candidates fighting for the spot. San Luis Obispo residents can vote for a mayoral candidate in the upcoming Nov. 3 election. Students can vote in this election if they are registered to vote with an off-campus San Luis Obispo address. The election&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2020-10-16T19:30:26+00:00" />
	<meta property="article:modified_time" content="2020-10-16T19:22:24+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#webpage","url":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/","name":"Meet the four candidates running for San Luis Obispo mayor - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#primaryimage"},"datePublished":"2020-10-16T19:30:26+00:00","dateModified":"2020-10-16T19:22:24+00:00","breadcrumb":{"@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mustangnews.net/","url":"https://mustangnews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/","url":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/","name":"Meet the four candidates running for San Luis Obispo mayor"}}]},{"@type":"Article","@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#article","isPartOf":{"@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306"},"headline":"Meet the four candidates running for San Luis Obispo mayor","datePublished":"2020-10-16T19:30:26+00:00","dateModified":"2020-10-16T19:22:24+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#primaryimage"},"keywords":"candidate,election,mayor,San Luis Obispo,vote","articleSection":"City,News,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306","name":"Stephanie Zappelli","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/603d219405d8b8075d6b683eac104867?s=96&d=mm&r=g","caption":"Stephanie Zappelli"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Meet the four candidates running for San Luis Obispo mayor Comments Feed" href="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/feed/" />
			<meta property="og:title" content="Meet the four candidates running for San Luis Obispo mayor" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The seat for San Luis Obispo’s mayor is up for election, with four candidates fighting for the spot. San Luis Obispo residents can vote for a mayoral candidate in the upcoming Nov. 3 election. Students can vote in this election if they are registered to vote with an off-campus San Luis Obispo address. The election&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png" />
			<meta property="og:url" content="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=e2d7d038e486265638ea4912f5ddec6c"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=e2d7d038e486265638ea4912f5ddec6c' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=e2d7d038e486265638ea4912f5ddec6c' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.5' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.2.5' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.2.5' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/ts-advanced-tables-vc/js/jquery.vcsc.jquerymigrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":215926}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A215926%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.2.5' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/215926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=215926' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-215926 single-format-standard _masterslider _ms_version_3.6.4 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li id="menu-item-208858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Meet the four candidates running for San Luis Obispo mayor</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor&url=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/&media=https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png&description=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="7a7c93bd9c">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-215926 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-candidate tag-election tag-mayor tag-san-luis-obispo tag-vote byline-cameryn-oakes" id="post-215926" data-id="215926" data-url="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/">
	  	<p><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">Meet the four candidates running for San Luis Obispo mayor</h1>	  			<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cameryn-oakes/" rel="tag">Cameryn Oakes</a></a></strong>
						<div class="time">3 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/#respond" title="Meet the four candidates running for San Luis Obispo mayor">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png 1400w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-1024x682.png 1024w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-768x512.png 768w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-770x513.png 770w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-20x13.png 20w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-385x257.png 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Nicole Herhusky | Mustang News </figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  			<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor&url=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/&media=https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png&description=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">The seat for San Luis Obispo’s mayor is up for election, with four candidates fighting for the spot.</span></p>
<p><span style="font-weight: 400;">San Luis Obispo residents can vote for a mayoral candidate in the upcoming Nov. 3 election. Students can vote in this election if they are registered to vote with an off-campus San Luis Obispo address.</span></p>
<p><span style="font-weight: 400;">The election of mayor is non-partisan, meaning that candidates are not running under a preferred party. </span></p>
<p><span style="font-weight: 400;">Mayors serve two-year terms and are limited to serving up to four terms.</span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">The mayor’s role is to preside over City Council meetings, vote when present at meeting, and they do not have the ability to veto any items. Any policy City Council enacts will be communicated to the city manager by the mayor. The mayor must also be the head of the city for any ceremonial purposes, according to the </span><a href="https://sanluisobispo.municipal.codes/Charter/402"><span style="font-weight: 400;">San Luis Obispo’s charter</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The candidates running for the office of the mayor are incumbent Mayor Heidi Harmon, Donald Hendrick, Cherisse Sweeney and Sandra Marshall-Eminger.</span></p>
<figure id="attachment_215984" aria-describedby="caption-attachment-215984" style="width: 300px" class="wp-caption alignleft"><a href="https://mustangnews.net/wp-content/uploads/2020/10/HeidiHarmon2.jpg" rel="mfp"><img loading="lazy" class="size-medium wp-image-215984" src="https://mustangnews.net/wp-content/uploads/2020/10/HeidiHarmon2-300x300.jpg" alt="" width="300" height="300" srcset="https://mustangnews.net/wp-content/uploads/2020/10/HeidiHarmon2-300x300.jpg 300w, https://mustangnews.net/wp-content/uploads/2020/10/HeidiHarmon2-150x150.jpg 150w, https://mustangnews.net/wp-content/uploads/2020/10/HeidiHarmon2-20x21.jpg 20w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-215984" class="wp-caption-text">Heidi Harmon | Courtesy</figcaption></figure>
<h3>Mayor Heidi Harmon</h3>
<p><span style="font-weight: 400;">Incumbent Heidi Harmon is seeking a third term as San Luis Obispo’s mayor.</span></p>
<p><span style="font-weight: 400;">Prior to being elected for mayor in 2016, Harmon had no electoral experience. Rather, she was engaged in the community as a community organizer, predominantly for climate action, for more than a decade.</span></p>
<p><span style="font-weight: 400;">During her last four years as mayor, Harmon lead City Council in switching to the carbon-free energy provider Community Choice Energy — formerly known as Monterey Bay Community Power, approved affordable housing units and developed an economic recovery and resiliency plan to counter the effects of COVID-19 on the economy, according to her </span><a href="https://www.heidiharmon.org/issues/"><span style="font-weight: 400;">campaign website</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s a time to have experienced leadership at this time of crisis when we face so many challenges,” Harmon said.</span></p>
<p><span style="font-weight: 400;">She said she is continuing to address some of these issues in her current campaign, as she said these are issues that still need work to be done.</span></p>
<p><span style="font-weight: 400;">This election, her campaign is focusing on three issues: COVID-19 recovery, climate action and diversity and equity.</span></p>
<p><span style="font-weight: 400;">Harmon said that the city’s goals of housing, sustainable transportation, climate action, and fiscal responsibility and downtown vitality are still important — but now are needing to be evaluated under the need for COVID-19 recovery.</span></p>
<p><span style="font-weight: 400;">Harmon said these past few months have been especially challenging as she has worked to help the city recover from COVID-19 restrictions.</span></p>
<p><span style="font-weight: 400;">What has also added to the challenge is addressing the local movements for racial justice, which began in May. She said she is proud to stand up for racial justice and it is a main priority for the city in the wake of their new </span><a href="https://mustangnews.net/new-task-force-to-address-racial-inequality-in-san-luis-obispo/"><span style="font-weight: 400;">Diversity, Equity and Inclusion Task Force</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Although these are issues Harmon is addressing for the city, she still has students in mind.</span></p>
<p><span style="font-weight: 400;">Local students have lead racial justice and climate action movements in San Luis Obispo, and Harmon said she will continue to fight alongside them.</span></p>
<p><span style="font-weight: 400;">“I&#8217;m going to continue to fight to be part of the solutions to what I see as the defining issue of our time,” Harmon said.</span></p>
<p><span style="font-weight: 400;">As Harmon is running for a third term, her experience as mayor has taught her many things. One of the main skills she learned is how to connect and communicate with people to find solutions. However, she said she has seen divisions in the community widen and has felt disappointed by the politicization of issues like racial justice.</span></p>
<p><span style="font-weight: 400;">“Those are not partisan political issues, those are issues about human rights and our very survival,” Harmon said.</span></p>
<p><span style="font-weight: 400;">Harmon also said that housing affordability is a main concern for students that she has addressed and will continue to work on through establishing more affordable housing in the city.</span></p>
<p><span style="font-weight: 400;">Unlike her predecessors, Harmon said that she has worked to bridge the gap between the city and Cal Poly and has a great relationship with the student community, as she has learned from and worked with them.</span></p>
<p><span style="font-weight: 400;">Although she is proud of her communication skills as mayor, what she said she would like to work on if re-elected is a gap in her communication. Harmon said there is a common misconception that she does not do enough, so she wants to communicate more of what she is doing that is not publicized.</span></p>
<p><span style="font-weight: 400;">“Yes I ride my bike and yes I&#8217;m at some of the protests and yes I&#8217;m doing some of the things that translate better on social media and yes I&#8217;m also doing the very serious work of policy creation and communication with the community,” Harmon said. “And so I think I need to do a different job in communicating that out to the public.”</span></p>
<p><span style="font-weight: 400;">When asked what she does in her free time, she said how she has very little of it as she is a “workaholic” and her job as mayor consumes much of her time. But, self-care through actions like healthy eating, exercise and even doing her hair and makeup are ways she enjoys life outside of the office.</span></p>
<p><span style="font-weight: 400;">Although self-care in these ways are important for her, she sees her work as a sort of self-care as well.</span></p>
<p><span style="font-weight: 400;">“The best self-care of all is not necessarily to escape but to be part of creating a world where people don&#8217;t have to escape it,” Harmon said.</span></p>
<p><span style="font-weight: 400;">Although students living on-campus are unable to vote in the city’s election, Harmon urges any student that is living in this community to vote here as “the policies that [the city enacts] will impact you.”</span></p>
<figure id="attachment_215983" aria-describedby="caption-attachment-215983" style="width: 300px" class="wp-caption alignright"><a href="https://mustangnews.net/wp-content/uploads/2020/10/SandraMarshallEminger.jpg" rel="mfp"><img loading="lazy" class="size-medium wp-image-215983" src="https://mustangnews.net/wp-content/uploads/2020/10/SandraMarshallEminger-300x300.jpg" alt="" width="300" height="300" srcset="https://mustangnews.net/wp-content/uploads/2020/10/SandraMarshallEminger-300x300.jpg 300w, https://mustangnews.net/wp-content/uploads/2020/10/SandraMarshallEminger-150x150.jpg 150w, https://mustangnews.net/wp-content/uploads/2020/10/SandraMarshallEminger-20x21.jpg 20w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-215983" class="wp-caption-text">Sandra Marshall-Eminger | Courtesy</figcaption></figure>
<h3>Sandra Marshall-Eminger</h3>
<p><span style="font-weight: 400;">Marshall-Eminger moved to San Luis Obispo in 1974. Here she has raised her family and been engaged with the community. She has been an activist addressing climate action and nuclear power in San Luis Obispo.</span></p>
<p><span style="font-weight: 400;">“I&#8217;ve always, whatever I do, been working for the community,” Marshall-Eminger said.</span></p>
<p><span style="font-weight: 400;">Every year, Marshall-Eminger has coordinated the Earth Day Fair as environmental issues are a top priority for her.</span></p>
<p><span style="font-weight: 400;">Marshall-Eminger said she is a progressive democrat and was a member of the San Luis Obispo County Democratic Party Central Committee from 2003 to 2012. Through this involvement, Marshall-Eminger said she gained experience working with elected officials and government.</span></p>
<p><span style="font-weight: 400;">Although Marshall-Eminger has no elected experience, she said there is no way to prepare and voters need to be open to letting anyone run. </span></p>
<p><span style="font-weight: 400;">She said the reason she has decided to run for mayor is because she disagrees with Harmon’s mayoral policies and wants to represent the people in the community who feel misrepresented.</span></p>
<p><span style="font-weight: 400;">Marshall-Eminger said the top three issues her campaign is addressing are downtown preservation, environment and housing affordability.</span></p>
<p><span style="font-weight: 400;">One of her main concerns about the environment is preserving open space. She said it will be the “next new frontier” and is at risk of exploitation. </span></p>
<p><span style="font-weight: 400;">“[Open space] is where a lot of natural life lives and it&#8217;s very important to our area,” Marshall-Eminger said. “That&#8217;s what helped make [San Luis Obispo] so lovely.”</span></p>
<p><span style="font-weight: 400;">As for the preservation of downtown, Marshall-Eminger said she is concerned about San Luis Obispo becoming a different city than the one she loves. She is a member of Save Our Downtown, a group of San Luis Obispo residents that are aiming to preserve what makes San Luis Obispo unique.</span></p>
<p><span style="font-weight: 400;">Marshall-Eminger said she is not supportive of the 75-foot tall housing development downtown as it will diminish the city’s charm. Although this development will provide affordable housing, she said that it is not adequate enough.</span></p>
<p><span style="font-weight: 400;">As for housing, Marshall-Eminger said this is an issue that she has students in mind for. She wants to ensure students are living in safe and affordable homes.</span></p>
<p><span style="font-weight: 400;">Although she supports more affordable housing, she also wants to ensure that new developments are backed by enough jobs to support new residents, according to her </span><a href="https://www.sandramarshall.org/issues"><span style="font-weight: 400;">campaign website.</span></a></p>
<p><span style="font-weight: 400;">For Marshall-Eminger, her campaign is fueled by her desire to represent the community. </span></p>
<p><span style="font-weight: 400;">“Our decision in voting is just to be careful that we have enough representatives that everyone is heard,” Marshall-Eminger said.</span></p>
<figure id="attachment_215982" aria-describedby="caption-attachment-215982" style="width: 300px" class="wp-caption alignleft"><a href="https://mustangnews.net/wp-content/uploads/2020/10/CherisseSweeney2.jpg" rel="mfp"><img loading="lazy" class="size-medium wp-image-215982" src="https://mustangnews.net/wp-content/uploads/2020/10/CherisseSweeney2-300x300.jpg" alt="" width="300" height="300" srcset="https://mustangnews.net/wp-content/uploads/2020/10/CherisseSweeney2-300x300.jpg 300w, https://mustangnews.net/wp-content/uploads/2020/10/CherisseSweeney2-150x150.jpg 150w, https://mustangnews.net/wp-content/uploads/2020/10/CherisseSweeney2-20x21.jpg 20w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-215982" class="wp-caption-text">Cherisse Sweeney | Courtesy</figcaption></figure>
<h3>Cherisse Sweeney</h3>
<p><span style="font-weight: 400;"><a href="https://cherissesweeney.com">Sweeney</a> is the owner of <a href="https://basaltinteriors.com">Basalt Interiors</a>, a local business downtown that offers interior design services. As a local business owner, Sweeney has felt the impact of COVID-19 on the economy. She said she may have to close her store if restrictions on local businesses are not loosened.</span></p>
<p><span style="font-weight: 400;">Her shift to local politics is not in response to this, but rather because she said she wants to be a leader for the community.</span></p>
<p><span style="font-weight: 400;">“I think we&#8217;re at a pivotal point in our city,” Sweeney said. “I do believe that we&#8217;re at a place where we could use some leadership in our city, not just on City Council, but as a mayor and leading through compassion and unity and bringing people together and some pragmatic approaches to addressing the challenges that we have ahead of us.”</span></p>
<p><span style="font-weight: 400;">Sweeney’s campaign is focusing on three issues: public health and safety, economic vitality and inclusivity.</span></p>
<p><span style="font-weight: 400;">For Sweeney, these issues are interwoven in a harmonious circle. </span></p>
<p><span style="font-weight: 400;">“If we&#8217;re not healthy, we&#8217;re not safe, we can&#8217;t have that vitality,” Sweeney said.</span></p>
<p><span style="font-weight: 400;">Under the issue of public health and safety, Sweeney said that homelessness is an issue that is greatly affecting the city.</span></p>
<p><span style="font-weight: 400;">“[Homelessness is] creating a very unsafe environment,” Sweeney said. “And it&#8217;s not just isolated to downtown; it&#8217;s really kind of bleeding into our communities and neighborhoods as well.”</span></p>
<p><span style="font-weight: 400;">Sweeney’s solution is private-public partnerships and resource development, according to her </span><a href="https://cherissesweeney.com/"><span style="font-weight: 400;">campaign website</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">As for her focus on inclusivity, Sweeney said the community is facing a lot of divisiveness right now and people need to work together and communicate better. </span></p>
<p><span style="font-weight: 400;">She sees Cal Poly as a relationship the city needs to foster as the campus is a beacon of light, according to Sweeney.</span></p>
<p><span style="font-weight: 400;">“We need to embrace what Cal Poly brings to our communities, especially now,” Sweeney said. “It&#8217;s so vital to our growth and our survival right now.”</span></p>
<p><span style="font-weight: 400;">As a mother with two children ages 11 and 14, she sees how inspiring Cal Poly students are to kids in the community and wants to strengthen that bond.</span></p>
<p><span style="font-weight: 400;">“I want [Cal Poly students] to be a part of the ingenuity and the creativeness and what makes San Luis Obispo special,” Sweeney said.</span></p>
<p><span style="font-weight: 400;">Although Sweeney has no electoral experience, she has worked with city and local governments in southern California while working for an architectural firm. She said she has worked on multiple public works projects and learned how city level government works.</span></p>
<p><span style="font-weight: 400;">When she moved back to the central coast in the early 2000s, she helped her dad with his concrete ready mix business which required working with San Luis Obispo County on concrete projects.</span></p>
<p><span style="font-weight: 400;">One project Sweeney is most proud of is her work on a mining operation in Santa Barbara County. She worked with geologists, biologists and environmental consultants to mine renewable resources for concrete. This also strengthened her understanding of government.</span></p>
<p><span style="font-weight: 400;">When she is not campaigning and working for her business, Sweeney said she loves spending time with her family. Although COVID-19 lockdowns have been hard for her and her business, one perk is the way it has re-connected her family.</span></p>
<p><span style="font-weight: 400;">Recently on social media, Sweeney has received criticism that she moved to San Luis Obispo solely to run for mayor. The city requires candidates to live in the city for at least 30 days before the election. Social media accounts have accused Sweeney of moving to San Luis Obispo in August.</span></p>
<p><span style="font-weight: 400;">“I know what I signed up for and I know the nature of running for an elected seat and in campaigning and I have faith in our community,” Sweeney said. “I know that for anyone to believe for a moment that I would run the risk of doing this and lose on a technicality, I think people will see through that.”</span></p>
<p><span style="font-weight: 400;">In response to those claims, Sweeney said her main concern is keeping her family and home safe.</span></p>
<p><span style="font-weight: 400;">Although she has received criticism on social media, she said she wants people to actually get to know her beyond the accusations.</span></p>
<p><span style="font-weight: 400;">“I want people to make their judgment and make their decisions based on getting to know me, talking to me, coming to visit with me,” Sweeney said.</span></p>
<figure id="attachment_215988" aria-describedby="caption-attachment-215988" style="width: 300px" class="wp-caption alignright"><a href="https://mustangnews.net/wp-content/uploads/2020/10/edited-donald-hendrick-.jpg" rel="mfp"><img loading="lazy" class="size-medium wp-image-215988" src="https://mustangnews.net/wp-content/uploads/2020/10/edited-donald-hendrick--300x300.jpg" alt="" width="300" height="300" srcset="https://mustangnews.net/wp-content/uploads/2020/10/edited-donald-hendrick--300x300.jpg 300w, https://mustangnews.net/wp-content/uploads/2020/10/edited-donald-hendrick--150x150.jpg 150w, https://mustangnews.net/wp-content/uploads/2020/10/edited-donald-hendrick--20x21.jpg 20w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-215988" class="wp-caption-text">Kylie Kowalske | Mustang News</figcaption></figure>
<h3>Donald Hendrick</h3>
<p><span style="font-weight: 400;">Hendrick is a local artisan, recycler and harbinger who is well-known for his sculpture “The Homeless Whale” in San Luis Obispo. He is an avid attendee at City Council meetings and is known for speaking during public comment.</span></p>
<p><span style="font-weight: 400;">This is Hendrick’s sixth time running for San Luis Obispo mayor.</span></p>
<p><span style="font-weight: 400;">“I will run for mayor for the rest of my life,” Hendrick said.</span></p>
<p><span style="font-weight: 400;">Three issues that Hendrick is addressing in his campaign are localizing electricity, preserving the city and making Laguna Lake deeper.</span></p>
<p><span style="font-weight: 400;">His campaign platform is also focused on anti-corruption, which he believes is prevalent in our city’s government. </span></p>
<p><span style="font-weight: 400;">“We seem to be under assault by outside interests,” Hendrick said.</span></p>
<p><span style="font-weight: 400;">If elected as mayor, he said he wants to see a greater diversity of voices in City Council to prevent unanimous decision making.</span></p>
<p><span style="font-weight: 400;">He also said that the city is leaning too socialist and is influenced by external interests. There is no evidence that supports whether this claim is true.</span></p>
<p><span style="font-weight: 400;">Under his goal of preserving San Luis Obispo, he said he wants to prevent it from becoming a “Gotham City.” Hendrick also said that the city is developing too much at too fast of a rate. </span></p>
<p><span style="font-weight: 400;">“I think we need to be addressing the destruction of our favorite town before our eyes,” Hendrick said.</span></p>
<p><span style="font-weight: 400;">As for localizing electricity, Hendrick said that electricity needs to be generated from homes through solar batteries, allowing the city to supply their own energy.</span></p>
<p><span style="font-weight: 400;">Although Hendrick has not been successful thus far, his goal to become mayor is greatly influenced by his devotion to this city.</span></p>
<h3>How to vote</h3>
<p><span style="font-weight: 400;">Although the election is still three weeks away, ballots have been mailed and voting by mail has already started. Students living off campus can vote now for the mayor they want to represent their city.</span></p>
<!-- AI CONTENT END 3 -->
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/candidate/" title="" class="tag-link">candidate</a> <a href="https://mustangnews.net/tag/election/" title="" class="tag-link">election</a> <a href="https://mustangnews.net/tag/mayor/" title="" class="tag-link">mayor</a> <a href="https://mustangnews.net/tag/san-luis-obispo/" title="" class="tag-link">San Luis Obispo</a> <a href="https://mustangnews.net/tag/vote/" title="" class="tag-link">vote</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor&url=https%3A%2F%2Fmustangnews.net%2Fmeet-the-four-candidates-running-for-san-luis-obispo-mayor%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/&media=https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png&description=Meet+the+four+candidates+running+for+San+Luis+Obispo+mayor" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2020-10-16T12:30:26-07:00" itemprop="datePublished" content="2020-10-16T12:30:26-07:00">3 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="Meet the four candidates running for San Luis Obispo mayor">
			<meta itemprop="dateModified" class="date updated" content="2020-10-16T12:22:24-07:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online.png">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" content="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-215665 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-2020-election tag-city-council tag-san-luis-obispo tag-vote byline-ariel-lopez byline-lauren-boyer">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-the-eight-candidates-running-for-two-city-council-seats/" rel="bookmark" title="Meet the eight candidates running for two city council seats">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-the-eight-candidates-running-for-two-city-council-seats/" title="Meet the eight candidates running for two city council seats">Meet the eight candidates running for two city council seats</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/ariel-lopez/&quot; rel=&quot;tag&quot;&gt;Ariel Lopez&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/lauren-boyer/&quot; rel=&quot;tag&quot;&gt;Lauren Boyer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/ariel-lopez/" rel="tag">Ariel Lopez</a>, <a href="https://mustangnews.net/byline/lauren-boyer/" rel="tag">Lauren Boyer</a></a></strong>
						<div class="time">2 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-215926 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-candidate tag-election tag-mayor tag-san-luis-obispo tag-vote byline-cameryn-oakes">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" rel="bookmark" title="Meet the four candidates running for San Luis Obispo mayor">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/mayoral-candidates-graphic_online-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" title="Meet the four candidates running for San Luis Obispo mayor">Meet the four candidates running for San Luis Obispo mayor</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/cameryn-oakes/&quot; rel=&quot;tag&quot;&gt;Cameryn Oakes&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/cameryn-oakes/" rel="tag">Cameryn Oakes</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-215592 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-pacific-conservatory-of-the-performing-arts tag-pcpa tag-performing-arts tag-slorep tag-theater-education byline-elliot-peters">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/how-the-performing-arts-are-surviving-a-pandemic/" rel="bookmark" title="How the performing arts are surviving a pandemic">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-the-performing-arts-are-surviving-a-pandemic/" title="How the performing arts are surviving a pandemic">How the performing arts are surviving a pandemic</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/elliotpeters/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/elliot-peters/&quot; rel=&quot;tag&quot;&gt;Elliot Peters&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/elliot-peters/" rel="tag">Elliot Peters</a></a></strong>
						<div class="time">8 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-215196 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-daniel-klemm tag-emmanuel-perez tag-maia-dvoracek tag-sierra-campisano byline-eric-villalpando">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/senior-athletes-still-hope-to-chase-their-professional-dreams-despite-covid-19/" rel="bookmark" title="Senior athletes still hope to chase their professional dreams despite COVID-19">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/senior-athletes-still-hope-to-chase-their-professional-dreams-despite-covid-19/" title="Senior athletes still hope to chase their professional dreams despite COVID-19">Senior athletes still hope to chase their professional dreams despite COVID-19</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/ajbirder/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/eric-villalpando/&quot; rel=&quot;tag&quot;&gt;Eric Villalpando&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/eric-villalpando/" rel="tag">Eric Villalpando</a></a></strong>
						<div class="time">9 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-215780 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-student-life category-top-stories tag-cal-poly tag-dance tag-dance-team tag-united-in-movement tag-urban-movement byline-olivia-galvan">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/why-a-cal-poly-dance-club-removed-the-term-urban-from-its-name/" rel="bookmark" title="Why a Cal Poly dance club removed the term “urban” from its name">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/UM-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/UM-1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/UM-1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/UM-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/why-a-cal-poly-dance-club-removed-the-term-urban-from-its-name/" title="Why a Cal Poly dance club removed the term “urban” from its name">Why a Cal Poly dance club removed the term “urban” from its name</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/olivia_galvan/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/olivia-galvan/&quot; rel=&quot;tag&quot;&gt;Olivia Galvan&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/olivia-galvan/" rel="tag">Olivia Galvan</a></a></strong>
						<div class="time">23 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div>	</div>
</div>
	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215665 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-2020-election tag-city-council tag-san-luis-obispo tag-vote byline-ariel-lopez byline-lauren-boyer">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-the-eight-candidates-running-for-two-city-council-seats/" rel="bookmark" title="Meet the eight candidates running for two city council seats">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/city-council-candidates-graphic-updated-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-the-eight-candidates-running-for-two-city-council-seats/" title="Meet the eight candidates running for two city council seats">Meet the eight candidates running for two city council seats</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215592 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-pacific-conservatory-of-the-performing-arts tag-pcpa tag-performing-arts tag-slorep tag-theater-education byline-elliot-peters">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/how-the-performing-arts-are-surviving-a-pandemic/" rel="bookmark" title="How the performing arts are surviving a pandemic">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/SLOREP2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-the-performing-arts-are-surviving-a-pandemic/" title="How the performing arts are surviving a pandemic">How the performing arts are surviving a pandemic</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215196 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-daniel-klemm tag-emmanuel-perez tag-maia-dvoracek tag-sierra-campisano byline-eric-villalpando">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/senior-athletes-still-hope-to-chase-their-professional-dreams-despite-covid-19/" rel="bookmark" title="Senior athletes still hope to chase their professional dreams despite COVID-19">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/dvoracek-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/senior-athletes-still-hope-to-chase-their-professional-dreams-despite-covid-19/" title="Senior athletes still hope to chase their professional dreams despite COVID-19">Senior athletes still hope to chase their professional dreams despite COVID-19</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215780 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-student-life category-top-stories tag-cal-poly tag-dance tag-dance-team tag-united-in-movement tag-urban-movement byline-olivia-galvan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/why-a-cal-poly-dance-club-removed-the-term-urban-from-its-name/" rel="bookmark" title="Why a Cal Poly dance club removed the term “urban” from its name">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/UM-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/UM-1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/UM-1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/UM-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/why-a-cal-poly-dance-club-removed-the-term-urban-from-its-name/" title="Why a Cal Poly dance club removed the term “urban” from its name">Why a Cal Poly dance club removed the term “urban” from its name</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215887 type-post status-publish format-video has-post-thumbnail hentry category-academics category-news category-top-stories category-video-multimedia tag-professors tag-textbooks tag-video tag-watch post_format-post-format-video byline-daisy-kuenstler">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/who-are-the-cal-poly-professors-that-write-their-own-textbooks/" rel="bookmark" title="Who are the Cal Poly professors that write their own textbooks?">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/textbooks-Christa-Lam-edited-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/05/textbooks-Christa-Lam-edited-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/textbooks-Christa-Lam-edited-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/textbooks-Christa-Lam-edited-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/who-are-the-cal-poly-professors-that-write-their-own-textbooks/" title="Who are the Cal Poly professors that write their own textbooks?">Who are the Cal Poly professors that write their own textbooks?</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215633 type-post status-publish format-video has-post-thumbnail hentry category-student-life category-top-stories category-video-multimedia tag-granola tag-keatenskrunch tag-small-business tag-video tag-watch post_format-post-format-video byline-anya-dimaio">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-student-runs-his-own-small-business-in-his-san-luis-obispo-kitchen/" rel="bookmark" title="Cal Poly student runs his own small business in his San Luis Obispo kitchen">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/Keatens-Krunch-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/Keatens-Krunch-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/Keatens-Krunch-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/Keatens-Krunch-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-student-runs-his-own-small-business-in-his-san-luis-obispo-kitchen/" title="Cal Poly student runs his own small business in his San Luis Obispo kitchen">Cal Poly student runs his own small business in his San Luis Obispo kitchen</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-214239 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-uncategorized category-opinion category-top-stories tag-beliefs tag-mindset tag-outlook tag-republican byline-declan-molony">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/can-your-beliefs-cause-you-pain-yes/" rel="bookmark" title="Can your beliefs cause you pain? Yes.">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/09/MN_beliefs_pain_graphic-01-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/09/MN_beliefs_pain_graphic-01-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/09/MN_beliefs_pain_graphic-01-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/09/MN_beliefs_pain_graphic-01-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/can-your-beliefs-cause-you-pain-yes/" title="Can your beliefs cause you pain? Yes.">Can your beliefs cause you pain? Yes.</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-215848 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-election-day tag-tommy-gong tag-vote-by-mail tag-voting tag-where-to-vote byline-sydney-ozawa">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/where-to-vote-in-san-luis-obispo-county/" rel="bookmark" title="Where to vote in San Luis Obispo County">
			<img width="640" height="427" src="https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo-.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo-.png 12503w, https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo--768x512.png 768w, https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo--770x513.png 770w, https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo--385x257.png 385w, https://mustangnews.net/wp-content/uploads/2020/10/where-to-vote-in-slo--20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/city-news/" class="single_category_title category-link-75" title="City">City</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/where-to-vote-in-san-luis-obispo-county/" title="Where to vote in San Luis Obispo County">Where to vote in San Luis Obispo County</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://issuu.com/mustangdaily/docs/mk2021">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=e2d7d038e486265638ea4912f5ddec6c' media='all' />
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.5' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.5' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=e2d7d038e486265638ea4912f5ddec6c' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=e2d7d038e486265638ea4912f5ddec6c' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="9e30fe0299" /><input type="hidden" name="_wp_http_referer" value="/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="9e30fe0299" /><input type="hidden" name="_wp_http_referer" value="/meet-the-four-candidates-running-for-san-luis-obispo-mayor/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2020-10-16 15:33:37 by W3 Total Cache
-->