<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>






	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shaun Tanaka: Living by a health risk - Mustang News</title>
	<meta name="description" content="“While the Cal Poly campus remains open –  we ask that students return to their permanent home residences if possible,” The Office of the President stated in an email sent before spring break. However, some students, like second year Shaun Tanaka, decided to stay on campus anyway, risking the health risks." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shaun Tanaka: Living by a health risk - Mustang News" />
	<meta property="og:description" content="“While the Cal Poly campus remains open –  we ask that students return to their permanent home residences if possible,” The Office of the President stated in an email sent before spring break. However, some students, like second year Shaun Tanaka, decided to stay on campus anyway, risking the health risks." />
	<meta property="og:url" content="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2020-06-10T01:33:37+00:00" />
	<meta property="article:modified_time" content="2020-06-10T02:59:07+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-1024x682.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#webpage","url":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/","name":"Shaun Tanaka: Living by a health risk - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#primaryimage"},"datePublished":"2020-06-10T01:33:37+00:00","dateModified":"2020-06-10T02:59:07+00:00","description":"\u201cWhile the Cal Poly campus remains open \u2013\u00a0 we ask that students return to their permanent home residences if possible,\u201d The Office of the President stated in an email sent before spring break. However, some students, like second year Shaun Tanaka, decided to stay on campus anyway, risking the health risks.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/"]}]},{"@type":"Article","@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#article","isPartOf":{"@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/c1aa53d2263063f3e30baa9ed1bfd877"},"headline":"Shaun Tanaka: Living by a health risk","datePublished":"2020-06-10T01:33:37+00:00","dateModified":"2020-06-10T02:59:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#primaryimage"},"articleSection":"COVID Diaries,Features,News,Video","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#respond"]}]},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/c1aa53d2263063f3e30baa9ed1bfd877","name":"Solena Aguilar","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8c32b9c8b308d0449f1fb5e8ca731d5?s=96&d=mm&r=g","caption":"Solena Aguilar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Shaun Tanaka: Living by a health risk Comments Feed" href="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/feed/" />
			<meta property="og:title" content="Shaun Tanaka: Living by a health risk" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="“While the Cal Poly campus remains open –  we ask that students return to their permanent home residences if possible,” The Office of the President stated in an email sent before spring break. However, some students, like business administration sophomore Shaun Tanaka, decided to stay on campus anyway, risking the health risks. Cal Poly had&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png" />
			<meta property="og:url" content="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=9dc7b39a9e446dfef9a770c98d82988b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=9dc7b39a9e446dfef9a770c98d82988b' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=9dc7b39a9e446dfef9a770c98d82988b' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.2.1' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.8' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.3' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://mustangnews.net/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.4' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":211268}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A211268%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.2.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=211268' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-211268 single-format-standard _masterslider _ms_version_3.5.8 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li id="menu-item-208858" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Shaun Tanaka: Living by a health risk</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Shaun+Tanaka%3A+Living+by+a+health+risk&url=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/&media=https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png&description=Shaun+Tanaka%3A+Living+by+a+health+risk" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="c0bb864084">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-211268 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries category-features category-video-packages category-video-multimedia byline-evelyn-duffy" id="post-211268" data-id="211268" data-url="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/">
	  	<p><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/video-multimedia/" class="single_category_title category-link-250" title="Video">Video</a>	  		<h1 class="entry-title" itemprop="name headline">Shaun Tanaka: Living by a health risk</h1>	  			<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/solenaaguilar/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/evelyn-duffy/&quot; rel=&quot;tag&quot;&gt;Evelyn Duffy&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/evelyn-duffy/" rel="tag">Evelyn Duffy</a></a></strong>
						<div class="time">3 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/#respond" title="Shaun Tanaka: Living by a health risk">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png 1400w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-1024x682.png 1024w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-768x512.png 768w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-770x513.png 770w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-20x13.png 20w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-385x257.png 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Shaun Tanaka | Courtesy</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  			<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Shaun+Tanaka%3A+Living+by+a+health+risk&url=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/&media=https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png&description=Shaun+Tanaka%3A+Living+by+a+health+risk" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">“While the Cal Poly campus remains open –  we ask that students return to their permanent home residences if possible,” The Office of the President stated in an email sent before spring break. However, some students, like business administration sophomore Shaun Tanaka, decided to stay on campus anyway, risking the health risks. Cal Poly had all the students who live on campus to move into Poly Canyon Village, an apartment complex on campus. </span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Shaun Tanaka studies business with a minor in finance and is also taking online classes with the Airforce. Tanaka currently resides in Poly Canyon Village during the COVOID-19 global pandemic. He is originally from Los Angeles but decided to stay in his four-person apartment by himself. </span></p>
<p><span style="font-weight: 400;">“It’s different, not necessarily bad, just something new to get used to,” Tanaka said.</span></p>
<p><center><em><iframe src="https://www.youtube.com/embed/-yhnTKYeoCQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></em></center><center><em>Video by Mika Lincoln</em></center></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<hr />
<h2>Q&amp;A with Shaun Takana</h2>
<p><b>While Cal Poly has allowed students to stay on campus, they asked in an email on March 24th that students “return to their permanent home residences if possible.” What influenced your decision to remain on campus?</b></p>
<p><span style="font-weight: 400;">I&#8217;m from the [Los Angeles] area, which is generally very dense, so I considered it safer to stay in San Luis Obispo. I also work in a local camp as part of a squadron aiding in search and rescue. After all of the virus commotion started to happen, and more and more people started going home, I decided to stay to help and pick up more hours where they needed me.</span></p>
<p><b>You have been helping in more ways than one, having also started a grocery delivery service for students stuck on campus without transportation. How does the service work, and what inspired you to help others who stayed on campus?</b></p>
<p><span style="font-weight: 400;">After the recreation center was announced to be used in holding COVOID-19 patients, all the freshmen were moved to Poly Canyon Village, where I live. Freshman usually don&#8217;t have cars, and I was lucky because I decided to bring my truck down this winter break. So, I decided to go door-to-door and say “Hi, I’m Shaun, if you ever need anything I have a truck and make weekly grocery runs.” So now once a week I get lists from several students and I go to Ralphs and simply drive to each building to deliver. It’s really no big deal, but I feel like I just adopted seven kids. On campus, GrubHub can get expensive, so I wanted to give them more options.</span></p>
<p><b>Cal Poly had to limit their resources provided, as well as partner with businesses like GrubHub to limit social interaction at dining facilities. What is still functioning on campus?</b></p>
<p><span style="font-weight: 400;">Honestly, since they said the recreation center is housing patients, I have been avoiding anything near that side of campus. I use the rugby fields on the far side of campus to workout. I&#8217;m really not sure what else is even open on campus.</span></p>
<p><iframe style="border: 1px solid lightgrey; border-radius: 2px;" src="https://viewer.mapme.com/slovid-19" width="100%" height="635" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>A lot of students seem to be unclear on campus news. Is there a way to receive updates from campus about what facilities may be open or what may be happening all together?</b></p>
<p><span style="font-weight: 400;">No, if Cal Poly is doing one thing wrong it&#8217;s their lack of communication. I&#8217;m not sure of anything that is or may be happening on campus… I had to hear about the recreational center being used for housing by word of mouth from other students.  It would be easier on us if they just let us know what was happening. </span></p>
<p><b>How has Poly Canyon Village’s atmosphere changed?</b></p>
<p><span style="font-weight: 400;">Having a campus of about 22,000 students, you get used to seeing a lot of different faces every day. Now, I’d guess there are a constant 500 people living here. The only other person on my floor is my RA. I miss my roommates, and our game nights, but in the grand scheme of things, this is just a hiccup. </span></p>
<figure id="attachment_211274" aria-describedby="caption-attachment-211274" style="width: 900px" class="wp-caption aligncenter"><a href="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8791.png" rel="mfp"><img class="wp-image-211274 " src="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8791.png" alt="" width="900" height="598" srcset="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8791.png 716w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8791-20x13.png 20w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8791-385x256.png 385w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption id="caption-attachment-211274" class="wp-caption-text">“I miss my roommates the most. It’s kind of hard because we had little traditions like we would just play Super Smash Bros every night. Little things like that you can’t do, so it’s just not the same. It’s not necessarily bad, it’s just different.” Shaun Tanaka | Courtesy</figcaption></figure>
<p><b>Have you had to make any changes to your graduation plan? Or classes this quarter?</b></p>
<p><span style="font-weight: 400;">First, I’m a Cal Poly Business student, but I am also currently enrolled in taking online classes at Air University in aeronautical engineering. Due to the virus, I had to push all my classes with labs to next quarter for a better learning environment. I could have graduated halfway through my third year, but I’ll have to go into my fourth. The uncertainty is scary, </span><span style="font-weight: 400;">I just started my finance concentration and took my first class online. But the professors are more than willing to help as much as they can right now. I was working on a new startup, but all my advisors talked to me about a delay due to the recent impact on the economy.</span></p>
<p><b>What have you decided to do on your startup business plans?</b></p>
<p><span style="font-weight: 400;">Without giving too much away, When I first came up with my startup I became involved in the Cal Poly Hatchery, the Cal Poly center for innovation entrepreneurship. This center is for students trying to start their own company, and sets them up with advisers and professors to consult and give advice. After I began in February, I was in a great spot until the pandemic. After the economy crashed, my advisers convinced me to slow my efforts to proceed with the startup after I got a patent lawyer. </span></p>
<p><b>Have any post-graduation plans been affected?</b></p>
<p><span style="font-weight: 400;">I recently decided to change my career path from Airforce to Army officer. Usually, you have in-person labs or workshops to train for your desired path. They have been unable to hold these sessions, and have not determined when it will be safe to hold them again. </span></p>
<p><b>Many people are finding themselves struggling mentally with this situation, how have you been coping?</b></p>
<p><span style="font-weight: 400;">I tell myself that this does not have to be bad. It&#8217;s a break and time to take a breath. Work on what you always wanted to, I’m practicing guitar every day. Appreciate having time. Do I miss my friends and my usual social interaction? Of course. But I know it&#8217;s for the better. </span></p>
<p>&nbsp;</p>
<!-- AI CONTENT END 2 -->
			    						</div>
									</div>
			</div>
								<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Shaun+Tanaka%3A+Living+by+a+health+risk&url=https%3A%2F%2Fmustangnews.net%2Fshaun-tanaka-living-by-a-health-risk%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/&media=https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png&description=Shaun+Tanaka%3A+Living+by+a+health+risk" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
						<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
			<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/evelyn-duffy/&quot; rel=&quot;tag&quot;&gt;Evelyn Duffy&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2020-06-09T18:33:37-07:00" itemprop="datePublished" content="2020-06-09T18:33:37-07:00">3 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Shaun Tanaka: Living by a health risk">
		<meta itemprop="dateModified" class="date updated" content="2020-06-09T19:59:07-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797.png">
			<meta itemprop="width" content="1400">
			<meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" content="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-211280 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries byline-jack-berkenfield byline-nicole-troy">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/masters-research-and-strawberries-in-the-age-of-covid-19/" rel="bookmark" title="Masters research and strawberries in the age of COVID-19">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Omar2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Omar2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/Omar2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/Omar2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/masters-research-and-strawberries-in-the-age-of-covid-19/" title="Masters research and strawberries in the age of COVID-19">Masters research and strawberries in the age of COVID-19</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/marcuscocova/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/jack-berkenfield/&quot; rel=&quot;tag&quot;&gt;Jack Berkenfield&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/nicole-troy/&quot; rel=&quot;tag&quot;&gt;Nicole Troy&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/jack-berkenfield/" rel="tag">Jack Berkenfield</a>, <a href="https://mustangnews.net/byline/nicole-troy/" rel="tag">Nicole Troy</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-211268 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries category-features category-video-packages category-video-multimedia byline-evelyn-duffy">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" rel="bookmark" title="Shaun Tanaka: Living by a health risk">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_8797-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/shaun-tanaka-living-by-a-health-risk/" title="Shaun Tanaka: Living by a health risk">Shaun Tanaka: Living by a health risk</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/solenaaguilar/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/evelyn-duffy/&quot; rel=&quot;tag&quot;&gt;Evelyn Duffy&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/evelyn-duffy/" rel="tag">Evelyn Duffy</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-210606 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries tag-covid-diaries byline-ella-gmelich byline-emma-roellig">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/first-generation-student-feels-the-impact-of-cancelled-graduation/" rel="bookmark" title="First generation student feels the impact of cancelled graduation">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/first-generation-student-feels-the-impact-of-cancelled-graduation/" title="First generation student feels the impact of cancelled graduation">First generation student feels the impact of cancelled graduation</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/emilymerten/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/ella-gmelich/&quot; rel=&quot;tag&quot;&gt;Ella Gmelich&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/emma-roellig/&quot; rel=&quot;tag&quot;&gt;Emma Roellig&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/ella-gmelich/" rel="tag">Ella Gmelich</a>, <a href="https://mustangnews.net/byline/emma-roellig/" rel="tag">Emma Roellig</a></a></strong>
						<div class="time">4 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-212743 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-coronavirus tag-covid-19 byline-sabrina-pascua">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/san-luis-obispo-county-now-has-302-confirmed-cases-of-covid-19-with-29-cases-active/" rel="bookmark" title="San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/san-luis-obispo-county-now-has-302-confirmed-cases-of-covid-19-with-29-cases-active/" title="San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active">San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/sabrinapascua/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sabrina-pascua/&quot; rel=&quot;tag&quot;&gt;Sabrina Pascua&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sabrina-pascua/" rel="tag">Sabrina Pascua</a></a></strong>
						<div class="time">9 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-211185 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries tag-covid-diaries byline-kate-hardisty byline-ken-allard">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/learning-by-zooming-in-a-major-with-primarily-labs/" rel="bookmark" title="Learning by Zooming in a major with primarily labs">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/learning-by-zooming-in-a-major-with-primarily-labs/" title="Learning by Zooming in a major with primarily labs">Learning by Zooming in a major with primarily labs</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/laurenwalike/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/kate-hardisty/&quot; rel=&quot;tag&quot;&gt;Kate Hardisty&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/ken-allard/&quot; rel=&quot;tag&quot;&gt;Ken Allard&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/kate-hardisty/" rel="tag">Kate Hardisty</a>, <a href="https://mustangnews.net/byline/ken-allard/" rel="tag">Ken Allard</a></a></strong>
						<div class="time">10 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div>	</div>
</div>
	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-211280 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries byline-jack-berkenfield byline-nicole-troy">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/masters-research-and-strawberries-in-the-age-of-covid-19/" rel="bookmark" title="Masters research and strawberries in the age of COVID-19">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Omar2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Omar2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/Omar2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/Omar2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/features/covid-diaries/" class="single_category_title category-link-28209" title="COVID Diaries">COVID Diaries</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/masters-research-and-strawberries-in-the-age-of-covid-19/" title="Masters research and strawberries in the age of COVID-19">Masters research and strawberries in the age of COVID-19</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-210606 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries tag-covid-diaries byline-ella-gmelich byline-emma-roellig">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/first-generation-student-feels-the-impact-of-cancelled-graduation/" rel="bookmark" title="First generation student feels the impact of cancelled graduation">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/05/IMG_1502-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/features/covid-diaries/" class="single_category_title category-link-28209" title="COVID Diaries">COVID Diaries</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/first-generation-student-feels-the-impact-of-cancelled-graduation/" title="First generation student feels the impact of cancelled graduation">First generation student feels the impact of cancelled graduation</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-212743 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-coronavirus tag-covid-19 byline-sabrina-pascua">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/san-luis-obispo-county-now-has-302-confirmed-cases-of-covid-19-with-29-cases-active/" rel="bookmark" title="San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_6-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/san-luis-obispo-county-now-has-302-confirmed-cases-of-covid-19-with-29-cases-active/" title="San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active">San Luis Obispo County now has 302 confirmed cases of COVID-19 with 29 cases active</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-211185 type-post status-publish format-standard has-post-thumbnail hentry category-covid-diaries tag-covid-diaries byline-kate-hardisty byline-ken-allard">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/learning-by-zooming-in-a-major-with-primarily-labs/" rel="bookmark" title="Learning by Zooming in a major with primarily labs">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/05/Makenziepost-lockdown-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/features/covid-diaries/" class="single_category_title category-link-28209" title="COVID Diaries">COVID Diaries</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/learning-by-zooming-in-a-major-with-primarily-labs/" title="Learning by Zooming in a major with primarily labs">Learning by Zooming in a major with primarily labs</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-212711 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-coronavirus tag-covid-19 byline-hailey-nagma">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/slo-county-now-has-299-cases-of-covid-19/" rel="bookmark" title="SLO County now has 299 cases of COVID-19">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slo-county-now-has-299-cases-of-covid-19/" title="SLO County now has 299 cases of COVID-19">SLO County now has 299 cases of COVID-19</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-212696 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories byline-aaron-capinpin byline-lauren-hodgins">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-choirs-to-hold-virtual-concert-today/" rel="bookmark" title="Cal Poly Choirs to hold virtual concert today">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/06/cp-choir-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/06/cp-choir-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/06/cp-choir-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/06/cp-choir-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-choirs-to-hold-virtual-concert-today/" title="Cal Poly Choirs to hold virtual concert today">Cal Poly Choirs to hold virtual concert today</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-211874 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-video-packages category-top-stories category-video-multimedia tag-coronavirus tag-guide-dog tag-guide-dogs-for-the-blind tag-pandemic tag-poly-pups tag-puppy tag-quarantine tag-student-club byline-olivia-galvan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/social-distancing-guidelines-pose-challenges-for-guide-dogs-in-training/" rel="bookmark" title="Social distancing guidelines pose challenges for guide dogs in training">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/05/Screen-Shot-2020-06-07-at-3.52.36-PM-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/05/Screen-Shot-2020-06-07-at-3.52.36-PM-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/05/Screen-Shot-2020-06-07-at-3.52.36-PM-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/05/Screen-Shot-2020-06-07-at-3.52.36-PM-20x15.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/social-distancing-guidelines-pose-challenges-for-guide-dogs-in-training/" title="Social distancing guidelines pose challenges for guide dogs in training">Social distancing guidelines pose challenges for guide dogs in training</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-212386 type-post status-publish format-video has-post-thumbnail hentry category-good-news category-top-stories category-video-multimedia tag-cooking tag-freshmen tag-mac-n-cheese post_format-post-format-video byline-brady-caskey byline-kelly-trinh byline-matthew-bornhorst byline-sofia-silvia">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cooking-with-the-freshmen-mac-n-cheese/" rel="bookmark" title="Feastin&#8217; with the freshmen: mac n&#8217; cheese">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-4.58.08-PM-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-4.58.08-PM-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-4.58.08-PM-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-4.58.08-PM-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cooking-with-the-freshmen-mac-n-cheese/" title="Feastin&#8217; with the freshmen: mac n&#8217; cheese">Feastin&#8217; with the freshmen: mac n&#8217; cheese</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-208858"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=9dc7b39a9e446dfef9a770c98d82988b' media='all' />
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=9dc7b39a9e446dfef9a770c98d82988b'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=9dc7b39a9e446dfef9a770c98d82988b'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="06fcc83d08" /><input type="hidden" name="_wp_http_referer" value="/shaun-tanaka-living-by-a-health-risk/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="06fcc83d08" /><input type="hidden" name="_wp_http_referer" value="/shaun-tanaka-living-by-a-health-risk/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2020-06-09 21:32:54 by W3 Total Cache
-->