<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 600], [300, 250]], 'div-gpt-ad-1613771163407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 250], [300, 600]], 'div-gpt-ad-1614799092066-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Desktop_Big_box', [300, 250], 'div-gpt-ad-1613769202019-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Insert_End', [[300, 600], [300, 250]], 'div-gpt-ad-1613770101576-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Billboard', [320, 100], 'div-gpt-ad-1613770950337-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The “tea” on boba: Boba Culture takes over San Luis Obispo - Mustang News</title>
	<meta name="description" content="On a casual midnight in San Luis Obispo, sophomore Andy Do and his friends spontaneously decide to make the trek to Boba Stop for a night of laughs, boba and popcorn chicken. A sweet honey smell, creamy milk tea and fond memories are just a peek into boba culture." />
	<link rel="canonical" href="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The “tea” on boba: Boba Culture takes over San Luis Obispo - Mustang News" />
	<meta property="og:description" content="On a casual midnight in San Luis Obispo, sophomore Andy Do and his friends spontaneously decide to make the trek to Boba Stop for a night of laughs, boba and popcorn chicken. A sweet honey smell, creamy milk tea and fond memories are just a peek into boba culture." />
	<meta property="og:url" content="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2021-03-25T19:00:14+00:00" />
	<meta property="article:modified_time" content="2021-03-23T19:53:25+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/naomi-vanderlip/" rel="tag">Naomi Vanderlip</a>">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#webpage","url":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/","name":"The \u201ctea\u201d on boba: Boba Culture takes over San Luis Obispo - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#primaryimage"},"datePublished":"2021-03-25T19:00:14+00:00","dateModified":"2021-03-23T19:53:25+00:00","description":"On a casual midnight in San Luis Obispo, sophomore Andy Do and his friends spontaneously decide to make the trek to Boba Stop for a night of laughs, boba and popcorn chicken.\u00a0A sweet honey smell, creamy milk tea and fond memories are just a peek into boba culture.","breadcrumb":{"@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mustangnews.net/","url":"https://mustangnews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/","url":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/","name":"The \u201ctea\u201d on boba: Boba Culture takes over San Luis Obispo"}}]},{"@type":"Article","@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#article","isPartOf":{"@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/8bea134c15c1b9e821c0d5a16d1ed3e0"},"headline":"The \u201ctea\u201d on boba: Boba Culture takes over San Luis Obispo","datePublished":"2021-03-25T19:00:14+00:00","dateModified":"2021-03-23T19:53:25+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#primaryimage"},"keywords":"asian culture,asian food,Bay Area,boba,casual atmosphere,young generation","articleSection":"Features,Student Life,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/8bea134c15c1b9e821c0d5a16d1ed3e0","name":"Naomi Vanderlip","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ff02d05aa0656f00f436317df5515bc9?s=96&d=mm&r=g","caption":"Naomi Vanderlip"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; The “tea” on boba: Boba Culture takes over San Luis Obispo Comments Feed" href="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/feed/" />
			<meta property="og:title" content="The “tea” on boba: Boba Culture takes over San Luis Obispo" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="On a casual midnight in San Luis Obispo, sophomore Andy Do and his friends spontaneously decide to make the trek to Boba Stop for a night of laughs, boba and popcorn chicken. 

A sweet honey smell, creamy milk tea and fond memories are just a peek into boba culture. " />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg" />
			<meta property="og:url" content="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=d8295ba0173e479cbddc5df68a83f21d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=d8295ba0173e479cbddc5df68a83f21d' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=d8295ba0173e479cbddc5df68a83f21d' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.5.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.5.0' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.5.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.10' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=35.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831097-6624-4fb9-86c7-2ffbddf278b6"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":222119}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A222119%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.5.0' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/222119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=222119' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="359259364091796" /><script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.10 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-222119 single-format-standard _masterslider _ms_version_3.6.10 browser-unknown aesop-core aesop-on-mustang-news-2019 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li id="menu-item-222029" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li id="menu-item-223050" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li id="menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">The “tea” on boba: Boba Culture takes over San Luis Obispo</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo&url=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/&media=https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg&description=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="e9b6beca11">
	<div class='code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class='code-block-9 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2021_Mobile_Billboard -->
<div id='div-gpt-ad-1613770950337-0' style='width: 320px; height: 100px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613770950337-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1"
	>
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-222119 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life category-top-stories tag-asian-culture tag-asian-food tag-bay-area tag-boba tag-casual-atmosphere tag-young-generation byline-naomi-vanderlip" id="post-222119" data-id="222119" data-url="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/">
		<p><div class='code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>				  <header class="post-title entry-header cf">
			<a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a>			<h1 class="entry-title" itemprop="name headline">The “tea” on boba: Boba Culture takes over San Luis Obispo</h1>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/naomivanderlip/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/naomi-vanderlip/&quot; rel=&quot;tag&quot;&gt;Naomi Vanderlip&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/naomi-vanderlip/" rel="tag">Naomi Vanderlip</a></a></strong>
						<div class="time">14 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/#respond" title="The “tea” on boba: Boba Culture takes over San Luis Obispo">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
			  </header>
				  <figure class="post-gallery">
			<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg 1400w, https://mustangnews.net/wp-content/uploads/2021/02/boba--1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2021/02/boba--768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2021/02/boba--770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2021/02/boba--20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2021/02/boba--385x257.jpg 385w, https://mustangnews.net/wp-content/uploads/2021/02/boba--1250x833.jpg 1250w, https://mustangnews.net/wp-content/uploads/2021/02/boba--400x267.jpg 400w" sizes="(max-width: 1400px) 100vw, 1400px" />							  <figcaption class="featured_image_credit">Mustang News | Kylie Kowalske</figcaption>
					  </figure>
				  <div class="share-container">
					<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo&url=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/&media=https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg&description=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
											<p><span style="font-weight: 400;">On a casual midnight in San Luis Obispo, sophomore Andy Do and his friends spontaneously decide to make the trek to Boba Stop for a night of laughs, boba and popcorn chicken. </span></p>
<p><span style="font-weight: 400;">A sweet honey smell, creamy milk tea and fond memories are just a peek into boba culture. </span></p>
<p><span style="font-weight: 400;">“Boba” refers to the tapioca spheres at the bottom of a tea-based drink, but is usually synonymous with the drink as a whole. </span></p><div class='code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1613771163407-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613771163407-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">Boba traces back to Taiwan in the late 1980s. The most common story is that one summer day, a food stall owner decided to combine milk tea and boba pearls — two popular items at the time — with boba pearls at the bottom, a layer of shaved ice and the rest filled with milk tea.</span></p>
<p><span style="font-weight: 400;">In recent years, boba has gained an immense following in the United States, eventually making its way to San Luis Obispo, at shops such as The Boba Stop, Sweetie Cup Tea House and Milk in It. Boba shops now offer a variety in menu items, such as different toppings, slushies, milk and fruit teas and food options. </span></p>
<p><span style="font-weight: 400;">Architecture sophomore Erin Wong confesses she has boba upwards of three times a week, if not more. For her, boba is tied to a feeling of nostalgia. </span></p>
<p><span style="font-weight: 400;">“Every Friday in middle school, my mom, my brother and I would get boba,” she said. “When I came home [back to the bay area] I had it basically every single day.”</span></p>
<p><span style="font-weight: 400;">The appeal of boba for psychology sophomore Kunhua Cheng is its social environment. </span></p>
<p><span style="font-weight: 400;">She remembers entire days spent at boba shops studying with friends and how its “laid-back” atmosphere makes it a good avenue to meet up. </span></p>
<p><span style="font-weight: 400;">“Cafe’s are more for middle-aged people and a quieter atmosphere, as with boba shops, I feel like their target audience is more college or high school kids,” she said. “It’s more energetic and lively.”</span></p>
<p><span style="font-weight: 400;">Milk in It employee and Cuesta College English sophomore Sasha Cederberg said that although she tried boba for her first time on the job, boba brought her a sense of community when she met her coworkers. </span></p>
<p><span style="font-weight: 400;">Stemming from a more bay area-focused phenomenon, boba has now spread across the country, and locally in San Luis Obispo, according to English sophomore Ashley Lang. Besides the physical increase in availability, she has seen the stores themselves evolve. </span></p>
<p><span style="font-weight: 400;">“I’ve seen a lot of byproducts in boba merging with other products and expansion on personalization of drinks, like adding more toppings and flavors,” she said. </span></p>
<p><span style="font-weight: 400;">She also thinks boba can provide individuals with a topic of commonality and facilitate relationships.</span></p>
<p><span style="font-weight: 400;">“People bond over how much they love boba,” Lang said. “Asking people what their favorite drink is and for recommendations is a way to try new things and get to know people in a casual way.”</span></p>
<p><span style="font-weight: 400;">As boba becomes more mainstream, it can affect outsiders’ perceptions of Asian culture, according to Erin Wong, who sees it positively as a gateway to other experiences. </span></p>
<p><span style="font-weight: 400;">“[People are] becoming more open because they find one thing that they like, like boba, then they’ll be more open to trying other things and learn more about the culture,” Wong said. </span></p>
<p><span style="font-weight: 400;">According to computer science sophomore Andy Do, boba may actually hurt the image of Asian culture in what he refers to as, “boba liberalism.” </span></p>
<p><span style="font-weight: 400;">Do defines this as focusing on mainstream depictions of Asian culture and ignoring underlying, prominent issues amongst the Asian population. </span></p>
<p><span style="font-weight: 400;">He said things such as boba, </span><a href="https://www.youtube.com/c/88rising"><span style="font-weight: 400;">88Rising</span></a><span style="font-weight: 400;">, an Asian-focused mass media company, or admission into Ivy League schools can overshadow deep-rooted issues like racism towards Asians due to COVID-19 or anti-Black sentiment in Asian communities. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s just important for Asians to look deeper into their culture and background and try to focus on bigger issues besides the mainstream ones,” Do said. </span></p>
<p><span style="font-weight: 400;">As boba continues to expand its presence, Lang thinks of boba as much more than just a drink, but as a vessel to make priceless memories.</span></p>
<div class='code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2021_Mobile_Insert_End -->
<div id='div-gpt-ad-1613770101576-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613770101576-0'); });
  </script>
</div></div>
<!-- AI CONTENT END 1 -->
										</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span>
		<a href="https://mustangnews.net/tag/asian-culture/" title="" class="tag-link">asian culture</a> <a href="https://mustangnews.net/tag/asian-food/" title="" class="tag-link">asian food</a> <a href="https://mustangnews.net/tag/bay-area/" title="" class="tag-link">Bay Area</a> <a href="https://mustangnews.net/tag/boba/" title="" class="tag-link">boba</a> <a href="https://mustangnews.net/tag/casual-atmosphere/" title="" class="tag-link">casual atmosphere</a> <a href="https://mustangnews.net/tag/young-generation/" title="" class="tag-link">young generation</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo&url=https%3A%2F%2Fmustangnews.net%2Fthe-tea-on-boba-boba-culture-takes-over-san-luis-obispo%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/&media=https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg&description=The+%E2%80%9Ctea%E2%80%9D+on+boba%3A+Boba+Culture+takes+over+San+Luis+Obispo" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/naomi-vanderlip/&quot; rel=&quot;tag&quot;&gt;Naomi Vanderlip&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2021-03-25T12:00:14-07:00" itemprop="datePublished" content="2021-03-25T12:00:14-07:00">14 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="The “tea” on boba: Boba Culture takes over San Luis Obispo">
			<meta itemprop="dateModified" class="date updated" content="2021-03-23T12:53:25-07:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2021/02/boba-.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" content="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-223156 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-affordable tag-housing tag-landlord tag-property-management byline-samantha-riordan">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/high-demand-high-prices-cal-poly-students-scramble-to-find-affordable-housing/" rel="bookmark" title="High demand, high prices: Cal Poly students scramble to find affordable housing">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/rent-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/rent-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/rent-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/rent-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/high-demand-high-prices-cal-poly-students-scramble-to-find-affordable-housing/" title="High demand, high prices: Cal Poly students scramble to find affordable housing">High demand, high prices: Cal Poly students scramble to find affordable housing</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/samanthariordan/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/samantha-riordan/&quot; rel=&quot;tag&quot;&gt;Samantha Riordan&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/samantha-riordan/" rel="tag">Samantha Riordan</a></a></strong>
						<div class="time">12 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-222119 type-post status-publish format-standard has-post-thumbnail hentry category-features category-student-life category-top-stories tag-asian-culture tag-asian-food tag-bay-area tag-boba tag-casual-atmosphere tag-young-generation byline-naomi-vanderlip">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" rel="bookmark" title="The “tea” on boba: Boba Culture takes over San Luis Obispo">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/02/boba--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/02/boba--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/02/boba--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/02/boba--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" title="The “tea” on boba: Boba Culture takes over San Luis Obispo">The “tea” on boba: Boba Culture takes over San Luis Obispo</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/naomivanderlip/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/naomi-vanderlip/&quot; rel=&quot;tag&quot;&gt;Naomi Vanderlip&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/naomi-vanderlip/" rel="tag">Naomi Vanderlip</a></a></strong>
						<div class="time">14 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-223209 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-cdc tag-houseless tag-houseless-community tag-san-luis-obispo tag-slo-street-medics tag-slopd byline-sierra-parr">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/police-enforce-city-tent-camping-ban-despite-cdc-homelessness-guidelines/" rel="bookmark" title="Police enforce city tent camping ban despite CDC homelessness guidelines">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/police-enforce-city-tent-camping-ban-despite-cdc-homelessness-guidelines/" title="Police enforce city tent camping ban despite CDC homelessness guidelines">Police enforce city tent camping ban despite CDC homelessness guidelines</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sierra-parr/&quot; rel=&quot;tag&quot;&gt;Sierra Parr&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sierra-parr/" rel="tag">Sierra Parr</a></a></strong>
						<div class="time">2 days ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-223518 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories byline-yasel-hurtado">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/city-assistance-has-kept-some-downtown-businesses-open/" rel="bookmark" title="City assistance has kept some downtown businesses open">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/city-assistance-has-kept-some-downtown-businesses-open/" title="City assistance has kept some downtown businesses open">City assistance has kept some downtown businesses open</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/yasel-hurtado/&quot; rel=&quot;tag&quot;&gt;Yasel Hurtado&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/yasel-hurtado/" rel="tag">Yasel Hurtado</a></a></strong>
						<div class="time">2 days ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-223502 type-post status-publish format-standard has-post-thumbnail hentry category-covid-features category-covid-19 category-top-stories byline-haylee-banta">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-nishi-rajakaruna-a-professor-mentor-and-friend/" rel="bookmark" title="Meet Nishi Rajakaruna, a professor, mentor and friend">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-nishi-rajakaruna-a-professor-mentor-and-friend/" title="Meet Nishi Rajakaruna, a professor, mentor and friend">Meet Nishi Rajakaruna, a professor, mentor and friend</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/haylee-banta/&quot; rel=&quot;tag&quot;&gt;Haylee Banta&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/haylee-banta/" rel="tag">Haylee Banta</a></a></strong>
						<div class="time">3 days ago</div>
								</aside>
			</header>
	</figure>
</div>
</li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block-5 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1614799092066-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1614799092066-0'); });
  </script>
</div></div>
				</div>	</div>
</div>

</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">
	Latest News	</h4>
	<div class="row">
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223156 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-affordable tag-housing tag-landlord tag-property-management byline-samantha-riordan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/high-demand-high-prices-cal-poly-students-scramble-to-find-affordable-housing/" rel="bookmark" title="High demand, high prices: Cal Poly students scramble to find affordable housing">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/rent-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/rent-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/rent-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/rent-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/high-demand-high-prices-cal-poly-students-scramble-to-find-affordable-housing/" title="High demand, high prices: Cal Poly students scramble to find affordable housing">High demand, high prices: Cal Poly students scramble to find affordable housing</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223209 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-cdc tag-houseless tag-houseless-community tag-san-luis-obispo tag-slo-street-medics tag-slopd byline-sierra-parr">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/police-enforce-city-tent-camping-ban-despite-cdc-homelessness-guidelines/" rel="bookmark" title="Police enforce city tent camping ban despite CDC homelessness guidelines">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/03/DSC3982-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/police-enforce-city-tent-camping-ban-despite-cdc-homelessness-guidelines/" title="Police enforce city tent camping ban despite CDC homelessness guidelines">Police enforce city tent camping ban despite CDC homelessness guidelines</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223518 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories byline-yasel-hurtado">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/city-assistance-has-kept-some-downtown-businesses-open/" rel="bookmark" title="City assistance has kept some downtown businesses open">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/03/Big-sky-cafe--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/city-assistance-has-kept-some-downtown-businesses-open/" title="City assistance has kept some downtown businesses open">City assistance has kept some downtown businesses open</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223502 type-post status-publish format-standard has-post-thumbnail hentry category-covid-features category-covid-19 category-top-stories byline-haylee-banta">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-nishi-rajakaruna-a-professor-mentor-and-friend/" rel="bookmark" title="Meet Nishi Rajakaruna, a professor, mentor and friend">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/nishi-edited--20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/covid-19/" class="single_category_title category-link-28548" title="COVID-19">COVID-19</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-nishi-rajakaruna-a-professor-mentor-and-friend/" title="Meet Nishi Rajakaruna, a professor, mentor and friend">Meet Nishi Rajakaruna, a professor, mentor and friend</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223500 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories tag-brooks-lee tag-bryan-woo tag-cal-poly-baseball tag-collin-villegas tag-joe-yorke tag-kyle-scott tag-matt-lopez tag-myles-emmerson tag-nick-dicarlo tag-tate-samuelson tag-travis-weston byline-adam-birder byline-diego-sandoval byline-eric-villalpando">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/baseball-takes-three-of-four-from-csun-for-fourth-consecutive-series-win/" rel="bookmark" title="Baseball takes three of four from CSUN for fourth consecutive series win">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/baseball-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/baseball-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/baseball-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/baseball-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/baseball-takes-three-of-four-from-csun-for-fourth-consecutive-series-win/" title="Baseball takes three of four from CSUN for fourth consecutive series win">Baseball takes three of four from CSUN for fourth consecutive series win</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223494 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-tula-pitcher">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-the-cal-poly-sophomore-suing-trumps-department-of-education/" rel="bookmark" title="Meet the Cal Poly sophomore suing Trump&#8217;s Department of Education">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/01/pride-center-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/01/pride-center-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/01/pride-center-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/01/pride-center-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-the-cal-poly-sophomore-suing-trumps-department-of-education/" title="Meet the Cal Poly sophomore suing Trump&#8217;s Department of Education">Meet the Cal Poly sophomore suing Trump&#8217;s Department of Education</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-222538 type-post status-publish format-standard has-post-thumbnail hentry category-listen category-multi-media category-top-stories byline-marcus-cocova">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/meet-doug-shaw-owner-of-a-local-cigar-lounge/" rel="bookmark" title="Meet Doug Shaw, owner of a local cigar lounge">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/Image-from-iOS-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/Image-from-iOS-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/03/Image-from-iOS-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/03/Image-from-iOS-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multi-media/" class="single_category_title category-link-28669" title="Multi-Media">Multi-Media</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/meet-doug-shaw-owner-of-a-local-cigar-lounge/" title="Meet Doug Shaw, owner of a local cigar lounge">Meet Doug Shaw, owner of a local cigar lounge</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-223479 type-post status-publish format-standard has-post-thumbnail hentry category-football-sports category-sports tag-aaron-cooper tag-brandon-davis tag-cal-poly-football tag-hunter-raquet tag-jalen-hamler tag-lance-vecchio tag-matt-shotwell byline-griffin-kemp">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/football-suffers-73-24-loss-to-uc-davis-for-0-2-start/" rel="bookmark" title="Football suffers 73-24 loss to UC Davis for 0-2 start">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/03/football-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/03/football-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/03/football-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/03/football-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/football-sports/" class="single_category_title category-link-275" title="Football">Football</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/football-suffers-73-24-loss-to-uc-davis-for-0-2-start/" title="Football suffers 73-24 loss to UC Davis for 0-2 start">Football suffers 73-24 loss to UC Davis for 0-2 start</a></h6>	</header>
</div>
		</div>
			</div>
</aside>
<!-- End Related Posts -->
		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=d8295ba0173e479cbddc5df68a83f21d' media='all' />
<script src='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.7' id='ai-core-js'></script>
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.5.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.5.0' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=d8295ba0173e479cbddc5df68a83f21d' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=d8295ba0173e479cbddc5df68a83f21d' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="3ec46a1e06" /><input type="hidden" name="_wp_http_referer" value="/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="3ec46a1e06" /><input type="hidden" name="_wp_http_referer" value="/the-tea-on-boba-boba-culture-takes-over-san-luis-obispo/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2021-03-26 01:32:49 by W3 Total Cache
-->