<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [970, 250], 'div-gpt-ad-1629963781723-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1629862382113-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 600], [300, 250]], 'div-gpt-ad-1613771163407-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1629959224727-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Desktop_Big_box', [300, 250], 'div-gpt-ad-1613769202019-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Insert_End', [[300, 600], [300, 250]], 'div-gpt-ad-1613770101576-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2021_Mobile_Billboard', [320, 100], 'div-gpt-ad-1613770950337-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Women&#039;s soccer ends home stand with 4-2 win over Sacramento State - Mustang News</title>
	<link rel="canonical" href="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Women&#039;s soccer ends home stand with 4-2 win over Sacramento State - Mustang News" />
	<meta property="og:description" content="Cal Poly women’s soccer secured back-to-back victories for the first time in 2021 with a high-scoring 4-2 victory over Sacramento State on Sunday, Aug. 29 inside Alex G. Spanos Stadium. This was the highest scoring game of the season for the Mustangs (2-2) as they took down the Hornets (0-3-1). Cal Poly was the first&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2021-08-29T23:51:08+00:00" />
	<meta property="article:modified_time" content="2021-08-30T00:07:35+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Diego Sandoval" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","contentUrl":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mustangnews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png","contentUrl":"https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#webpage","url":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/","name":"Women's soccer ends home stand with 4-2 win over Sacramento State - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#primaryimage"},"datePublished":"2021-08-29T23:51:08+00:00","dateModified":"2021-08-30T00:07:35+00:00","breadcrumb":{"@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mustangnews.net/"},{"@type":"ListItem","position":2,"name":"Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State"}]},{"@type":"Article","@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#article","isPartOf":{"@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/ec869ef5086b787eba10ba8bb3f57720"},"headline":"Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State","datePublished":"2021-08-29T23:51:08+00:00","dateModified":"2021-08-30T00:07:35+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#webpage"},"wordCount":330,"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#primaryimage"},"thumbnailUrl":"https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png","keywords":["Ava Dorvillier","brooke rubinstein","Cal Poly Women's Soccer","Kate Reedy","Kylie Rojas","McKenna Carbon","Olivia Ortiz","Sammy Zanni","sidra bugsch"],"articleSection":["Sports","Women's Soccer"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/ec869ef5086b787eba10ba8bb3f57720","name":"Diego Sandoval","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e73e1a2ea7d2a53510b07340fc88ffcb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e73e1a2ea7d2a53510b07340fc88ffcb?s=96&d=mm&r=g","caption":"Diego Sandoval"},"url":"https://mustangnews.net/author/dsando15/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.plyr.io' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State Comments Feed" href="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/feed/" />
			<meta property="og:title" content="Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly women’s soccer secured back-to-back victories for the first time in 2021 with a high-scoring 4-2 victory over Sacramento State on Sunday, Aug. 29 inside Alex G. Spanos Stadium. This was the highest scoring game of the season for the Mustangs (2-2) as they took down the Hornets (0-3-1). Cal Poly was the first&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png" />
			<meta property="og:url" content="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a552dc2e8722c555d2c0d81e4f55b8f6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=a552dc2e8722c555d2c0d81e4f55b8f6' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.11' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='ai-core-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ai-lightbox-style-css'  href='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/css/lightbox.css?ver=1' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=a552dc2e8722c555d2c0d81e4f55b8f6' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.6.0' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.6.0' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.6.0' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=35.8' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831097-6624-4fb9-86c7-2ffbddf278b6"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":227703}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A227703%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.6.0' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/227703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=227703' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7246733023414373",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="359259364091796" /><script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.7.8 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-227703 single-format-standard _masterslider _ms_version_3.7.8 browser-unknown aesop-core aesop-on-mustang-news-2019 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-219306" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li id="menu-item-222029" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li id="menu-item-223050" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li id="menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State&url=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/&media=https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png&description=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="7b8abee6bc">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1629963781723-0' style='min-width: 970px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1629963781723-0'); });
  </script>
</div></div>
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-99683798' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-9-99683798' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIxX01vYmlsZV9CaWxsYm9hcmQgLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtMTYxMzc3MDk1MDMzNy0wJyBzdHlsZT0nd2lkdGg6IDMyMHB4OyBoZWlnaHQ6IDEwMHB4Oyc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTYxMzc3MDk1MDMzNy0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='9'></div>

<div class="row post-detail-row top-padding post-detail-style1"
	>
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-227703 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-soccer tag-ava-dorvillier tag-brooke-rubinstein tag-cal-poly-womens-soccer tag-kate-reedy tag-kylie-rojas tag-mckenna-carbon tag-olivia-ortiz tag-sammy-zanni tag-sidra-bugsch" id="post-227703" data-id="227703" data-url="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/">
		<p><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-4-53336151' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-4-53336151' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My8yMDIwX01vYmlsZV9MZWFkZXJib2FyZCAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNTc4Njc5MjY3MTU2LTAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE1Nzg2NzkyNjcxNTYtMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='4'></div>

 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>				  <header class="post-title entry-header cf">
			<a href="https://mustangnews.net/section/sports/womens-soccer/" class="single_category_title category-link-289" title="Women&#039;s Soccer">Women&#039;s Soccer</a>			<h1 class="entry-title" itemprop="name headline">Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State</h1>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by Diego Sandoval" rel="author">Diego Sandoval</a></strong>
						<div class="time">24 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/#respond" title="Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
			  </header>
				  <figure class="post-gallery">
			<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png 1400w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-1024x682.png 1024w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-768x512.png 768w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-770x513.png 770w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-20x13.png 20w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-385x257.png 385w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-1250x833.png 1250w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-400x267.png 400w" sizes="(max-width: 1400px) 100vw, 1400px" />							  <figcaption class="featured_image_credit">Kyle Calzia | Mustang News</figcaption>
					  </figure>
				  <div class="share-container">
					<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State&url=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/&media=https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png&description=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
											
<p>Cal Poly women’s soccer secured back-to-back victories for the first time in 2021 with a high-scoring 4-2 victory over Sacramento State on Sunday, Aug. 29 inside Alex G. Spanos Stadium.</p>



<p>This was the highest scoring game of the season for the Mustangs (2-2) as they took down the Hornets (0-3-1).</p>



<p>Cal Poly was the first to get on the board just 2:57 into the game, their earliest goal this season. Freshman midfielder <a href="https://gopoly.com/sports/womens-soccer/roster/mckenna-carbon/7133">McKenna Carbon</a> found the back of the net off of a pass from junior defender <a href="https://gopoly.com/sports/womens-soccer/roster/sammy-zanini/7163">Sammy Zanni</a> to jump out to the very early 1-0 lead. </p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1613771163407-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613771163407-0'); });
  </script>
</div></div>




<p>However, Sacramento State bounced right back with two goals in a two minute span to take a 2-1 lead just 10 minutes into the game.</p>



<p>After 18 minutes of back and forth offense in the first half, junior midfielder for the Mustangs <a href="https://gopoly.com/sports/womens-soccer/roster/sidra-bugsch/7132">Sidra Bugsch</a> scored following a pass from junior forward <a href="https://gopoly.com/sports/womens-soccer/roster/brooke-rubinstein/7156">Brooke Rubinstein</a> to tie the game up at 2-2.</p>



<p>The 2-2 tie was held into the halftime locker room, despite Cal Poly outshooting the Hornets by a 10-4 margain.</p>



<p>After the evenly matched first half, the second half was dominated by the Mustangs.</p>



<p>In the 48th minute, sophomore defender <a href="https://gopoly.com/sports/womens-soccer/roster/kylie-rojas/7155">Kylie Rojas</a> broke the tie with a score, putting Cal Poly up for good.</p>



<p>The Mustang defense shined in the second half, not allowing a shot or a corner kick by Sacramento State.</p>



<p>The win was sealed in the 85th minute after a goal by freshman midfielder <a href="https://gopoly.com/sports/womens-soccer/roster/kate-reedy/7154">Kate Reedy</a> made it 4-2. Sophomore forward <a href="https://gopoly.com/sports/womens-soccer/roster/olivia-ortiz/7152">Olivia Ortiz</a> assisted on Reedy&#8217;s first goal of her collegiate career. </p>



<p>Overall, Cal Poly outshot the Hornets 21-4 and were only called for five fouls compared to the 13 of Sacramento State. Junior goalkeeper <a href="https://gopoly.com/sports/womens-soccer/roster/ava-dorvillier/7137">Ava Dorvillier</a> was credited with two saves in the game.</p>



<p>The Mustangs will be on the road for the first time this season to take on Air Force on Thursday, Sep. 2 at 5:00PM inside Cadet Soccer Stadium.</p>
<div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2021_Mobile_Insert_End -->
<div id='div-gpt-ad-1613770101576-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1613770101576-0'); });
  </script>
</div></div>
<!-- AI CONTENT END 3 -->
										</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span>
		<a href="https://mustangnews.net/tag/ava-dorvillier/" title="" class="tag-link">Ava Dorvillier</a> <a href="https://mustangnews.net/tag/brooke-rubinstein/" title="" class="tag-link">brooke rubinstein</a> <a href="https://mustangnews.net/tag/cal-poly-womens-soccer/" title="" class="tag-link">Cal Poly Women's Soccer</a> <a href="https://mustangnews.net/tag/kate-reedy/" title="" class="tag-link">Kate Reedy</a> <a href="https://mustangnews.net/tag/kylie-rojas/" title="" class="tag-link">Kylie Rojas</a> <a href="https://mustangnews.net/tag/mckenna-carbon/" title="" class="tag-link">McKenna Carbon</a> <a href="https://mustangnews.net/tag/olivia-ortiz/" title="" class="tag-link">Olivia Ortiz</a> <a href="https://mustangnews.net/tag/sammy-zanni/" title="" class="tag-link">Sammy Zanni</a> <a href="https://mustangnews.net/tag/sidra-bugsch/" title="" class="tag-link">sidra bugsch</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State&url=https%3A%2F%2Fmustangnews.net%2Fwomens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/&media=https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png&description=Women%E2%80%99s+soccer+ends+home+stand+with+4-2+win+over+Sacramento+State" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="Diego Sandoval">
			</span>
			<time class="date published time" datetime="2021-08-29T16:51:08-07:00" itemprop="datePublished" content="2021-08-29T16:51:08-07:00">24 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State">
			<meta itemprop="dateModified" class="date updated" content="2021-08-29T17:07:35-07:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4.png">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" content="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-227699 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-multi-media category-slo-county-summer category-top-stories category-video-multimedia tag-slo-county-summer tag-wift tag-women-in-film-and-television byline-ava-kershner">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/slo-county-summer-women-in-film-and-television/" rel="bookmark" title="SLO County Summer: Women in Film and Television">
						<img width="500" height="215" src="https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM.png 500w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-20x9.png 20w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-385x166.png 385w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-400x172.png 400w" sizes="(max-width: 500px) 100vw, 500px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slo-county-summer-women-in-film-and-television/" title="SLO County Summer: Women in Film and Television">SLO County Summer: Women in Film and Television</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/tessahughes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/ava-kershner/&quot; rel=&quot;tag&quot;&gt;Ava Kershner&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/ava-kershner/" rel="tag">Ava Kershner</a></a></strong>
						<div class="time">6 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-227703 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-soccer tag-ava-dorvillier tag-brooke-rubinstein tag-cal-poly-womens-soccer tag-kate-reedy tag-kylie-rojas tag-mckenna-carbon tag-olivia-ortiz tag-sammy-zanni tag-sidra-bugsch">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" rel="bookmark" title="Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-4-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" title="Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State">Women&#8217;s soccer ends home stand with 4-2 win over Sacramento State</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by Diego Sandoval" rel="author">Diego Sandoval</a></strong>
						<div class="time">24 hours ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-227693 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-volleyball-sports tag-avalon-denecochea tag-cal-poly-volleyball tag-jamie-stivers tag-lea-ungar tag-meredith-phillips tag-nicole-cavote tag-peyton-dueck tag-tommi-stockham byline-gabe-arditti">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/volleyball-begins-season-1-2-after-sun-devil-volleyball-classic-tournament/" rel="bookmark" title="Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/volleyball-begins-season-1-2-after-sun-devil-volleyball-classic-tournament/" title="Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament">Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/gabe-arditti/&quot; rel=&quot;tag&quot;&gt;Gabe Arditti&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/gabe-arditti/" rel="tag">Gabe Arditti</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-227680 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-cal-poly-mens-soccer tag-carlos-arce-hurtado tag-jackson-brady tag-josh-graham byline-noah-greenblatt">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-soccer-opens-up-season-with-1-0-loss-at-santa-clara-after-late-mistakes/" rel="bookmark" title="Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-soccer-opens-up-season-with-1-0-loss-at-santa-clara-after-late-mistakes/" title="Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes">Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/noah-greenblatt/&quot; rel=&quot;tag&quot;&gt;Noah Greenblatt&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/noah-greenblatt/" rel="tag">Noah Greenblatt</a></a></strong>
						<div class="time">2 days ago</div>
								</aside>
			</header>
	</figure>
</div>
</li><li><div class="post post-overlay bottom-gradient photo-listing post-227673 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-soccer tag-ava-dorvillier tag-cal-poly-womens-soccer tag-kylie-rojas tag-quoya-mann">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-secures-first-win-of-the-season-against-montana-2-1/" rel="bookmark" title="Women&#8217;s soccer secures first win of the season against Montana, 2-1.">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-secures-first-win-of-the-season-against-montana-2-1/" title="Women&#8217;s soccer secures first win of the season against Montana, 2-1.">Women&#8217;s soccer secures first win of the season against Montana, 2-1.</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/dsando15/" title="Posts by Diego Sandoval" rel="author">Diego Sandoval</a></strong>
						<div class="time">3 days ago</div>
								</aside>
			</header>
	</figure>
</div>
</li></ul>				</div><div id="thb_singlead_widget-6" class="widget cf widget_thbadsingle title-style1"><div class='ai-viewports ai-viewport-1 ai-insert-5-79062747' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-79062747' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwIDhweCBhdXRvOyB0ZXh0LWFsaWduOiByaWdodDsgZGlzcGxheTogYmxvY2s7IGNsZWFyOiBib3RoOyc+CjwhLS0gLzIxODM5ODk4OTUzLzIwMjBfU2lkZWJhciAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC0xNjI5OTU5MjI0NzI3LTAnIHN0eWxlPSdtaW4td2lkdGg6IDMwMHB4OyBtaW4taGVpZ2h0OiAyNTBweDsnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2Mjk5NTkyMjQ3MjctMCcpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='5'></div>

				</div>	</div>
</div>

</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">
	Latest News	</h4>
	<div class="row">
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227699 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-multi-media category-slo-county-summer category-top-stories category-video-multimedia tag-slo-county-summer tag-wift tag-women-in-film-and-television byline-ava-kershner">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/slo-county-summer-women-in-film-and-television/" rel="bookmark" title="SLO County Summer: Women in Film and Television">
			<img width="500" height="215" src="https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM.png 500w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-20x9.png 20w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-385x166.png 385w, https://mustangnews.net/wp-content/uploads/2021/08/Screen-Shot-2021-08-29-at-11.49.34-AM-400x172.png 400w" sizes="(max-width: 500px) 100vw, 500px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slo-county-summer-women-in-film-and-television/" title="SLO County Summer: Women in Film and Television">SLO County Summer: Women in Film and Television</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227693 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-volleyball-sports tag-avalon-denecochea tag-cal-poly-volleyball tag-jamie-stivers tag-lea-ungar tag-meredith-phillips tag-nicole-cavote tag-peyton-dueck tag-tommi-stockham byline-gabe-arditti">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/volleyball-begins-season-1-2-after-sun-devil-volleyball-classic-tournament/" rel="bookmark" title="Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-3-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/volleyball-sports/" class="single_category_title category-link-3109" title="Volleyball">Volleyball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/volleyball-begins-season-1-2-after-sun-devil-volleyball-classic-tournament/" title="Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament">Volleyball begins season 1-2 after Sun Devil Volleyball Classic Tournament</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227680 type-post status-publish format-standard has-post-thumbnail hentry category-mens-soccer category-sports category-top-stories tag-cal-poly-mens-soccer tag-carlos-arce-hurtado tag-jackson-brady tag-josh-graham byline-noah-greenblatt">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-soccer-opens-up-season-with-1-0-loss-at-santa-clara-after-late-mistakes/" rel="bookmark" title="Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-soccer/" class="single_category_title category-link-278" title="Men&#039;s Soccer">Men&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-soccer-opens-up-season-with-1-0-loss-at-santa-clara-after-late-mistakes/" title="Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes">Men&#8217;s soccer opens up season with 1-0 loss at Santa Clara after late mistakes</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227673 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-soccer tag-ava-dorvillier tag-cal-poly-womens-soccer tag-kylie-rojas tag-quoya-mann">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-secures-first-win-of-the-season-against-montana-2-1/" rel="bookmark" title="Women&#8217;s soccer secures first win of the season against Montana, 2-1.">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-copy-1-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-soccer/" class="single_category_title category-link-289" title="Women&#039;s Soccer">Women&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-secures-first-win-of-the-season-against-montana-2-1/" title="Women&#8217;s soccer secures first win of the season against Montana, 2-1.">Women&#8217;s soccer secures first win of the season against Montana, 2-1.</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227651 type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news category-top-stories tag-cal-poly tag-covid-19 tag-on-campus-testing tag-president-jeffery-armstrong byline-catherine-allen">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-announces-covid-19-testing-policy-for-all-students-additional-rules-for-in-person-fall-quarter/" rel="bookmark" title="Cal Poly requires all students test for COVID-19 prior to first day on campus">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/04/covid-testing-line-at-the-PAC--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/04/covid-testing-line-at-the-PAC--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/04/covid-testing-line-at-the-PAC--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/04/covid-testing-line-at-the-PAC--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/covid-19/" class="single_category_title category-link-28548" title="COVID-19">COVID-19</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-announces-covid-19-testing-policy-for-all-students-additional-rules-for-in-person-fall-quarter/" title="Cal Poly requires all students test for COVID-19 prior to first day on campus">Cal Poly requires all students test for COVID-19 prior to first day on campus</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227645 type-post status-publish format-standard has-post-thumbnail hentry category-kristin-smart category-news category-top-stories tag-kristin-smart tag-kristin-smart-hearing tag-paul-flores tag-ruben-flores tag-william-hanley byline-ava-kershner">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/where-the-kristin-smart-hearing-stands-heading-into-this-week/" rel="bookmark" title="Where the Kristin Smart hearing stands heading into this week">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/04/kristin-smart-timeline--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/04/kristin-smart-timeline--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2021/04/kristin-smart-timeline--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2021/04/kristin-smart-timeline--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/kristin-smart/" class="single_category_title category-link-29278" title="Kristin Smart">Kristin Smart</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/where-the-kristin-smart-hearing-stands-heading-into-this-week/" title="Where the Kristin Smart hearing stands heading into this week">Where the Kristin Smart hearing stands heading into this week</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227639 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-soccer tag-alex-crozier tag-ava-dorvillier tag-cal-poly-womens-soccer tag-kate-reedy tag-mckenna-carbon tag-nikki-trucco byline-rafael-medina">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-suffers-late-2-1-loss-to-saint-marys/" rel="bookmark" title="Women&#8217;s soccer suffers late 2-1 loss to Saint Mary&#8217;s">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-soccer/" class="single_category_title category-link-289" title="Women&#039;s Soccer">Women&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-suffers-late-2-1-loss-to-saint-marys/" title="Women&#8217;s soccer suffers late 2-1 loss to Saint Mary&#8217;s">Women&#8217;s soccer suffers late 2-1 loss to Saint Mary&#8217;s</a></h6>	</header>
</div>
		</div>
				<div class="small-6 medium-6 large-3 columns">
			<div class="post style1 solo post-227619 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-soccer tag-ava-dorvillier tag-cal-poly-womens-soccer tag-megan-hansen tag-spanos-stadium byline-diego-sandoval">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-opens-season-with-2-0-loss-against-no-24-stanford/" rel="bookmark" title="Women&#8217;s Soccer opens season with 2-0 loss against No. 24 Stanford">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2021/08/r-kpeRN8-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-soccer/" class="single_category_title category-link-289" title="Women&#039;s Soccer">Women&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-opens-season-with-2-0-loss-against-no-24-stanford/" title="Women&#8217;s Soccer opens season with 2-0 loss against No. 24 Stanford">Women&#8217;s Soccer opens season with 2-0 loss against No. 24 Stanford</a></h6>	</header>
</div>
		</div>
			</div>
</aside>
<!-- End Related Posts -->
		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219306 menu-item-category-250"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-222029"><a href="https://mustangnews.net/listen/">Listen</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-223050"><a href="http://housing.mustangnews.net">SLO Living</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="https://crowdfund.calpoly.edu/project/21604">Support MMG</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=a552dc2e8722c555d2c0d81e4f55b8f6' media='all' />
<script src='https://mustangnews.net/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=2.2.8' id='ai-core-js'></script>
<script src='https://cdn.plyr.io/3.6.3/plyr.polyfilled.js?ver=3.6.3' id='plyr-js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.6.0' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.6.0' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=a552dc2e8722c555d2c0d81e4f55b8f6' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=a552dc2e8722c555d2c0d81e4f55b8f6' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="6aec8cebbd" /><input type="hidden" name="_wp_http_referer" value="/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="6aec8cebbd" /><input type="hidden" name="_wp_http_referer" value="/womens-soccer-ends-home-stand-with-4-2-win-over-sacramento-state/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	<script>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</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2021-08-30 16:33:05 by W3 Total Cache
-->