<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211302304002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court - Mustang News"><meta property="og:description" content="More than three years after his death, a judge is set to hear a motion to keep the Thomas Jodry civil case from going to trial. Ambulances arrived at the bottom of the Marsh Street parking structure in Downtown San Luis Obispo on Sept. 14, 2019, to find the body of 21-year-old Atascadero resident Thomas […]"><meta property="og:url" content="http://mustangnews.net/the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court/"><meta property="og:site_name" content="Mustang News"><meta property="article:publisher" content="https://www.facebook.com/cpmustangnews"><meta property="article:published_time" content="2022-12-22T03:52:03+00:00"><meta property="article:modified_time" content="2022-12-22T05:31:04+00:00"><meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg"><meta property="og:image:width" content="1170"><meta property="og:image:height" content="658"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Nico Vinuela, Samantha Riordan"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPMustangNews"><meta name="twitter:site" content="@CPMustangNews"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nico Vinuela and Samantha Riordan"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="13 minutes"><meta name="generator" content="Site Kit by Google 1.90.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Mustang News"><meta name="application-name" content="Mustang News"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://mustangnews.net/wp-content/plugins/tablepress/css/tablepress.woff2" as="font" crossorigin=""><link rel="preload" href="https://mustangnews.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-audio-0.1.mjs" async="" custom-element="amp-audio" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-audio-0.1.js" crossorigin="anonymous" custom-element="amp-audio"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Oswald:wght@400;500;600&amp;family=Roboto:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://mustangnews.net/the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Mustang News » Feed" href="https://mustangnews.net/feed/"><link rel="alternate" type="application/rss+xml" title="Mustang News » Comments Feed" href="https://mustangnews.net/comments/feed/"><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5" id="wp-hooks-js" data-amp-unvalidated-tag></script><script type="text/javascript" src="https://mustangnews.net/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae" id="wp-i18n-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&amp;ver=e69db286c9c94bd98790" id="wp-jp-i18n-loader-js" data-amp-unvalidated-tag></script><script type="text/javascript" id="wp-jp-i18n-loader-js-after" data-amp-unvalidated-tag>
wp.jpI18nLoader.state = {"baseUrl":"https://mustangnews.net/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-promote-posts":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-promote-posts":"jetpack_vendor/automattic/jetpack-promote-posts/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script><link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/"><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/245624"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mustangnews.net/?p=245624"><link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court%2F"><link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_243217\",\"f\":\"daily\",\"fm\":\"1\",\"fs\":0,\"fb\":0,\"ft\":\"day\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":245624,\"categories\":\"255,33494,12,26052\"}","noPingback":true}</script><link rel="manifest" href="https://mustangnews.net/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court","url":"http://mustangnews.net/the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court/","mainEntityOfPage":{"@type":"WebPage","@id":"http://mustangnews.net/the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court/"},"thumbnailUrl":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?fit=1170%2C658\u0026ssl=1"},"articleSection":"Crime","author":[{"@type":"Person","name":"Nico Vinuela"},{"@type":"Person","name":"Samantha Riordan"}],"creator":["Nico Vinuela","Samantha Riordan"],"publisher":{"@type":"Organization","name":"Mustang News","logo":"https://mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png"},"keywords":[],"dateCreated":"2022-12-22T03:52:03Z","datePublished":"2022-12-22T03:52:03Z","dateModified":"2022-12-22T05:31:04Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews.png?fit=180%2C180&amp;ssl=1"><title>The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court - Mustang News</title></head>

<body class="post-template-default single single-post postid-245624 single-format-standard wp-custom-logo wp-embed-responsive jps-theme-newspack-theme singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh has-sidebar cat-crime-news cat-local-news cat-news cat-top-stories primary-cat-top-stories has-featured-image single-featured-image-default has-summary fw-stacked" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<amp-layout amp-access="popups.id_243217" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-small    newspack-newsletter-prompt-overlay  newspack-lightbox-featured-image i-amphtml-layout-container" role="button" tabindex="0" id="c357" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
											<div class="newspack-popup__featured-image">
							<amp-img width="780" height="459" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?fit=780%2C459&amp;ssl=1" class="attachment-large size-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?w=1350&amp;ssl=1 1350w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1024%2C602&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=400%2C235&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQ1OSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="780" height="459" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?fit=780%2C459&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?w=1350&amp;ssl=1 1350w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1024%2C602&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=768%2C452&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=1200%2C706&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-12.15.15-PM.png?resize=400%2C235&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>						</div>
										<div class="newspack-popup__content">
												
<p class="has-text-align-center">Sign up for the Round-Up Newsletter </p>


<amp-layout id="n08d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="207247591">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/207247591/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign me up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>


<p class="has-text-align-center">Reported by students for the greater SLO community.</p>
					</div>
					<form class="popup-dismiss-form c3570 popup-action-form c357" method="POST" action-xhr="https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_243217">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c357.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-aa60a9e" data-amp-original-style="opacity: 0.3;background-color:#1ccb96;"></div>
				
					</amp-layout>
				<amp-animation id="a_c357" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c357","delay":"2500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c357","delay":"2000","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c357 .newspack-popup-wrapper","delay":"2625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://mustangnews.net/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c357","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_243217","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c357 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_243217","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://mustangnews.net/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-navigation" class="main-menu"><li id="menu-item-180392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-180392"><a href="https://mustangnews.net/section/news/">News</a><button aria-controls="submenu-180392" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_180392 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_180392 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_180392 : !toggle_180392 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-180392">
	<li id="menu-item-245258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-245258"><a href="https://mustangnews.net/section/news/local-news/">Local</a></li>
	<li id="menu-item-245259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245259"><a href="https://mustangnews.net/section/news/politics/">Politics</a></li>
	<li id="menu-item-245260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245260"><a href="https://mustangnews.net/section/news/environment/">Environment</a></li>
	<li id="menu-item-245257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245257"><a href="https://mustangnews.net/section/news/kristin-smart-case/">Kristin Smart Case</a></li>
	<li id="menu-item-245261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245261"><a href="https://mustangnews.net/section/news/company-news/">Company News</a></li>
	<li id="menu-item-245262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245262"><a href="https://mustangnews.net/section/news/academics/">Academics</a></li>
	<li id="menu-item-245263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245263"><a href="https://mustangnews.net/section/news/administration-news/">Administration</a></li>
	<li id="menu-item-245264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245264"><a href="https://mustangnews.net/section/news/asi/">ASI</a></li>
</ul>
</li>
<li id="menu-item-219306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-219306"><a href="https://mustangnews.net/section/multi-media/video-multimedia/">Watch</a><button aria-controls="submenu-219306" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_219306 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_219306 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_219306 : !toggle_219306 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-219306">
	<li id="menu-item-244000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244000"><a href="https://mustangnews.net/section/multi-media/video-multimedia/mnnow/">MN Now</a></li>
	<li id="menu-item-244001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244001"><a href="https://mustangnews.net/section/multi-media/video-multimedia/mntv/">MNTV</a></li>
</ul>
</li>
<li id="menu-item-180393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-180393"><a href="https://mustangnews.net/section/sports/">Sports</a><button aria-controls="submenu-180393" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_180393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_180393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_180393 : !toggle_180393 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-180393">
	<li id="menu-item-245394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245394"><a href="https://mustangnews.net/section/sports/football-sports/">Football</a></li>
	<li id="menu-item-245265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245265"><a href="https://mustangnews.net/section/sports/softball/">Softball</a></li>
	<li id="menu-item-245266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245266"><a href="https://mustangnews.net/section/sports/tennis/">Tennis</a></li>
	<li id="menu-item-245267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245267"><a href="https://mustangnews.net/section/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-245268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245268"><a href="https://mustangnews.net/section/sports/volleyball-sports/">Volleyball</a></li>
	<li id="menu-item-245273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245273"><a href="https://mustangnews.net/section/sports/mens-soccer/">Men’s Soccer</a></li>
	<li id="menu-item-245270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245270"><a href="https://mustangnews.net/section/sports/womens-soccer/">Women’s Soccer</a></li>
	<li id="menu-item-245272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245272"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/">Men’s Basketball</a></li>
	<li id="menu-item-245269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245269"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/">Women’s Basketball</a></li>
	<li id="menu-item-245271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245271"><a href="https://mustangnews.net/section/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-245277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245277"><a href="https://mustangnews.net/the-hill/">Data &amp; Investigations</a></li>
<li id="menu-item-180396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-229841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229841"><a href="https://mustangnews.net/section/en-espanol/">en Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary" class="secondary-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-239067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239067"><a href="https://www.facebook.com/cpmustangnews"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-239068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239068"><a href="https://twitter.com/CPMustangNews"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-239069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239069"><a href="https://www.instagram.com/CPMustangNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-239070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239070"><a href="https://www.youtube.com/user/CPMustangNews"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-hamburger-container"><ul id="menu-hamburger" class="menu"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/the-roundup/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul></div></section>
	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="right" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
<section id="nav_menu-5" class="below-content widget widget_nav_menu"><div class="menu-hamburger-container"><ul id="menu-hamburger-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/the-roundup/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/21604">Support Mustang Media Group</a></li>
</ul></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
													<button class="desktop-menu-toggle dir-right" on="tap:desktop-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span>Menu</span>
							</button>
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://mustangnews.net/" class="custom-logo-link" rel="home"><amp-img noloading="" width="800" height="200" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?fit=800%2C200&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Mustang News" data-hero-candidate="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?w=800&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=768%2C192&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=400%2C100&amp;ssl=1 400w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Mustang News" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?fit=800%2C200&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?w=800&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=768%2C192&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/08/Mustang_News_cropped-2.png?resize=400%2C100&amp;ssl=1 400w" sizes="(max-width: 800px) 100vw, 800px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://mustangnews.net/" rel="home">Mustang News</a></p>
					
						<p class="site-description">
					Cal Poly San Luis Obispo's News Source				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://mustangnews.net/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
			</header>

	
			<div class="newspack_global_ad global_below_header">
						<div id="div-gpt-amp-2020_desktop_billboard-d5870a0d8e-320x100"><amp-ad width="320px" height="100px" type="doubleclick" data-slot="/21839898953/2020_Desktop_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' data-multi-size="320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-2020_desktop_billboard-d5870a0d8e-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21839898953/2020_Desktop_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-crime-news category-local-news category-news category-top-stories">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mustangnews.net/section/top-stories/" rel="category tag">Top Stories</a></span>			<h1 class="entry-title ">
			The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=blank&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=blank&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span><span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=blank&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=blank&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=blank&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/nico-vinuela/">Nico Vinuela</a></span> and  <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/samantha-riordan/">Samantha Riordan</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-21T19:52:03-08:00">December 21, 2022</time><time class="updated" datetime="2022-12-21T21:31:04-08:00">December 21, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1170" height="658" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?fit=1170%2C658&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?w=1170&amp;ssl=1 1170w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1170px) 100vw, 1170px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY1OCIgd2lkdGg9IjExNzAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?fit=1170%2C658&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?w=1170&amp;ssl=1 1170w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_7354.jpeg?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 1170px) 100vw, 1170px"></amp-img>			<figcaption><span>Mary Jane, mother of Thomas Jodry, stands in front of billboard promoting JusticeforThomas.com.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Mary Jane Jodry / Courtesy</span></span></figcaption>
			
			</figure>

		

<article id="post-245624" class="post-245624 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-local-news category-news category-top-stories entry">
	<div class="entry-content">

		
			<div class="article-summary">
				<p>More than three years after his death, a judge is set to hear a motion to keep the Thomas Jodry civil case from going to trial.</p>
	</div>
	
<p>Ambulances arrived at the bottom of the Marsh Street parking structure in Downtown San Luis Obispo on Sept. 14, 2019, to find the body of 21-year-old Atascadero resident Thomas Jodry moments after he fell from the top of the structure.</p>



<p>Initially ruled a suicide by the San Luis Obispo Coroner’s Office, Thomas’ death wasn’t immediately pursued as a criminal case — although his parents always suspected that their son’s death wasn’t an accident.</p>



<p>Three years later, in 2022, a wrongful death civil suit filed by the Jodry parents is still being debated in court.</p>



<p>Parents Mary Jane and William Jodry sued the man who they believe was involved in their son’s death: 59-year-old Atascadero resident, David Allen Knight.</p>



<p>The next hearing for the <em>William Jodry v. David Allen Knight</em> case will take place on Thursday, Dec. 22, where San Luis Obispo County Superior Court Judge Rita Federman will hear a motion by Knight’s lawyer to stop the case from going to trial altogether.</p>
<aside class="scaip scaip-1    ">		<div class="newspack_global_ad scaip-1">
						<div id="div-gpt-amp-newspack_in_article_1-c311fbdc68-300x600"><amp-ad width="300px" height="600px" type="doubleclick" data-slot="/21839898953/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_1-c311fbdc68-320x600"><amp-ad width="320px" height="600px" type="doubleclick" data-slot="/21839898953/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' data-multi-size="300x250,300x600,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-newspack_in_article_1-c311fbdc68-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21839898953/newspack_in_article_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>



<p>The motion, which is called a summary judgment, argues that there is not enough evidence to pursue the case in court.</p>



<p>If Federman approves the motion, the case would have to be resolved without a trial. If she denies the motion, the Jodry parents will face off against Knight in San Luis Obispo County Superior Court.</p>



<div class="wp-block-cover is-light has-parallax"><span aria-hidden="true" class="wp-block-cover__background has-background-dim-10 has-background-dim"></span><div role="img" class="wp-block-cover__image-background wp-image-245627 has-parallax amp-wp-f8ed78d" data-amp-original-style="background-position:50% 50%;background-image:url(https://mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.33.04-PM.png)"></div><div class="wp-block-cover__inner-container">
<p class="has-text-align-left has-white-color has-text-color has-x-large-font-size">Who was Thomas Jodry?</p>
</div></div>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube layout="responsive" width="780" height="439" data-videoid="LG3LuJvzuUI" title="Who was Thomas Jodry?" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a placeholder href="https://youtu.be/LG3LuJvzuUI"><amp-img src="https://i0.wp.com/i.ytimg.com/vi/LG3LuJvzuUI/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt="Who was Thomas Jodry?" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img decoding="async" src="https://i0.wp.com/i.ytimg.com/vi/LG3LuJvzuUI/hqdefault.jpg?w=780&amp;ssl=1" alt="Who was Thomas Jodry?"></noscript></amp-img></a></amp-youtube>
</div><figcaption class="wp-element-caption">Thomas Jodry’s parents, William and Mary Jane, share Thomas’s passions, his relationship with his family, and details about his life before he died in 2019. All photos are courtesy of Mary Jane and William Jodry.</figcaption></figure>



<h4>Sept. 14, 2019</h4>



<p>Mustang News reviewed the events leading up to Thomas Jodry’s death via interviews with the Jodry parents and testimony from previous court hearings. </p>
<aside class="scaip scaip-2    ">		<div class="newspack_global_ad scaip-2">
						<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_in_article_2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</aside>



<p>Thomas Jodry had an online cactus business where he would showcase his plants on the internet, and community members would come to his house to purchase them. Knight arrived at the Jodry residence for the first time to buy plants on June 5, 2019.</p>



<p>Knight returned to buy more cacti on June 26, 2019. After that, the two men began exchanging messages leading up to the first time they went out together: Sept. 14, 2019.</p>



<p>The series of texts, between Aug. 26 and Sept. 14, show the two men mostly discussing art. Jodry was an aspiring artist, and Knight offered himself as a mentor. He told Jodry that he would help him build an art portfolio.</p>
<aside class="scaip scaip-3    ">		<div class="newspack_global_ad scaip-3">
						<amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_in-article_3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</aside>



<p>The two made plans to go to Cal Poly’s Architecture Graveyard on Sept. 14, under the pretense that they would talk about art. In their text conversation, Knight told Jodry that he would help him market his paintings to a larger audience, which Jodry said he would “appreciate.” </p>



<p>When Knight arrived at the Jodry residence on Sept. 14, he found Thomas Jodry’s father, William Jodry, at the door. </p>



<p>William Jodry told Mustang News that Knight introduced himself “in a curt way” and asked him to tell his son to come outside. </p>



<h4>Listen: Mary Jane Jodry recounts the last time she saw her son, earlier that morning</h4>



<figure class="wp-block-audio"><amp-audio controls="" src="https://mustangnews.net/wp-content/uploads/2022/12/Last-time-Mary-Jane-saw-Tommy.wav" width="auto"><a href="https://mustangnews.net/wp-content/uploads/2022/12/Last-time-Mary-Jane-saw-Tommy.wav" fallback="">https://mustangnews.net/wp-content/uploads/2022/12/Last-time-Mary-Jane-saw-Tommy.wav</a><noscript><audio controls src="https://mustangnews.net/wp-content/uploads/2022/12/Last-time-Mary-Jane-saw-Tommy.wav"></audio></noscript><audio controls></audio></amp-audio></figure>



<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><amp-img width="780" height="439" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936-1024x576.png?resize=780%2C439&amp;ssl=1" alt="" class="wp-image-245632 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="439" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936-1024x576.png?resize=780%2C439&amp;ssl=1" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-20-at-11.49.48-PM-1-e1671609061936.png?resize=400%2C225&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure><div class="wp-block-media-text__content">
<blockquote class="wp-block-quote">
<p>“I think he just was hoping I’d wake up and the two of us could sit there and drink our coffee together. And I’ll never forget it.” </p>
<cite>Mary Jane Jodry, Mother</cite></blockquote>
</div></div>



<p>William Jodry then went looking for Thomas, and said that he spoke to his son briefly before he got in Knight’s car. According to his recollection, his son told him that Knight was going to “talk to [him] about art.”</p>



<p>“And that was the last time I ever saw him,” William Jodry said.</p>



<p>In September 2021, Knight attended a deposition — a motion where parties give testimony ahead of trial — for the <em>William Jodry v. David Allen Knight</em> wrongful death suit, where he described his account of the events that took place after Thomas Jodry got in his car. </p>



<p>According to Knight, the Architecture Graveyard was closed that night because of Cal Poly’s 2019 Week of Welcome, which started the next day — something neither of them knew before going out. </p>



<p>Knight then suggested that they go to a Mexican restaurant on Santa Rosa Street, where Knight said that he thinks Thomas Jodry may have had a beer.</p>



<p>Jodry suggested Montaña De Oro State Park next, according to Knight. </p>



<p>“We sat on the beach,” Knight said in the deposition, adding that they “talked about a lot of things” for about an hour before going back to Downtown SLO.</p>



<p>According to Knight, the two then went to Kreuzberg Coffee House — which Knight said was Thomas Jodry’s idea — but left about five minutes after arriving because Knight did not want to pay a cover charge to see a comedian who was performing that night.</p>



<p>In the deposition, Knight said that he and Thomas Jodry then went to Network Mall, although they didn’t go into any stores. According to Knight, the two then went to the San Luis Obispo creek and “explored the creek.”</p>



<p>Then, the pair went to Frog &amp; Peach Pub, where Knight said he took out a tab for the two of them that totalled around $112, including a $20 to $30 tip. </p>



<p>The two had at least three drinks each, Knight said, describing Jodry’s demeanor as “quite happy” while they were having drinks. </p>



<p>“At some point he talked about how he had a drug issue,” Knight said in the deposition. “I was under the impression it was in the past, but he said that he was going to get help for it.”</p>



<p>Jodry had a problem with alcohol consumption and planned to start rehab the following Monday, according to his parents.</p>



<p>“Who would take somebody to a bar when they know they have an alcohol problem?” Mary Jane Jodry told Mustang News. </p>



<p>At some point, the bartender cut Thomas Jodry off. As the two men left the bar, they crossed paths with a man and a woman. According to Knight, Thomas Jodry said something to the woman that the man — presumably her boyfriend — did not like. </p>



<p>“I stopped and was turning around as Thomas was getting hit by this man,” Knight said. “I couldn’t hear what he said to the girl, but it upset the man, and he hit him.” </p>



<p>In the deposition, Knight explained that Jodry fell to the ground after the man hit him, adding that Jodry continued to “challenge” the man from the ground. </p>



<p>“I had kind of intervened at that point and asked the guy, you know, ‘please — please don’t, you know. We’re leaving,’” Knight said, adding that he and Jodry walked away after the altercation. </p>



<p>After that, Knight described Jodry’s demeanor as “agitated.” The two then walked to a bench in a nearby alleyway, near Barnes &amp; Noble, and sat on a bench. According to Knight, Jodry began yelling obscenities at people walking by.</p>



<p>“He was yelling at women. He would call them c—-, and he would say ‘f— you, c—-,’” Knight said. “I said to him, ‘You gotta stop. You’re going to get yourself arrested. Don’t, you know, do this. What are you doing? Stop yelling at people.’”</p>



<p>Jodry ran out of his sight twice, according to Knight. At some point, when Jodry returned to the bench with Knight, he fell behind a parked car. </p>



<p>After that, Knight said, Jodry became increasingly agitated — as if he “wanted a confrontation with someone” — before running away a third time. </p>



<p>“I lost sight of Thomas when he jumped up, put his arms out, ran down the alleyway towards the movie theaters, towards Marsh Street,” Knight said. “Then I got up and walked down there. I lost sight of him before I even got up.”</p>



<p>Knight said in the deposition that he searched for Jodry for about half an hour before noticing lights on the Marsh Street parking structure. </p>



<p>“I crossed the street, and I saw a person lying on their side, and I went up to the police officer,” Knight said. “There was a lot of people around. I went up to the police officer, and I said, “‘I think I know that guy.’”</p>



<p>Jodry had fallen from the top of the Marsh Street parking structure. Police were surrounding his body before an ambulance took him to the hospital. </p>



<p>In the deposition, Eric Parkinson, the attorney representing the Jodry family, asked Knight if he told the police officer: “‘I know him, but I don’t want it to be on record that I know him.’”</p>



<p>“I could have said that, yeah,” Knight responded. “I was paranoid that I might get in trouble for something — being drunk in public, or intoxicated in public, or whatever sort of laws there are.”</p>



<p>Knight said that he stayed at the scene for about half an hour. After that, he went back to his car and texted Jodry’s phone a text reading: “Where are you?”</p>



<p>“I had forgotten I had his phone,” Knight said. </p>



<p>Knight said that he then drove to Sierra Vista Regional Medical Center, saw Jodry’s ambulance, and went back to the Jodry residence to tell Thomas’s parents that he’d “lost” their son. </p>



<p>Shortly after arriving at the Jodry residence, Knight handed Thomas Jodry’s parents their son’s phone — which, as Mary Jane Jodry told Mustang News, was covered in blood. </p>



<p>Knight said in the deposition that he had picked up Thomas Jodry’s phone when he fell in front of the parked car, before he ran away. </p>



<p>Knight told the Jodry parents that Thomas may have gotten hit by a car — which, according to him, was his original belief. </p>



<p>William Jodry called Sierra Vista Regional Medical Center, and they told him that their son did not survive.</p>



<h4>Listen: Thomas Jodry’s parents describe how they learned of his death</h4>



<figure class="wp-block-audio"><amp-audio controls="" src="https://mustangnews.net/wp-content/uploads/2022/12/SEPT-14-SECOND-CUTS.mp3" width="auto"><a href="https://mustangnews.net/wp-content/uploads/2022/12/SEPT-14-SECOND-CUTS.mp3" fallback="">https://mustangnews.net/wp-content/uploads/2022/12/SEPT-14-SECOND-CUTS.mp3</a><noscript><audio controls src="https://mustangnews.net/wp-content/uploads/2022/12/SEPT-14-SECOND-CUTS.mp3"></audio></noscript><audio controls></audio></amp-audio></figure>



<p>“I questioned why Thomas did this to me, and which — I do feel like I’m kind of a victim in this as well, you know,” Knight said in the deposition. “And I was upset, shocked, and I couldn’t believe that this has happened. And if it was a suicide, you know, why did he have to do it while he was with me?”</p>



<p>Knight believes that Thomas Jodry’s death was a suicide. </p>



<p>“I didn’t, you know, plan on him jumping off of the parking structure, if that’s what happened,” he said. </p>



<h4><strong>Knight files a restraining order against the Jodry parents</strong></h4>



<p>On Dec. 2, 2019, Knight filed restraining orders against William and Mary Jane Jodry under the grounds that he was “concerned that [Mary Jane or William] will either cause [Knight] harm personally or will incite violence against [him] and [his] family.”</p>



<p>“I knew their son and [his parents] believe that I was involved in his death,” the restraining order read. </p>



<div class="wp-block-media-text alignwide is-stacked-on-mobile amp-wp-fe86382" data-amp-original-style="grid-template-columns:35% auto"><figure class="wp-block-media-text__media"><amp-img width="492" height="659" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=492%2C659&amp;ssl=1" alt="" class="wp-image-245659 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?w=492&amp;ssl=1 492w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=400%2C536&amp;ssl=1 400w" sizes="(max-width: 492px) 100vw, 492px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY1OSIgd2lkdGg9IjQ5MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="492" height="659" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=492%2C659&amp;ssl=1" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?w=492&amp;ssl=1 492w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/Screen-Shot-2022-12-21-at-4.46.53-PM-e1671670214887.png?resize=400%2C536&amp;ssl=1 400w" sizes="(max-width: 492px) 100vw, 492px"></noscript></amp-img></figure><div class="wp-block-media-text__content">
<blockquote class="wp-block-quote">
<p>The orders were filed separately against each of Thomas’ parents — citing that both of them had been “publishing [Knight’s] name and address online in a context suggesting that the public cause [him] harm.”</p>
</blockquote>
</div></div>



<p>The restraining order made specific mention of an incident that occurred on Nov. 6, 2019. Knight claimed that the Jodrys went to his house, accused him of murder and demanded that he pay for the funeral. </p>



<p>“I threatened to call the police, and they continued to berate me, causing myself and my mother extreme mental anguish,” the order read. Knight said he feared that the Jodrys would harm to him and his mother.</p>



<p>Knight included screenshots of Facebook comments made by William Jodry in the order as evidence of his claims, which he alleged were calling to “incite violence” against him.</p>



<p>The request in the order asked that Mary Jane and William Jodry stop publishing Knight’s name and address online, and that the Jodry parents “be ordered to remove [Knight’s] name and address from any online social media websites they might have posted the information to.”</p>



<p>The restraining order was denied by San Luis Obispo County Superior Court Judge Linda Hurst.</p>



<h4>Knight files an additional restraining order against William Jodry</h4>



<p>On June 23, 2020, about a month after the Jodry parents filed the civil suit, Knight filed another restraining order against William Jodry. It cited “severe emotional distress” from Jodry’s actions following his son’s death.</p>



<p>Like the first order that Knight filed against the Jodry parents, this one was also denied. </p>



<p>“I have never done any of the things William Jodry accused me of doing in his Facebook posts and comments,” the restraining order read. “I have never ‘preyed on young men,’ gotten ‘young guys drunk and prey[ed] on them,’ or ‘take[n] young men from their homes.’”</p>



<p>Knight referred to the statements found on William Jodry’s Facebook as “categorically false,” citing that he “was not a suspect in the death of Thomas Jodry” when the San Luis Obispo Police Department spoke to him two days after his death.</p>



<p>He also noted that officers told him that the investigation would be closed without referral to the District Attorney’s office for criminal prosecution. </p>



<p>“Thomas Jodry’s death was ruled a suicide by the county coroner, and his death certificate lists ‘suicide’ as cause of death,” Knight wrote in the restraining order. “The coroner’s amendment states ‘subject jumped off a parking structure causing fatal injuries.’”</p>



<p>Attached to the order was a two-page copy of Thomas Jodry’s death certificate, which did in fact list his death as a suicide. </p>



<p>However, a third page of the death certificate — which was obtained by Knight’s lawyer after he filed the restraining order — listed that Thomas Jodry’s cause of death “could not be determined,” citing that “intentions were not known or witnessed” when he fell off the parking structure. </p>



<p>“At the time of our filing on June 23, I believed that the Clerk-Recorder had given us a correct and accurate death certificate,” Jordan Cunningham, Knight’s attorney at the time, wrote in an additional declaration two days after Knight filed the restraining order.</p>



<p>William Jodry filed a response to Knight’s restraining order about a month later, on July 17, 2020, where he argued against the request for the order. </p>



<p>In the response, William Jodry cited that “the coroner was unable to determine whether or not Thomas’ death was a suicide.”</p>



<p>In 2021, the Coroner’s Office made a further amendment to Thomas Jodry’s death certificate — officially listing his cause of death as “acute alcohol intoxication.” </p>



<p>William Jodry’s declaration also included a direct response to claims made by Knight, which William Jodry cited from Knight’s restraining order. </p>



<p>Knight said in his restraining order request that William Jodry had been harassing him — telling people “untrue things” about him, driving by his home and calling him names and “directing third parties to disseminate unfounded accusations” against Knight on social media. </p>



<p>William Jodry wrote that “none of this is accurate,” describing his actions as “simply attempting to gather information that will help me gain a better understanding as to how Thomas died.” </p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_2332-e1671670432331.jpeg?ssl=1"><amp-img src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_2332-e1671670432331.jpeg?resize=304%2C500&amp;ssl=1" alt="" class="wp-image-245662 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="304" height="500" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUwMCIgd2lkdGg9IjMwNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/12/IMG_2332-e1671670432331.jpeg?resize=304%2C500&amp;ssl=1" alt="" width="304" height="500"></noscript></amp-img></a><figcaption class="wp-element-caption">Jodry Family | Courtesy</figcaption></figure></div>


<h4>David Allen Knight’s criminal history </h4>



<p>In 2020, the <a href="https://www.sanluisobispo.com/news/local/article247572270.html" target="_blank" rel="noreferrer noopener">San Luis Obispo Tribune</a> reported that Knight had a 2003 felony conviction for molesting a child under the age of 14 — one of three of Knight’s child molestation convictions since 1987. </p>



<p>According to the article, Knight was convicted for “continuous sexual abuse of a minor and oral copulation,” which occurred between 1993 and 1996 with a child under the age of 14. </p>



<p>The 2003 charge, which has since been expunged, would have required Knight to register as a sex offender; his then-lawyer, however, was able to successfully argue against his mandatory registration on the California sex offender registry. </p>



<p>According to the SLO Tribune, Knight was sentenced to 120 days in San Luis Obispo County Jail for his 2003 charge. In October 2007, the charge was reduced from a felony to a misdemeanor. </p>



<p>His other child molestation charges, from 1987 and 1997, were also expunged.</p>



<p>During the deposition that Knight attended in September 2021, he denied ever having been convicted of a felony. </p>



<p>The Jodry Family’s attorney, Eric Parkinson, asked Knight if he had ever “been arrested for sexual molestation or harassment.” Knight replied, “no.”  </p>



<p>Knight’s attorney, Lara Hemphill, told the SLO Tribune in 2020 that Knight did not feel the need to disclose his arrest because the charges had already been expunged. Hemphill was the same attorney who got his other charges expunged. </p>



<p>During the 2021 deposition, Parkinson asked Knight if he had “ever had a criminal conviction of any kind expunged from the court records” — which Knight also denied.</p>



<p>Thomas Jodry’s parents believe that Knight’s criminal history is consistent with Knight’s intentions on the night of Sept. 14, 2019. They called him a “child molester” and said that his goal was to sexually harass their son. Knight denied ever touching or groping Thomas.</p>



<p>“Tommy went out under false pretenses,” William Jodry told Mustang News. “It was all a setup.” </p>



<p>Judge Federman is set to hear the motion to drop the case from trial on Thursday at 9 a.m., in the courthouse’s Department 2.</p>
	</div>

	<footer class="entry-footer">
			</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before">
								</div>
		<section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending Stories</span></h2><ul><li><a href="https://mustangnews.net/the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court/" class="bump-view" data-bump-view="tp" aria-current="page">The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court</a></li><li><a href="https://mustangnews.net/four-schools-in-four-years-bryan-penn-johnsons-journey-to-becoming-a-mustang/" class="bump-view" data-bump-view="tp">Four schools in four years: Bryan Penn-Johnson's journey to becoming a Mustang</a></li><li><a href="https://mustangnews.net/cal-poly-opens-new-center-for-wine-and-viticulture-a-head-start-on-a-great-career/" class="bump-view" data-bump-view="tp">Cal Poly opens new center for wine and viticulture: ‘A head start on a great career’</a></li><li><a href="https://mustangnews.net/cal-polys-basic-needs-report-highlights-prevalence-of-food-insecurity/" class="bump-view" data-bump-view="tp">Cal Poly’s Basic Needs Report highlights prevalence of food insecurity</a></li><li><a href="https://mustangnews.net/sex-education-in-america-still-fails-to-properly-educate/" class="bump-view" data-bump-view="tp">Sex education in America still fails to properly educate</a></li></ul></section><section id="block-13" class="widget widget_block">
<div class="is-layout-flow wp-block-group has-secondary-background-color has-background amp-wp-7b09e5b" data-amp-original-style="padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Donate to Mustang Media Group</h2>



<p class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Support Cal Poly’s student-run local news source.</p>



<div class="is-content-justification-center is-layout-flex wp-container-2 wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-3dd9b4c" data-amp-original-style="font-size:15px"><a class="wp-block-button__link has-primary-background-color has-background">Donate Now</a></div>
</div>
</div></div>
</section><section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21839898953/newspack_sidebar_1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title accent-header"><span>Twitter</span></h2><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="100%" data-height="600" href="https://twitter.com/CPMustangNews?ref_src=twsrc%5Etfw">Tweets by CPMustangNews</a> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" data-amp-unvalidated-tag></script></div></section><section id="block-18" class="widget widget_block">
<h2 class="accent-header"><a href="/category/en-espanol">MUSTANG NEWS EN ESPAÑOL</a></h2>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha show-image image-alignleft ts-2 is-1 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="245624">
								
	<article data-post-id="244508" class="tag-el-centro-latinx tag-latinx tag-mustang-success-center category-en-espanol category-student-life-en-espanol category-top-stories type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/hogar-lejos-del-hogar-el-nuevo-centro-latinx-se-abre-como-un-sistema-de-apoyo-para-estudiantes/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="800" height="600" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="‘Hogar lejos del hogar’: El nuevo centro Latinx se abre como un sistema de apoyo para estudiantes" data-hero-candidate="1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="‘Hogar lejos del hogar’: El nuevo centro Latinx se abre como un sistema de apoyo para estudiantes" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/IMG_9458.jpeg.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 800px) 100vw, 800px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/hogar-lejos-del-hogar-el-nuevo-centro-latinx-se-abre-como-un-sistema-de-apoyo-para-estudiantes/" rel="bookmark">‘Hogar lejos del hogar’: El nuevo centro Latinx se abre como un sistema de apoyo para estudiantes</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/yarelydelacruz/">Yarely De La Cruz</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-09T18:58:39-08:00">November 9, 2022</time><time class="updated" datetime="2022-11-09T18:58:41-08:00">November 9, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="244194" class="category-en-espanol type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/su-guia-de-las-propuestas-electorales-de-california-para-2022/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="400" height="300" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=400%2C300&amp;ssl=1" class="attachment-newspack-article-block-landscape-small size-newspack-article-block-landscape-small wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Su guía de las propuestas electorales de California para 2022" data-hero-candidate="1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=600%2C451&amp;ssl=1 600w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Su guía de las propuestas electorales de California para 2022" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=400%2C300&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=600%2C451&amp;ssl=1 600w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/11/Screen-Shot-2022-11-02-at-12.44.41-AM.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 400px) 100vw, 400px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/su-guia-de-las-propuestas-electorales-de-california-para-2022/" rel="bookmark">Su guía de las propuestas electorales de California para 2022</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/liv-collom/">Liv Collom</a></span>, <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/kimberly-garcia/">Kimberly Garcia</a></span>, <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/yarelydelacruz/">Yarely De La Cruz</a></span> and <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/bryanna-hernandez/">Bryanna Hernandez</a></span>						</span>
						<time class="entry-date published" datetime="2022-11-06T18:01:44-08:00">November 6, 2022</time><time class="updated" datetime="2022-11-08T17:53:58-08:00">November 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="243845" class="category-en-espanol category-news-en-espanol category-top-stories type-post post-has-image">
							<figure class="post-thumbnail">
								<a href="https://mustangnews.net/los-requisitos-de-elegibilidad-de-calfresh-han-cambiado-para-permitir-que-mas-estudiantes-se-inscriban/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<amp-img width="1200" height="900" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Los requisitos de elegibilidad de CalFresh han cambiado para permitir que más estudiantes se inscriban" data-hero-candidate="1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?resize=20%2C14&amp;ssl=1 20w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="Los requisitos de elegibilidad de CalFresh han cambiado para permitir que más estudiantes se inscriban" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?resize=20%2C14&amp;ssl=1 20w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2019/10/FoodInsecurity-.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://mustangnews.net/los-requisitos-de-elegibilidad-de-calfresh-han-cambiado-para-permitir-que-mas-estudiantes-se-inscriban/" rel="bookmark">Los requisitos de elegibilidad de CalFresh han cambiado para permitir que más estudiantes se inscriban</a></h2>										<div class="entry-meta">
											<span class="byline">
							<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://mustangnews.net/author/owen-lavine/">Owen Lavine</a></span>						</span>
						<time class="entry-date published" datetime="2022-10-25T14:00:00-07:00">October 25, 2022</time><time class="updated" datetime="2022-10-25T12:30:14-07:00">October 25, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				
</section><section id="block-17" class="widget widget_block">
<div class="is-layout-flow wp-block-group has-secondary-background-color has-background amp-wp-7b09e5b" data-amp-original-style="padding-top:20px;padding-right:20px;padding-bottom:20px;padding-left:20px"><div class="wp-block-group__inner-container">
<h2 class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Listen to KCPR Podcasts</h2>



<p class="has-text-align-center has-white-color has-text-color amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Follow us on Spotify, Apple or wherever you get your podcasts.</p>



<div class="is-content-justification-center is-layout-flex wp-container-4 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link has-primary-background-color has-background" href="https://kcpr.org/listen/podcasts/" target="_blank" rel="noreferrer noopener">Podcast Episodes</a></div>
</div>
</div></div>
</section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
								</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="100" layout="fixed" type="doubleclick" data-slot="/21839898953/2021_Mobile_Billboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-death-of-thomas-jodry-parents-of-man-who-fell-from-parking-structure-fight-to-take-wrongful-death-suit-to-court","category":["crime-news","local-news","news","top-stories"],"author":["nico-vinuela","samantha-riordan"],"post_type":"post","ID":245624}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mustangnews.net/" rel="home">
					<amp-img width="400" height="51" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?fit=400%2C51&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUxIiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="51" src="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?fit=400%2C51&amp;ssl=1" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239067"><a href="https://www.facebook.com/cpmustangnews"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239068"><a href="https://twitter.com/CPMustangNews"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239069"><a href="https://www.instagram.com/CPMustangNews/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239070"><a href="https://www.youtube.com/user/CPMustangNews"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-3" class="widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="/"><amp-img src="https://mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png" alt="" class="wp-image-239074 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="220" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 505px) 100vw, 505px" height="27.881188118812" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI3Ljg4MTE4ODExODgxMiIgd2lkdGg9IjIyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" src="https://mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png" alt="" width="220" srcset="https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?w=505&amp;ssl=1 505w, https://i0.wp.com/mustangnews.net/wp-content/uploads/2022/06/mmglogofooter.png?resize=400%2C51&amp;ssl=1 400w" sizes="(max-width: 505px) 100vw, 505px" height="27.881188118812"></noscript></amp-img></a></figure></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://mustangmediagroup.com/">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div></section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Copyright 2022 Mustang Media Group. All rights reserved.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[244508,244194,243845,245624]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":{"domains":["mustangnews.net"]},"send_page_view":false}}},"triggers":{"nb40":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nb41":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nb42":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nb43":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nb44":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nb45":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nb5a":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb69":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb71":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"cbc3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#c357"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":{"domains":["mustangnews.net"]},"send_page_view":false}}},"triggers":{"cbc6":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#c357","visibilitySpec":{"totalTimeMin":500}},"cbc8":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#c357 form:not(.popup-dismiss-form)"},"cbca":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Keep Up with Local Breaking News (243217) - Everyone"},"selector":"#c357 .popup-dismiss-form"},"n08e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n08d form","visibilitySpec":{"totalTimeMin":500}},"n090":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"The death of Thomas Jodry: Parents of man who fell from parking structure fight to take wrongful death suit to court"},"selector":"#n08d","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://mustangnews.net/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-PXJEQJ26XH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
				<div class="jetpack-instant-search__widget-area amp-wp-9c76635" data-amp-original-style="display: none">
					</div>
				<amp-install-serviceworker src="https://mustangnews.net/wp.serviceworker" data-iframe-src="https://mustangnews.net/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35102439-1","config":{"UA-35102439-1":{"groups":"default","linker":[]}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"mustangnews.net"}}</script></amp-analytics>



<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>
<script type="text/javascript" id="jetpack-instant-search-js-before" data-amp-unvalidated-tag>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A11%2C%22siteId%22%3A207247591%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fmustangnews.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b64c79eab7%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&amp;ver=cccf5593aef3de8e9b3f" id="jetpack-instant-search-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="//stats.wp.com/w.js?ver=202251" id="jp-tracks-js" async data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://mustangnews.net/wp-content/plugins/wp-parsely/build/loader.js?ver=11d36be1108ae9f257cd" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://mustangnews.net/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.3" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=207247591&amp;post=245624&amp;tz=-8&amp;srv=mustangnews.net&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=mustangnews.net&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 280 seconds ago
	generated in 0.922 seconds
	served from batcache in 0.003 seconds
	expires in 20 seconds
-->
