<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[970, 250], [728, 90]], 'div-gpt-ad-1578679198733-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>






	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	<title>Meet the man behind downtown SLO&#039;s bar scene - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the man behind downtown SLO&#039;s bar scene - Mustang News" />
<meta property="og:description" content="“Take my ashes, set it up there on the bar with a shot of tequila next to it and my friends passing through town can toast me.”" />
<meta property="og:url" content="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-20T17:00:48+00:00" />
<meta property="article:modified_time" content="2020-02-19T18:20:36+00:00" />
<meta property="og:updated_time" content="2020-02-19T18:20:36+00:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="“Take my ashes, set it up there on the bar with a shot of tequila next to it and my friends passing through town can toast me.”" />
<meta name="twitter:title" content="Meet the man behind downtown SLO&#039;s bar scene - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","inLanguage":"en-US","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#webpage","url":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/","name":"Meet the man behind downtown SLO&#039;s bar scene - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#primaryimage"},"datePublished":"2020-02-20T17:00:48+00:00","dateModified":"2020-02-19T18:20:36+00:00"},{"@type":"Article","@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#article","isPartOf":{"@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/16c7cf0a3e9702cc870fd9de33b1b8f0"},"headline":"Meet the man behind downtown SLO&#8217;s bar scene","datePublished":"2020-02-20T17:00:48+00:00","dateModified":"2020-02-19T18:20:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#primaryimage"},"articleSection":"Arts,Features,News,Top Stories,Video","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/16c7cf0a3e9702cc870fd9de33b1b8f0","name":"Cassandra Garibay","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b1fe572e5065c5094f5cd2dfc801f05f?s=96&d=mm&r=g","caption":"Cassandra Garibay"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Meet the man behind downtown SLO&#8217;s bar scene Comments Feed" href="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/feed/" />
			<meta property="og:title" content="Meet the man behind downtown SLO&#8217;s bar scene" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="“Take my ashes, set it up there on the bar with a shot of tequila next to it and my friends passing through town can toast me.”" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg" />
			<meta property="og:url" content="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=e48ceb45fc9849b1c07dbcd848149d04"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=e48ceb45fc9849b1c07dbcd848149d04' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=e48ceb45fc9849b1c07dbcd848149d04' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.7.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.7.1' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":206289}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A206289%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=206289' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F&#038;format=xml" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-206289 single-format-standard thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Meet the man behind downtown SLO&#8217;s bar scene</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene&url=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/&media=https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg&description=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="9849d34522">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-206289 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-features category-video-packages category-top-stories category-video-multimedia byline-kylie-smith" id="post-206289" data-id="206289" data-url="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/">
	  	<p><div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Desktop_Leaderboard -->
<div id='div-gpt-ad-1578679229029-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679229029-0'); });
  </script>
</div></div>
 <div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a>	  		<h1 class="entry-title" itemprop="name headline">Meet the man behind downtown SLO&#8217;s bar scene</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/cassandragaribay/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/kylie-smith/&quot; rel=&quot;tag&quot;&gt;Kylie Smith&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/kylie-smith/" rel="tag">Kylie Smith</a></a></strong>
  	  	  	<div class="time">58 mins ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/#respond" title="Meet the man behind downtown SLO&#8217;s bar scene">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg 1400w, https://mustangnews.net/wp-content/uploads/2020/02/DSC06022-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/02/DSC06022-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/02/DSC06022-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/02/DSC06022-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/02/DSC06022-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene&url=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/&media=https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg&description=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">If your school work is getting in the way of your social life, maybe it’s time to open up 13 bars and pubs in your college town like Billy Hales did.</span></p>
<p><span style="font-weight: 400;">Hales worked his way up from a janitor at Bull’s Tavern in the 1980s to now owning it and 12 other bars locally through his company Ash Management. This year he celebrates his 25th anniversary of owning and operating one of the most well-known pubs in downtown San Luis Obispo, Frog and Peach Pub. </span></p>
<p><span style="font-weight: 400;">The pub was the first one he ever started himself. </span></p>
<p><span style="font-weight: 400;">“I’m really proud of Peach,” Hales said. “But most of all, it makes me feel old.”</span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><center><iframe src="https://www.youtube.com/embed/AQ4i9oDxfKA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><center><em>Video by Kameron Ramirez</em></center></p>
<hr />
<h3>Getting into the bar business</h3>
<p><span style="font-weight: 400;">He said he knew that the bar business path was for him very early on. </span></p>
<p><span style="font-weight: 400;">During his time at Cal Poly, Hales said he was a social butterfly. He was very involved with his fraternity, Beta Theta Pi, but he also paid his way through college by working three jobs. His senior project advisor wrote on his final paper, “I think your school work is getting in the way of your social life.”</span></p>
<p><span style="font-weight: 400;">Hales agreed. </span></p>
<p><span style="font-weight: 400;">One of Hales’ three college jobs was at Bull’s Tavern. His decision to stay and work at Bull’s after graduation was also his biggest career move. Instead of taking a sought after sales job, he decided to do what he did best and bartend four days a week.</span></p>
<p><span style="font-weight: 400;">Hales worked his way up into the management side of things. He eventually took over the bar at Brubeck’s restaurant, where Novo Restaurant and Lounge is now. Hales said working closely with his bosses and investors helped him execute his idea of opening up a traditional English pub.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s been an amazing journey,” Hales said. “I think the one thing that I&#8217;ve always appreciated about the Frog and Peach, is it&#8217;s never been really pigeonholed into any one type of group.” </span></p>
<p><span style="font-weight: 400;">The first two projects that Hales launched in the 1990s were the Library Lounge and the Frog and Peach Pub, which are still under his ownership today. Milestone Tavern, Creeky Tiki, Mother’s Tavern are just a few of the other bars Ash Management operates. </span></p>
<p><span style="font-weight: 400;">“They know their audience and they cater to them,” Marketing and Communications Manager of Downtown SLO Kat Thompson said. “Frog and Peach has live music every night, no one else really does that.”</span></p>
<p><span style="font-weight: 400;">Hales took over Bull Tavern’s and McCarthy’s, which have been staples in downtown San Luis Obispo for the past 80 years. He moved up and down the coast to Humboldt, Santa Barbara, Paso Robles and Grover Beach to open various places, but ultimately returned to what he calls the “secret spot.” </span></p>
<p><span style="font-weight: 400;">“I think another lesson is just to keep it in your backyard, there’s plenty of opportunity right here,” Hales said. </span></p>
<p><span style="font-weight: 400;">The way that he builds his company now mirrors what was done for him. After someone has worked for a business under Ash Management for at least two years, Hales and the other senior partners give them equity stake in whatever project the company is actively working on. </span></p>
<p><span style="font-weight: 400;">“I want everybody from the the new door guy to the seasoned bartender to understand that they&#8217;ve got room to grow within the company,” Hales said.</span></p>
<p><span style="font-weight: 400;">There were people who believed in him back then and he said he wants to return that favor to those working for him now.</span></p>
<p><span style="font-weight: 400;">“He&#8217;s always been super uplifting,” Frog and Peach Bartender Drew Gonzales said. “[Hales is] super encouraging on how he had a humble beginning and how anyone can make something of themselves.”</span></p>
<p><span style="font-weight: 400;">Hales has a new project in the works on Tank Farm Road and Broad Street. He says it is about 18 months out. </span></p>
<p><span style="font-weight: 400;">“Take my ashes, set it up there on the bar with a shot of tequila next to it and my friends passing through town can toast me,” Hales said about his loyalty to the Frog and Peach.</span></p>
			    						</div>
									</div>
			</div>
						 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene&url=https%3A%2F%2Fmustangnews.net%2Fthe-man-behind-downtown-slos-bar-scene%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/&media=https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg&description=Meet+the+man+behind+downtown+SLO%E2%80%99s+bar+scene" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/kylie-smith/&quot; rel=&quot;tag&quot;&gt;Kylie Smith&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2020-02-20T09:00:48-08:00" itemprop="datePublished" content="2020-02-20T09:00:48-08:00">58 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Meet the man behind downtown SLO&#8217;s bar scene">
		<meta itemprop="dateModified" class="date updated" content="2020-02-19T10:20:36-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/02/DSC06022.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/" content="https://mustangnews.net/the-man-behind-downtown-slos-bar-scene/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
			</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206347 type-post status-publish format-standard has-post-thumbnail hentry category-baseball-sports category-sports category-top-stories category-uncategorized tag-bradlee-beesley tag-derek-true tag-elijah-greene tag-myles-emmerson tag-tate-samuelson byline-garrett-brown">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/baseball-falls-9-2-to-pepperdine-in-2020-home-opener/" rel="bookmark" title="Baseball falls 9-2 to Pepperdine in 2020 home opener">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/pepperdine-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/pepperdine-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/pepperdine-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/pepperdine-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/baseball-sports/" class="single_category_title category-link-271" title="Baseball">Baseball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/baseball-falls-9-2-to-pepperdine-in-2020-home-opener/" title="Baseball falls 9-2 to Pepperdine in 2020 home opener">Baseball falls 9-2 to Pepperdine in 2020 home opener</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206243 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-asi category-data category-multimedia category-news category-the-hill category-top-stories tag-housing tag-two-year-living-requirement byline-aidan-mcgloin">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/housing-not-proven-to-increase-retention/" rel="bookmark" title="Inconclusive data led to the sophomore housing requirement">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/frontcover-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/frontcover-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/frontcover-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/frontcover-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/multimedia/" class="single_category_title category-link-249" title="Multimedia">Multimedia</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/housing-not-proven-to-increase-retention/" title="Inconclusive data led to the sophomore housing requirement">Inconclusive data led to the sophomore housing requirement</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206291 type-post status-publish format-standard has-post-thumbnail hentry category-environment category-news category-the-hill category-top-stories tag-sustainability byline-hailey-nagma">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-reached-most-but-not-all-of-its-zero-emission-goals-by-2020/" rel="bookmark" title="Cal Poly reached most, but not all, of its zero emission goals by 2020">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/compost_DSC8554-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/compost_DSC8554-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/compost_DSC8554-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/compost_DSC8554-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-reached-most-but-not-all-of-its-zero-emission-goals-by-2020/" title="Cal Poly reached most, but not all, of its zero emission goals by 2020">Cal Poly reached most, but not all, of its zero emission goals by 2020</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206328 type-post status-publish format-standard has-post-thumbnail hentry category-asi category-news category-top-stories tag-asi tag-asi-voter-registration tag-ballot-bowl byline-carly-quinn">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/asi-pushes-for-student-voter-registration-despite-no-ballot-bowl-this-year/" rel="bookmark" title="ASI pushes for student voter registration despite no Ballot Bowl this year">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/81911456_2953922804627254_5842561321190555648_o-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/81911456_2953922804627254_5842561321190555648_o-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/81911456_2953922804627254_5842561321190555648_o-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/81911456_2953922804627254_5842561321190555648_o-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/asi/" class="single_category_title category-link-149" title="ASI">ASI</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/asi-pushes-for-student-voter-registration-despite-no-ballot-bowl-this-year/" title="ASI pushes for student voter registration despite no Ballot Bowl this year">ASI pushes for student voter registration despite no Ballot Bowl this year</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206285 type-post status-publish format-standard has-post-thumbnail hentry category-academics category-news category-top-stories tag-taxes byline-grace-nielson">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/need-help-with-your-taxes-cal-poly-students-have-you-covered/" rel="bookmark" title="Need help with your taxes? Cal Poly students have you covered">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/taxes-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/taxes-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/taxes-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/taxes-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/need-help-with-your-taxes-cal-poly-students-have-you-covered/" title="Need help with your taxes? Cal Poly students have you covered">Need help with your taxes? Cal Poly students have you covered</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206174 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-blood-drive byline-ethan-telles">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/blood-drive/" rel="bookmark" title="You&#8217;ve seen the blood drives on campus. But just how much blood do students give?">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/IMG_5220-2-copy-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/IMG_5220-2-copy-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/IMG_5220-2-copy-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/IMG_5220-2-copy-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/blood-drive/" title="You&#8217;ve seen the blood drives on campus. But just how much blood do students give?">You&#8217;ve seen the blood drives on campus. But just how much blood do students give?</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205580 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-news tag-annual-campaign tag-board-of-trustees tag-funraising byline-aidan-mcgloin">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-fundraised-39-million-in-2019/" rel="bookmark" title="Cal Poly fundraised $39 million in 2019, moving toward their $700 million goal">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/CP-Campaign3-lo-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/CP-Campaign3-lo-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/CP-Campaign3-lo-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/CP-Campaign3-lo-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-fundraised-39-million-in-2019/" title="Cal Poly fundraised $39 million in 2019, moving toward their $700 million goal">Cal Poly fundraised $39 million in 2019, moving toward their $700 million goal</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-206340 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-safer byline-evelyn-duffy">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-will-launch-a-survey-about-sexual-violence-feb-19/" rel="bookmark" title="Cal Poly will launch a survey about sexual violence Feb. 19">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/02/DSC_2212-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/02/DSC_2212-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/02/DSC_2212-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/02/DSC_2212-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-will-launch-a-survey-about-sexual-violence-feb-19/" title="Cal Poly will launch a survey about sexual violence Feb. 19">Cal Poly will launch a survey about sexual violence Feb. 19</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav></div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.7.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=e48ceb45fc9849b1c07dbcd848149d04'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="742763d68e" /><input type="hidden" name="_wp_http_referer" value="/the-man-behind-downtown-slos-bar-scene/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="742763d68e" /><input type="hidden" name="_wp_http_referer" value="/the-man-behind-downtown-slos-bar-scene/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
  <div class="hide">
    <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
  </div>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: mustangnews.net @ 2020-02-20 09:59:04 by W3 Total Cache
-->