<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[970, 250], [728, 90]], 'div-gpt-ad-1578679198733-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>







	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Cal Poly business website linked to pornography site - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal Poly business website linked to pornography site - Mustang News" />
<meta property="og:description" content="The Orfalea College of Business website was linked to a pornography site, Reddit user repostheaven posted on Tuesday. About an hour later, the link was fixed, another Reddit user commented. University Spokesperson Matt Lazier confirmed the redirection.  “Immediately upon learning of this, our team corrected the issue by updating the link to the student organization’s&hellip;" />
<meta property="og:url" content="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-30T03:57:28+00:00" />
<meta property="article:modified_time" content="2020-01-30T04:08:41+00:00" />
<meta property="og:updated_time" content="2020-01-30T04:08:41+00:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Orfalea College of Business website was linked to a pornography site, Reddit user repostheaven posted on Tuesday. About an hour later, the link was fixed, another Reddit user commented. University Spokesperson Matt Lazier confirmed the redirection.  “Immediately upon learning of this, our team corrected the issue by updating the link to the student organization’s&hellip;" />
<meta name="twitter:title" content="Cal Poly business website linked to pornography site - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg" />
<meta name="twitter:creator" content="@austinlinthicum" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#primaryimage","url":"https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#webpage","url":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/","inLanguage":"en-US","name":"Cal Poly business website linked to pornography site - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#primaryimage"},"datePublished":"2020-01-30T03:57:28+00:00","dateModified":"2020-01-30T04:08:41+00:00"},{"@type":"Article","@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#article","isPartOf":{"@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/4d62858785c166d35b3bb4a5b7af90f8"},"headline":"Cal Poly business website linked to pornography site","datePublished":"2020-01-30T03:57:28+00:00","dateModified":"2020-01-30T04:08:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#primaryimage"},"articleSection":"News,Top Stories"},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/4d62858785c166d35b3bb4a5b7af90f8","name":"Austin Linthicum","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/31f7b0455a094b5471924c8aa6723ecd?s=96&d=mm&r=g","caption":"Austin Linthicum"},"sameAs":["https://twitter.com/austinlinthicum"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly business website linked to pornography site Comments Feed" href="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/feed/" />
			<meta property="og:title" content="Cal Poly business website linked to pornography site" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The Orfalea College of Business website was linked to a pornography site, Reddit user repostheaven posted on Tuesday. About an hour later, the link was fixed, another Reddit user commented. University Spokesperson Matt Lazier confirmed the redirection.  “Immediately upon learning of this, our team corrected the issue by updating the link to the student organization’s&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg" />
			<meta property="og:url" content="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=93d9beb0513c40b8848fcf772a3470c4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.7.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.7.1' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=29.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":205182}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A205182%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=205182' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=true;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="https://mustangnews.net/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://mustangnews.net/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-205182 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Cal Poly business website linked to pornography site</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+business+website+linked+to+pornography+site&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/&media=https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg&description=Cal+Poly+business+website+linked+to+pornography+site" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="0e70c0b40d">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-205182 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-stephanie-zappelli" id="post-205182" data-id="205182" data-url="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/">
	  	<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<!-- /21839898953/2020_Desktop_Leaderboard -->
<div id='div-gpt-ad-1578679229029-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679229029-0'); });
  </script>
</div></div>

<div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">Cal Poly business website linked to pornography site</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/austinlinthicum/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/stephanie-zappelli/&quot; rel=&quot;tag&quot;&gt;Stephanie Zappelli&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/stephanie-zappelli/" rel="tag">Stephanie Zappelli</a></a></strong>
  	  	  	<div class="time">17 hours ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/#respond" title="Cal Poly business website linked to pornography site">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg 1400w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+business+website+linked+to+pornography+site&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/&media=https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg&description=Cal+Poly+business+website+linked+to+pornography+site" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">The Orfalea College of Business </span><a href="https://www.cob.calpoly.edu"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;"> was linked to a pornography site, Reddit user repostheaven </span><a href="https://www.reddit.com/r/CalPoly/comments/evgxju/porn_currently_hosted_on_official_cal_poly_website/"><span style="font-weight: 400;">posted </span></a><span style="font-weight: 400;">on Tuesday. About an hour later, the link was fixed, another Reddit user commented.</span></p>
<p><span style="font-weight: 400;">University Spokesperson Matt Lazier confirmed the redirection. </span></p>
<p><span style="font-weight: 400;">“Immediately upon learning of this, our team corrected the issue by updating the link to the student organization’s new website,” Lazier wrote in an email. </span></p>
<p><span style="font-weight: 400;">The link was supposed to lead to the website of student organization </span><a href="https://isacalpoly.com"><span style="font-weight: 400;">Information Systems Association</span></a><span style="font-weight: 400;">. </span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">After <a href="https://web.archive.org/web/20191201011749/https://www.cob.calpoly.edu/undergrad/management/information-systems/">reviewing past iterations of the website</a>, the club once used the domain currently showing a pornography site, but switched to </span><a href="https://isacalpoly.com/"><span style="font-weight: 400;">isacalpoly.com</span></a><span style="font-weight: 400;"> in August 2019. When their old domain became available for purchase in October 2019, it was directed to a pornography site. </span></p>
<p>The <a href="https://who.is/whois/cpsloisa.com">domain&#8217;s records have been restricted</a>, so it is unclear who owns the old Information Systems Association domain.</p>
<p><span style="font-weight: 400;">“As the web address that had been hacked was not a university page, we do not have information about when or how the site was redirected,” Lazier said.</span></p>
<p><span style="font-weight: 400;">Cal Poly information technology services checks all websites owned by the university for dead links, but does not look at websites “outside of the calpoly.edu domain,” Lazier wrote.</span></p>
			    						</div>
									</div>
			</div>
						 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+business+website+linked+to+pornography+site&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-business-website-linked-to-pornography-site%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/&media=https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg&description=Cal+Poly+business+website+linked+to+pornography+site" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/stephanie-zappelli/&quot; rel=&quot;tag&quot;&gt;Stephanie Zappelli&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2020-01-29T19:57:28-08:00" itemprop="datePublished" content="2020-01-29T19:57:28-08:00">17 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Cal Poly business website linked to pornography site">
		<meta itemprop="dateModified" class="date updated" content="2020-01-29T20:08:41-08:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" content="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div><div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-205227 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-hiking tag-pismo-preserve byline-ruby-mcnitt">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/hikers-gain-access-to-11-more-miles-of-county-trails/" rel="bookmark" title="Hikers gain access to 11 more miles of county trails">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2020/01/pismo-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/pismo-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2020/01/pismo-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2020/01/pismo-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/hikers-gain-access-to-11-more-miles-of-county-trails/" title="Hikers gain access to 11 more miles of county trails">Hikers gain access to 11 more miles of county trails</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-205203 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-cal-poly-mens-basketball tag-cal-state-fullerton-mens-basketball tag-coach-john-smith tag-jamal-smith tag-john-smith byline-adam-birder">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/csu-fullerton-reflects-on-familiar-faces-in-john-and-jamal-smith-and-their-upcoming-matchup/" rel="bookmark" title="Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/csu-fullerton-reflects-on-familiar-faces-in-john-and-jamal-smith-and-their-upcoming-matchup/" title="Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly">Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 hours ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-205182 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-stephanie-zappelli">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" rel="bookmark" title="Cal Poly business website linked to pornography site">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2020/01/BusinessPornWebsite-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-business-website-linked-to-pornography-site/" title="Cal Poly business website linked to pornography site">Cal Poly business website linked to pornography site</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">17 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205227 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-hiking tag-pismo-preserve byline-ruby-mcnitt">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/hikers-gain-access-to-11-more-miles-of-county-trails/" rel="bookmark" title="Hikers gain access to 11 more miles of county trails">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/pismo-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/pismo-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/pismo-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/pismo-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/hikers-gain-access-to-11-more-miles-of-county-trails/" title="Hikers gain access to 11 more miles of county trails">Hikers gain access to 11 more miles of county trails</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205203 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-cal-poly-mens-basketball tag-cal-state-fullerton-mens-basketball tag-coach-john-smith tag-jamal-smith tag-john-smith byline-adam-birder">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/csu-fullerton-reflects-on-familiar-faces-in-john-and-jamal-smith-and-their-upcoming-matchup/" rel="bookmark" title="Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/john-smith-csuf-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/csu-fullerton-reflects-on-familiar-faces-in-john-and-jamal-smith-and-their-upcoming-matchup/" title="Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly">Cal State Fullerton&#8217;s head coach and players talk about the positive impact the Smiths will have on Cal Poly</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205178 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-kristin-smart byline-austin-linthicum">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/sheriffs-office-reveals-new-piece-of-evidence-in-kristin-smart-case/" rel="bookmark" title="Sheriff’s Office reveals new piece of evidence in Kristin Smart case">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/PaulFlores-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/PaulFlores-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/PaulFlores-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/PaulFlores-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/sheriffs-office-reveals-new-piece-of-evidence-in-kristin-smart-case/" title="Sheriff’s Office reveals new piece of evidence in Kristin Smart case">Sheriff’s Office reveals new piece of evidence in Kristin Smart case</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205161 type-post status-publish format-standard has-post-thumbnail hentry category-crime-news category-news category-top-stories tag-corban-b-kinloch tag-hit-and-run tag-kinloch byline-sabrina-pascua">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/district-attorneys-office-files-charges-after-possible-hit-and-run/" rel="bookmark" title="District Attorney&#8217;s Office files charges after possible hit-and-run">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/iStock-521989614-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/iStock-521989614-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-521989614-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-521989614-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/district-attorneys-office-files-charges-after-possible-hit-and-run/" title="District Attorney&#8217;s Office files charges after possible hit-and-run">District Attorney&#8217;s Office files charges after possible hit-and-run</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-205171 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-cal-state-fullerton tag-jamal-smith tag-john-smith tag-mens-basketball byline-brian-truong">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/head-coach-john-smith-and-graduate-guard-jamal-smith-prepare-to-face-former-team/" rel="bookmark" title="Head coach John Smith and graduate guard Jamal Smith prepare to face former team">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/john-and-jamal-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/john-and-jamal-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/john-and-jamal-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/john-and-jamal-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/head-coach-john-smith-and-graduate-guard-jamal-smith-prepare-to-face-former-team/" title="Head coach John Smith and graduate guard Jamal Smith prepare to face former team">Head coach John Smith and graduate guard Jamal Smith prepare to face former team</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-204872 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories tag-heidi-harmon tag-san-luis-obispo tag-slo tag-sustainable tag-sustainable-city-of-the-year byline-megan-deegan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/slo-named-sustainable-city-of-the-year-for-making-strides-toward-sustainability-goal/" rel="bookmark" title="SLO named Sustainable City of the Year for its goal to reach 100 percent carbon neutrality">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/heidi-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/heidi-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/heidi-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/heidi-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slo-named-sustainable-city-of-the-year-for-making-strides-toward-sustainability-goal/" title="SLO named Sustainable City of the Year for its goal to reach 100 percent carbon neutrality">SLO named Sustainable City of the Year for its goal to reach 100 percent carbon neutrality</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-204813 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-video-packages category-top-stories category-video-multimedia tag-bars tag-business tag-dining tag-pubs byline-kylie-smith">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-alumnus-opens-new-brewery-in-san-luis-obispo/" rel="bookmark" title="Cal Poly alumnus opens new brewery in San Luis Obispo">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/Photo-Jan-26-3-16-35-AM-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/Photo-Jan-26-3-16-35-AM-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/Photo-Jan-26-3-16-35-AM-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/Photo-Jan-26-3-16-35-AM-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-alumnus-opens-new-brewery-in-san-luis-obispo/" title="Cal Poly alumnus opens new brewery in San Luis Obispo">Cal Poly alumnus opens new brewery in San Luis Obispo</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-204956 type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion category-top-stories tag-freedom-of-speech tag-freedom-of-the-press tag-press-freedom tag-reporting byline-aidan-mcgloin">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/student-press-freedom-day/" rel="bookmark" title="Celebrating the free exchange of ideas on Student Press Freedom Day">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/CALZIA20191201-3246-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/01/CALZIA20191201-3246-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/CALZIA20191201-3246-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/CALZIA20191201-3246-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/student-press-freedom-day/" title="Celebrating the free exchange of ideas on Student Press Freedom Day">Celebrating the free exchange of ideas on Student Press Freedom Day</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="footer-menu"><ul>
<li class="page_item page-item-125151"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="page_item page-item-202021"><a href="https://mustangnews.net/survey/">Audience Survey</a></li>
<li class="page_item page-item-183580"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="page_item page-item-188356"><a href="https://mustangnews.net/daily-buzz/">Daily Buzz</a></li>
<li class="page_item page-item-182609"><a href="https://mustangnews.net/election-night-live/">Election Night LIVE</a></li>
<li class="page_item page-item-189747"><a href="https://mustangnews.net/callero/">End of an Era: Men&#8217;s Basketball head coach Joe Callero</a></li>
<li class="page_item page-item-184503"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="page_item page-item-184176"><a href="https://mustangnews.net/help/">Help</a></li>
<li class="page_item page-item-180387"><a href="https://mustangnews.net/">Home</a></li>
<li class="page_item page-item-195334"><a href="https://mustangnews.net/join-our-incredible-team/">Join Our Incredible Team</a></li>
<li class="page_item page-item-201463"><a href="https://mustangnews.net/mens-soccer-2019/">Men&#8217;s Soccer kicks off the 2019 Big West Tournament</a></li>
<li class="page_item page-item-182663"><a href="https://mustangnews.net/2018-midterm-election/">Midterm Election</a></li>
<li class="page_item page-item-182724"><a href="https://mustangnews.net/mustang-news-newsmaker-of-the-year/">Mustang News &#8220;Newsmaker of the Year&#8221;</a></li>
<li class="page_item page-item-189623"><a href="https://mustangnews.net/poly-picks-2019/">Poly Picks 2019</a></li>
<li class="page_item page-item-131541"><a href="https://mustangnews.net/search/">Search</a></li>
<li class="page_item page-item-194761"><a href="https://mustangnews.net/senior-ad-purchase-form/">Senior Ad Purchase Form</a></li>
<li class="page_item page-item-125158"><a href="https://mustangnews.net/source-rights-and-expectations/">Source Rights and Expectations</a></li>
<li class="page_item page-item-125154"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li class="page_item page-item-197271"><a href="https://mustangnews.net/the-hill/">The Hill</a></li>
</ul></div>

						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav></div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script type="text/javascript">panopress.imagebox();</script><link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=93d9beb0513c40b8848fcf772a3470c4' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.7.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=93d9beb0513c40b8848fcf772a3470c4'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="53e1a9b207" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-business-website-linked-to-pornography-site/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="53e1a9b207" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-business-website-linked-to-pornography-site/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
  <div class="hide">
    <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
  </div>
  </body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 191/434 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2020-01-30 13:09:31 by W3 Total Cache
-->