<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard1', [728, 90], 'div-gpt-ad-1569480504363-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/mediumrectangle1', [[300, 250], [300, 600]], 'div-gpt-ad-1570520301120-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/leaderboard01_mobile', [[300, 250], [300, 100], [234, 60], [320, 50], [336, 280], [250, 250]], 'div-gpt-ad-1569480805878-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>A recent history of the Blue-Green Rivalry, &quot;the greatest rivalry in college soccer&quot; - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A recent history of the Blue-Green Rivalry, &quot;the greatest rivalry in college soccer&quot; - Mustang News" />
<meta property="og:description" content="Cal Poly-UC Santa Barbara Men’s Soccer game is the most anticipated game of the season for both fanbases. Thousands of spectators fill Spanos Stadium every year to cheer on their home team." />
<meta property="og:url" content="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:tag" content="Blue Green Rivalry" />
<meta property="article:tag" content="gauchos" />
<meta property="article:tag" content="Men&#039;s Soccer" />
<meta property="article:tag" content="The Hill" />
<meta property="article:tag" content="UCSB" />
<meta property="article:section" content="Data" />
<meta property="article:published_time" content="2019-10-29T18:29:19+00:00" />
<meta property="article:modified_time" content="2019-10-29T18:32:24+00:00" />
<meta property="og:updated_time" content="2019-10-29T18:32:24+00:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cal Poly-UC Santa Barbara Men’s Soccer game is the most anticipated game of the season for both fanbases. Thousands of spectators fill Spanos Stadium every year to cheer on their home team." />
<meta name="twitter:title" content="A recent history of the Blue-Green Rivalry, &quot;the greatest rivalry in college soccer&quot; - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#primaryimage","url":"https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#webpage","url":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/","inLanguage":"en-US","name":"A recent history of the Blue-Green Rivalry, &quot;the greatest rivalry in college soccer&quot; - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#primaryimage"},"datePublished":"2019-10-29T18:29:19+00:00","dateModified":"2019-10-29T18:32:24+00:00"},{"@type":"Article","@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#article","isPartOf":{"@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/a6910f0058c6290695cd5e3e0181dcc5"},"headline":"A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;","datePublished":"2019-10-29T18:29:19+00:00","dateModified":"2019-10-29T18:32:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#webpage"},"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#primaryimage"},"keywords":"Blue Green Rivalry,gauchos,Men's Soccer,The Hill,UCSB","articleSection":"Data,Multimedia,News,Sports,The Hill,Top Stories"},{"@type":["Person"],"@id":"https://mustangnews.net/#/schema/person/a6910f0058c6290695cd5e3e0181dcc5","name":"Hailey Nagma","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/f3d1afde76c8556f04e91bbbcfcbd87b?s=96&d=mm&r=g","caption":"Hailey Nagma"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221; Comments Feed" href="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/feed/" />
			<meta property="og:title" content="A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Cal Poly-UC Santa Barbara Men’s Soccer game is the most anticipated game of the season for both fanbases. Thousands of spectators fill Spanos Stadium every year to cheer on their home team." />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg" />
			<meta property="og:url" content="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=84e950fd4df3bf594578fc187ce7915d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://mustangnews.net/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://mustangnews.net/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.6.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.6.1' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://mustangnews.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=26.1' media='all' />
<script src='https://mustangnews.net/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.2.4+2.5.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.2.4+2.5.5'></script>
<script type='text/javascript'>
function ai_insert(a,e,h){var f=-1!=e.indexOf(":eq")?jQuery(e):document.querySelectorAll(e);Array.prototype.forEach.call(f,function(b,f){selector_string=b.hasAttribute("id")?"#"+b.getAttribute("id"):b.hasAttribute("class")?"."+b.getAttribute("class").replace(RegExp(" ","g"),"."):"";var d=document.createElement("div");d.innerHTML=h;var c=d.getElementsByClassName("ai-selector-counter")[0];null!=c&&(c.innerText=f+1);c=d.getElementsByClassName("ai-debug-name ai-main")[0];if(null!=c){var g="";"before"==
a?g=ai_front.insertion_before:"after"==a?g=ai_front.insertion_after:"prepend"==a?g=ai_front.insertion_prepend:"append"==a?g=ai_front.insertion_append:"replace-content"==a?g=ai_front.insertion_replace_content:"replace-element"==a&&(g=ai_front.insertion_replace_element);c.innerText=g+" "+e+" ("+b.tagName.toLowerCase()+selector_string+")"}c=document.createRange().createContextualFragment(d.innerHTML);"before"==a?b.parentNode.insertBefore(c,b):"after"==a?b.parentNode.insertBefore(c,b.nextSibling):"prepend"==
a?b.insertBefore(c,b.firstChild):"append"==a?b.insertBefore(c,null):"replace-content"==a?b.innerHTML=d.innerHTML:"replace-element"==a&&(b.parentNode.insertBefore(c,b),b.parentNode.removeChild(b))})}
function ai_insert_code(a){function e(a,b){return null==a?!1:a.classList?a.classList.contains(b):-1<(" "+a.className+" ").indexOf(" "+b+" ")}function h(a,b){null!=a&&(a.classList?a.classList.add(b):a.className+=" "+b)}function f(a,b){null!=a&&(a.classList?a.classList.remove(b):a.className=a.className.replace(new RegExp("(^|\\b)"+b.split(" ").join("|")+"(\\b|$)","gi")," "))}var b=e(a,"no-visibility-check")?!0:!!(a.offsetWidth||a.offsetHeight||a.getClientRects().length);a.getAttribute("data-block");
if(b){b=a.getAttribute("data-code");var k=a.getAttribute("data-insertion"),d=a.getAttribute("data-selector");null!=b&&(null!=k&&null!=d?document.querySelectorAll(d).length&&(ai_insert(k,d,b64d(b)),f(a,"ai-viewports")):(b=document.createRange().createContextualFragment(b64d(b)),a.parentNode.insertBefore(b,a.nextSibling),f(a,"ai-viewports")));a=a.getElementsByClassName("ai-check-block");"undefined"!=typeof a[0]&&a[0].parentNode.removeChild(a[0])}else b=a.previousElementSibling,e(b,"ai-debug-bar")&&
e(b,"ai-debug-script")&&(f(b,"ai-debug-script"),h(b,"ai-debug-viewport-invisible")),f(a,"ai-viewports")}function b64e(a){return btoa(encodeURIComponent(a).replace(/%([0-9A-F]{2})/g,function(a,h){return String.fromCharCode("0x"+h)}))}function b64d(a){return decodeURIComponent(atob(a).split("").map(function(a){return"%"+("00"+a.charCodeAt(0).toString(16)).slice(-2)}).join(""))};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":200380}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A200380%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.6.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=200380' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"style":"light","shadow":true,"PB_SETTINGS_BG_OPACITY":0.6,"galleries":false,"resize":1};
</script>
<script type="text/javascript"  src="https://mustangnews.net/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://mustangnews.net/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-200380 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-secondary" class="mobile-menu secondary"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/&media=https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg&description=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/multimedia/video-multimedia/">Watch</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-secondary-2" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="http://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="http://mustangnews.net/">Mustang News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="4c8209a92a">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-200380 type-post status-publish format-standard has-post-thumbnail hentry category-data category-multimedia category-news category-sports category-the-hill category-top-stories tag-blue-green-rivalry tag-gauchos tag-mens-soccer tag-the-hill tag-ucsb byline-hailey-nagma byline-sadie-rhen" id="post-200380" data-id="200380" data-url="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/">
	  	<p><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/leaderboard1 -->
<div id='div-gpt-ad-1569480504363-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569480504363-0'); });
  </script>
</div></div>
 <div class='code-block code-block-2 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/leaderboard01_mobile -->
<div id='div-gpt-ad-1569480805878-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569480805878-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/multimedia/" class="single_category_title category-link-249" title="Multimedia">Multimedia</a>	  		<h1 class="entry-title" itemprop="name headline">A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/haileynagma/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/hailey-nagma/&quot; rel=&quot;tag&quot;&gt;Hailey Nagma&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/sadie-rhen/&quot; rel=&quot;tag&quot;&gt;Sadie Rhen&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/hailey-nagma/" rel="tag">Hailey Nagma</a>, <a href="https://mustangnews.net/byline/sadie-rhen/" rel="tag">Sadie Rhen</a></a></strong>
  	  	  	<div class="time">40 mins ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/#respond" title="A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg 1400w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Connor Frost | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/&media=https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg&description=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">Known as <a href="http://www.collegesoccernews.com/index_files/Page2764.htm">&#8220;the greatest rivalry in college soccer,&#8221;</a> the Cal Poly-UC Santa Barbara Men’s Soccer game is the most anticipated game of the season for both fanbases. With the universities residing less than 100 miles from each other, thousands of spectators fill Spanos Stadium every year to cheer on their home team.</span></p>
<p><span style="font-weight: 400;">Since the rivalry began to develop in 2007, the Mustangs and the Gauchos have met on the field 25 times in regular season games and twice in the playoffs. Of those matches, Cal Poly holds eight wins while the Gauchos hold twelve. The teams have also tied seven times to round out a total of 27 games.</span></p>
<p><span>Only five of the last 24 meetings between the two teams have been decided by more than one goal. And while UC Santa Barbara carries the all-time series lead at 26-15-8, the Gauchos have won just two of their last eight matches against Cal Poly.</span></p>
<h3>A clear home field advantage</h3>
<p><span style="font-weight: 400;">The energy the Blue-Green Rivalry brings to Cal Poly&#8217;s campus is unmistakably felt by the fans and team alike. However, the idea of a home field advantage rings true for both Mustangs and Gauchos. Cal Poly has taken home 58.33 percent of victories in Alex G. Spanos Stadium while UC Santa Barbara has won 60 percent of matches played at Harder Stadium.</span></p><div class='ai-viewports ai-viewport-3' data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIC8yMTgzOTg5ODk1My9tZWRpdW1yZWN0YW5nbGUxIC0tPgo8ZGl2IGlkPSdkaXYtZ3B0LWFkLTE1NzA1MjAzMDExMjAtMCc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtMTU3MDUyMDMwMTEyMC0wJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4K' data-block='4'></div>
<script>var ai_block_div = document.getElementsByClassName ('ai-viewports'); ai_insert_code (ai_block_div [ai_block_div.length - 1]);</script>

<p><iframe src="//plot.ly/~mustangmedia/7.embed" width="700" height="600" frameborder="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">Men&#8217;s Soccer head coach Steve Sampson accredits the Mustangs’ success at home to the spirit of the rivalry.</span></p>
<p><span style="font-weight: 400;">“I know that since I’ve been here, especially at home, we’ve had fairly good results against Santa Barbara,” Sampson said. “So I think because of the atmosphere, because of the significance of the game, extra effort goes into getting a result.” </span></p>
<p><span style="font-weight: 400;">Beyond the ambiance that a Blue-Green rivalry game brings, both teams are used to playing in contrasting circumstances, according to UC Santa Barbara Men&#8217;s Soccer head coach Tim Vom Steeg. Whereas Harder Stadium has a larger, more open layout, Spanos Stadium is a narrow field built for American football. </span></p>
<p><span style="font-weight: 400;">“You’ve got these two dimensions of a game that’s played on a tight field that’s got people hanging over the sides, and a lot of set pieces,” Vom Steeg said. “So, to me, it’s almost a completely different game.”</span></p>
<h3>Lower Game Attendance at UC Santa Barbara</h3>
<p><span style="font-weight: 400;">Since 2011, Cal Poly has sold out all 11,075 seats in Spanos Stadium for the Men’s Soccer game against UC Santa Barbara. However, average attendance at UC Santa Barbara’s Harder Stadium started decreasing in 2015.</span></p>
<p><iframe src="//plot.ly/~mustangmedia/5.embed" width="700" height="600" frameborder="0" scrolling="no"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The lower numbers in Santa Barbara could be due to the </span><a href="https://mustangnews.net/wp-content/uploads/2019/10/online_ucsb_skyscraper_2019.pdf"><span style="font-weight: 400;">lockdown of the UC Santa Barbara campus</span></a><span style="font-weight: 400;"> during the Halloween weekend. According to Vom Steeg, the “Halloween disaster” prevents community members from coming onto the campus and can also force adjustments to the time of the game to accommodate for the holiday.</span></p>
<p><span style="font-weight: 400;">Despite lower numbers, attendance saw a bump at the Men’s Soccer game against Cal Poly this season on Oct. 5 as the match brought in nearly 10,000 fans.</span></p>
<p><span style="font-weight: 400;">“We’ve not had a top-20 program the past three years,” Vom Steeg said. “This year, we do. So, consequently — not surprisingly — we do [have] 10,000 people at the game.”</span></p>
<p><span style="font-weight: 400;">The Mustangs go head-to-head with the Gauchos again on Nov. 2 in one of the biggest rivalries in college sports. </span></p>
<p><span>Free student tickets can be picked up in the Julian A. McPhee University Union (UU) Plaza or at the Performing Arts Center (PAC) ticket office starting Monday, Oct. 28 at 9 a.m. A valid student ID is required to pick up a student ticket. Students cannot pick up a ticket with anyone else’s ID, according to Assistant Director of Athletics Communications Chris Giovannetti.</span></p>
<p>After Monday, tickets will be available at the PAC on Tuesday from 9 a.m.-6 p.m. and Wednesday through Friday from 12-6 p.m.</p>
<p>Once the allotment of free student tickets have been claimed, students can still purchase tickets for $12.</p>
<p><span style="font-weight: 400;">Although the Blue-Green Rivalry game holds a special place in Mustangs’ hearts, every game this season plays a significant role in the team’s advancement to the Big West Tournament.  </span></p>
<p><span style="font-weight: 400;">“Every game has had importance,&#8221; Sampson said. &#8220;Every game, especially now in these final three games, will take on even more importance in a year where anybody can beat anybody else on any given day.”</span></p>
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/blue-green-rivalry/" title="" class="tag-link">Blue Green Rivalry</a> <a href="https://mustangnews.net/tag/gauchos/" title="" class="tag-link">gauchos</a> <a href="https://mustangnews.net/tag/mens-soccer/" title="" class="tag-link">Men's Soccer</a> <a href="https://mustangnews.net/tag/the-hill/" title="" class="tag-link">The Hill</a> <a href="https://mustangnews.net/tag/ucsb/" title="" class="tag-link">UCSB</a>	</div>
	</footer>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D&url=https%3A%2F%2Fmustangnews.net%2Fmens-soccer-blue-green-rivalry-a-recent-history%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/&media=https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg&description=A+recent+history+of+the+Blue-Green+Rivalry%2C+%E2%80%9Cthe+greatest+rivalry+in+college+soccer%E2%80%9D" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/hailey-nagma/&quot; rel=&quot;tag&quot;&gt;Hailey Nagma&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/sadie-rhen/&quot; rel=&quot;tag&quot;&gt;Sadie Rhen&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-10-29T11:29:19-07:00" itemprop="datePublished" content="2019-10-29T11:29:19-07:00">40 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;">
		<meta itemprop="dateModified" class="date updated" content="2019-10-29T11:32:24-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" content="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_singlead_widget-2" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/mediumrectangle1 -->
<div id='div-gpt-ad-1570520301120-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570520301120-0'); });
  </script>
</div></div>
				</div><div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-199946 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-satire category-top-stories tag-cpx tag-opinion tag-the-hoof byline-hannah-benson">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/the-hoof-three-creative-ways-to-own-up-to-an-issue-that-should-have-been-addressed-a-super-long-time-ago/" rel="bookmark" title="The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/the-hoof-three-creative-ways-to-own-up-to-an-issue-that-should-have-been-addressed-a-super-long-time-ago/" title="The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago">The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">9 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-200380 type-post status-publish format-standard has-post-thumbnail hentry category-data category-multimedia category-news category-sports category-the-hill category-top-stories tag-blue-green-rivalry tag-gauchos tag-mens-soccer tag-the-hill tag-ucsb byline-hailey-nagma byline-sadie-rhen">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" rel="bookmark" title="A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/10/bluegreen-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/multimedia/" class="single_category_title category-link-249" title="Multimedia">Multimedia</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-soccer-blue-green-rivalry-a-recent-history/" title="A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;">A recent history of the Blue-Green Rivalry, &#8220;the greatest rivalry in college soccer&#8221;</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">40 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-199930 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-cal-poly-theatre-and-dance byline-sara-pedro">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/a-modern-take-on-an-ancient-greek-play-comes-to-cal-poly-this-weekend/" rel="bookmark" title="A modern take on an ancient Greek play comes to Cal Poly this weekend">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-modern-take-on-an-ancient-greek-play-comes-to-cal-poly-this-weekend/" title="A modern take on an ancient Greek play comes to Cal Poly this weekend">A modern take on an ancient Greek play comes to Cal Poly this weekend</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">4 hours ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-199946 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-satire category-top-stories tag-cpx tag-opinion tag-the-hoof byline-hannah-benson">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/the-hoof-three-creative-ways-to-own-up-to-an-issue-that-should-have-been-addressed-a-super-long-time-ago/" rel="bookmark" title="The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/cpxhoof-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/the-hoof-three-creative-ways-to-own-up-to-an-issue-that-should-have-been-addressed-a-super-long-time-ago/" title="The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago">The Hoof: Three creative ways to own up to an issue that should have been addressed a super long time ago</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-199930 type-post status-publish format-standard has-post-thumbnail hentry category-arts category-top-stories tag-cal-poly-theatre-and-dance byline-sara-pedro">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/a-modern-take-on-an-ancient-greek-play-comes-to-cal-poly-this-weekend/" rel="bookmark" title="A modern take on an ancient Greek play comes to Cal Poly this weekend">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/lysistrada-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/arts/" class="single_category_title category-link-30" title="Arts">Arts</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-modern-take-on-an-ancient-greek-play-comes-to-cal-poly-this-weekend/" title="A modern take on an ancient Greek play comes to Cal Poly this weekend">A modern take on an ancient Greek play comes to Cal Poly this weekend</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-200032 type-post status-publish format-standard has-post-thumbnail hentry category-top-stories byline-leilee-naderi">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/proposed-bike-sharing-on-campus-its-about-time/" rel="bookmark" title="Proposed bike sharing on campus: it&#8217;s about time">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/dockless-bikeshare-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/dockless-bikeshare-1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/dockless-bikeshare-1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/dockless-bikeshare-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/top-stories/" class="single_category_title category-link-26052" title="Top Stories">Top Stories</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/proposed-bike-sharing-on-campus-its-about-time/" title="Proposed bike sharing on campus: it&#8217;s about time">Proposed bike sharing on campus: it&#8217;s about time</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-200602 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-soccer tag-alex-crozier tag-brooke-rubinstein tag-cal-state-fullerton tag-camille-lafaix tag-fullerton tag-womens-soccer byline-jack-clark">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-soccer-postseason-hopes-fading-after-loss-to-cal-state-fullerton/" rel="bookmark" title="Women&#8217;s Soccer postseason hopes fading after loss to Cal State Fullerton">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/w-soc-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/w-soc-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/w-soc-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/w-soc-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-soccer/" class="single_category_title category-link-289" title="Women&#039;s Soccer">Women&#039;s Soccer</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-soccer-postseason-hopes-fading-after-loss-to-cal-state-fullerton/" title="Women&#8217;s Soccer postseason hopes fading after loss to Cal State Fullerton">Women&#8217;s Soccer postseason hopes fading after loss to Cal State Fullerton</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-199916 type-post status-publish format-standard has-post-thumbnail hentry category-news category-video-packages category-video-multimedia tag-cal-poly tag-fire byline-stephanie-zappelli">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/its-fire-season-at-cal-poly-here-are-ways-to-be-prepared/" rel="bookmark" title="It&#8217;s fire season at Cal Poly. Here are ways to be prepared.">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/fireszn-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/fireszn-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/fireszn-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/fireszn-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/its-fire-season-at-cal-poly-here-are-ways-to-be-prepared/" title="It&#8217;s fire season at Cal Poly. Here are ways to be prepared.">It&#8217;s fire season at Cal Poly. Here are ways to be prepared.</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-200456 type-post status-publish format-standard has-post-thumbnail hentry category-features-2 category-student-life category-top-stories tag-cal-poly tag-dorms tag-north-mountain tag-residence-halls byline-olivia-monforte">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/john-tiedemann-custodian/" rel="bookmark" title="&#8220;They&#8217;re my kids&#8221; — John Tiedemann is more than a custodian to North Mountain residents">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/cstodian-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/cstodian-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/cstodian-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/cstodian-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/features-2/" class="single_category_title category-link-27204" title="Features">Features</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/john-tiedemann-custodian/" title="&#8220;They&#8217;re my kids&#8221; — John Tiedemann is more than a custodian to North Mountain residents">&#8220;They&#8217;re my kids&#8221; — John Tiedemann is more than a custodian to North Mountain residents</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-200494 type-post status-publish format-standard has-post-thumbnail hentry category-cover-story category-news category-top-stories tag-cal-fire tag-california tag-california-wildfires tag-fire tag-pge tag-power-shutoff tag-psps byline-ashley-ladin byline-cassandra-garibay byline-emily-merten">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/public-safety-power-shutoffs-have-affected-more-than-900000-california-homes-heres-what-would-happen-if-slo-goes-dark/" rel="bookmark" title="Nearly 1 million PG&#038;E customers are experiencing public safety power shutoffs. Here&#8217;s what would happen if SLO goes dark">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/DSC_0491-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2020/11/DSC_0491-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/DSC_0491-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/DSC_0491-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/cover-story/" class="single_category_title category-link-26713" title="Cover Story">Cover Story</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/public-safety-power-shutoffs-have-affected-more-than-900000-california-homes-heres-what-would-happen-if-slo-goes-dark/" title="Nearly 1 million PG&#038;E customers are experiencing public safety power shutoffs. Here&#8217;s what would happen if SLO goes dark">Nearly 1 million PG&#038;E customers are experiencing public safety power shutoffs. Here&#8217;s what would happen if SLO goes dark</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-200505 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-volleyball-sports tag-maia-dvoracek tag-mika-dickson tag-nikki-jackson byline-diego-sandoval">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/volleyball-earns-sweep-at-uc-davis-remains-tied-for-first-place-in-big-west-conference/" rel="bookmark" title="Volleyball earns sweep at UC Davis, remains tied for first-place in Big West Conference">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/10/vballlll-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/10/vballlll-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/10/vballlll-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/10/vballlll-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/volleyball-sports/" class="single_category_title category-link-3109" title="Volleyball">Volleyball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/volleyball-earns-sweep-at-uc-davis-remains-tied-for-first-place-in-big-west-conference/" title="Volleyball earns sweep at UC Davis, remains tied for first-place in Big West Conference">Volleyball earns sweep at UC Davis, remains tied for first-place in Big West Conference</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script>
setTimeout (function() {Array.prototype.forEach.call (document.querySelectorAll (".ai-viewports"), function (element, index) {ai_insert_code (element);});}, 10);

</script>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://mustangnews.net/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript">panopress.imagebox();</script>    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://mustangnews.net/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '598c8ed3e4';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-192354 snppopup"><input type="hidden" class="snp_open" value="inactivity" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_inactivity" value="6" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="192354" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="10" /><input type="hidden" class="snp_cookie_close" value="5" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="550"  class="snp-bld-step snp-bld-step-1  animated fadeIn " data-animation="fadeIn" ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-input bld-step-1-el-0 "><div class="bld-table-cont"><input   placeholder="Email" name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-1 "><img class="bld-el  "  src="http://mustangnews.net/wp-content/uploads/2018/10/dailybuzztext.png" alt="" /></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-submit snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">SUBSCRIBE NOW</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-3 "><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="http://mustangnews.net/wp-content/uploads/2019/04/x.png" alt="" /></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-192354-overlay" data-close="yes"></div><script>
    var snp_bld_open192354=function(){_snp_bld_open(192354);};
    var snp_bld_close192354=function(){_snp_bld_close(192354);};
</script>
<style>
.snp-pop-192354 .snp-bld-step-cont-1 {}.snp-pop-192354 .snp-bld-step-1 {width: 500px;height: 550px;background-color: #ffffff;background-image: url('http://mustangnews.net/wp-content/uploads/2019/04/dailybuzzpopup.jpg');background-position: center center;background-repeat: no-repeat;}.snp-pop-192354 .bld-step-1-el-0 {   border: 1px solid transparent;width: 365px;height: 50px;top: 349px;left: 67px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-0 .bld-el,.snp-pop-192354 .bld-step-1-el-0 .bld-el p,.snp-pop-192354 .bld-step-1-el-0 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-0 .bld-el:active,.snp-pop-192354 .bld-step-1-el-0 .bld-el:hover{outline: 0;height: 48px;font-family: Arial;font-size: 16px;border-style: solid;border-width: 0px;border-color: #999999;padding: 20px;background-position: center center;background-repeat: repeat;}.snp-pop-192354 .bld-step-1-el-0 .bld-el::-webkit-input-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-0 .bld-el::-moz-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-1 {   border: 1px solid transparent;width: 361px;height: 238px;top: 71px;left: 68px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-1 .bld-el,.snp-pop-192354 .bld-step-1-el-1 .bld-el p,.snp-pop-192354 .bld-step-1-el-1 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-1 .bld-el:active,.snp-pop-192354 .bld-step-1-el-1 .bld-el:hover{outline: 0;}.snp-pop-192354 .bld-step-1-el-2 {   border: 1px solid transparent;width: 200px;height: 50px;top: 414px;left: 148px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-2 .bld-el,.snp-pop-192354 .bld-step-1-el-2 .bld-el p,.snp-pop-192354 .bld-step-1-el-2 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-2 .bld-el:active,.snp-pop-192354 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: Arial;font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #ff531a !important;background-position: center center;background-repeat: repeat;padding-left: 10px;}.snp-pop-192354 .bld-step-1-el-3 {   border: 1px solid transparent;width: 19px;height: 19px;top: 20px;left: 457px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-3 .bld-el,.snp-pop-192354 .bld-step-1-el-3 .bld-el p,.snp-pop-192354 .bld-step-1-el-3 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-3 .bld-el:active,.snp-pop-192354 .bld-step-1-el-3 .bld-el:hover{outline: 0;}#snp-pop-192354-overlay {opacity: 0.8;background-color: #5A5757;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open192354;
snp_f['snppopup-welcome-close']=snp_bld_close192354;
</script>
</div>            </div>
    <link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=84e950fd4df3bf594578fc187ce7915d' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mustangnews.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.6.1'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=84e950fd4df3bf594578fc187ce7915d'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="ffa25bba84" /><input type="hidden" name="_wp_http_referer" value="/mens-soccer-blue-green-rivalry-a-recent-history/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="ffa25bba84" /><input type="hidden" name="_wp_http_referer" value="/mens-soccer-blue-green-rivalry-a-recent-history/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-10-29 12:09:28 by W3 Total Cache
-->