<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stay-at-home order extended amid spike in COVID-19 cases - Mustang News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stay-at-home order extended amid spike in COVID-19 cases - Mustang News" />
	<meta property="og:description" content="California extended stay-at-home orders for the Southern California Region, which includes San Luis Obispo County, on Tuesday Dec. 29, according to an announcement from California Health and Human Services Secretary Mark Ghaly. This extension follows Gov. Gavin Newsom’s regional stay-at-home order, which began on Dec. 6 and was set to expire on Monday. However, experts projected&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2020-12-30T02:12:53+00:00" />
	<meta property="article:modified_time" content="2020-12-30T02:10:19+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/sarah-banholzer/" rel="tag">Sarah Banholzer</a>">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg","width":1400,"height":933,"caption":"Gracie Kitayama and Sophie Kroesche | Mustang News"},{"@type":"WebPage","@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#webpage","url":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/","name":"Stay-at-home order extended amid spike in COVID-19 cases - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#primaryimage"},"datePublished":"2020-12-30T02:12:53+00:00","dateModified":"2020-12-30T02:10:19+00:00","breadcrumb":{"@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mustangnews.net/","url":"https://mustangnews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/","url":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/","name":"Stay-at-home order extended amid spike in COVID-19 cases"}}]},{"@type":"Article","@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#article","isPartOf":{"@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/ec77d7e3f09acef641cd4040221c6ef0"},"headline":"Stay-at-home order extended amid spike in COVID-19 cases","datePublished":"2020-12-30T02:12:53+00:00","dateModified":"2020-12-30T02:10:19+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#primaryimage"},"keywords":"covid-19,regional stay at home order,San Luis Obispo County,Southern California Region","articleSection":"City,COVID Updates,COVID-19,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/ec77d7e3f09acef641cd4040221c6ef0","name":"Cameryn Oakes","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bb916a69a3ad8f00146ee34aeb231d8e?s=96&d=mm&r=g","caption":"Cameryn Oakes"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Stay-at-home order extended amid spike in COVID-19 cases Comments Feed" href="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/feed/" />
			<meta property="og:title" content="Stay-at-home order extended amid spike in COVID-19 cases" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="California extended stay-at-home orders for the Southern California Region, which includes San Luis Obispo County, on Tuesday Dec. 29, according to an announcement from California Health and Human Services Secretary Mark Ghaly. This extension follows Gov. Gavin Newsom’s regional stay-at-home order, which began on Dec. 6 and was set to expire on Monday. However, experts projected&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg" />
			<meta property="og:url" content="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9e89538057416fbe3034932e08509b8"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.5' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.2.5' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.2.5' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.7' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.7' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/ts-advanced-tables-vc/js/jquery.vcsc.jquerymigrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":218779}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A218779%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.2.5' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/218779" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=218779' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.7 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-218779 single-format-standard _masterslider _ms_version_3.6.7 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-217274" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-217957" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li id="menu-item-218709" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218709 menu-item-category-26108"><a href="https://mustangnews.net/section/listen/">Listen</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Stay-at-home order extended amid spike in COVID-19 cases</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases&url=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/&media=https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg&description=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218709 menu-item-category-26108"><a href="https://mustangnews.net/section/listen/">Listen</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="8acc28c88c">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-218779 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-covid-updates category-covid-19 category-news tag-covid-19 tag-regional-stay-at-home-order tag-san-luis-obispo-county tag-southern-california-region byline-sarah-banholzer" id="post-218779" data-id="218779" data-url="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/">
	  	<p> </p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/covid-19/" class="single_category_title category-link-28548" title="COVID-19">COVID-19</a>	  		<h1 class="entry-title" itemprop="name headline">Stay-at-home order extended amid spike in COVID-19 cases</h1>	  			<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sarah-banholzer/&quot; rel=&quot;tag&quot;&gt;Sarah Banholzer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sarah-banholzer/" rel="tag">Sarah Banholzer</a></a></strong>
						<div class="time">2 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/#respond" title="Stay-at-home order extended amid spike in COVID-19 cases">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg 1400w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Sophie Kroesche and Grace Kitayama | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  			<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases&url=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/&media=https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg&description=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	
<p>California extended stay-at-home orders for the Southern California Region, which includes San Luis Obispo County, on Tuesday Dec. 29, according to an announcement from California Health and Human Services Secretary Mark Ghaly.</p>



<p>This extension follows Gov. Gavin Newsom’s regional stay-at-home order, which began on Dec. 6 and was set to expire on Monday. However, experts projected that ICU capacity would drop below 15% in the Southern California Region in the next four weeks, causing the state to extend the order, according to a <a href="https://www.slocounty.ca.gov/Departments/Health-Agency/Public-Health/Department-News/COVID-19-Updates/State%E2%80%99s-Regional-Stay-at-Home-Order-Remains-in-Eff.aspx">SLO County Press Release</a>.</p>



<p>The stay-at-home order will remain in San Luis Obispo County until the Southern California Region’s projected ICU capacity reaches or surpasses 15%. According to the county press release, state officials will be assessing the region’s ICU capacity about twice a week.</p>



<p>Similar to previous stay-at-home orders, county residents are instructed to stay at home as much as possible under this extended order in hopes of slowing the spread of COVID-19 and maintaining ICU availability. </p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>




<p>All restaurants will continue to be prohibited from offering dine-in services and retail can continue to stay open with a 20% maximum capacity.</p>



<p>In addition, residents are discouraged to interact in-person with people outside of their households. Essential services and outdoor activities are still permitted to allow for both the physical and mental well-being of residents, according to the press release.</p>



<p>COVID-19 cases in San Luis Obispo County increased in the month of December and the number of hospitalizations grew alongside it. County health officials predict that the county’s total COVID-19 cases count will reach 10,000 cases by the end of December, the press release read. </p>



<p>The county reported its largest number of hospitalized cases today at 59 hospitalizations, including 12 ICU cases, according to the press release.</p>



<p>Even as the county’s cases and hospitalizations grow, SLO County’s ICU capacity remains significantly higher than the rest of the Southern California Region, according to the press release.</p>



<p>Due to this disparity, local officials have said that the state should create a new Central Coast Region of the state to include San Luis Obispo, Santa Barbara and Ventura counties, according to the county press release. If created, this new California region would omit San Luis Obispo County from the Southern California Region, improving the county’s chances of re-opening.</p>
<!-- AI CONTENT END 3 -->
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/covid-19/" title="" class="tag-link">covid-19</a> <a href="https://mustangnews.net/tag/regional-stay-at-home-order/" title="" class="tag-link">regional stay at home order</a> <a href="https://mustangnews.net/tag/san-luis-obispo-county/" title="" class="tag-link">San Luis Obispo County</a> <a href="https://mustangnews.net/tag/southern-california-region/" title="" class="tag-link">Southern California Region</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases&url=https%3A%2F%2Fmustangnews.net%2Fstay-at-home-order-extended-amid-spike-in-covid-19-cases%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/&media=https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg&description=Stay-at-home+order+extended+amid+spike+in+COVID-19+cases" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/sarah-banholzer/&quot; rel=&quot;tag&quot;&gt;Sarah Banholzer&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2020-12-29T18:12:53-08:00" itemprop="datePublished" content="2020-12-29T18:12:53-08:00">2 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="Stay-at-home order extended amid spike in COVID-19 cases">
			<meta itemprop="dateModified" class="date updated" content="2020-12-29T18:10:19-08:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" content="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-218777 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-lauren-boyer">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-computer-science-senior-jake-worden-dies/" rel="bookmark" title="Cal Poly computer science senior Jake Worden dies">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--640x450.jpeg 640w, https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--320x225.jpeg 320w, https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-computer-science-senior-jake-worden-dies/" title="Cal Poly computer science senior Jake Worden dies">Cal Poly computer science senior Jake Worden dies</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/lauren-boyer/&quot; rel=&quot;tag&quot;&gt;Lauren Boyer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/lauren-boyer/" rel="tag">Lauren Boyer</a></a></strong>
						<div class="time">2 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-218779 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-covid-updates category-covid-19 category-news tag-covid-19 tag-regional-stay-at-home-order tag-san-luis-obispo-county tag-southern-california-region byline-sarah-banholzer">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" rel="bookmark" title="Stay-at-home order extended amid spike in COVID-19 cases">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/04/COVID_8-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" title="Stay-at-home order extended amid spike in COVID-19 cases">Stay-at-home order extended amid spike in COVID-19 cases</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/sarah-banholzer/&quot; rel=&quot;tag&quot;&gt;Sarah Banholzer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/sarah-banholzer/" rel="tag">Sarah Banholzer</a></a></strong>
						<div class="time">2 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-218758 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-abbey-ellis tag-cal-poly-womens-basketball tag-kirsty-brown tag-maddie-vick tag-maddie-willett tag-sierra-campisano byline-griffin-kemp">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/twelve-three-pointers-push-womens-basketball-past-san-diego-state-in-73-63-win/" rel="bookmark" title="Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/twelve-three-pointers-push-womens-basketball-past-san-diego-state-in-73-63-win/" title="Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win">Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/griffinkemp/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/griffin-kemp/&quot; rel=&quot;tag&quot;&gt;Griffin Kemp&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/griffin-kemp/" rel="tag">Griffin Kemp</a></a></strong>
						<div class="time">1 week ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-218749 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-brantly-stevenson tag-cal-poly-mens-basketball tag-camren-pierce tag-colby-rogers tag-mark-crowe byline-adam-birder">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-drops-first-road-game-of-the-season-76-52-at-loyola-marymount/" rel="bookmark" title="Cal Poly drops first road game of the season 76-52 at Loyola Marymount">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-drops-first-road-game-of-the-season-76-52-at-loyola-marymount/" title="Cal Poly drops first road game of the season 76-52 at Loyola Marymount">Cal Poly drops first road game of the season 76-52 at Loyola Marymount</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/ajbirder/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/adam-birder/&quot; rel=&quot;tag&quot;&gt;Adam Birder&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/adam-birder/" rel="tag">Adam Birder</a></a></strong>
						<div class="time">1 week ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-218741 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-abbey-ellis tag-cal-poly-womens-basketball tag-sierra-campisano byline-eric-villalpando">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-basketball-loses-on-the-road-against-california-baptist-61-51/" rel="bookmark" title="Women&#8217;s Basketball loses on the road against California Baptist 61-51">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/WBB1-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/WBB1-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/WBB1-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/WBB1-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-basketball-loses-on-the-road-against-california-baptist-61-51/" title="Women&#8217;s Basketball loses on the road against California Baptist 61-51">Women&#8217;s Basketball loses on the road against California Baptist 61-51</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/ericvillalpando/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/eric-villalpando/&quot; rel=&quot;tag&quot;&gt;Eric Villalpando&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/eric-villalpando/" rel="tag">Eric Villalpando</a></a></strong>
						<div class="time">1 week ago</div>
								</aside>
			</header>
	</figure>
</div></li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1">				</div>	</div>
</div>
	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218777 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-lauren-boyer">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-computer-science-senior-jake-worden-dies/" rel="bookmark" title="Cal Poly computer science senior Jake Worden dies">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--640x450.jpeg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--640x450.jpeg 640w, https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--320x225.jpeg 320w, https://mustangnews.net/wp-content/uploads/2020/12/Jakes-photo--20x13.jpeg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-computer-science-senior-jake-worden-dies/" title="Cal Poly computer science senior Jake Worden dies">Cal Poly computer science senior Jake Worden dies</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218758 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-abbey-ellis tag-cal-poly-womens-basketball tag-kirsty-brown tag-maddie-vick tag-maddie-willett tag-sierra-campisano byline-griffin-kemp">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/twelve-three-pointers-push-womens-basketball-past-san-diego-state-in-73-63-win/" rel="bookmark" title="Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-3-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/twelve-three-pointers-push-womens-basketball-past-san-diego-state-in-73-63-win/" title="Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win">Twelve three-pointers push Women&#8217;s Basketball Past San Diego State in 73-63 Win</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218749 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-brantly-stevenson tag-cal-poly-mens-basketball tag-camren-pierce tag-colby-rogers tag-mark-crowe byline-adam-birder">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-drops-first-road-game-of-the-season-76-52-at-loyola-marymount/" rel="bookmark" title="Cal Poly drops first road game of the season 76-52 at Loyola Marymount">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/Rogers2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-drops-first-road-game-of-the-season-76-52-at-loyola-marymount/" title="Cal Poly drops first road game of the season 76-52 at Loyola Marymount">Cal Poly drops first road game of the season 76-52 at Loyola Marymount</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218741 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-abbey-ellis tag-cal-poly-womens-basketball tag-sierra-campisano byline-eric-villalpando">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-basketball-loses-on-the-road-against-california-baptist-61-51/" rel="bookmark" title="Women&#8217;s Basketball loses on the road against California Baptist 61-51">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/WBB1-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/WBB1-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/WBB1-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/WBB1-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-basketball-loses-on-the-road-against-california-baptist-61-51/" title="Women&#8217;s Basketball loses on the road against California Baptist 61-51">Women&#8217;s Basketball loses on the road against California Baptist 61-51</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218735 type-post status-publish format-standard has-post-thumbnail hentry category-covid-updates category-covid-19 category-news category-top-stories byline-stephanie-zappelli">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/slo-county-gives-first-round-of-covid-19-vaccines/" rel="bookmark" title="SLO County gives first round of COVID-19 vaccines">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/01/iStock-627196908-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/covid-19/" class="single_category_title category-link-28548" title="COVID-19">COVID-19</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/slo-county-gives-first-round-of-covid-19-vaccines/" title="SLO County gives first round of COVID-19 vaccines">SLO County gives first round of COVID-19 vaccines</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218726 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-lambda-chi category-covid-updates category-covid-19 category-news category-top-stories tag-covid-19 tag-covid-19-testing tag-on-campus-testing tag-university-housing tag-winter-quarter byline-catherine-allen">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/covid-19-policies-increase-for-winter-quarter/" rel="bookmark" title="COVID-19 policies increase for winter quarter">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/06/cal-poly-sign-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/06/cal-poly-sign-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/06/cal-poly-sign-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/06/cal-poly-sign-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/covid-19/" class="single_category_title category-link-28548" title="COVID-19">COVID-19</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/covid-19-policies-increase-for-winter-quarter/" title="COVID-19 policies increase for winter quarter">COVID-19 policies increase for winter quarter</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218713 type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball-sports category-sports category-top-stories tag-alimamy-koroma tag-cal-poly-mens-basketball tag-hank-hollingsworth tag-keith-smith tag-kobe-sanders byline-gabe-arditti">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mens-basketballs-falls-short-to-san-diego-70-61/" rel="bookmark" title="Men&#8217;s Basketball&#8217;s falls short to San Diego 70-61">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/MBB-1-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/MBB-1-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/MBB-1-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/MBB-1-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/mens-basketball-sports/" class="single_category_title category-link-277" title="Men&#039;s Basketball">Men&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mens-basketballs-falls-short-to-san-diego-70-61/" title="Men&#8217;s Basketball&#8217;s falls short to San Diego 70-61">Men&#8217;s Basketball&#8217;s falls short to San Diego 70-61</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-218692 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories category-womens-basketball-sports tag-abbey-ellis tag-cal-poly-womens-basketball tag-hannah-scanlan tag-kirsty-brown tag-malia-holt tag-sierra-campisano byline-kyle-har">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/womens-basketball-wins-game-two-of-the-double-header-against-santa-clara-70-59/" rel="bookmark" title="Women&#8217;s Basketball wins game two of the double-header against Santa Clara 70-59">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/12/WBB-2-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/12/WBB-2-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-2-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/12/WBB-2-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/womens-basketball-sports/" class="single_category_title category-link-288" title="Women&#039;s Basketball">Women&#039;s Basketball</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/womens-basketball-wins-game-two-of-the-double-header-against-santa-clara-70-59/" title="Women&#8217;s Basketball wins game two of the double-header against Santa Clara 70-59">Women&#8217;s Basketball wins game two of the double-header against Santa Clara 70-59</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://issuu.com/mustangdaily/docs/mk2021">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217957 menu-item-category-27359"><a href="https://mustangnews.net/section/multimedia/data/the-hill/">The Hill</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218709 menu-item-category-26108"><a href="https://mustangnews.net/section/listen/">Listen</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.5' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.5' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=a9e89538057416fbe3034932e08509b8' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=a9e89538057416fbe3034932e08509b8' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="8e2d4577d0" /><input type="hidden" name="_wp_http_referer" value="/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="8e2d4577d0" /><input type="hidden" name="_wp_http_referer" value="/stay-at-home-order-extended-amid-spike-in-covid-19-cases/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2020-12-29 20:21:20 by W3 Total Cache
-->