<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
	<title>Truck carrying supplies for graduation crashes into Highland Bridge - Mustang News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck carrying supplies for graduation crashes into Highland Bridge - Mustang News" />
<meta property="og:description" content="A delivery truck transporting canopies for graduation hit the Highland bridge Wednesday, June 12 around 6 p.m. The truck exceeded the height restriction of the bridge. According to Walker-Lewis Rents Delivery Driver Albert Biscarra, another truck was sent after the crash to deliver the supplies for the commencement ceremonies. &#8220;I had never driven underneath this&hellip;" />
<meta property="og:url" content="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" />
<meta property="og:site_name" content="Mustang News" />
<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-13T02:28:24+00:00" />
<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg" />
<meta property="og:image:secure_url" content="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A delivery truck transporting canopies for graduation hit the Highland bridge Wednesday, June 12 around 6 p.m. The truck exceeded the height restriction of the bridge. According to Walker-Lewis Rents Delivery Driver Albert Biscarra, another truck was sent after the crash to deliver the supplies for the commencement ceremonies. &#8220;I had never driven underneath this&hellip;" />
<meta name="twitter:title" content="Truck carrying supplies for graduation crashes into Highland Bridge - Mustang News" />
<meta name="twitter:site" content="@CPMustangNews" />
<meta name="twitter:image" content="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg" />
<meta name="twitter:creator" content="@CPMustangNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#webpage","url":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/","inLanguage":"en-US","name":"Truck carrying supplies for graduation crashes into Highland Bridge - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"image":{"@type":"ImageObject","@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#primaryimage","url":"https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg","width":1400,"height":933},"primaryImageOfPage":{"@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#primaryimage"},"datePublished":"2019-06-13T02:28:24+00:00","dateModified":"2019-06-13T02:28:24+00:00"},{"@type":"Article","@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#article","isPartOf":{"@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#webpage"},"author":{"@id":"https://mustangnews.net/author/cassandragaribay/#author"},"headline":"Truck carrying supplies for graduation crashes into Highland Bridge","datePublished":"2019-06-13T02:28:24+00:00","dateModified":"2019-06-13T02:28:24+00:00","commentCount":0,"mainEntityOfPage":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#webpage","publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#primaryimage"},"articleSection":"News,Top Stories"},{"@type":["Person"],"@id":"https://mustangnews.net/author/cassandragaribay/#author","name":"Cassandra Garibay","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#authorlogo","url":"https://secure.gravatar.com/avatar/b1fe572e5065c5094f5cd2dfc801f05f?s=96&d=mm&r=g","caption":"Cassandra Garibay"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Truck carrying supplies for graduation crashes into Highland Bridge Comments Feed" href="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/feed/" />
			<meta property="og:title" content="Truck carrying supplies for graduation crashes into Highland Bridge" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="A delivery truck transporting canopies for graduation hit the Highland bridge Wednesday, June 12 around 6 p.m. The truck exceeded the height restriction of the bridge. According to Walker-Lewis Rents Delivery Driver Albert Biscarra, another truck was sent after the crash to deliver the supplies for the commencement ceremonies. &#8220;I had never driven underneath this&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg" />
			<meta property="og:url" content="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8f8fc6eba46734543db0202439a84d3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='plugin_name-admin-ui-css-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6.2' media='' />
<link rel='stylesheet' id='tooltipster-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/tooltipster.bundle.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tooltipster-css-theme-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/tooltipster/plugins/tooltipster/sideTip/themes/tooltipster-sideTip-light.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='material-design-css-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/jquery.material.form.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='snp_styles_reset-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/reset.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='snp_styles_builder-css'  href='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/themes/builder/style.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=2.3.2' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.5' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.1.5' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://mustangnews.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.2' media='screen' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://mustangnews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=23.2' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8'></script>
<script type='text/javascript'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script type='text/javascript'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":196866}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A196866%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.1.5'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://mustangnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=196866' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2018/02/cropped-cropped-mnappicon-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-196866 single-format-standard _masterslider _ms_version_3.5.3 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.0.2 vc_responsive">
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-183636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="https://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang News</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>						<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://mustangnews.net/" class="logolink">
  				<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
  			</a>
  			<span class="page-title" id="page-title">Truck carrying supplies for graduation crashes into Highland Bridge</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge&url=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/&media=https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg&description=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
							</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  																</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
										  <ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
</ul>										  <div class="menu-right-content">
  	  	  		<div class="secondary-holder">
  			<div class="secondary-toggle">
  				<span></span><span></span><span></span>
  			</div>
  			<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183636"><a href="https://mustangnews.net/todays-paper/">This Week&#8217;s Paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
</ul>  		</div>
  	  		<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

  </div>
  				</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main"><div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="7eb127e018">
			<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-196866 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-aidan-mcgloin byline-cassandra-garibay" id="post-196866" data-id="196866" data-url="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a>	  		<h1 class="entry-title" itemprop="name headline">Truck carrying supplies for graduation crashes into Highland Bridge</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/cassandragaribay/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/aidan-mcgloin/&quot; rel=&quot;tag&quot;&gt;Aidan McGloin&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/cassandra-garibay/&quot; rel=&quot;tag&quot;&gt;Cassandra Garibay&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/aidan-mcgloin/" rel="tag">Aidan McGloin</a>, <a href="https://mustangnews.net/byline/cassandra-garibay/" rel="tag">Cassandra Garibay</a></a></strong>
  	  	  	<div class="time">3 mins ago</div>
  	  				<span class="comment">
				<a href="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/#respond" title="Truck carrying supplies for graduation crashes into Highland Bridge">
					<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
 0				</a>
			</span>
						  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg 1400w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  			<figcaption class="featured_image_credit">Aidan McGloin | Mustang News</figcaption>
	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge&url=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/&media=https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg&description=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p>A delivery truck transporting canopies for graduation hit the Highland bridge Wednesday, June 12 around 6 p.m. The truck exceeded the height restriction of the bridge.</p>
<p>According to Walker-Lewis Rents Delivery Driver Albert Biscarra, another truck was sent after the crash to deliver the supplies for the commencement ceremonies.</p>
<p>&#8220;I had never driven underneath this underpass and I guess there is just a certain vertical space, so it wasn&#8217;t the right one,&#8221; Buscarra said.</p>
<p>According to University Police Department (UPD), they cannot move the truck until the railroad on the bridge has been inspected.</p>
<p>This is not the first time the bridge on Highland Drive has been hit. In Jan. 2016, a<a href="http://mustangnews.net/double-decker-bus-crashes-into-bridge/"> double-decker bus, attempting to go under the bridge</a> crashed, and in July 2018 a similar incident occurred with a delivery truck.</p>
<p><em>This is a developing story and will be updated as more information becomes available. </em></p>
			    						</div>
									</div>
			</div>
						 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge&url=https%3A%2F%2Fmustangnews.net%2Ftruck-carrying-supplies-for-graduation-crashes-into-highland-bridge%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/&media=https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg&description=Truck+carrying+supplies+for+graduation+crashes+into+Highland+Bridge" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
				</div>
		</div>
	</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/aidan-mcgloin/&quot; rel=&quot;tag&quot;&gt;Aidan McGloin&lt;/a&gt;, &lt;a href=&quot;https://mustangnews.net/byline/cassandra-garibay/&quot; rel=&quot;tag&quot;&gt;Cassandra Garibay&lt;/a&gt;">
		</span>
		<time class="date published time" datetime="2019-06-12T19:28:24-07:00" itemprop="datePublished" content="2019-06-12T19:28:24-07:00">3 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Truck carrying supplies for graduation crashes into Highland Bridge">
		<meta itemprop="dateModified" class="date updated" content="2019-06-12T19:28:24-07:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Mustang News">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://mustangnews.net/wp-content/uploads/2018/10/Artboard-2-1.png">
			</span>
			<meta itemprop="url" content="https://mustangnews.net">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444.jpg">
		  <meta itemprop="width" content="1400">
		  <meta itemprop="height" content="933">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" content="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/">
	</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-2" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li class="post listing post-196866 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories byline-aidan-mcgloin byline-cassandra-garibay">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" rel="bookmark" title="Truck carrying supplies for graduation crashes into Highland Bridge">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/06/DSC09444-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" title="Truck carrying supplies for graduation crashes into Highland Bridge">Truck carrying supplies for graduation crashes into Highland Bridge</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">3 mins ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-196826 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news tag-19-year-old tag-airlifted tag-bishop-peak tag-climber tag-rock-climbing byline-sam-spitz">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/19-year-old-female-rescued-after-falling-50-feet-from-bishop-peak/" rel="bookmark" title="19-year-old female rescued after falling 50 feet from Bishop Peak">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/06/rescue1-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/rescue1-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/06/rescue1-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/06/rescue1-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/news/city-news/" class="single_category_title category-link-75" title="City">City</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/19-year-old-female-rescued-after-falling-50-feet-from-bishop-peak/" title="19-year-old female rescued after falling 50 feet from Bishop Peak">19-year-old female rescued after falling 50 feet from Bishop Peak</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">1 day ago</div>
  	  				  </aside>
  			</div>
</li><li class="post listing post-195749 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-alcohol tag-bar-crawl tag-bulls-tavern tag-cal-poly-bar-crawl tag-creeky-tiki tag-downtown tag-downtown-slo tag-frog-and-peach-pub tag-mothers-tavern tag-slo tag-slo-brew tag-the-library tag-the-mark byline-serena-lopez">
		<figure class="post-gallery">
				<a href="https://mustangnews.net/how-much-alcohol-do-you-drink-on-a-bar-crawl/" rel="bookmark" title="How much alcohol do you drink on a bar crawl?">
			<img width="160" height="150" src="https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-160x150.jpg" class="attachment-goodlife-thumbnail-2x size-goodlife-thumbnail-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-160x150.jpg 160w, https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-80x75.jpg 80w, https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-20x18.jpg 20w" sizes="(max-width: 160px) 100vw, 160px" />		</a>
	</figure>
		<div class="listing-content">
					<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
				<header class="post-title entry-header">
			<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-much-alcohol-do-you-drink-on-a-bar-crawl/" title="How much alcohol do you drink on a bar crawl?">How much alcohol do you drink on a bar crawl?</a></h6>		</header>
				    <aside class="post-bottom-meta">
  	  	  	  	<div class="time">2 days ago</div>
  	  				  </aside>
  			</div>
</li></ul>        </div><div id="thb_subscribe_widget-2" class="thb-random-329 widget cf widget_subscribe_widget title-style1"><div class="widget_title"><strong>Daily Buzz</strong></div>		<div class="newsletter-container dark-text ">
								<div class="newsletter-form-container">
		      <p>Get the day’s top headlines delivered to your inbox</p>

		      <form class="newsletter-form" action="#" method="post" data-security="d8853dbb14">
		      	<input placeholder="Your E-Mail" type="text" name="widget_subscribe" class="widget_subscribe">
						<button type="submit" name="submit" class="btn black">SUBSCRIBE NOW</button>
		      </form>
		      <div class="result"></div>
	      </div>
		</div>
		    	<style>
		.thb-random-329.title-style1 .widget_title>strong,
		.thb-random-329.title-style3 .widget_title>strong {
			color: #0c0c0c !important;
		}
		.thb-random-329 .widget_title {
			border-color: #0c0c0c !important;
		}
		.thb-random-329.title-style2 .widget_title strong {
			background-color: #0c0c0c !important;
		}
	</style>
	    </div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196826 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news tag-19-year-old tag-airlifted tag-bishop-peak tag-climber tag-rock-climbing byline-sam-spitz">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/19-year-old-female-rescued-after-falling-50-feet-from-bishop-peak/" rel="bookmark" title="19-year-old female rescued after falling 50 feet from Bishop Peak">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/06/rescue1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/rescue1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/06/rescue1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/06/rescue1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/city-news/" class="single_category_title category-link-75" title="City">City</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/19-year-old-female-rescued-after-falling-50-feet-from-bishop-peak/" title="19-year-old female rescued after falling 50 feet from Bishop Peak">19-year-old female rescued after falling 50 feet from Bishop Peak</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195749 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-alcohol tag-bar-crawl tag-bulls-tavern tag-cal-poly-bar-crawl tag-creeky-tiki tag-downtown tag-downtown-slo tag-frog-and-peach-pub tag-mothers-tavern tag-slo tag-slo-brew tag-the-library tag-the-mark byline-serena-lopez">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/how-much-alcohol-do-you-drink-on-a-bar-crawl/" rel="bookmark" title="How much alcohol do you drink on a bar crawl?">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/05/DSC_0035-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-much-alcohol-do-you-drink-on-a-bar-crawl/" title="How much alcohol do you drink on a bar crawl?">How much alcohol do you drink on a bar crawl?</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196634 type-post status-publish format-standard has-post-thumbnail hentry category-administration-news category-news category-top-stories tag-assembly-bill-930 tag-csu tag-csu-budget tag-csu-tuition tag-president-armstrong tag-tuition-increase byline-hailey-nagma">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/assembly-bill-passed-to-freeze-university-presidents-salaries-during-tuition-increases/" rel="bookmark" title="Proposed bill to freeze university president&#8217;s salaries when student tuition increases">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/06/File-Photos003-2-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/File-Photos003-2-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/06/File-Photos003-2-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/06/File-Photos003-2-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/administration-news/" class="single_category_title category-link-599" title="Administration">Administration</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/assembly-bill-passed-to-freeze-university-presidents-salaries-during-tuition-increases/" title="Proposed bill to freeze university president&#8217;s salaries when student tuition increases">Proposed bill to freeze university president&#8217;s salaries when student tuition increases</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196705 type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-compost tag-composting tag-environment tag-recycling tag-sb-1383 byline-ashley-ladin">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/in-two-years-cal-poly-will-be-required-to-compost-a-new-program-is-attempting-to-help/" rel="bookmark" title="In two years, Cal Poly will be required to compost. A new program is attempting to help">
			<img width="640" height="427" src="https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554.jpg 2048w, https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554-300x200.jpg 300w, https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554-1024x683.jpg 1024w, https://mustangnews.net/wp-content/uploads/2016/11/compost_DSC8554-1152x768.jpg 1152w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/in-two-years-cal-poly-will-be-required-to-compost-a-new-program-is-attempting-to-help/" title="In two years, Cal Poly will be required to compost. A new program is attempting to help">In two years, Cal Poly will be required to compost. A new program is attempting to help</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196742 type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-cal-poly-athletics tag-ncaa tag-ncaa-investigations tag-ncaa-ruling tag-ncaa-violation byline-francisco-martinez">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-begins-appeals-process-to-overturn-ncaa-imposed-sanctions/" rel="bookmark" title="Cal Poly begins appeals process to overturn NCAA-imposed sanctions">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/06/EversleyCelebration-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/06/EversleyCelebration-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/06/EversleyCelebration-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/06/EversleyCelebration-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/sports/" class="single_category_title category-link-103" title="Sports">Sports</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-begins-appeals-process-to-overturn-ncaa-imposed-sanctions/" title="Cal Poly begins appeals process to overturn NCAA-imposed sanctions">Cal Poly begins appeals process to overturn NCAA-imposed sanctions</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-195311 type-post status-publish format-standard has-post-thumbnail hentry category-news category-student-life category-top-stories tag-cal-poly tag-cal-poly-food-pantry tag-campus-health-and-wellbeing tag-emily-lu tag-food-insecurity tag-food-pantry tag-genie-kim tag-health-center tag-pcv tag-poly-canyon-village tag-renovation tag-tina-hadaway-mellis byline-sabrina-pascua">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/campus-health-and-wellbeing-renovates-food-pantry-opens-additional-location/" rel="bookmark" title="Campus Health and Wellbeing renovates food pantry, opens additional location">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/05/IMG_8890-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/05/IMG_8890-1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/05/IMG_8890-1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/05/IMG_8890-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/campus-health-and-wellbeing-renovates-food-pantry-opens-additional-location/" title="Campus Health and Wellbeing renovates food pantry, opens additional location">Campus Health and Wellbeing renovates food pantry, opens additional location</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196233 type-post status-publish format-standard has-post-thumbnail hentry category-student-life category-top-stories tag-graduation byline-kayla-berenson">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/how-much-does-cal-poly-and-its-students-spend-on-graduation/" rel="bookmark" title="How much do Cal Poly and its students spend on graduation?">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/05/graduation_June4-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/05/graduation_June4-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/05/graduation_June4-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/05/graduation_June4-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/student-life/" class="single_category_title category-link-101" title="Student Life">Student Life</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/how-much-does-cal-poly-and-its-students-spend-on-graduation/" title="How much do Cal Poly and its students spend on graduation?">How much do Cal Poly and its students spend on graduation?</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-196186 type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-news category-top-stories byline-ariana-afshar">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/a-new-athletic-clothing-store-is-opening-downtown-this-summer/" rel="bookmark" title="A new athletic clothing store is opening downtown this summer">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2019/05/IMG_1502-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" srcset="https://mustangnews.net/wp-content/uploads/2019/05/IMG_1502-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2019/05/IMG_1502-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2019/05/IMG_1502-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/news/" class="single_category_title category-link-12" title="News">News</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/a-new-athletic-clothing-store-is-opening-downtown-this-summer/" title="A new athletic clothing store is opening downtown this summer">A new athletic clothing store is opening downtown this summer</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="http://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="http://mustangnews.net/mmg">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2019 Mustang Media Group. All rights reserved. Hosting generously provided by Digital West. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	    <script>
        var snp_f = [];
        var snp_hostname = new RegExp(location.host);
        var snp_http = new RegExp("^(http|https)://", "i");
        var snp_cookie_prefix = '';
        var snp_separate_cookies = false;
        var snp_ajax_url = 'https://mustangnews.net/wp-admin/admin-ajax.php';
		var snp_ajax_nonce = '5ee91651b4';
		var snp_ajax_ping_time = 1000;
        var snp_ignore_cookies = false;
        var snp_enable_analytics_events = false;
        var snp_is_mobile = false;
        var snp_enable_mobile = false;
        var snp_use_in_all = false;
        var snp_excluded_urls = [];
            </script>
    <div class="snp-root">
        <input type="hidden" id="snp_popup" value="" />
        <input type="hidden" id="snp_popup_id" value="" />
        <input type="hidden" id="snp_popup_theme" value="" />
        <input type="hidden" id="snp_exithref" value="" />
        <input type="hidden" id="snp_exittarget" value="" />
                	<div id="snppopup-welcome" class="snp-pop-192354 snppopup"><input type="hidden" class="snp_open" value="inactivity" /><input type="hidden" class="snp_close" value="manual" /><input type="hidden" class="snp_show_on_exit" value="2" /><input type="hidden" class="snp_exit_js_alert_text" value="" /><input type="hidden" class="snp_exit_scroll_down" value="10" /><input type="hidden" class="snp_exit_scroll_up" value="10" /><input type="hidden" class="snp_open_inactivity" value="4" /><input type="hidden" class="snp_open_scroll" value="10" /><input type="hidden" class="snp_optin_redirect_url" value="" /><input type="hidden" class="snp_optin_form_submit" value="single" /><input type="hidden" class="snp_show_cb_button" value="yes" /><input type="hidden" class="snp_popup_id" value="192354" /><input type="hidden" class="snp_popup_theme" value="builder" /><input type="hidden" class="snp_overlay" value="default" /><input type="hidden" class="snp_cookie_conversion" value="5" /><input type="hidden" class="snp_cookie_close" value="-1" />
<div class="snp-builder">
            <div class="snp-bld-step-cont snp-bld-step-cont-1 snp-bld-center">
            <div id="snp-bld-step-1" data-width="500" data-height="550"  class="snp-bld-step snp-bld-step-1  animated fadeIn " data-animation="fadeIn" ><form action="#" method="post" class=" snp-subscribeform snp_subscribeform"><input type="hidden" name="np_custom_name1" value="" /><input type="hidden" name="np_custom_name2" value="" />                <div class="bld-el-cont bld-el-input bld-step-1-el-0 "><div class="bld-table-cont"><input   placeholder="Email" name="email"  value=""  class="bld-el  " /></div></div><div class="bld-el-cont bld-el-img bld-step-1-el-1 "><img class="bld-el  "  src="http://mustangnews.net/wp-content/uploads/2018/10/dailybuzztext.png" alt="" /></div><div class="bld-el-cont bld-el-button bld-step-1-el-2 "><button class="bld-el   snp-submit snp-cursor-pointer"  name="" data-loading="&lt;i class=&quot;fa fa-spinner fa-spin&quot;&gt;&lt;/i&gt;" data-redirect-rules='{"":""}' type="submit">SUBSCRIBE NOW</button></div><div class="bld-el-cont bld-el-img bld-step-1-el-3 "><img class="bld-el   snp-close-link snp-cursor-pointer"  data-redirect-rules='{"":""}' src="http://mustangnews.net/wp-content/uploads/2019/04/x.png" alt="" /></div>
            </form></div>        </div>
        </div>
<div class="snp-overlay" id="snp-pop-192354-overlay" data-close="yes"></div><script>
    var snp_bld_open192354=function(){_snp_bld_open(192354);};
    var snp_bld_close192354=function(){_snp_bld_close(192354);};
</script>
<style>
.snp-pop-192354 .snp-bld-step-cont-1 {}.snp-pop-192354 .snp-bld-step-1 {width: 500px;height: 550px;background-color: #ffffff;background-image: url('http://mustangnews.net/wp-content/uploads/2019/04/dailybuzzpopup.jpg');background-position: center center;background-repeat: no-repeat;}.snp-pop-192354 .bld-step-1-el-0 {   border: 1px solid transparent;width: 365px;height: 50px;top: 349px;left: 67px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-0 .bld-el,.snp-pop-192354 .bld-step-1-el-0 .bld-el p,.snp-pop-192354 .bld-step-1-el-0 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-0 .bld-el:active,.snp-pop-192354 .bld-step-1-el-0 .bld-el:hover{outline: 0;height: 48px;font-family: Arial;font-size: 16px;border-style: solid;border-width: 0px;border-color: #999999;padding: 20px;background-position: center center;background-repeat: repeat;}.snp-pop-192354 .bld-step-1-el-0 .bld-el::-webkit-input-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-0 .bld-el::-moz-placeholder { color: ; }.snp-pop-192354 .bld-step-1-el-1 {   border: 1px solid transparent;width: 361px;height: 238px;top: 71px;left: 68px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-1 .bld-el,.snp-pop-192354 .bld-step-1-el-1 .bld-el p,.snp-pop-192354 .bld-step-1-el-1 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-1 .bld-el:active,.snp-pop-192354 .bld-step-1-el-1 .bld-el:hover{outline: 0;}.snp-pop-192354 .bld-step-1-el-2 {   border: 1px solid transparent;width: 200px;height: 50px;top: 414px;left: 148px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-2 .bld-el,.snp-pop-192354 .bld-step-1-el-2 .bld-el p,.snp-pop-192354 .bld-step-1-el-2 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-2 .bld-el:active,.snp-pop-192354 .bld-step-1-el-2 .bld-el:hover{outline: 0;color: #ffffff;font-family: Arial;font-size: 17px;font-weight: bold;border-style: none;border-width: 0px;background-color: #ff531a !important;background-position: center center;background-repeat: repeat;padding-left: 10px;}.snp-pop-192354 .bld-step-1-el-3 {   border: 1px solid transparent;width: 19px;height: 19px;top: 20px;left: 457px;z-index: 100;}.snp-pop-192354 .bld-step-1-el-3 .bld-el,.snp-pop-192354 .bld-step-1-el-3 .bld-el p,.snp-pop-192354 .bld-step-1-el-3 .bld-el:focus,.snp-pop-192354 .bld-step-1-el-3 .bld-el:active,.snp-pop-192354 .bld-step-1-el-3 .bld-el:hover{outline: 0;}#snp-pop-192354-overlay {opacity: 0.8;background-color: #5A5757;}    
</style><script>
snp_f['snppopup-welcome-open']=snp_bld_open192354;
snp_f['snppopup-welcome-close']=snp_bld_close192354;
</script>
</div>            </div>
    <link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=b8f8fc6eba46734543db0202439a84d3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://mustangnews.net/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.2' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://mustangnews.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/cookie.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/tooltipster.bundle.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/jquery.material.form.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/dialog_trigger.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://mustangnews.net/wp-content/plugins/arscode-ninja-popups/assets/js/ninjapopups.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.5'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=b8f8fc6eba46734543db0202439a84d3'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="08340d07d4" /><input type="hidden" name="_wp_http_referer" value="/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="08340d07d4" /><input type="hidden" name="_wp_http_referer" value="/truck-carrying-supplies-for-graduation-crashes-into-highland-bridge/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 302/332 objects using disk
Page Caching using disk: enhanced 

Served from: mustangnews.net @ 2019-06-12 19:31:37 by W3 Total Cache
-->