<!doctype html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35102439-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35102439-1');
</script>
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1587421767942295",
    enable_page_level_ads: true
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Article_Leaderboard', [728, 90], 'div-gpt-ad-1582736597863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1582734631186-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Desktop_Leaderboard', [728, 90], 'div-gpt-ad-1578679229029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Insert', [[300, 250], [300, 600], [320, 50], [320, 100]], 'div-gpt-ad-1578679247473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop', [[970, 250], [728, 90]], 'div-gpt-ad-1590465384038-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Mobile_Leaderboard', [[320, 50], [320, 100]], 'div-gpt-ad-1578679267156-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
    
    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile', [300, 250], 'div-gpt-ad-1590465437271-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/2020_Sidebar', [[300, 600], [300, 250]], 'div-gpt-ad-1578679283822-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src="https://kit.fontawesome.com/9f7521b584.js" crossorigin="anonymous"></script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_02', [[728, 90], [970, 250]], 'div-gpt-ad-1591769219688-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_03', [[728, 90], [970, 250]], 'div-gpt-ad-1591769248836-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_04', [[970, 250], [728, 90]], 'div-gpt-ad-1591769275348-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Desktop_05', [[970, 250], [728, 90]], 'div-gpt-ad-1591769308756-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_02', [[300, 600], [300, 250]], 'div-gpt-ad-1591770995096-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_03', [[300, 600], [300, 250]], 'div-gpt-ad-1591771013948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_04', [[300, 250], [300, 600]], 'div-gpt-ad-1591771035450-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_05', [[300, 250], [300, 600]], 'div-gpt-ad-1591771049244-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21839898953/PolyPicks2020_Mobile_06', [[300, 600], [300, 250]], 'div-gpt-ad-1591771065555-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>




	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://mustangnews.net/xmlrpc.php">
	<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cal Poly community responds to presidential election - Mustang News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cal Poly community responds to presidential election - Mustang News" />
	<meta property="og:description" content="The Cal Poly community, along with the rest of the country, is waiting in suspense for the results of the 2020 presidential election — but some obstacles are expected to lie ahead.  In what Cal Poly political science professor Michael Latner described as a “nail-biter” election race, President Donald Trump and former Vice President Joe&hellip;" />
	<meta property="og:url" content="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" />
	<meta property="og:site_name" content="Mustang News" />
	<meta property="article:publisher" content="https://www.facebook.com/cpmustangnews" />
	<meta property="article:published_time" content="2020-11-05T03:54:45+00:00" />
	<meta property="article:modified_time" content="2020-11-05T04:16:38+00:00" />
	<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="933" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CPMustangNews" />
	<meta name="twitter:site" content="@CPMustangNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="<a href="https://mustangnews.net/byline/catherine-allen/" rel="tag">Catherine Allen</a>">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mustangnews.net/#organization","name":"Mustang News","url":"https://mustangnews.net/","sameAs":["https://www.facebook.com/cpmustangnews","https://www.instagram.com/CPMustangNews/","https://www.youtube.com/user/CPMustangNews","https://twitter.com/CPMustangNews"],"logo":{"@type":"ImageObject","@id":"https://mustangnews.net/#logo","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2018/10/MustangNews.png","width":604,"height":604,"caption":"Mustang News"},"image":{"@id":"https://mustangnews.net/#logo"}},{"@type":"WebSite","@id":"https://mustangnews.net/#website","url":"https://mustangnews.net/","name":"Mustang News","description":"Cal Poly San Luis Obispo&#039;s News Source","publisher":{"@id":"https://mustangnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mustangnews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#primaryimage","inLanguage":"en-US","url":"https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg","width":1400,"height":933},{"@type":"WebPage","@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#webpage","url":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/","name":"Cal Poly community responds to presidential election - Mustang News","isPartOf":{"@id":"https://mustangnews.net/#website"},"primaryImageOfPage":{"@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#primaryimage"},"datePublished":"2020-11-05T03:54:45+00:00","dateModified":"2020-11-05T04:16:38+00:00","breadcrumb":{"@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mustangnews.net/cal-poly-community-responds-to-presidential-election/"]}]},{"@type":"BreadcrumbList","@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mustangnews.net/","url":"https://mustangnews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/","url":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/","name":"Cal Poly community responds to presidential election"}}]},{"@type":"Article","@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#article","isPartOf":{"@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#webpage"},"author":{"@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306"},"headline":"Cal Poly community responds to presidential election","datePublished":"2020-11-05T03:54:45+00:00","dateModified":"2020-11-05T04:16:38+00:00","mainEntityOfPage":{"@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#webpage"},"commentCount":0,"publisher":{"@id":"https://mustangnews.net/#organization"},"image":{"@id":"https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#primaryimage"},"keywords":"2020 election,Biden,trump","articleSection":"2020 Election,National,News,Top Stories","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#respond"]}]},{"@type":"Person","@id":"https://mustangnews.net/#/schema/person/751ae65196663786ac220405d774c306","name":"Stephanie Zappelli","image":{"@type":"ImageObject","@id":"https://mustangnews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/603d219405d8b8075d6b683eac104867?s=96&d=mm&r=g","caption":"Stephanie Zappelli"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Feed" href="https://mustangnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Comments Feed" href="https://mustangnews.net/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin><link rel="alternate" type="application/rss+xml" title="Mustang News &raquo; Cal Poly community responds to presidential election Comments Feed" href="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/feed/" />
			<meta property="og:title" content="Cal Poly community responds to presidential election" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The Cal Poly community, along with the rest of the country, is waiting in suspense for the results of the 2020 presidential election — but some obstacles are expected to lie ahead.  In what Cal Poly political science professor Michael Latner described as a “nail-biter” election race, President Donald Trump and former Vice President Joe&hellip;" />
			<meta property="og:image" content="https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg" />
			<meta property="og:url" content="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mustangnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9e89538057416fbe3034932e08509b8"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mustangnews.net/wp-includes/css/dist/block-library/style.min.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='tp-fontello-css'  href='https://mustangnews.net/wp-content/plugins/essential-grid/public/assets/font/fontello/css/fontello.css?ver=3.0.7' media='all' />
<link rel='stylesheet' id='rrj-charts-css'  href='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/css/front.css?ver=1.7.2' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/style.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.2.5' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mustangnews.net/wp-content/themes/mustang-news-2019/style.css?ver=4.2.5' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2C400%2C500%2C600%2C700&#038;subset=latin&#038;display=swap&#038;ver=4.2.5' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.6.4' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://mustangnews.net/wp-content/uploads/master-slider/custom.css?ver=34.5' media='all' />
<script src='https://mustangnews.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/ts-advanced-tables-vc/js/jquery.vcsc.jquerymigrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/libs/ChartJs/Chart.min.js?ver=2.8' id='rrj-chartjs-js'></script>
<script id='rrj-chartjs-js-after'>
;rrjChart.defaults.global.defaultFontFamily = "-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, &#039;Helvetica Neue&#039;, Arial, sans-serif";
</script>
<script id='rrj-charts-js-before'>
;var rrjChartPluginOptions = {"force-axes-color":false,"axes-color":"#3a3a3a","legend-font-color":"#3a3a3a","legend-font-size":"12","font-family":"-apple-system, BlinkMacSystemFont, \"Segoe UI\", Roboto, \"Helvetica Neue\", Arial, sans-serif","t-separator":"","init":"33","usescroll":true};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/chart-controller.min.js?ver=1.7.2' id='rrj-charts-js'></script>
<script id='rrj-data-loader-js-before'>
;var rrjVars = {"ajaxUrl":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/mustangnews.net\/wp-json\/rrj-advanced-charts\/v1\/function\/","condsJson":"{\"is_front_page\":false,\"is_home\":false,\"is_singular\":true,\"is_page\":false,\"is_user_logged_in\":false,\"post_id\":217584}","condsEncoded":"%7B%22is_front_page%22%3Afalse%2C%22is_home%22%3Afalse%2C%22is_singular%22%3Atrue%2C%22is_page%22%3Afalse%2C%22is_user_logged_in%22%3Afalse%2C%22post_id%22%3A217584%7D"};
</script>
<script src='https://mustangnews.net/wp-content/plugins/rrj-advanced-charts/assets/js/data-loaders.min.js?ver=1.7.2' id='rrj-data-loader-js'></script>
<script src='https://use.typekit.net/ryw6daq.js?ver=4.2.5' id='thb-typekit-js'></script>
<script id='thb-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://mustangnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mustangnews.net/wp-json/wp/v2/posts/217584" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mustangnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mustangnews.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://mustangnews.net/?p=217584' />
<link rel="alternate" type="application/json+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mustangnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://mustangnews.net/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.4 - Responsive Touch Image Slider | avt.li/msf" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-180x180.png" />
<meta name="msapplication-TileImage" content="https://mustangnews.net/wp-content/uploads/2020/02/cropped-MustangNews-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.code-block{
	background-color: transparent;
	border: none
}

.vc_custom_1582737396349, .widget_thbadsingle title-style1, .vc_custom_1582737396349{
	background: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-217584 single-format-standard _masterslider _ms_version_3.6.4 thb-boxed-off thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off thb-dark-mode-off thb-header-style3 thb-title-color-hover wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
    
<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2"></script>
<meta property="fb:app_id" content="545721842641163" />
    
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation" class="mobile-menu"><li id="menu-item-180392" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li id="menu-item-217068" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li id="menu-item-217370" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://mustangnews.net/live-2020-election/">UPDATES: 2020 Election</a></li>
<li id="menu-item-217274" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li id="menu-item-180396" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li id="menu-item-180394" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li id="menu-item-180393" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li id="menu-item-180395" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li id="menu-item-198553" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger" class="mobile-menu secondary"><li id="menu-item-188376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li id="menu-item-183890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li id="menu-item-183889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li id="menu-item-184510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li id="menu-item-206873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-208857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
	<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
			<div class="medium-8 columns logo">
			<a href="https://mustangnews.net/" class="logolink">
				<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
			</a>
			<span class="page-title" id="page-title">Cal Poly community responds to presidential election</span>
		</div>
	<div class="medium-4 columns">
				<aside class="share-article-vertical share-main hide-on-print
		 ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+community+responds+to+presidential+election&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-community-responds-to-presidential-election/&media=https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg&description=Cal+Poly+community+responds+to+presidential+election" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
			</div>
				<span class="progress"></span>
			</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row
			full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-secondary" class="sf-menu"><li id="menu-item-183510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183510"><a href="https://mustangnews.net/mmg/">Mustang Media Group</a></li>
<li id="menu-item-183509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-183509"><a href="https://mustangnews.net/">Mustang News</a></li>
<li id="menu-item-183508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183508"><a href="http://kcpr.org/">KCPR</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
							<li class="social_links_style2">
													<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</li>
																		</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style3  dark">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
		<div class="mobile-toggle">
			<span></span><span></span><span></span>
		</div>
	</div>
			</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
				<a href="https://mustangnews.net/" class="logolink">
					<img src="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png" class="logoimg" alt="Mustang News"/>
				</a>
				<nav class="menu-holder light menu-light">
											<ul id="menu-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-mega-parent menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://mustangnews.net/live-2020-election/">UPDATES: 2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
</ul>											<div class="menu-right-content">
							<div class="secondary-holder">
				<div class="secondary-toggle">
					<span></span><span></span><span></span>
				</div>
				<ul id="menu-hamburger-1" class="sf-menu style1 secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>			</div>
					<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

		</div>
					</nav>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://mustangnews.net/">
			<input name="s" type="text" class="s">
			<input type="submit" value="Search">
		</form>
	</div>

				</div>
		</div>
	</div>
</header>
<!-- End Header -->
		
		<div role="main">



    <div id="infinite-article" data-infinite="off" data-infinite-count="" class="off" data-security="3804a5b51a">
	<div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Desktop_Billboard -->
<div id='div-gpt-ad-1582734631186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582734631186-0'); });
  </script>
</div></div>
<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-217584 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-national category-news category-top-stories tag-2020-election tag-biden tag-trump byline-catherine-allen" id="post-217584" data-id="217584" data-url="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/">
	  	<p><div class='code-block code-block-4 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Leaderboard -->
<div id='div-gpt-ad-1578679267156-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679267156-0'); });
  </script>
</div></div>
 <div class='code-block code-block-6 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Article_Leaderboard -->
<div id='div-gpt-ad-1582736597863-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582736597863-0'); });
  </script>
</div></div>
</p>	  		  	<header class="post-title entry-header cf">
	  		<a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a>	  		<h1 class="entry-title" itemprop="name headline">Cal Poly community responds to presidential election</h1>	  			<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/catherine-allen/&quot; rel=&quot;tag&quot;&gt;Catherine Allen&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/catherine-allen/" rel="tag">Catherine Allen</a></a></strong>
						<div class="time">3 hours ago</div>
							<span class="comment">
				<a href="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/#respond" title="Cal Poly community responds to presidential election">
					<svg class="comment_icon" width="13px" height="13px" viewBox="0 0 13 13"><use href="#comment_icon" /></svg> 0				</a>
			</span>
							</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="1400" height="933" src="https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg 1400w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-1024x682.jpg 1024w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-768x512.jpg 768w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-770x513.jpg 770w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-20x13.jpg 20w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-385x257.jpg 385w" sizes="(max-width: 1400px) 100vw, 1400px" />	  			  	</figure>
	  		  	<div class="share-container">
		  			<aside class="share-article-vertical share-main hide-on-print
				 fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+community+responds+to+presidential+election&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-community-responds-to-presidential-election/&media=https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg&description=Cal+Poly+community+responds+to+presidential+election" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<p><span style="font-weight: 400;">The Cal Poly community, along with the rest of the country, is waiting in suspense for the results of the 2020 presidential election — but some obstacles are expected to lie ahead. </span></p>
<p><span style="font-weight: 400;">In what Cal Poly political science professor Michael Latner described as a “nail-biter” election race, President Donald Trump and former Vice President Joe Biden are fighting a close battle for the next presidential term. As of Nov. 4 at 5:30 p.m. Biden holds approximately 50 percent of the popular vote and Trump 48 percent, according to the Associated Press. </span></p>
<blockquote><p><span style="font-weight: 400;">“If this was a sports game, it would be fantastic,” Latner laughed. “Unfortunately, it&#8217;s not sports; it&#8217;s real life.”</span></p></blockquote>
<p><span style="font-weight: 400;">Political science senior and Cal Poly Democrats Club Co-president Rob Moore hopes for a Biden win — though he said Biden wasn’t his first, or even sixth, pick for the Democratic candidate. </span></p>
<p><span style="font-weight: 400;">By the time Election Night came around, Moore said he was mostly pessimistic. But there’s a “massive surge” in mail-in ballots coming from Democratic voters according to Latner, which may continue to shift the tides.</span></p><div class='code-block code-block-3 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Mobile_Insert -->
<div id='div-gpt-ad-1578679247473-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679247473-0'); });
  </script>
</div></div>

<p><span style="font-weight: 400;">“Last night it was definitely very scary,” Moore said. “Now it&#8217;s looking like we probably won’t win the Senate, but maybe we can get the White House.”</span></p>
<p><span style="font-weight: 400;">A Biden presidency with a Republican-led Senate also looks like the most likely outcome to Latner. </span></p>
<p><span style="font-weight: 400;">Republican Sen. Mitch McConnell, who has won reelection, “runs a very tight ship” as the current senate majority leader, which would make it hard for Biden to get much done if elected, according to political science professor Shelley Hurt. However, Biden’s past experience as a senator himself may actually help him break through, even if it just achieves marginal progress. </span></p>
<p><span style="font-weight: 400;">Still, Hurt said that a Democrat president doesn’t mean a “defeat of Trumpism.” </span></p>
<p><span style="font-weight: 400;">“I think it is a very disheartening and scary matter that affirmatively a majority of white Americans voted for somebody that I think is objectively a racist,” Hurt said. “Even if Trump loses, a huge segment of the population voted for that.” </span></p>
<p><span style="font-weight: 400;">Moore said that Biden won’t be a “beacon for fixing the racial issues we have in our country,” but also acknowledged that the election results could very well affect racial issues across the country, including at Cal Poly. </span></p>
<p><span style="font-weight: 400;">“In the next four years if the country becomes more racially sensitive, then our university president has to be more racially sensitive, professors have to teach more about racial issues and people will care more about these issues, which is what we need,” Moore said. “The way things look at the national scale absolutely is going to affect the day-to-day lives of Cal Poly students.”</span></p>
<p><span style="font-weight: 400;">Hurt added that the close possibility of having Sen. Kamala Harris, a Black and Indian woman, as vice president would be a “historic breakthrough,” helping to open doors for Cal Poly students of similar backgrounds. </span></p>
<p><span style="font-weight: 400;">Meanwhile, industrial engineering sophomore Ben Haering said he’s a “100 percent Trump supporter,” though he disagrees with both candidates on some issues. </span></p>
<p><span style="font-weight: 400;">Haering said that Trump’s “limited government” and anti-abortion positions is what attracted his support the most. </span></p>
<p><span style="font-weight: 400;">However, Haering added that “whoever is in office isn’t going to have a huge impact” on his life specifically, and if Trump wins, he predicted people will overreact. </span></p>
<p><span style="font-weight: 400;">“It&#8217;s going to be okay in the end,” Haering said. “I hope that whatever happens, people would just be positive.” </span></p>
<p><span style="font-weight: 400;">But the election has already caused high stress for many Americans. Latner said when Trump declared, “We did win this election” on election night despite ballots still needing to be counted, it became clear the election stress was far from over. </span></p>
<p><span style="font-weight: 400;">“If we saw that happen in another country, we would not call that country a democracy,” Latner said. “People have very good reason to be anxious and to be upset, because the rules that define who we are, as Americans, as a democratic country, are under threat.”</span></p>
<p><span style="font-weight: 400;">Latner said the ultimate election outcome is mainly being determined by swing states Pennsylvania, Wisconsin and Michigan. Biden won Wisconsin and Michigan according to the Associated Press, but Pennsylvania remains contested. Latner said that’s because the Pennsylvania legislature failed to allow mail-in ballots to start being processed early. </span></p>
<p><span style="font-weight: 400;">At the same time, new swing states have emerged thanks to newly diverse demographics, according to Latner. People were on-edge watching Arizona (which Biden ultimately won), while Texas, which Trump won, kept people on their toes with an uncommon back-and-forth between red and blue.</span></p>
<p><span style="font-weight: 400;">For some, mail-in ballots serve as a main contributor to this year’s election stress.</span><a href="https://www.reuters.com/article/us-usa-election-post-office/judge-pushes-u-s-postal-service-to-ensure-all-remaining-election-ballots-delivered-idUSKBN27K26N"><span style="font-weight: 400;"> About 300,000</span></a><span style="font-weight: 400;"> mailed ballots so far have not been scanned and confirmed as counted, but the U.S. Postal Service has not complied with a court order to track undelivered ballots — which Latner said is voter suppression, whether intended or not. </span></p>
<p><span style="font-weight: 400;">“One could make the argument that this was an attempt by the leaders of the postal service by President Trump&#8217;s appointees to remove resources that they knew were going to have an effect on the postal service delivery,” Latner said. </span></p>
<p><span style="font-weight: 400;">As mailed ballots continue to come in, Haering is one such voter who finds the legitimacy of those votes “suspicious.”</span></p>
<p><span style="font-weight: 400;">“Almost all are for Biden,” Haering said. “Is that really the case?”</span></p>
<p><span style="font-weight: 400;">Latner said party registration statistics prove the majority of mail-in ballots will be coming from registered Democrats. Those statistics also tell us that the number of mail-in ballots substantially increased this year. </span></p>
<p><span style="font-weight: 400;">As these obstacles continue well into November, Hurt said this election does not actually boil down to the common argument that we’re more polarized than ever. In reality, she said, “democracy is messy,” and polarization is often a part of that mess. This election, on the other hand, goes beyond polarization. </span></p>
<p><span style="font-weight: 400;">“Never in my lifetime have I genuinely been this close to thinking that we could be on the brink of a constitutional crisis,” Hurt said. </span></p>
<p><span style="font-weight: 400;">Hurt also pointed to the state of the country today — the country’s economic inequality is the worst it’s been in more than 100 years, while 30 million jobs have been lost and far more people have died from COVID-19 in less than a year than during the 20-year Vietnam War. </span></p>
<p><span style="font-weight: 400;">Moving forward, Latner said the fight for political equality and human rights has “always been an uphill battle” in the U.S. and will continue like that for now — regardless of who the next president is. </span></p>
<p><span style="font-weight: 400;">“Democracy is not something that just gets set up and put on autopilot,” Latner said. “Clean your wounds, suit up and get ready to fight because ultimately it&#8217;s up to your generation to correct these problems.”</span></p>
<p><em>Alexis Bowlby contributed reporting to this story. </em></p>
<!-- AI CONTENT END 3 -->
			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://mustangnews.net/tag/2020-election/" title="https://mustangnews.net/tag/sterling-tarng/" class="tag-link">2020 election</a> <a href="https://mustangnews.net/tag/biden/" title="" class="tag-link">Biden</a> <a href="https://mustangnews.net/tag/trump/" title="" class="tag-link">trump</a>	</div>
	</footer>
		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
						<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Cal+Poly+community+responds+to+presidential+election&url=https%3A%2F%2Fmustangnews.net%2Fcal-poly-community-responds-to-presidential-election%2F&via=CPMustangNews" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://mustangnews.net/cal-poly-community-responds-to-presidential-election/&media=https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg&description=Cal+Poly+community+responds+to+presidential+election" class="pinterest social" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
							</aside>
					</div>
		</div>
	</div>
							<div class="thb-post-bottom-meta">
			<span itemprop="author" itemscope itemtype="https://schema.org/Person">
				<meta itemprop="name" content="&lt;a href=&quot;https://mustangnews.net/byline/catherine-allen/&quot; rel=&quot;tag&quot;&gt;Catherine Allen&lt;/a&gt;">
			</span>
			<time class="date published time" datetime="2020-11-04T19:54:45-08:00" itemprop="datePublished" content="2020-11-04T19:54:45-08:00">3 hours ago</time>
			<meta itemprop="name headline" class="entry-title" content="Cal Poly community responds to presidential election">
			<meta itemprop="dateModified" class="date updated" content="2020-11-04T20:16:38-08:00">
			<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<meta itemprop="name" content="Mustang News">
				<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2018/10/Mustang_News_logo_white.png">
				</span>
				<meta itemprop="url" content="https://mustangnews.net">
			</span>
						<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://mustangnews.net/wp-content/uploads/2020/11/resized-election.jpg">
				<meta itemprop="width" content="1400">
				<meta itemprop="height" content="933">
			</span>
						<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" content="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/">
		</div>
			  </article>

					<!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments (<span class="fb-comments-count"></span>)</a>
	<div class="comment-content-container">
		
	<div class="fb-comments" data-numposts="5"></div>

	</div>
</section>
<!-- End #comments -->

					</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me">
		<div id="thb_latestimages_widget-3" class="widget cf widget_latestimages title-style1"><div class="widget_title"><strong>The Latest</strong></div><ul><li><div class="post post-overlay bottom-gradient photo-listing post-217584 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-national category-news category-top-stories tag-2020-election tag-biden tag-trump byline-catherine-allen">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" rel="bookmark" title="Cal Poly community responds to presidential election">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/resized-election-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/resized-election-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/resized-election-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/cal-poly-community-responds-to-presidential-election/" title="Cal Poly community responds to presidential election">Cal Poly community responds to presidential election</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/catherine-allen/&quot; rel=&quot;tag&quot;&gt;Catherine Allen&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/catherine-allen/" rel="tag">Catherine Allen</a></a></strong>
						<div class="time">3 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-217520 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-local category-news category-top-stories tag-2020-election tag-measure-g byline-grace-power-smith">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/about-60-of-registered-slo-voters-are-in-favor-of-measure-g-so-far/" rel="bookmark" title="About 60% of registered SLO city voters are in favor of Measure G so far">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/about-60-of-registered-slo-voters-are-in-favor-of-measure-g-so-far/" title="About 60% of registered SLO city voters are in favor of Measure G so far">About 60% of registered SLO city voters are in favor of Measure G so far</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/stephaniezappelli/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/grace-power-smith/&quot; rel=&quot;tag&quot;&gt;Grace Power Smith&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/grace-power-smith/" rel="tag">Grace Power Smith</a></a></strong>
						<div class="time">24 hours ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-217466 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-news category-top-stories tag-2020-election byline-olivia-galvan">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/john-laird-is-leading-state-senate-district-17-race/" rel="bookmark" title="John Laird is leading State Senate District 17 race">
						<img width="299" height="200" src="https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1.jpg 299w, https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1-20x13.jpg 20w" sizes="(max-width: 299px) 100vw, 299px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/john-laird-is-leading-state-senate-district-17-race/" title="John Laird is leading State Senate District 17 race">John Laird is leading State Senate District 17 race</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/olivia_galvan/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/olivia-galvan/&quot; rel=&quot;tag&quot;&gt;Olivia Galvan&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/olivia-galvan/" rel="tag">Olivia Galvan</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-217487 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-local category-news category-top-stories tag-2020-election tag-35th-district tag-dawn-addis tag-jordan-cunningham tag-state-assembly byline-lauren-boyer">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/incumbent-jordan-cunningham-leading-race-for-district-35-state-assembly/" rel="bookmark" title="Incumbent Jordan Cunningham leading race for District 35 State Assembly">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/jordanc-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Courtesy | Jordancunningham.org" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/jordanc-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/jordanc-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/jordanc-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/incumbent-jordan-cunningham-leading-race-for-district-35-state-assembly/" title="Incumbent Jordan Cunningham leading race for District 35 State Assembly">Incumbent Jordan Cunningham leading race for District 35 State Assembly</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/camerynoakes/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/lauren-boyer/&quot; rel=&quot;tag&quot;&gt;Lauren Boyer&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/lauren-boyer/" rel="tag">Lauren Boyer</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div></li><li><div class="post post-overlay bottom-gradient photo-listing post-217449 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-national category-news category-top-stories tag-2020-election tag-congress tag-election-2020 byline-emily-tobiason">
	<figure class="post-gallery">
		<a href="https://mustangnews.net/incumbent-salud-carbajal-leading-race-for-san-luis-obispos-seat-in-congress/" rel="bookmark" title="Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress">
						<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />		</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/incumbent-salud-carbajal-leading-race-for-san-luis-obispos-seat-in-congress/" title="Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress">Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress</a></h5>				<aside class="post-bottom-meta">
						<strong itemprop="author" class="author vcard"><a href="https://mustangnews.net/author/sydneysherman/" title="Posts by &lt;a href=&quot;https://mustangnews.net/byline/emily-tobiason/&quot; rel=&quot;tag&quot;&gt;Emily Tobiason&lt;/a&gt;" rel="author"><a href="https://mustangnews.net/byline/emily-tobiason/" rel="tag">Emily Tobiason</a></a></strong>
						<div class="time">1 day ago</div>
								</aside>
			</header>
	</figure>
</div></li></ul>				</div><div id="thb_singlead_widget-4" class="widget cf widget_thbadsingle title-style1"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21839898953/2020_Sidebar -->
<div id='div-gpt-ad-1578679283822-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578679283822-0'); });
  </script>
</div></div>
				</div>	</div>
</div>
	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217520 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-local category-news category-top-stories tag-2020-election tag-measure-g byline-grace-power-smith">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/about-60-of-registered-slo-voters-are-in-favor-of-measure-g-so-far/" rel="bookmark" title="About 60% of registered SLO city voters are in favor of Measure G so far">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/Downtown-slo-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/about-60-of-registered-slo-voters-are-in-favor-of-measure-g-so-far/" title="About 60% of registered SLO city voters are in favor of Measure G so far">About 60% of registered SLO city voters are in favor of Measure G so far</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217466 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-news category-top-stories tag-2020-election byline-olivia-galvan">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/john-laird-is-leading-state-senate-district-17-race/" rel="bookmark" title="John Laird is leading State Senate District 17 race">
			<img width="299" height="200" src="https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1.jpg 299w, https://mustangnews.net/wp-content/uploads/2020/11/John-Laird-1-20x13.jpg 20w" sizes="(max-width: 299px) 100vw, 299px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/john-laird-is-leading-state-senate-district-17-race/" title="John Laird is leading State Senate District 17 race">John Laird is leading State Senate District 17 race</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217487 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-local category-news category-top-stories tag-2020-election tag-35th-district tag-dawn-addis tag-jordan-cunningham tag-state-assembly byline-lauren-boyer">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/incumbent-jordan-cunningham-leading-race-for-district-35-state-assembly/" rel="bookmark" title="Incumbent Jordan Cunningham leading race for District 35 State Assembly">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/jordanc-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="Courtesy | Jordancunningham.org" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/jordanc-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/jordanc-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/jordanc-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/incumbent-jordan-cunningham-leading-race-for-district-35-state-assembly/" title="Incumbent Jordan Cunningham leading race for District 35 State Assembly">Incumbent Jordan Cunningham leading race for District 35 State Assembly</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217449 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-national category-news category-top-stories tag-2020-election tag-congress tag-election-2020 byline-emily-tobiason">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/incumbent-salud-carbajal-leading-race-for-san-luis-obispos-seat-in-congress/" rel="bookmark" title="Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-640x450.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-640x450.png 640w, https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-320x225.png 320w, https://mustangnews.net/wp-content/uploads/2020/10/Salud-carbajal-edited-20x13.png 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/incumbent-salud-carbajal-leading-race-for-san-luis-obispos-seat-in-congress/" title="Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress">Incumbent Salud Carbajal leading race for San Luis Obispo&#8217;s seat in Congress</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217442 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-city-news category-local category-news category-top-stories tag-2020-election tag-andy-pease tag-city-council-election tag-election-2020 tag-jan-marx tag-san-luis-obispo-city-council byline-adam-birder byline-ari-lopez byline-brett-vollrath byline-hailey-nagma">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/andy-pease-and-jan-marx-lead-in-slo-city-council-race/" rel="bookmark" title="Andy Pease and Jan Marx lead in SLO City Council race">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/City-Council-1-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/City-Council-1-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/City-Council-1-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/City-Council-1-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/andy-pease-and-jan-marx-lead-in-slo-city-council-race/" title="Andy Pease and Jan Marx lead in SLO City Council race">Andy Pease and Jan Marx lead in SLO City Council race</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-217414 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-city-news category-local category-news category-top-stories tag-election-2020 tag-mayor tag-mayoral-race tag-san-luis-obispo-mayoral-race byline-catherine-allen byline-kiana-meagher">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/mayor-heidi-harmon-leading-in-early-results-of-mayoral-race/" rel="bookmark" title="Mayor Heidi Harmon leading in  mayoral race">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/mayoral3-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/mayoral3-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/mayoral3-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/mayoral3-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/mayor-heidi-harmon-leading-in-early-results-of-mayoral-race/" title="Mayor Heidi Harmon leading in  mayoral race">Mayor Heidi Harmon leading in  mayoral race</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-216479 type-post status-publish format-standard has-post-thumbnail hentry category-2020-election category-news category-top-stories tag-cal-poly tag-election-2020 tag-students tag-voting byline-sierra-parr">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/obstacles-to-voting-for-college-students/" rel="bookmark" title="Obstacles to voting for college students">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/11/vote-box-edit-640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/11/vote-box-edit-640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/11/vote-box-edit-320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/11/vote-box-edit-20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/2020-election/" class="single_category_title category-link-28547" title="2020 Election">2020 Election</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/obstacles-to-voting-for-college-students/" title="Obstacles to voting for college students">Obstacles to voting for college students</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-216628 type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-opinion tag-federal-court tag-judiciary tag-supreme-court tag-trump byline-kate-inman">
		<figure class="post-gallery">
		<a href="https://mustangnews.net/trumps-impact-on-the-judiciary/" rel="bookmark" title="Opinion: Trump&#8217;s impact on the judiciary">
			<img width="640" height="450" src="https://mustangnews.net/wp-content/uploads/2020/10/amy-barrett--640x450.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x wp-post-image" alt="" loading="lazy" srcset="https://mustangnews.net/wp-content/uploads/2020/10/amy-barrett--640x450.jpg 640w, https://mustangnews.net/wp-content/uploads/2020/10/amy-barrett--320x225.jpg 320w, https://mustangnews.net/wp-content/uploads/2020/10/amy-barrett--20x13.jpg 20w" sizes="(max-width: 640px) 100vw, 640px" />					</a>
	</figure>
		<div class="post-category"><a href="https://mustangnews.net/section/opinion/" class="single_category_title category-link-106" title="Opinion">Opinion</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://mustangnews.net/trumps-impact-on-the-judiciary/" title="Opinion: Trump&#8217;s impact on the judiciary">Opinion: Trump&#8217;s impact on the judiciary</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
	</div>
		</div><!-- End role["main"] -->
						<!-- Start Sub Footer -->
		<footer id="subfooter" class="dark  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://mustangnews.net/" class="logolink">
								<img src="https://mustangnews.net/wp-content/uploads/2018/10/mmglogofooter.png" class="logoimg" alt="Mustang News"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-footer-links" class="footer-menu"><li id="menu-item-183587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183587"><a href="https://mustangnews.net/about/">About</a></li>
<li id="menu-item-183586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183586"><a href="https://mustangnews.net/contact/">Contact</a></li>
<li id="menu-item-206872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206872"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li id="menu-item-125157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125157"><a href="https://issuu.com/mustangdaily/docs/mk2021">Advertising Information</a></li>
<li id="menu-item-125156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125156"><a href="https://mustangnews.net/terms-and-policies/">Terms and Policies</a></li>
<li id="menu-item-182135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182135 menu-item-category-15866"><a href="https://mustangnews.net/section/sponsored/">Sponsored Content</a></li>
</ul></div>
						<p>Copyright 2020 Mustang Media Group. All rights reserved. </p>

						<div class="subfooter-social">
													</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
												</div>
							<ul id="menu-navigation-2" class="mobile-menu"><li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-180392 menu-item-category-12"><a href="https://mustangnews.net/section/news/">News</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217068 menu-item-category-28548"><a href="https://mustangnews.net/section/covid-19/">COVID-19</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://mustangnews.net/live-2020-election/">UPDATES: 2020 Election</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217274 menu-item-category-28547"><a href="https://mustangnews.net/section/2020-election/">2020 Election</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180396 menu-item-category-101"><a href="https://mustangnews.net/section/student-life/">Student Life</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180394 menu-item-category-30"><a href="https://mustangnews.net/section/arts/">Arts</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180393 menu-item-category-103"><a href="https://mustangnews.net/section/sports/">Sports</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180395 menu-item-category-106"><a href="https://mustangnews.net/section/opinion/">Opinion</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198553 menu-item-category-250"><a href="https://mustangnews.net/section/video-multimedia/">Watch</a></li>
</ul>										<ul id="menu-hamburger-2" class="mobile-menu secondary"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188376"><a href="https://mustangnews.net/daily-buzz/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183890"><a href="https://mustangnews.net/about/">About Mustang Media Group</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183889"><a href="https://mustangnews.net/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184510"><a href="https://mustangnews.net/games-answers/">Games Answers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206873"><a href="http://apply.mustangmediagroup.com/">Join Mustang Media Group</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208857"><a href="https://crowdfund.calpoly.edu/project/20550">Support Mustang News</a></li>
</ul>						<div class="social-links">
														<a href="https://www.facebook.com/cpmustangnews" class="facebook" target="_blank"><i class="fa fa-facebook"></i>
										</a>
																		<a href="https://twitter.com/cpmustangnews" class="twitter" target="_blank"><i class="fa fa-twitter"></i>
										</a>
																		<a href="https://www.instagram.com/cpmustangnews/" class="instagram" target="_blank"><i class="fa fa-instagram"></i>
										</a>
													</div>
			<div class="menu-footer">
				<p>Copyright 2019 Mustang Media Group</p>			</div>
	</div>
</nav>
</div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
		<link rel='stylesheet' id='soundcite-css'  href='https://cdn.knightlab.com/libs/soundcite/latest/css/player.css?ver=a9e89538057416fbe3034932e08509b8' media='all' />
<script src='https://mustangnews.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.2.5' id='thb-vendor-js'></script>
<script type='text/javascript' id='thb-app-js-extra'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/mustangnews.net\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mustangnews.net/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.2.5' id='thb-app-js'></script>
<script src='https://mustangnews.net/wp-includes/js/wp-embed.min.js?ver=a9e89538057416fbe3034932e08509b8' id='wp-embed-js'></script>
<script src='https://cdn.knightlab.com/libs/soundcite/latest/js/soundcite.min.js?ver=a9e89538057416fbe3034932e08509b8' id='soundcite-js'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form dark">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn white-transparent" type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="93376f3f40" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-community-responds-to-presidential-election/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://mustangnews.net/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required dark" name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn white-transparent" type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="93376f3f40" /><input type="hidden" name="_wp_http_referer" value="/cal-poly-community-responds-to-presidential-election/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
		<div class="hide">
		<svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
	</div>
	</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: mustangnews.net @ 2020-11-04 22:48:18 by W3 Total Cache
-->